| 4401 | A Pseudo-Random Function (PRF) API Extension for the Generic Security Service Application Program Interface (GSS-API)N. Williams | Proposed Standard | February 2006 |
| 4402 | A Pseudo-Random Function (PRF) for the Kerberos V Generic Security Service Application Program Interface (GSS-API) MechanismN. Williams · obsoleted by RFC 7802 | Historic | February 2006 |
| 4403 | Lightweight Directory Access Protocol (LDAP) Schema for Universal Description, Discovery, and Integration version 3 (UDDIv3)B. Bergeson, K. Boogert, V. Nanjundaswamy | Informational | February 2006 |
| 4404 | Definitions of Managed Objects for Fibre Channel Over TCP/IP (FCIP)R. Natarajan, A. Rijhsinghani | Proposed Standard | February 2006 |
| 4405 | SMTP Service Extension for Indicating the Responsible Submitter of an E-Mail MessageE. Allman, H. Katz | Historic | April 2006 |
| 4406 | Sender ID: Authenticating E-MailJ. Lyon, M. Wong | Historic | April 2006 |
| 4407 | Purported Responsible Address in E-Mail MessagesJ. Lyon | Historic | April 2006 |
| 4408 | Sender Policy Framework (SPF) for Authorizing Use of Domains in E-Mail, Version 1M. Wong, W. Schlitt · obsoleted by RFC 7208 | Experimental | April 2006 |
| 4409 | Message Submission for MailR. Gellens, J. Klensin · obsoleted by RFC 6409 | Draft Standard | April 2006 |
| 4410 | Selectively Reliable Multicast Protocol (SRMP)M. Pullen, F. Zhao, D. Cohen | Experimental | February 2006 |
| 4411 | Extending the Session Initiation Protocol (SIP) Reason Header for Preemption EventsJ. Polk | Proposed Standard | February 2006 |
| 4412 | Communications Resource Priority for the Session Initiation Protocol (SIP)H. Schulzrinne, J. Polk | Proposed Standard | February 2006 |
| 4413 | TCP/IP Field BehaviorM. West, S. McCann | Informational | March 2006 |
| 4414 | An ENUM Registry Type for the Internet Registry Information Service (IRIS)A. Newton | Proposed Standard | February 2006 |
| 4415 | IANA Registration for Enumservice VoiceR. Brandner, L. Conroy, R. Stastny | Proposed Standard | February 2006 |
| 4416 | Goals for Internet Messaging to Support Diverse Service EnvironmentsJ. Wong, Ed. | Informational | February 2006 |
| 4417 | Report of the 2004 IAB Messaging WorkshopP. Resnick, Ed., P. Saint-Andre, Ed. | Informational | February 2006 |
| 4418 | UMAC: Message Authentication Code using Universal HashingT. Krovetz, Ed. | Informational | March 2006 |
| 4419 | Diffie-Hellman Group Exchange for the Secure Shell (SSH) Transport Layer ProtocolM. Friedl, N. Provos, W. Simpson | Proposed Standard | March 2006 |
| 4420 | Encoding of Attributes for Multiprotocol Label Switching (MPLS) Label Switched Path (LSP) Establishment Using Resource ReserVation Protocol-Traffic Engineering (RSVP-TE)A. Farrel, Ed., D. Papadimitriou, J.-P. Vasseur, A. Ayyangar · obsoleted by RFC 5420 | Proposed Standard | February 2006 |
| 4421 | RTP Payload Format for Uncompressed Video: Additional Colour Sampling ModesC. Perkins | Proposed Standard | February 2006 |
| 4422 | Simple Authentication and Security Layer (SASL)A. Melnikov, Ed., K. Zeilenga, Ed. | Proposed Standard | June 2006 |
| 4423 | Host Identity Protocol (HIP) ArchitectureR. Moskowitz, P. Nikander · obsoleted by RFC 9063 | Informational | May 2006 |
| 4424 | Real-Time Transport Protocol (RTP) Payload Format for the Variable-Rate Multimode Wideband (VMR-WB) Extension Audio CodecS. Ahmadi | Proposed Standard | February 2006 |
| 4425 | RTP Payload Format for Video Codec 1 (VC-1)A. Klemets | Proposed Standard | February 2006 |
| 4426 | Generalized Multi-Protocol Label Switching (GMPLS) Recovery Functional SpecificationJ. Lang, Ed., B. Rajagopalan, Ed., D. Papadimitriou, Ed. | Proposed Standard | March 2006 |
| 4427 | Recovery (Protection and Restoration) Terminology for Generalized Multi-Protocol Label Switching (GMPLS)E. Mannie, Ed., D. Papadimitriou, Ed. | Informational | March 2006 |
| 4428 | Analysis of Generalized Multi-Protocol Label Switching (GMPLS)-based Recovery Mechanisms (including Protection and Restoration)D. Papadimitriou, Ed., E. Mannie, Ed. | Informational | March 2006 |
| 4429 | Optimistic Duplicate Address Detection (DAD) for IPv6N. Moore | Proposed Standard | April 2006 |
| 4430 | Kerberized Internet Negotiation of Keys (KINK)S. Sakane, K. Kamada, M. Thomas, J. Vilhuber | Proposed Standard | March 2006 |
| 4431 | The DNSSEC Lookaside Validation (DLV) DNS Resource RecordM. Andrews, S. Weiler | Historic | February 2006 |
| 4432 | RSA Key Exchange for the Secure Shell (SSH) Transport Layer ProtocolB. Harris | Proposed Standard | March 2006 |
| 4433 | Mobile IPv4 Dynamic Home Agent (HA) AssignmentM. Kulkarni, A. Patel, K. Leung | Proposed Standard | March 2006 |
| 4434 | The AES-XCBC-PRF-128 Algorithm for the Internet Key Exchange Protocol (IKE)P. Hoffman | Proposed Standard | February 2006 |
| 4435 | A Framework for the Usage of Internet Media Guides (IMGs)Y. Nomura, R. Walsh, J-P. Luoma, H. Asaeda, H. Schulzrinne | Informational | April 2006 |
| 4436 | Detecting Network Attachment in IPv4 (DNAv4)B. Aboba, J. Carlson, S. Cheshire | Proposed Standard | March 2006 |
| 4437 | Web Distributed Authoring and Versioning (WebDAV) Redirect Reference ResourcesJ. Whitehead, G. Clemm, J. Reschke, Ed. | Experimental | March 2006 |
| 4438 | Fibre-Channel Name Server MIBC. DeSanti, V. Gaonkar, H.K. Vivek, K. McCloghrie, S. Gai | Proposed Standard | April 2006 |
| 4439 | Fibre Channel Fabric Address Manager MIBC. DeSanti, V. Gaonkar, K. McCloghrie, S. Gai | Proposed Standard | March 2006 |
| 4440 | IAB Thoughts on the Role of the Internet Research Task Force (IRTF)S. Floyd, Ed., V. Paxson, Ed., A. Falk, Ed., IAB | Informational | March 2006 |
| 4441 | The IEEE 802/IETF RelationshipB. Aboba, Ed. · obsoleted by RFC 7241 | Informational | March 2006 |
| 4442 | Bootstrapping Timed Efficient Stream Loss-Tolerant Authentication (TESLA)S. Fries, H. Tschofenig | Proposed Standard | March 2006 |
| 4443 | Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) SpecificationA. Conta, S. Deering, M. Gupta, Ed. | Internet Standard | March 2006 |
| 4444 | Management Information Base for Intermediate System to Intermediate System (IS-IS)J. Parker, Ed. | Proposed Standard | April 2006 |
| 4445 | A Proposed Media Delivery Index (MDI)J. Welch, J. Clark | Informational | April 2006 |
| 4446 | IANA Allocations for Pseudowire Edge to Edge Emulation (PWE3)L. Martini | Best Current Practice | April 2006 |
| 4447 | Pseudowire Setup and Maintenance Using the Label Distribution Protocol (LDP)L. Martini, Ed., E. Rosen, N. El-Aawar, T. Smith, G. Heron · obsoleted by RFC 8077 | Proposed Standard | April 2006 |
| 4448 | Encapsulation Methods for Transport of Ethernet over MPLS NetworksL. Martini, Ed., E. Rosen, N. El-Aawar, G. Heron | Proposed Standard | April 2006 |
| 4449 | Securing Mobile IPv6 Route Optimization Using a Static Shared KeyC. Perkins | Proposed Standard | June 2006 |
| 4450 | Getting Rid of the Cruft: Report from an Experiment in Identifying and Reclassifying Obsolete Standards DocumentsE. Lear, H. Alvestrand | Informational | March 2006 |
| 4451 | BGP MULTI_EXIT_DISC (MED) ConsiderationsD. McPherson, V. Gill | Informational | March 2006 |
| 4452 | The "info" URI Scheme for Information Assets with Identifiers in Public NamespacesH. Van de Sompel, T. Hammond, E. Neylon, S. Weibel | Informational | April 2006 |
| 4453 | Requirements for Consent-Based Communications in the Session Initiation Protocol (SIP)J. Rosenberg, G. Camarillo, Ed., D. Willis | Informational | April 2006 |
| 4454 | Asynchronous Transfer Mode (ATM) over Layer 2 Tunneling Protocol Version 3 (L2TPv3)S. Singh, M. Townsley, C. Pignataro | Proposed Standard | May 2006 |
| 4455 | Definition of Managed Objects for Small Computer System Interface (SCSI) EntitiesM. Hallak-Stamler, M. Bakke, Y. Lederman, M. Krueger, K. McCloghrie | Proposed Standard | April 2006 |
| 4456 | BGP Route Reflection: An Alternative to Full Mesh Internal BGP (IBGP)T. Bates, E. Chen, R. Chandra | Draft Standard | April 2006 |
| 4457 | The Session Initiation Protocol (SIP) P-User-Database Private-Header (P-Header)G. Camarillo, G. Blanco | Informational | April 2006 |
| 4458 | Session Initiation Protocol (SIP) URIs for Applications such as Voicemail and Interactive Voice Response (IVR)C. Jennings, F. Audet, J. Elwell | Informational | April 2006 |
| 4459 | MTU and Fragmentation Issues with In-the-Network TunnelingP. Savola | Informational | April 2006 |
| 4460 | Stream Control Transmission Protocol (SCTP) Specification Errata and IssuesR. Stewart, I. Arias-Rodriguez, K. Poon, A. Caro, M. Tuexen · obsoleted by RFC 9260 | Informational | April 2006 |
| 4461 | Signaling Requirements for Point-to-Multipoint Traffic-Engineered MPLS Label Switched Paths (LSPs)S. Yasukawa, Ed. | Informational | April 2006 |
| 4462 | Generic Security Service Application Program Interface (GSS-API) Authentication and Key Exchange for the Secure Shell (SSH) ProtocolJ. Hutzelman, J. Salowey, J. Galbraith, V. Welch | Proposed Standard | May 2006 |
| 4463 | A Media Resource Control Protocol (MRCP) Developed by Cisco, Nuance, and SpeechworksS. Shanmugham, P. Monaco, B. Eberman | Informational | April 2006 |
| 4464 | Signaling Compression (SigComp) Users' GuideA. Surtees, M. West | Informational | May 2006 |
| 4465 | Signaling Compression (SigComp) Torture TestsA. Surtees, M. West | Informational | June 2006 |
| 4466 | Collected Extensions to IMAP4 ABNFA. Melnikov, C. Daboo | Proposed Standard | April 2006 |
| 4467 | Internet Message Access Protocol (IMAP) - URLAUTH ExtensionM. Crispin | Proposed Standard | May 2006 |
| 4468 | Message Submission BURL ExtensionC. Newman | Proposed Standard | May 2006 |
| 4469 | Internet Message Access Protocol (IMAP) CATENATE ExtensionP. Resnick | Proposed Standard | April 2006 |
| 4470 | Minimally Covering NSEC Records and DNSSEC On-line SigningS. Weiler, J. Ihren | Proposed Standard | April 2006 |
| 4471 | Derivation of DNS Name Predecessor and SuccessorG. Sisson, B. Laurie | Experimental | September 2006 |
| 4472 | Operational Considerations and Issues with IPv6 DNSA. Durand, J. Ihren, P. Savola | Informational | April 2006 |
| 4473 | Requirements for Internet Media Guides (IMGs)Y. Nomura, R. Walsh, J-P. Luoma, J. Ott, H. Schulzrinne | Informational | May 2006 |
| 4474 | Enhancements for Authenticated Identity Management in the Session Initiation Protocol (SIP)J. Peterson, C. Jennings · obsoleted by RFC 8224 | Proposed Standard | August 2006 |
| 4475 | Session Initiation Protocol (SIP) Torture Test MessagesR. Sparks, Ed., A. Hawrylyshen, A. Johnston, J. Rosenberg, H. Schulzrinne | Informational | May 2006 |
| 4476 | Attribute Certificate (AC) Policies ExtensionC. Francis, D. Pinkas | Proposed Standard | May 2006 |
| 4477 | Dynamic Host Configuration Protocol (DHCP): IPv4 and IPv6 Dual-Stack IssuesT. Chown, S. Venaas, C. Strauf | Informational | May 2006 |
| 4478 | Repeated Authentication in Internet Key Exchange (IKEv2) ProtocolY. Nir | Experimental | April 2006 |
| 4479 | A Data Model for PresenceJ. Rosenberg | Proposed Standard | July 2006 |
| 4480 | RPID: Rich Presence Extensions to the Presence Information Data Format (PIDF)H. Schulzrinne, V. Gurbani, P. Kyzivat, J. Rosenberg | Proposed Standard | July 2006 |
| 4481 | Timed Presence Extensions to the Presence Information Data Format (PIDF) to Indicate Status Information for Past and Future Time IntervalsH. Schulzrinne | Proposed Standard | July 2006 |
| 4482 | CIPID: Contact Information for the Presence Information Data FormatH. Schulzrinne | Proposed Standard | July 2006 |
| 4483 | A Mechanism for Content Indirection in Session Initiation Protocol (SIP) MessagesE. Burger, Ed. | Proposed Standard | May 2006 |
| 4484 | Trait-Based Authorization Requirements for the Session Initiation Protocol (SIP)J. Peterson, J. Polk, D. Sicker, H. Tschofenig | Informational | August 2006 |
| 4485 | Guidelines for Authors of Extensions to the Session Initiation Protocol (SIP)J. Rosenberg, H. Schulzrinne | Informational | May 2006 |
| 4486 | Subcodes for BGP Cease Notification MessageE. Chen, V. Gillet | Proposed Standard | April 2006 |
| 4487 | Mobile IPv6 and Firewalls: Problem StatementF. Le, S. Faccin, B. Patil, H. Tschofenig | Informational | May 2006 |
| 4488 | Suppression of Session Initiation Protocol (SIP) REFER Method Implicit SubscriptionO. Levin | Proposed Standard | May 2006 |
| 4489 | A Method for Generating Link-Scoped IPv6 Multicast AddressesJ-S. Park, M-K. Shin, H-J. Kim | Proposed Standard | April 2006 |
| 4490 | Using the GOST 28147-89, GOST R 34.11-94, GOST R 34.10-94, and GOST R 34.10-2001 Algorithms with Cryptographic Message Syntax (CMS)S. Leontiev, Ed., G. Chudov, Ed. | Proposed Standard | May 2006 |
| 4491 | Using the GOST R 34.10-94, GOST R 34.10-2001, and GOST R 34.11-94 Algorithms with the Internet X.509 Public Key Infrastructure Certificate and CRL ProfileS. Leontiev, Ed., D. Shefanovski, Ed. | Proposed Standard | May 2006 |
| 4492 | Elliptic Curve Cryptography (ECC) Cipher Suites for Transport Layer Security (TLS)S. Blake-Wilson, N. Bolyard, V. Gupta, C. Hawk, B. Moeller · obsoleted by RFC 8422 | Informational | May 2006 |
| 4493 | The AES-CMAC AlgorithmJH. Song, R. Poovendran, J. Lee, T. Iwata | Informational | June 2006 |
| 4494 | The AES-CMAC-96 Algorithm and Its Use with IPsecJH. Song, R. Poovendran, J. Lee | Proposed Standard | June 2006 |
| 4495 | A Resource Reservation Protocol (RSVP) Extension for the Reduction of Bandwidth of a Reservation FlowJ. Polk, S. Dhesikan | Proposed Standard | May 2006 |
| 4496 | Open Pluggable Edge Services (OPES) SMTP Use CasesM. Stecher, A. Barbir | Informational | May 2006 |
| 4497 | Interworking between the Session Initiation Protocol (SIP) and QSIGJ. Elwell, F. Derks, P. Mourot, O. Rousseau | Best Current Practice | May 2006 |
| 4498 | The Managed Object Aggregation MIBG. Keeni | Experimental | May 2006 |