| 4301 | Security Architecture for the Internet ProtocolS. Kent, K. Seo | Proposed Standard | December 2005 |
| 4302 | IP Authentication HeaderS. Kent | Proposed Standard | December 2005 |
| 4303 | IP Encapsulating Security Payload (ESP)S. Kent | Proposed Standard | December 2005 |
| 4304 | Extended Sequence Number (ESN) Addendum to IPsec Domain of Interpretation (DOI) for Internet Security Association and Key Management Protocol (ISAKMP)S. Kent | Proposed Standard | December 2005 |
| 4305 | Cryptographic Algorithm Implementation Requirements for Encapsulating Security Payload (ESP) and Authentication Header (AH)D. Eastlake 3rd · obsoleted by RFC 4835 | Proposed Standard | December 2005 |
| 4306 | Internet Key Exchange (IKEv2) ProtocolC. Kaufman, Ed. · obsoleted by RFC 5996 | Proposed Standard | December 2005 |
| 4307 | Cryptographic Algorithms for Use in the Internet Key Exchange Version 2 (IKEv2)J. Schiller · obsoleted by RFC 8247 | Proposed Standard | December 2005 |
| 4308 | Cryptographic Suites for IPsecP. Hoffman | Proposed Standard | December 2005 |
| 4309 | Using Advanced Encryption Standard (AES) CCM Mode with IPsec Encapsulating Security Payload (ESP)R. Housley | Proposed Standard | December 2005 |
| 4310 | Domain Name System (DNS) Security Extensions Mapping for the Extensible Provisioning Protocol (EPP)S. Hollenbeck · obsoleted by RFC 5910 | Proposed Standard | December 2005 |
| 4311 | IPv6 Host-to-Router Load SharingR. Hinden, D. Thaler | Proposed Standard | November 2005 |
| 4312 | The Camellia Cipher Algorithm and Its Use With IPsecA. Kato, S. Moriai, M. Kanda | Proposed Standard | December 2005 |
| 4313 | Requirements for Distributed Control of Automatic Speech Recognition (ASR), Speaker Identification/Speaker Verification (SI/SV), and Text-to-Speech (TTS) ResourcesD. Oran | Informational | December 2005 |
| 4314 | IMAP4 Access Control List (ACL) ExtensionA. Melnikov | Proposed Standard | December 2005 |
| 4315 | Internet Message Access Protocol (IMAP) - UIDPLUS extensionM. Crispin | Proposed Standard | December 2005 |
| 4316 | Datatypes for Web Distributed Authoring and Versioning (WebDAV) PropertiesJ. Reschke | Experimental | December 2005 |
| 4317 | Session Description Protocol (SDP) Offer/Answer ExamplesA. Johnston, R. Sparks | Informational | December 2005 |
| 4318 | Definitions of Managed Objects for Bridges with Rapid Spanning Tree ProtocolD. Levi, D. Harrington | Proposed Standard | December 2005 |
| 4319 | Definitions of Managed Objects for High Bit-Rate DSL - 2nd generation (HDSL2) and Single-Pair High-Speed Digital Subscriber Line (SHDSL) LinesC. Sikes, B. Ray, R. Abbi | Proposed Standard | December 2005 |
| 4320 | Actions Addressing Identified Issues with the Session Initiation Protocol's (SIP) Non-INVITE TransactionR. Sparks | Proposed Standard | January 2006 |
| 4321 | Problems Identified Associated with the Session Initiation Protocol's (SIP) Non-INVITE TransactionR. Sparks | Informational | January 2006 |
| 4322 | Opportunistic Encryption using the Internet Key Exchange (IKE)M. Richardson, D.H. Redelmeier | Informational | December 2005 |
| 4323 | Data Over Cable System Interface Specification Quality of Service Management Information Base (DOCSIS-QoS MIB)M. Patrick, W. Murwin | Proposed Standard | January 2006 |
| 4324 | Calendar Access Protocol (CAP)D. Royer, G. Babics, S. Mansour | Experimental | December 2005 |
| 4325 | Internet X.509 Public Key Infrastructure Authority Information Access Certificate Revocation List (CRL) ExtensionS. Santesson, R. Housley · obsoleted by RFC 5280 | Proposed Standard | December 2005 |
| 4326 | Unidirectional Lightweight Encapsulation (ULE) for Transmission of IP Datagrams over an MPEG-2 Transport Stream (TS)G. Fairhurst, B. Collini-Nocker | Proposed Standard | December 2005 |
| 4327 | Link Management Protocol (LMP) Management Information Base (MIB)M. Dubuc, T. Nadeau, J. Lang, E. McGinnis · obsoleted by RFC 4631 | Proposed Standard | January 2006 |
| 4328 | Generalized Multi-Protocol Label Switching (GMPLS) Signaling Extensions for G.709 Optical Transport Networks ControlD. Papadimitriou, Ed. | Proposed Standard | January 2006 |
| 4329 | Scripting Media TypesB. Hoehrmann · obsoleted by RFC 9239 | Informational | April 2006 |
| 4330 | Simple Network Time Protocol (SNTP) Version 4 for IPv4, IPv6 and OSID. Mills · obsoleted by RFC 5905 | Informational | January 2006 |
| 4331 | Quota and Size Properties for Distributed Authoring and Versioning (DAV) CollectionsB. Korver, L. Dusseault | Proposed Standard | February 2006 |
| 4332 | Cisco's Mobile IPv4 Host Configuration ExtensionsK. Leung, A. Patel, G. Tsirtsis, E. Klovning | Informational | December 2005 |
| 4333 | The IETF Administrative Oversight Committee (IAOC) Member Selection Guidelines and ProcessG. Huston, Ed., B. Wijnen, Ed. · obsoleted by RFC 8711 | Best Current Practice | December 2005 |
| 4334 | Certificate Extensions and Attributes Supporting Authentication in Point-to-Point Protocol (PPP) and Wireless Local Area Networks (WLAN)R. Housley, T. Moore | Proposed Standard | February 2006 |
| 4335 | The Secure Shell (SSH) Session Channel Break ExtensionJ. Galbraith, P. Remaker | Proposed Standard | January 2006 |
| 4336 | Problem Statement for the Datagram Congestion Control Protocol (DCCP)S. Floyd, M. Handley, E. Kohler | Informational | March 2006 |
| 4337 | MIME Type Registration for MPEG-4Y. Lim, D. Singer | Proposed Standard | March 2006 |
| 4338 | Transmission of IPv6, IPv4, and Address Resolution Protocol (ARP) Packets over Fibre ChannelC. DeSanti, C. Carlson, R. Nixon | Proposed Standard | January 2006 |
| 4339 | IPv6 Host Configuration of DNS Server Information ApproachesJ. Jeong, Ed. | Informational | February 2006 |
| 4340 | Datagram Congestion Control Protocol (DCCP)E. Kohler, M. Handley, S. Floyd | Proposed Standard | March 2006 |
| 4341 | Profile for Datagram Congestion Control Protocol (DCCP) Congestion Control ID 2: TCP-like Congestion ControlS. Floyd, E. Kohler | Proposed Standard | March 2006 |
| 4342 | Profile for Datagram Congestion Control Protocol (DCCP) Congestion Control ID 3: TCP-Friendly Rate Control (TFRC)S. Floyd, E. Kohler, J. Padhye | Proposed Standard | April 2006 |
| 4343 | Domain Name System (DNS) Case Insensitivity ClarificationD. Eastlake 3rd | Proposed Standard | January 2006 |
| 4344 | The Secure Shell (SSH) Transport Layer Encryption ModesM. Bellare, T. Kohno, C. Namprempre | Proposed Standard | January 2006 |
| 4345 | Improved Arcfour Modes for the Secure Shell (SSH) Transport Layer ProtocolB. Harris | Historic | January 2006 |
| 4346 | The Transport Layer Security (TLS) Protocol Version 1.1T. Dierks, E. Rescorla · obsoleted by RFC 5246 | Historic | April 2006 |
| 4347 | Datagram Transport Layer SecurityE. Rescorla, N. Modadugu · obsoleted by RFC 6347 | Historic | April 2006 |
| 4348 | Real-Time Transport Protocol (RTP) Payload Format for the Variable-Rate Multimode Wideband (VMR-WB) Audio CodecS. Ahmadi | Proposed Standard | January 2006 |
| 4349 | High-Level Data Link Control (HDLC) Frames over Layer 2 Tunneling Protocol, Version 3 (L2TPv3)C. Pignataro, M. Townsley | Proposed Standard | February 2006 |
| 4350 | A Uniform Resource Name (URN) Formal Namespace for the New Zealand GovernmentF. Hendrikx, C. Wallis | Informational | February 2006 |
| 4351 | Real-Time Transport Protocol (RTP) Payload for Text Conversation Interleaved in an Audio StreamG. Hellstrom, P. Jones | Historic | January 2006 |
| 4352 | RTP Payload Format for the Extended Adaptive Multi-Rate Wideband (AMR-WB+) Audio CodecJ. Sjoberg, M. Westerlund, A. Lakaniemi, S. Wenger | Proposed Standard | January 2006 |
| 4353 | A Framework for Conferencing with the Session Initiation Protocol (SIP)J. Rosenberg | Informational | February 2006 |
| 4354 | A Session Initiation Protocol (SIP) Event Package and Data Format for Various Settings in Support for the Push-to-Talk over Cellular (PoC) ServiceM. Garcia-Martin | Informational | January 2006 |
| 4355 | IANA Registration for Enumservices email, fax, mms, ems, and smsR. Brandner, L. Conroy, R. Stastny | Proposed Standard | January 2006 |
| 4356 | Mapping Between the Multimedia Messaging Service (MMS) and Internet MailR. Gellens | Proposed Standard | January 2006 |
| 4357 | Additional Cryptographic Algorithms for Use with GOST 28147-89, GOST R 34.10-94, GOST R 34.10-2001, and GOST R 34.11-94 AlgorithmsV. Popov, I. Kurepkin, S. Leontiev | Informational | January 2006 |
| 4358 | A Uniform Resource Name (URN) Namespace for the Open Mobile Alliance (OMA)D. Smith | Informational | January 2006 |
| 4359 | The Use of RSA/SHA-1 Signatures within Encapsulating Security Payload (ESP) and Authentication Header (AH)B. Weis | Proposed Standard | January 2006 |
| 4360 | BGP Extended Communities AttributeS. Sangli, D. Tappan, Y. Rekhter | Proposed Standard | February 2006 |
| 4361 | Node-specific Client Identifiers for Dynamic Host Configuration Protocol Version Four (DHCPv4)T. Lemon, B. Sommerfeld | Proposed Standard | February 2006 |
| 4362 | RObust Header Compression (ROHC): A Link-Layer Assisted Profile for IP/UDP/RTPL-E. Jonsson, G. Pelletier, K. Sandlund | Proposed Standard | January 2006 |
| 4363 | Definitions of Managed Objects for Bridges with Traffic Classes, Multicast Filtering, and Virtual LAN ExtensionsD. Levi, D. Harrington | Proposed Standard | January 2006 |
| 4364 | BGP/MPLS IP Virtual Private Networks (VPNs)E. Rosen, Y. Rekhter | Proposed Standard | February 2006 |
| 4365 | Applicability Statement for BGP/MPLS IP Virtual Private Networks (VPNs)E. Rosen | Informational | February 2006 |
| 4366 | Transport Layer Security (TLS) ExtensionsS. Blake-Wilson, M. Nystrom, D. Hopwood, J. Mikkelsen, T. Wright · obsoleted by RFC 5246, RFC 6066 | Proposed Standard | April 2006 |
| 4367 | What's in a Name: False Assumptions about DNS NamesJ. Rosenberg, Ed., IAB | Informational | February 2006 |
| 4368 | Multiprotocol Label Switching (MPLS) Label-Controlled Asynchronous Transfer Mode (ATM) and Frame-Relay Management Interface DefinitionT. Nadeau, S. Hegde | Proposed Standard | January 2006 |
| 4369 | Definitions of Managed Objects for Internet Fibre Channel Protocol (iFCP)K. Gibbons, C. Monia, J. Tseng, F. Travostino · obsoleted by RFC 6173 | Proposed Standard | January 2006 |
| 4370 | Lightweight Directory Access Protocol (LDAP) Proxied Authorization ControlR. Weltman | Proposed Standard | February 2006 |
| 4371 | BCP 101 Update for IPR TrustB. Carpenter, Ed., L. Lynch, Ed. · obsoleted by RFC 8714 | Best Current Practice | January 2006 |
| 4372 | Chargeable User IdentityF. Adrangi, A. Lior, J. Korhonen, J. Loughney | Proposed Standard | January 2006 |
| 4373 | Lightweight Directory Access Protocol (LDAP) Bulk Update/Replication Protocol (LBURP)R. Harrison, J. Sermersheim, Y. Dong | Informational | January 2006 |
| 4374 | The application/xv+xml Media TypeG. McCobb | Informational | January 2006 |
| 4375 | Emergency Telecommunications Services (ETS) Requirements for a Single Administrative DomainK. Carlberg | Informational | January 2006 |
| 4376 | Requirements for Floor Control ProtocolsP. Koskelainen, J. Ott, H. Schulzrinne, X. Wu | Informational | February 2006 |
| 4377 | Operations and Management (OAM) Requirements for Multi-Protocol Label Switched (MPLS) NetworksT. Nadeau, M. Morrow, G. Swallow, D. Allan, S. Matsushima | Informational | February 2006 |
| 4378 | A Framework for Multi-Protocol Label Switching (MPLS) Operations and Management (OAM)D. Allan, Ed., T. Nadeau, Ed. | Informational | February 2006 |
| 4379 | Detecting Multi-Protocol Label Switched (MPLS) Data Plane FailuresK. Kompella, G. Swallow · obsoleted by RFC 8029 | Proposed Standard | February 2006 |
| 4380 | Teredo: Tunneling IPv6 over UDP through Network Address Translations (NATs)C. Huitema | Proposed Standard | February 2006 |
| 4381 | Analysis of the Security of BGP/MPLS IP Virtual Private Networks (VPNs)M. Behringer | Informational | February 2006 |
| 4382 | MPLS/BGP Layer 3 Virtual Private Network (VPN) Management Information BaseT. Nadeau, Ed., H. van der Linde, Ed. | Proposed Standard | February 2006 |
| 4383 | The Use of Timed Efficient Stream Loss-Tolerant Authentication (TESLA) in the Secure Real-time Transport Protocol (SRTP)M. Baugher, E. Carrara | Proposed Standard | February 2006 |
| 4384 | BGP Communities for Data CollectionD. Meyer | Best Current Practice | February 2006 |
| 4385 | Pseudowire Emulation Edge-to-Edge (PWE3) Control Word for Use over an MPLS PSNS. Bryant, G. Swallow, L. Martini, D. McPherson | Proposed Standard | February 2006 |
| 4386 | Internet X.509 Public Key Infrastructure Repository Locator ServiceS. Boeyen, P. Hallam-Baker | Experimental | February 2006 |
| 4387 | Internet X.509 Public Key Infrastructure Operational Protocols: Certificate Store Access via HTTPP. Gutmann, Ed. | Proposed Standard | February 2006 |
| 4388 | Dynamic Host Configuration Protocol (DHCP) LeasequeryR. Woundy, K. Kinnear | Proposed Standard | February 2006 |
| 4389 | Neighbor Discovery Proxies (ND Proxy)D. Thaler, M. Talwar, C. Patel | Experimental | April 2006 |
| 4390 | Dynamic Host Configuration Protocol (DHCP) over InfiniBandV. Kashyap | Proposed Standard | April 2006 |
| 4391 | Transmission of IP over InfiniBand (IPoIB)J. Chu, V. Kashyap | Proposed Standard | April 2006 |
| 4392 | IP over InfiniBand (IPoIB) ArchitectureV. Kashyap | Informational | April 2006 |
| 4393 | MIME Type Registrations for 3GPP2 Multimedia FilesH. Garudadri | Proposed Standard | March 2006 |
| 4394 | A Transport Network View of the Link Management Protocol (LMP)D. Fedyk, O. Aboul-Magd, D. Brungard, J. Lang, D. Papadimitriou | Informational | February 2006 |
| 4395 | Guidelines and Registration Procedures for New URI SchemesT. Hansen, T. Hardie, L. Masinter · obsoleted by RFC 7595 | Best Current Practice | February 2006 |
| 4396 | RTP Payload Format for 3rd Generation Partnership Project (3GPP) Timed TextJ. Rey, Y. Matsui | Proposed Standard | February 2006 |
| 4397 | A Lexicography for the Interpretation of Generalized Multiprotocol Label Switching (GMPLS) Terminology within the Context of the ITU-T's Automatically Switched Optical Network (ASON) ArchitectureI. Bryskin, A. Farrel | Informational | February 2006 |
| 4398 | Storing Certificates in the Domain Name System (DNS)S. Josefsson | Proposed Standard | March 2006 |