| 4501 | Domain Name System Uniform Resource IdentifiersS. Josefsson | Proposed Standard | May 2006 |
| 4502 | Remote Network Monitoring Management Information Base Version 2S. Waldbusser | Draft Standard | May 2006 |
| 4503 | A Description of the Rabbit Stream Cipher AlgorithmM. Boesgaard, M. Vesterager, E. Zenner | Informational | May 2006 |
| 4504 | SIP Telephony Device Requirements and ConfigurationH. Sinnreich, Ed., S. Lass, C. Stredicke | Informational | May 2006 |
| 4505 | Anonymous Simple Authentication and Security Layer (SASL) MechanismK. Zeilenga | Proposed Standard | June 2006 |
| 4506 | XDR: External Data Representation StandardM. Eisler, Ed. | Internet Standard | May 2006 |
| 4507 | Transport Layer Security (TLS) Session Resumption without Server-Side StateJ. Salowey, H. Zhou, P. Eronen, H. Tschofenig · obsoleted by RFC 5077 | Proposed Standard | May 2006 |
| 4508 | Conveying Feature Tags with the Session Initiation Protocol (SIP) REFER MethodO. Levin, A. Johnston | Proposed Standard | May 2006 |
| 4509 | Use of SHA-256 in DNSSEC Delegation Signer (DS) Resource Records (RRs)W. Hardaker | Proposed Standard | May 2006 |
| 4510 | Lightweight Directory Access Protocol (LDAP): Technical Specification Road MapK. Zeilenga, Ed. | Proposed Standard | June 2006 |
| 4511 | Lightweight Directory Access Protocol (LDAP): The ProtocolJ. Sermersheim, Ed. | Proposed Standard | June 2006 |
| 4512 | Lightweight Directory Access Protocol (LDAP): Directory Information ModelsK. Zeilenga, Ed. | Proposed Standard | June 2006 |
| 4513 | Lightweight Directory Access Protocol (LDAP): Authentication Methods and Security MechanismsR. Harrison, Ed. | Proposed Standard | June 2006 |
| 4514 | Lightweight Directory Access Protocol (LDAP): String Representation of Distinguished NamesK. Zeilenga, Ed. | Proposed Standard | June 2006 |
| 4515 | Lightweight Directory Access Protocol (LDAP): String Representation of Search FiltersM. Smith, Ed., T. Howes | Proposed Standard | June 2006 |
| 4516 | Lightweight Directory Access Protocol (LDAP): Uniform Resource LocatorM. Smith, Ed., T. Howes | Proposed Standard | June 2006 |
| 4517 | Lightweight Directory Access Protocol (LDAP): Syntaxes and Matching RulesS. Legg, Ed. | Proposed Standard | June 2006 |
| 4518 | Lightweight Directory Access Protocol (LDAP): Internationalized String PreparationK. Zeilenga | Proposed Standard | June 2006 |
| 4519 | Lightweight Directory Access Protocol (LDAP): Schema for User ApplicationsA. Sciberras, Ed. | Proposed Standard | June 2006 |
| 4520 | Internet Assigned Numbers Authority (IANA) Considerations for the Lightweight Directory Access Protocol (LDAP)K. Zeilenga | Best Current Practice | June 2006 |
| 4521 | Considerations for Lightweight Directory Access Protocol (LDAP) ExtensionsK. Zeilenga | Best Current Practice | June 2006 |
| 4522 | Lightweight Directory Access Protocol (LDAP): The Binary Encoding OptionS. Legg | Proposed Standard | June 2006 |
| 4523 | Lightweight Directory Access Protocol (LDAP) Schema Definitions for X.509 CertificatesK. Zeilenga | Proposed Standard | June 2006 |
| 4524 | COSINE LDAP/X.500 SchemaK. Zeilenga, Ed. | Proposed Standard | June 2006 |
| 4525 | Lightweight Directory Access Protocol (LDAP) Modify-Increment ExtensionK. Zeilenga | Informational | June 2006 |
| 4526 | Lightweight Directory Access Protocol (LDAP) Absolute True and False FiltersK. Zeilenga | Proposed Standard | June 2006 |
| 4527 | Lightweight Directory Access Protocol (LDAP) Read Entry ControlsK. Zeilenga | Proposed Standard | June 2006 |
| 4528 | Lightweight Directory Access Protocol (LDAP) Assertion ControlK. Zeilenga | Proposed Standard | June 2006 |
| 4529 | Requesting Attributes by Object Class in the Lightweight Directory Access ProtocolK. Zeilenga | Informational | June 2006 |
| 4530 | Lightweight Directory Access Protocol (LDAP) entryUUID Operational AttributeK. Zeilenga | Proposed Standard | June 2006 |
| 4531 | Lightweight Directory Access Protocol (LDAP) Turn OperationK. Zeilenga | Experimental | June 2006 |
| 4532 | Lightweight Directory Access Protocol (LDAP) "Who am I?" OperationK. Zeilenga | Proposed Standard | June 2006 |
| 4533 | The Lightweight Directory Access Protocol (LDAP) Content Synchronization OperationK. Zeilenga, J.H. Choi | Experimental | June 2006 |
| 4534 | Group Security Policy Token v1A. Colegrove, H. Harney | Proposed Standard | June 2006 |
| 4535 | GSAKMP: Group Secure Association Key Management ProtocolH. Harney, U. Meth, A. Colegrove, G. Gross | Proposed Standard | June 2006 |
| 4536 | The application/smil and application/smil+xml Media TypesP. Hoschka | Informational | July 2006 |
| 4537 | Kerberos Cryptosystem Negotiation ExtensionL. Zhu, P. Leach, K. Jaganathan | Proposed Standard | June 2006 |
| 4538 | Request Authorization through Dialog Identification in the Session Initiation Protocol (SIP)J. Rosenberg | Proposed Standard | June 2006 |
| 4539 | Media Type Registration for the Society of Motion Picture and Television Engineers (SMPTE) Material Exchange Format (MXF)T. Edwards | Informational | May 2006 |
| 4540 | NEC's Simple Middlebox Configuration (SIMCO) Protocol Version 3.0M. Stiemerling, J. Quittek, C. Cadar | Experimental | May 2006 |
| 4541 | Considerations for Internet Group Management Protocol (IGMP) and Multicast Listener Discovery (MLD) Snooping SwitchesM. Christensen, K. Kimball, F. Solensky | Informational | May 2006 |
| 4542 | Implementing an Emergency Telecommunications Service (ETS) for Real-Time Services in the Internet Protocol SuiteF. Baker, J. Polk | Informational | May 2006 |
| 4543 | The Use of Galois Message Authentication Code (GMAC) in IPsec ESP and AHD. McGrew, J. Viega | Proposed Standard | May 2006 |
| 4544 | Definitions of Managed Objects for Internet Small Computer System Interface (iSCSI)M. Bakke, M. Krueger, T. McSweeney, J. Muchow · obsoleted by RFC 7147 | Proposed Standard | May 2006 |
| 4545 | Definitions of Managed Objects for IP Storage User Identity AuthorizationM. Bakke, J. Muchow | Proposed Standard | May 2006 |
| 4546 | Radio Frequency (RF) Interface Management Information Base for Data over Cable Service Interface Specifications (DOCSIS) 2.0 Compliant RF InterfacesD. Raftus, E. Cardona | Proposed Standard | June 2006 |
| 4547 | Event Notification Management Information Base for Data over Cable Service Interface Specifications (DOCSIS)-Compliant Cable Modems and Cable Modem Termination SystemsA. Ahmad, G. Nakanishi | Proposed Standard | June 2006 |
| 4548 | Internet Code Point (ICP) Assignments for NSAP AddressesE. Gray, J. Rutemiller, G. Swallow | Proposed Standard | May 2006 |
| 4549 | Synchronization Operations for Disconnected IMAP4 ClientsA. Melnikov, Ed. | Informational | June 2006 |
| 4550 | Internet Email to Support Diverse Service Environments (Lemonade) ProfileS. Maes, A. Melnikov · obsoleted by RFC 5550 | Proposed Standard | June 2006 |
| 4551 | IMAP Extension for Conditional STORE Operation or Quick Flag Changes ResynchronizationA. Melnikov, S. Hole · obsoleted by RFC 7162 | Proposed Standard | June 2006 |
| 4552 | Authentication/Confidentiality for OSPFv3M. Gupta, N. Melam | Proposed Standard | June 2006 |
| 4553 | Structure-Agnostic Time Division Multiplexing (TDM) over Packet (SAToP)A. Vainshtein, Ed., YJ. Stein, Ed. | Proposed Standard | June 2006 |
| 4554 | Use of VLANs for IPv4-IPv6 Coexistence in Enterprise NetworksT. Chown | Informational | June 2006 |
| 4555 | IKEv2 Mobility and Multihoming Protocol (MOBIKE)P. Eronen | Proposed Standard | June 2006 |
| 4556 | Public Key Cryptography for Initial Authentication in Kerberos (PKINIT)L. Zhu, B. Tung | Proposed Standard | June 2006 |
| 4557 | Online Certificate Status Protocol (OCSP) Support for Public Key Cryptography for Initial Authentication in Kerberos (PKINIT)L. Zhu, K. Jaganathan, N. Williams | Proposed Standard | June 2006 |
| 4558 | Node-ID Based Resource Reservation Protocol (RSVP) Hello: A Clarification StatementZ. Ali, R. Rahman, D. Prairie, D. Papadimitriou | Proposed Standard | June 2006 |
| 4559 | SPNEGO-based Kerberos and NTLM HTTP Authentication in Microsoft WindowsK. Jaganathan, L. Zhu, J. Brezak | Informational | June 2006 |
| 4560 | Definitions of Managed Objects for Remote Ping, Traceroute, and Lookup OperationsJ. Quittek, Ed., K. White, Ed. | Proposed Standard | June 2006 |
| 4561 | Definition of a Record Route Object (RRO) Node-Id Sub-ObjectJ.-P. Vasseur, Ed., Z. Ali, S. Sivabalan | Proposed Standard | June 2006 |
| 4562 | MAC-Forced Forwarding: A Method for Subscriber Separation on an Ethernet Access NetworkT. Melsen, S. Blake | Informational | June 2006 |
| 4563 | The Key ID Information Type for the General Extension Payload in Multimedia Internet KEYing (MIKEY)E. Carrara, V. Lehtovirta, K. Norrman | Proposed Standard | June 2006 |
| 4564 | Objectives for Control and Provisioning of Wireless Access Points (CAPWAP)S. Govindan, Ed., H. Cheng, ZH. Yao, WH. Zhou, L. Yang | Informational | July 2006 |
| 4565 | Evaluation of Candidate Control and Provisioning of Wireless Access Points (CAPWAP) ProtocolsD. Loher, D. Nelson, O. Volinsky, B. Sarikaya | Informational | July 2006 |
| 4566 | SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866 | Proposed Standard | July 2006 |
| 4567 | Key Management Extensions for Session Description Protocol (SDP) and Real Time Streaming Protocol (RTSP)J. Arkko, F. Lindholm, M. Naslund, K. Norrman, E. Carrara | Proposed Standard | July 2006 |
| 4568 | Session Description Protocol (SDP) Security Descriptions for Media StreamsF. Andreasen, M. Baugher, D. Wing | Proposed Standard | July 2006 |
| 4569 | Internet Assigned Number Authority (IANA) Registration of the Message Media Feature TagG. Camarillo | Informational | July 2006 |
| 4570 | Session Description Protocol (SDP) Source FiltersB. Quinn, R. Finlayson | Proposed Standard | July 2006 |
| 4571 | Framing Real-time Transport Protocol (RTP) and RTP Control Protocol (RTCP) Packets over Connection-Oriented TransportJ. Lazzaro | Proposed Standard | July 2006 |
| 4572 | Connection-Oriented Media Transport over the Transport Layer Security (TLS) Protocol in the Session Description Protocol (SDP)J. Lennox · obsoleted by RFC 8122 | Proposed Standard | July 2006 |
| 4573 | MIME Type Registration for RTP Payload Format for H.224R. Even, A. Lochbaum | Proposed Standard | July 2006 |
| 4574 | The Session Description Protocol (SDP) Label AttributeO. Levin, G. Camarillo | Proposed Standard | August 2006 |
| 4575 | A Session Initiation Protocol (SIP) Event Package for Conference StateJ. Rosenberg, H. Schulzrinne, O. Levin, Ed. | Proposed Standard | August 2006 |
| 4576 | Using a Link State Advertisement (LSA) Options Bit to Prevent Looping in BGP/MPLS IP Virtual Private Networks (VPNs)E. Rosen, P. Psenak, P. Pillay-Esnault | Proposed Standard | June 2006 |
| 4577 | OSPF as the Provider/Customer Edge Protocol for BGP/MPLS IP Virtual Private Networks (VPNs)E. Rosen, P. Psenak, P. Pillay-Esnault | Proposed Standard | June 2006 |
| 4578 | Dynamic Host Configuration Protocol (DHCP) Options for the Intel Preboot eXecution Environment (PXE)M. Johnston, S. Venaas, Ed. | Informational | November 2006 |
| 4579 | Session Initiation Protocol (SIP) Call Control - Conferencing for User AgentsA. Johnston, O. Levin | Best Current Practice | August 2006 |
| 4580 | Dynamic Host Configuration Protocol for IPv6 (DHCPv6) Relay Agent Subscriber-ID OptionB. Volz | Proposed Standard | June 2006 |
| 4581 | Cryptographically Generated Addresses (CGA) Extension Field FormatM. Bagnulo, J. Arkko | Proposed Standard | October 2006 |
| 4582 | The Binary Floor Control Protocol (BFCP)G. Camarillo, J. Ott, K. Drage · obsoleted by RFC 8855 | Proposed Standard | November 2006 |
| 4583 | Session Description Protocol (SDP) Format for Binary Floor Control Protocol (BFCP) StreamsG. Camarillo · obsoleted by RFC 8856 | Proposed Standard | November 2006 |
| 4584 | Extension to Sockets API for Mobile IPv6S. Chakrabarti, E. Nordmark | Informational | July 2006 |
| 4585 | Extended RTP Profile for Real-time Transport Control Protocol (RTCP)-Based Feedback (RTP/AVPF)J. Ott, S. Wenger, N. Sato, C. Burmeister, J. Rey | Proposed Standard | July 2006 |
| 4586 | Extended RTP Profile for Real-time Transport Control Protocol (RTCP)-Based Feedback: Results of the Timing Rule SimulationsC. Burmeister, R. Hakenberg, A. Miyazaki, J. Ott, N. Sato, S. Fukunaga | Informational | July 2006 |
| 4587 | RTP Payload Format for H.261 Video StreamsR. Even | Proposed Standard | August 2006 |
| 4588 | RTP Retransmission Payload FormatJ. Rey, D. Leon, A. Miyazaki, V. Varsa, R. Hakenberg | Proposed Standard | July 2006 |
| 4589 | Location Types RegistryH. Schulzrinne, H. Tschofenig | Proposed Standard | July 2006 |
| 4590 | RADIUS Extension for Digest AuthenticationB. Sterman, D. Sadolevsky, D. Schwartz, D. Williams, W. Beck · obsoleted by RFC 5090 | Proposed Standard | July 2006 |
| 4591 | Frame Relay over Layer 2 Tunneling Protocol Version 3 (L2TPv3)M. Townsley, G. Wilkie, S. Booth, S. Bryant, J. Lau | Proposed Standard | August 2006 |
| 4592 | The Role of Wildcards in the Domain Name SystemE. Lewis | Proposed Standard | July 2006 |
| 4593 | Generic Threats to Routing ProtocolsA. Barbir, S. Murphy, Y. Yang | Informational | October 2006 |
| 4594 | Configuration Guidelines for DiffServ Service ClassesJ. Babiarz, K. Chan, F. Baker | Informational | August 2006 |
| 4595 | Use of IKEv2 in the Fibre Channel Security Association Management ProtocolF. Maino, D. Black | Informational | July 2006 |
| 4596 | Guidelines for Usage of the Session Initiation Protocol (SIP) Caller Preferences ExtensionJ. Rosenberg, P. Kyzivat | Informational | July 2006 |
| 4597 | Conferencing ScenariosR. Even, N. Ismail | Informational | August 2006 |
| 4598 | Real-time Transport Protocol (RTP) Payload Format for Enhanced AC-3 (E-AC-3) AudioB. Link | Proposed Standard | July 2006 |