| 4201 | Link Bundling in MPLS Traffic Engineering (TE)K. Kompella, Y. Rekhter, L. Berger | Proposed Standard | October 2005 |
| 4202 | Routing Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)K. Kompella, Ed., Y. Rekhter, Ed. | Proposed Standard | October 2005 |
| 4203 | OSPF Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)K. Kompella, Ed., Y. Rekhter, Ed. | Proposed Standard | October 2005 |
| 4204 | Link Management Protocol (LMP)J. Lang, Ed. | Proposed Standard | October 2005 |
| 4205 | Intermediate System to Intermediate System (IS-IS) Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)K. Kompella, Ed., Y. Rekhter, Ed. · obsoleted by RFC 5307 | Informational | October 2005 |
| 4206 | Label Switched Paths (LSP) Hierarchy with Generalized Multi-Protocol Label Switching (GMPLS) Traffic Engineering (TE)K. Kompella, Y. Rekhter | Proposed Standard | October 2005 |
| 4207 | Synchronous Optical Network (SONET)/Synchronous Digital Hierarchy (SDH) Encoding for Link Management Protocol (LMP) Test MessagesJ. Lang, D. Papadimitriou | Proposed Standard | October 2005 |
| 4208 | Generalized Multiprotocol Label Switching (GMPLS) User-Network Interface (UNI): Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Support for the Overlay ModelG. Swallow, J. Drake, H. Ishimatsu, Y. Rekhter | Proposed Standard | October 2005 |
| 4209 | Link Management Protocol (LMP) for Dense Wavelength Division Multiplexing (DWDM) Optical Line SystemsA. Fredette, Ed., J. Lang, Ed. | Proposed Standard | October 2005 |
| 4210 | Internet X.509 Public Key Infrastructure Certificate Management Protocol (CMP)C. Adams, S. Farrell, T. Kause, T. Mononen · obsoleted by RFC 9810 | Proposed Standard | September 2005 |
| 4211 | Internet X.509 Public Key Infrastructure Certificate Request Message Format (CRMF)J. Schaad | Proposed Standard | September 2005 |
| 4212 | Alternative Certificate Formats for the Public-Key Infrastructure Using X.509 (PKIX) Certificate Management ProtocolsM. Blinov, C. Adams | Informational | October 2005 |
| 4213 | Basic Transition Mechanisms for IPv6 Hosts and RoutersE. Nordmark, R. Gilligan | Proposed Standard | October 2005 |
| 4214 | Intra-Site Automatic Tunnel Addressing Protocol (ISATAP)F. Templin, T. Gleeson, M. Talwar, D. Thaler · obsoleted by RFC 5214 | Experimental | October 2005 |
| 4215 | Analysis on IPv6 Transition in Third Generation Partnership Project (3GPP) NetworksJ. Wiljakka, Ed. | Informational | October 2005 |
| 4216 | MPLS Inter-Autonomous System (AS) Traffic Engineering (TE) RequirementsR. Zhang, Ed., J.-P. Vasseur, Ed. | Informational | November 2005 |
| 4217 | Securing FTP with TLSP. Ford-Hutchinson | Proposed Standard | October 2005 |
| 4218 | Threats Relating to IPv6 Multihoming SolutionsE. Nordmark, T. Li | Informational | October 2005 |
| 4219 | Things Multihoming in IPv6 (MULTI6) Developers Should Think AboutE. Lear | Informational | October 2005 |
| 4220 | Traffic Engineering Link Management Information BaseM. Dubuc, T. Nadeau, J. Lang | Proposed Standard | November 2005 |
| 4221 | Multiprotocol Label Switching (MPLS) Management OverviewT. Nadeau, C. Srinivasan, A. Farrel | Informational | November 2005 |
| 4222 | Prioritized Treatment of Specific OSPF Version 2 Packets and Congestion AvoidanceG. Choudhury, Ed. | Best Current Practice | October 2005 |
| 4223 | Reclassification of RFC 1863 to HistoricP. Savola | Informational | October 2005 |
| 4224 | RObust Header Compression (ROHC): ROHC over Channels That Can Reorder PacketsG. Pelletier, L-E. Jonsson, K. Sandlund | Informational | January 2006 |
| 4225 | Mobile IP Version 6 Route Optimization Security Design BackgroundP. Nikander, J. Arkko, T. Aura, G. Montenegro, E. Nordmark | Informational | December 2005 |
| 4226 | HOTP: An HMAC-Based One-Time Password AlgorithmD. M'Raihi, M. Bellare, F. Hoornaert, D. Naccache, O. Ranen | Informational | December 2005 |
| 4227 | Using the Simple Object Access Protocol (SOAP) in Blocks Extensible Exchange Protocol (BEEP)E. O'Tuathail, M. Rose | Proposed Standard | January 2006 |
| 4228 | Requirements for an IETF Draft Submission ToolsetA. Rousskov | Informational | December 2005 |
| 4229 | HTTP Header Field RegistrationsM. Nottingham, J. Mogul | Informational | December 2005 |
| 4230 | RSVP Security PropertiesH. Tschofenig, R. Graveman | Informational | December 2005 |
| 4231 | Identifiers and Test Vectors for HMAC-SHA-224, HMAC-SHA-256, HMAC-SHA-384, and HMAC-SHA-512M. Nystrom | Proposed Standard | December 2005 |
| 4233 | Integrated Services Digital Network (ISDN) Q.921-User Adaptation LayerK. Morneault, S. Rengasami, M. Kalla, G. Sidebottom | Proposed Standard | January 2006 |
| 4234 | Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 5234 | Draft Standard | October 2005 |
| 4235 | An INVITE-Initiated Dialog Event Package for the Session Initiation Protocol (SIP)J. Rosenberg, H. Schulzrinne, R. Mahy, Ed. | Proposed Standard | November 2005 |
| 4236 | HTTP Adaptation with Open Pluggable Edge Services (OPES)A. Rousskov, M. Stecher | Proposed Standard | November 2005 |
| 4237 | Voice Messaging Directory ServiceG. Vaudreuil | Proposed Standard | October 2005 |
| 4238 | Voice Message Routing ServiceG. Vaudreuil | Proposed Standard | October 2005 |
| 4239 | Internet Voice Messaging (IVM)S. McRae, G. Parsons | Proposed Standard | November 2005 |
| 4240 | Basic Network Media Services with SIPE. Burger, Ed., J. Van Dyke, A. Spitzer | Informational | December 2005 |
| 4241 | A Model of IPv6/IPv4 Dual Stack Internet Access ServiceY. Shirasaki, S. Miyakawa, T. Yamasaki, A. Takenouchi | Informational | December 2005 |
| 4242 | Information Refresh Time Option for Dynamic Host Configuration Protocol for IPv6 (DHCPv6)S. Venaas, T. Chown, B. Volz · obsoleted by RFC 8415 | Proposed Standard | November 2005 |
| 4243 | Vendor-Specific Information Suboption for the Dynamic Host Configuration Protocol (DHCP) Relay Agent OptionM. Stapp, R. Johnson, T. Palaniappan | Proposed Standard | December 2005 |
| 4244 | An Extension to the Session Initiation Protocol (SIP) for Request History InformationM. Barnes, Ed. · obsoleted by RFC 7044 | Proposed Standard | November 2005 |
| 4245 | High-Level Requirements for Tightly Coupled SIP ConferencingO. Levin, R. Even | Informational | November 2005 |
| 4246 | International Standard Audiovisual Number (ISAN) URN DefinitionM. Dolan | Informational | February 2006 |
| 4247 | Requirements for Header Compression over MPLSJ. Ash, B. Goode, J. Hand, R. Zhang | Informational | November 2005 |
| 4248 | The telnet URI SchemeP. Hoffman | Proposed Standard | October 2005 |
| 4249 | Implementer-Friendly Specification of Message and MIME-Part Header Fields and Field ComponentsB. Lilly | Informational | January 2006 |
| 4250 | The Secure Shell (SSH) Protocol Assigned NumbersS. Lehtinen, C. Lonvick, Ed. | Proposed Standard | January 2006 |
| 4251 | The Secure Shell (SSH) Protocol ArchitectureT. Ylonen, C. Lonvick, Ed. | Proposed Standard | January 2006 |
| 4252 | The Secure Shell (SSH) Authentication ProtocolT. Ylonen, C. Lonvick, Ed. | Proposed Standard | January 2006 |
| 4253 | The Secure Shell (SSH) Transport Layer ProtocolT. Ylonen, C. Lonvick, Ed. | Proposed Standard | January 2006 |
| 4254 | The Secure Shell (SSH) Connection ProtocolT. Ylonen, C. Lonvick, Ed. | Proposed Standard | January 2006 |
| 4255 | Using DNS to Securely Publish Secure Shell (SSH) Key FingerprintsJ. Schlyter, W. Griffin | Proposed Standard | January 2006 |
| 4256 | Generic Message Exchange Authentication for the Secure Shell Protocol (SSH)F. Cusack, M. Forssen | Proposed Standard | January 2006 |
| 4257 | Framework for Generalized Multi-Protocol Label Switching (GMPLS)-based Control of Synchronous Digital Hierarchy/Synchronous Optical Networking (SDH/SONET) NetworksG. Bernstein, E. Mannie, V. Sharma, E. Gray | Informational | December 2005 |
| 4258 | Requirements for Generalized Multi-Protocol Label Switching (GMPLS) Routing for the Automatically Switched Optical Network (ASON)D. Brungard, Ed. | Informational | November 2005 |
| 4259 | A Framework for Transmission of IP Datagrams over MPEG-2 NetworksM.-J. Montpetit, G. Fairhurst, H. Clausen, B. Collini-Nocker, H. Linder | Informational | December 2005 |
| 4260 | Mobile IPv6 Fast Handovers for 802.11 NetworksP. McCann | Informational | November 2005 |
| 4261 | Common Open Policy Service (COPS) Over Transport Layer Security (TLS)J. Walker, A. Kulkarni, Ed. | Proposed Standard | December 2005 |
| 4262 | X.509 Certificate Extension for Secure/Multipurpose Internet Mail Extensions (S/MIME) CapabilitiesS. Santesson | Proposed Standard | December 2005 |
| 4263 | Media Subtype Registration for Media Type text/troffB. Lilly | Informational | January 2006 |
| 4264 | BGP WedgiesT. Griffin, G. Huston | Informational | November 2005 |
| 4265 | Definition of Textual Conventions for Virtual Private Network (VPN) ManagementB. Schliesser, T. Nadeau | Proposed Standard | November 2005 |
| 4266 | The gopher URI SchemeP. Hoffman | Proposed Standard | November 2005 |
| 4267 | The W3C Speech Interface Framework Media Types: application/voicexml+xml, application/ssml+xml, application/srgs, application/srgs+xml, application/ccxml+xml, and application/pls+xmlM. Froumentin | Informational | November 2005 |
| 4268 | Entity State MIBS. Chisholm, D. Perkins | Proposed Standard | December 2005 |
| 4269 | The SEED Encryption AlgorithmH.J. Lee, S.J. Lee, J.H. Yoon, D.H. Cheon, J.I. Lee | Informational | December 2005 |
| 4270 | Attacks on Cryptographic Hashes in Internet ProtocolsP. Hoffman, B. Schneier | Informational | December 2005 |
| 4271 | A Border Gateway Protocol 4 (BGP-4)Y. Rekhter, Ed., T. Li, Ed., S. Hares, Ed. | Draft Standard | January 2006 |
| 4272 | BGP Security Vulnerabilities AnalysisS. Murphy | Informational | January 2006 |
| 4273 | Definitions of Managed Objects for BGP-4J. Haas, Ed., S. Hares, Ed. | Proposed Standard | January 2006 |
| 4274 | BGP-4 Protocol AnalysisD. Meyer, K. Patel | Informational | January 2006 |
| 4275 | BGP-4 MIB Implementation SurveyS. Hares, D. Hares | Informational | January 2006 |
| 4276 | BGP-4 Implementation ReportS. Hares, A. Retana | Informational | January 2006 |
| 4277 | Experience with the BGP-4 ProtocolD. McPherson, K. Patel | Informational | January 2006 |
| 4278 | Standards Maturity Variance Regarding the TCP MD5 Signature Option (RFC 2385) and the BGP-4 SpecificationS. Bellovin, A. Zinin | Informational | January 2006 |
| 4279 | Pre-Shared Key Ciphersuites for Transport Layer Security (TLS)P. Eronen, Ed., H. Tschofenig, Ed. | Proposed Standard | December 2005 |
| 4280 | Dynamic Host Configuration Protocol (DHCP) Options for Broadcast and Multicast Control ServersK. Chowdhury, P. Yegani, L. Madour | Proposed Standard | December 2005 |
| 4281 | The Codecs Parameter for "Bucket" Media TypesR. Gellens, D. Singer, P. Frojdh · obsoleted by RFC 6381 | Proposed Standard | December 2005 |
| 4282 | The Network Access IdentifierB. Aboba, M. Beadles, J. Arkko, P. Eronen · obsoleted by RFC 7542 | Proposed Standard | December 2005 |
| 4283 | Mobile Node Identifier Option for Mobile IPv6 (MIPv6)A. Patel, K. Leung, M. Khalil, H. Akhtar, K. Chowdhury | Proposed Standard | December 2005 |
| 4284 | Identity Selection Hints for the Extensible Authentication Protocol (EAP)F. Adrangi, V. Lortz, F. Bari, P. Eronen | Informational | January 2006 |
| 4285 | Authentication Protocol for Mobile IPv6A. Patel, K. Leung, M. Khalil, H. Akhtar, K. Chowdhury | Informational | January 2006 |
| 4286 | Multicast Router DiscoveryB. Haberman, J. Martin | Proposed Standard | December 2005 |
| 4287 | The Atom Syndication FormatM. Nottingham, Ed., R. Sayre, Ed. | Proposed Standard | December 2005 |
| 4288 | Media Type Specifications and Registration ProceduresN. Freed, J. Klensin · obsoleted by RFC 6838 | Best Current Practice | December 2005 |
| 4289 | Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. Klensin | Best Current Practice | December 2005 |
| 4290 | Suggested Practices for Registration of Internationalized Domain Names (IDN)J. Klensin | Informational | December 2005 |
| 4291 | IP Version 6 Addressing ArchitectureR. Hinden, S. Deering | Draft Standard | February 2006 |
| 4292 | IP Forwarding Table MIBB. Haberman | Proposed Standard | April 2006 |
| 4293 | Management Information Base for the Internet Protocol (IP)S. Routhier, Ed. | Proposed Standard | April 2006 |
| 4294 | IPv6 Node RequirementsJ. Loughney, Ed. · obsoleted by RFC 6434 | Informational | April 2006 |
| 4295 | Mobile IPv6 Management Information BaseG. Keeni, K. Koide, K. Nagami, S. Gundavelli | Proposed Standard | April 2006 |
| 4296 | The Architecture of Direct Data Placement (DDP) and Remote Direct Memory Access (RDMA) on Internet ProtocolsS. Bailey, T. Talpey | Informational | December 2005 |
| 4297 | Remote Direct Memory Access (RDMA) over IP Problem StatementA. Romanow, J. Mogul, T. Talpey, S. Bailey | Informational | December 2005 |
| 4298 | RTP Payload Format for BroadVoice Speech CodecsJ.-H. Chen, W. Lee, J. Thyssen | Proposed Standard | December 2005 |