| 4762 | Virtual Private LAN Service (VPLS) Using Label Distribution Protocol (LDP) SignalingM. Lasserre, Ed., V. Kompella, Ed. | Proposed Standard | January 2007 |
| 4761 | Virtual Private LAN Service (VPLS) Using BGP for Auto-Discovery and SignalingK. Kompella, Ed., Y. Rekhter, Ed. | Proposed Standard | January 2007 |
| 4760 | Multiprotocol Extensions for BGP-4T. Bates, R. Chandra, D. Katz, Y. Rekhter | Draft Standard | January 2007 |
| 4759 | The ENUM Dip Indicator Parameter for the "tel" URIR. Stastny, R. Shockey, L. Conroy | Proposed Standard | December 2006 |
| 4757 | The RC4-HMAC Kerberos Encryption Types Used by Microsoft WindowsK. Jaganathan, L. Zhu, J. Brezak | Historic | December 2006 |
| 4756 | Forward Error Correction Grouping Semantics in Session Description ProtocolA. Li · obsoleted by RFC 5956 | Proposed Standard | November 2006 |
| 4755 | IP over InfiniBand: Connected ModeV. Kashyap | Proposed Standard | December 2006 |
| 4754 | IKE and IKEv2 Authentication Using the Elliptic Curve Digital Signature Algorithm (ECDSA)D. Fu, J. Solinas | Proposed Standard | January 2007 |
| 4753 | ECP Groups For IKE and IKEv2D. Fu, J. Solinas · obsoleted by RFC 5903 | Informational | January 2007 |
| 4752 | The Kerberos V5 ("GSSAPI") Simple Authentication and Security Layer (SASL) MechanismA. Melnikov, Ed. | Proposed Standard | November 2006 |
| 4750 | OSPF Version 2 Management Information BaseD. Joyal, Ed., P. Galecki, Ed., S. Giacalone, Ed. | Proposed Standard | December 2006 |
| 4749 | RTP Payload Format for the G.729.1 Audio CodecA. Sollaud | Proposed Standard | October 2006 |
| 4747 | The Virtual Fabrics MIBS. Kipp, G. Ramkumar, K. McCloghrie | Proposed Standard | November 2006 |
| 4746 | Extensible Authentication Protocol (EAP) Password Authenticated ExchangeT. Clancy, W. Arbaugh | Informational | November 2006 |
| 4745 | Common Policy: A Document Format for Expressing Privacy PreferencesH. Schulzrinne, H. Tschofenig, J. Morris, J. Cuellar, J. Polk, J. Rosenberg | Proposed Standard | February 2007 |
| 4744 | Using the NETCONF Protocol over the Blocks Extensible Exchange Protocol (BEEP)E. Lear, K. Crozier | Historic | December 2006 |
| 4743 | Using NETCONF over the Simple Object Access Protocol (SOAP)T. Goddard | Historic | December 2006 |
| 4742 | Using the NETCONF Configuration Protocol over Secure SHell (SSH)M. Wasserman, T. Goddard · obsoleted by RFC 6242 | Proposed Standard | December 2006 |
| 4741 | NETCONF Configuration ProtocolR. Enns, Ed. · obsoleted by RFC 6241 | Proposed Standard | December 2006 |
| 4740 | Diameter Session Initiation Protocol (SIP) ApplicationM. Garcia-Martin, Ed., M. Belinchon, M. Pallares-Lopez, C. Canales-Valenzuela, K. Tammi | Proposed Standard | November 2006 |
| 4739 | Multiple Authentication Exchanges in the Internet Key Exchange (IKEv2) ProtocolP. Eronen, J. Korhonen | Experimental | November 2006 |
| 4738 | MIKEY-RSA-R: An Additional Mode of Key Distribution in Multimedia Internet KEYing (MIKEY)D. Ignjatic, L. Dondeti, F. Audet, P. Lin | Proposed Standard | November 2006 |
| 4737 | Packet Reordering MetricsA. Morton, L. Ciavattone, G. Ramachandran, S. Shalunov, J. Perser | Proposed Standard | November 2006 |
| 4736 | Reoptimization of Multiprotocol Label Switching (MPLS) Traffic Engineering (TE) Loosely Routed Label Switched Path (LSP)JP. Vasseur, Ed., Y. Ikejiri, R. Zhang | Informational | November 2006 |
| 4735 | Example Media Types for Use in DocumentationT. Taylor | Proposed Standard | October 2006 |
| 4734 | Definition of Events for Modem, Fax, and Text Telephony SignalsH. Schulzrinne, T. Taylor | Proposed Standard | December 2006 |
| 4733 | RTP Payload for DTMF Digits, Telephony Tones, and Telephony SignalsH. Schulzrinne, T. Taylor | Proposed Standard | December 2006 |
| 4731 | IMAP4 Extension to SEARCH Command for Controlling What Kind of Information Is ReturnedA. Melnikov, D. Cridland | Proposed Standard | November 2006 |
| 4730 | A Session Initiation Protocol (SIP) Event Package for Key Press Stimulus (KPML)E. Burger, M. Dolly | Proposed Standard | November 2006 |
| 4728 | The Dynamic Source Routing Protocol (DSR) for Mobile Ad Hoc Networks for IPv4D. Johnson, Y. Hu, D. Maltz | Experimental | February 2007 |
| 4724 | Graceful Restart Mechanism for BGPS. Sangli, E. Chen, R. Fernando, J. Scudder, Y. Rekhter | Proposed Standard | January 2007 |
| 4722 | Media Server Control Markup Language (MSCML) and ProtocolJ. Van Dyke, E. Burger, Ed., A. Spitzer · obsoleted by RFC 5022 | Informational | November 2006 |
| 4721 | Mobile IPv4 Challenge/Response Extensions (Revised)C. Perkins, P. Calhoun, J. Bharatia | Proposed Standard | January 2007 |
| 4720 | Pseudowire Emulation Edge-to-Edge (PWE3) Frame Check Sequence RetentionA. Malis, D. Allan, N. Del Regno | Proposed Standard | November 2006 |
| 4719 | Transport of Ethernet Frames over Layer 2 Tunneling Protocol Version 3 (L2TPv3)R. Aggarwal, Ed., M. Townsley, Ed., M. Dos Santos, Ed. | Proposed Standard | November 2006 |
| 4718 | IKEv2 Clarifications and Implementation GuidelinesP. Eronen, P. Hoffman · obsoleted by RFC 5996 | Informational | October 2006 |
| 4717 | Encapsulation Methods for Transport of Asynchronous Transfer Mode (ATM) over MPLS NetworksL. Martini, J. Jayakumar, M. Bocci, N. El-Aawar, J. Brayley, G. Koleyni | Proposed Standard | December 2006 |
| 4716 | The Secure Shell (SSH) Public Key File FormatJ. Galbraith, R. Thayer | Informational | November 2006 |
| 4715 | The Integrated Services Digital Network (ISDN) Subaddress Encoding Type for tel URIM. Munakata, S. Schubert, T. Ohba | Informational | November 2006 |
| 4712 | Transport Mappings for Real-time Application Quality-of-Service Monitoring (RAQMON) Protocol Data Unit (PDU)A. Siddiqui, D. Romascanu, E. Golovinsky, M. Rahman, Y. Kim | Proposed Standard | October 2006 |
| 4711 | Real-time Application Quality-of-Service Monitoring (RAQMON) MIBA. Siddiqui, D. Romascanu, E. Golovinsky | Proposed Standard | October 2006 |
| 4710 | Real-time Application Quality-of-Service Monitoring (RAQMON) FrameworkA. Siddiqui, D. Romascanu, E. Golovinsky | Proposed Standard | October 2006 |
| 4709 | Mounting Web Distributed Authoring and Versioning (WebDAV) ServersJ. Reschke | Informational | October 2006 |
| 4708 | CellML Media TypeA. Miller | Informational | October 2006 |
| 4707 | Netnews Administration System (NAS)P. Grau, V. Heinau, H. Schlichting, R. Schuettler | Experimental | October 2006 |
| 4706 | Definitions of Managed Objects for Asymmetric Digital Subscriber Line 2 (ADSL2)M. Morgenstern, M. Dodge, S. Baillie, U. Bonollo | Proposed Standard | November 2006 |
| 4704 | The Dynamic Host Configuration Protocol for IPv6 (DHCPv6) Client Fully Qualified Domain Name (FQDN) OptionB. Volz | Proposed Standard | October 2006 |
| 4703 | Resolution of Fully Qualified Domain Name (FQDN) Conflicts among Dynamic Host Configuration Protocol (DHCP) ClientsM. Stapp, B. Volz | Proposed Standard | October 2006 |
| 4702 | The Dynamic Host Configuration Protocol (DHCP) Client Fully Qualified Domain Name (FQDN) OptionM. Stapp, B. Volz, Y. Rekhter | Proposed Standard | October 2006 |
| 4701 | A DNS Resource Record (RR) for Encoding Dynamic Host Configuration Protocol (DHCP) Information (DHCID RR)M. Stapp, T. Lemon, A. Gustafsson | Proposed Standard | October 2006 |
| 4698 | IRIS: An Address Registry (areg) Type for the Internet Registry Information ServiceE. Gunduz, A. Newton, S. Kerr | Proposed Standard | October 2006 |
| 4697 | Observed DNS Resolution MisbehaviorM. Larson, P. Barber | Best Current Practice | October 2006 |
| 4695 | RTP Payload Format for MIDIJ. Lazzaro, J. Wawrzynek · obsoleted by RFC 6295 | Proposed Standard | November 2006 |
| 4694 | Number Portability Parameters for the "tel" URIJ. Yu | Proposed Standard | October 2006 |
| 4691 | Guidelines for Acting as an IETF Liaison to Another OrganizationL. Andersson, Ed. | Informational | October 2006 |
| 4689 | Terminology for Benchmarking Network-layer Traffic Control MechanismsS. Poretsky, J. Perser, S. Erramilli, S. Khurana | Informational | October 2006 |
| 4687 | Operations and Management (OAM) Requirements for Point-to-Multipoint MPLS NetworksS. Yasukawa, A. Farrel, D. King, T. Nadeau | Informational | September 2006 |
| 4685 | Atom Threading ExtensionsJ. Snell | Proposed Standard | September 2006 |
| 4684 | Constrained Route Distribution for Border Gateway Protocol/MultiProtocol Label Switching (BGP/MPLS) Internet Protocol (IP) Virtual Private Networks (VPNs)P. Marques, R. Bonica, L. Fang, L. Martini, R. Raszuk, K. Patel, J. Guichard | Proposed Standard | November 2006 |
| 4683 | Internet X.509 Public Key Infrastructure Subject Identification Method (SIM)J. Park, J. Lee, H. Lee, S. Park, T. Polk | Proposed Standard | October 2006 |
| 4682 | Multimedia Terminal Adapter (MTA) Management Information Base for PacketCable- and IPCablecom-Compliant DevicesE. Nechamkin, J-F. Mule | Proposed Standard | December 2006 |
| 4681 | TLS User Mapping ExtensionS. Santesson, A. Medvinsky, J. Ball | Proposed Standard | October 2006 |
| 4680 | TLS Handshake Message for Supplemental DataS. Santesson | Proposed Standard | October 2006 |
| 4679 | DSL Forum Vendor-Specific RADIUS AttributesV. Mammoliti, G. Zorn, P. Arberg, R. Rennison | Informational | September 2006 |
| 4678 | Server/Application State Protocol v1A. Bivens | Informational | September 2006 |
| 4677 | The Tao of IETF - A Novice's Guide to the Internet Engineering Task ForceP. Hoffman, S. Harris · obsoleted by RFC 6722 | Informational | September 2006 |
| 4676 | Dynamic Host Configuration Protocol (DHCPv4 and DHCPv6) Option for Civic Addresses Configuration InformationH. Schulzrinne · obsoleted by RFC 4776 | Proposed Standard | October 2006 |
| 4675 | RADIUS Attributes for Virtual LAN and Priority SupportP. Congdon, M. Sanchez, B. Aboba | Proposed Standard | September 2006 |
| 4674 | Requirements for Path Computation Element (PCE) DiscoveryJ.L. Le Roux, Ed. | Informational | October 2006 |
| 4673 | RADIUS Dynamic Authorization Server MIBS. De Cnodder, N. Jonnala, M. Chiba | Informational | September 2006 |
| 4672 | RADIUS Dynamic Authorization Client MIBS. De Cnodder, N. Jonnala, M. Chiba | Informational | September 2006 |
| 4671 | RADIUS Accounting Server MIB for IPv6D. Nelson | Informational | August 2006 |
| 4670 | RADIUS Accounting Client MIB for IPv6D. Nelson | Informational | August 2006 |
| 4669 | RADIUS Authentication Server MIB for IPv6D. Nelson | Proposed Standard | August 2006 |
| 4668 | RADIUS Authentication Client MIB for IPv6D. Nelson | Proposed Standard | August 2006 |
| 4667 | Layer 2 Virtual Private Network (L2VPN) Extensions for Layer 2 Tunneling Protocol (L2TP)W. Luo | Proposed Standard | September 2006 |
| 4666 | Signaling System 7 (SS7) Message Transfer Part 3 (MTP3) - User Adaptation Layer (M3UA)K. Morneault, Ed., J. Pastor-Balbas, Ed. | Proposed Standard | September 2006 |
| 4665 | Service Requirements for Layer 2 Provider-Provisioned Virtual Private NetworksW. Augustyn, Ed., Y. Serbest, Ed. | Informational | September 2006 |
| 4664 | Framework for Layer 2 Virtual Private Networks (L2VPNs)L. Andersson, Ed., E. Rosen, Ed. | Informational | September 2006 |
| 4662 | A Session Initiation Protocol (SIP) Event Notification Extension for Resource ListsA. B. Roach, B. Campbell, J. Rosenberg | Proposed Standard | August 2006 |
| 4661 | An Extensible Markup Language (XML)-Based Format for Event Notification FilteringH. Khartabil, E. Leppanen, M. Lonnfors, J. Costa-Requena | Proposed Standard | September 2006 |
| 4660 | Functional Description of Event Notification FilteringH. Khartabil, E. Leppanen, M. Lonnfors, J. Costa-Requena | Proposed Standard | September 2006 |
| 4657 | Path Computation Element (PCE) Communication Protocol Generic RequirementsJ. Ash, Ed., J.L. Le Roux, Ed. | Informational | September 2006 |
| 4656 | A One-way Active Measurement Protocol (OWAMP)S. Shalunov, B. Teitelbaum, A. Karp, J. Boote, M. Zekauskas | Proposed Standard | September 2006 |
| 4653 | Improving the Robustness of TCP to Non-Congestion EventsS. Bhandarkar, A. L. N. Reddy, M. Allman, E. Blanton | Experimental | August 2006 |
| 4652 | Evaluation of Existing Routing Protocols against Automatic Switched Optical Network (ASON) Routing RequirementsD. Papadimitriou, Ed., L. Ong, J. Sadler, S. Shew, D. Ward | Informational | October 2006 |
| 4650 | HMAC-Authenticated Diffie-Hellman for Multimedia Internet KEYing (MIKEY)M. Euchner | Proposed Standard | September 2006 |
| 4649 | Dynamic Host Configuration Protocol for IPv6 (DHCPv6) Relay Agent Remote-ID OptionB. Volz | Proposed Standard | August 2006 |
| 4648 | The Base16, Base32, and Base64 Data EncodingsS. Josefsson | Proposed Standard | October 2006 |
| 4647 | Matching of Language TagsA. Phillips, Ed., M. Davis, Ed. | Best Current Practice | September 2006 |
| 4646 | Tags for Identifying LanguagesA. Phillips, M. Davis · obsoleted by RFC 5646 | Best Current Practice | September 2006 |
| 4644 | Network News Transfer Protocol (NNTP) Extension for Streaming FeedsJ. Vinocur, K. Murchison | Proposed Standard | October 2006 |
| 4643 | Network News Transfer Protocol (NNTP) Extension for AuthenticationJ. Vinocur, K. Murchison | Proposed Standard | October 2006 |
| 4642 | Using Transport Layer Security (TLS) with Network News Transfer Protocol (NNTP)K. Murchison, J. Vinocur, C. Newman | Proposed Standard | October 2006 |
| 4641 | DNSSEC Operational PracticesO. Kolkman, R. Gieben · obsoleted by RFC 6781 | Informational | September 2006 |
| 4639 | Cable Device Management Information Base for Data-Over-Cable Service Interface Specification (DOCSIS) Compliant Cable Modems and Cable Modem Termination SystemsR. Woundy, K. Marez | Proposed Standard | December 2006 |
| 4638 | Accommodating a Maximum Transit Unit/Maximum Receive Unit (MTU/MRU) Greater Than 1492 in the Point-to-Point Protocol over Ethernet (PPPoE)P. Arberg, D. Kourkouzelis, M. Duckett, T. Anschutz, J. Moisand | Informational | September 2006 |
| 4636 | Foreign Agent Error Extension for Mobile IPv4C. Perkins | Proposed Standard | October 2006 |
| 4635 | HMAC SHA (Hashed Message Authentication Code, Secure Hash Algorithm) TSIG Algorithm IdentifiersD. Eastlake 3rd · obsoleted by RFC 8945 | Proposed Standard | August 2006 |
| 4633 | Experiment in Long-Term Suspensions From Internet Engineering Task Force (IETF) Mailing ListsS. Hartman | Experimental | August 2006 |
| 4631 | Link Management Protocol (LMP) Management Information Base (MIB)M. Dubuc, T. Nadeau, J. Lang, E. McGinnis, A. Farrel | Proposed Standard | September 2006 |
| 4630 | Update to DirectoryString Processing in the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileR. Housley, S. Santesson · obsoleted by RFC 5280 | Proposed Standard | August 2006 |
| 4629 | RTP Payload Format for ITU-T Rec. H.263 VideoJ. Ott, C. Bormann, G. Sullivan, S. Wenger, R. Even, Ed. | Proposed Standard | January 2007 |
| 4628 | RTP Payload Format for H.263 Moving RFC 2190 to Historic StatusR. Even | Informational | February 2007 |
| 4627 | The application/json Media Type for JavaScript Object Notation (JSON)D. Crockford · obsoleted by RFC 7159 | Informational | July 2006 |
| 4626 | MIB for Fibre Channel's Fabric Shortest Path First (FSPF) ProtocolC. DeSanti, V. Gaonkar, K. McCloghrie, S. Gai | Proposed Standard | September 2006 |
| 4625 | Fibre Channel Routing Information MIBC. DeSanti, K. McCloghrie, S. Kode, S. Gai | Proposed Standard | September 2006 |
| 4623 | Pseudowire Emulation Edge-to-Edge (PWE3) Fragmentation and ReassemblyA. Malis, M. Townsley | Proposed Standard | August 2006 |
| 4622 | Internationalized Resource Identifiers (IRIs) and Uniform Resource Identifiers (URIs) for the Extensible Messaging and Presence Protocol (XMPP)P. Saint-Andre · obsoleted by RFC 5122 | Proposed Standard | August 2006 |
| 4620 | IPv6 Node Information QueriesM. Crawford, B. Haberman, Ed. | Experimental | August 2006 |
| 4619 | Encapsulation Methods for Transport of Frame Relay over Multiprotocol Label Switching (MPLS) NetworksL. Martini, Ed., C. Kawa, Ed., A. Malis, Ed. | Proposed Standard | September 2006 |
| 4618 | Encapsulation Methods for Transport of PPP/High-Level Data Link Control (HDLC) over MPLS NetworksL. Martini, E. Rosen, G. Heron, A. Malis | Proposed Standard | September 2006 |
| 4616 | The PLAIN Simple Authentication and Security Layer (SASL) MechanismK. Zeilenga, Ed. | Proposed Standard | August 2006 |
| 4614 | A Roadmap for Transmission Control Protocol (TCP) Specification DocumentsM. Duke, R. Braden, W. Eddy, E. Blanton · obsoleted by RFC 7414 | Informational | September 2006 |
| 4612 | Real-Time Facsimile (T.38) - audio/t38 MIME Sub-type RegistrationP. Jones, H. Tamura | Historic | August 2006 |
| 4611 | Multicast Source Discovery Protocol (MSDP) Deployment ScenariosM. McBride, J. Meylor, D. Meyer | Best Current Practice | August 2006 |
| 4610 | Anycast-RP Using Protocol Independent Multicast (PIM)D. Farinacci, Y. Cai | Proposed Standard | August 2006 |
| 4608 | Source-Specific Protocol Independent Multicast in 232/8D. Meyer, R. Rockell, G. Shepherd | Best Current Practice | August 2006 |
| 4607 | Source-Specific Multicast for IPH. Holbrook, B. Cain | Proposed Standard | August 2006 |
| 4606 | Generalized Multi-Protocol Label Switching (GMPLS) Extensions for Synchronous Optical Network (SONET) and Synchronous Digital Hierarchy (SDH) ControlE. Mannie, D. Papadimitriou | Proposed Standard | August 2006 |
| 4605 | Internet Group Management Protocol (IGMP) / Multicast Listener Discovery (MLD)-Based Multicast Forwarding ("IGMP/MLD Proxying")B. Fenner, H. He, B. Haberman, H. Sandick | Proposed Standard | August 2006 |
| 4604 | Using Internet Group Management Protocol Version 3 (IGMPv3) and Multicast Listener Discovery Protocol Version 2 (MLDv2) for Source-Specific MulticastH. Holbrook, B. Cain, B. Haberman | Proposed Standard | August 2006 |
| 4601 | Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)B. Fenner, M. Handley, H. Holbrook, I. Kouvelas · obsoleted by RFC 7761 | Proposed Standard | August 2006 |
| 4598 | Real-time Transport Protocol (RTP) Payload Format for Enhanced AC-3 (E-AC-3) AudioB. Link | Proposed Standard | July 2006 |
| 4595 | Use of IKEv2 in the Fibre Channel Security Association Management ProtocolF. Maino, D. Black | Informational | July 2006 |
| 4594 | Configuration Guidelines for DiffServ Service ClassesJ. Babiarz, K. Chan, F. Baker | Informational | August 2006 |
| 4592 | The Role of Wildcards in the Domain Name SystemE. Lewis | Proposed Standard | July 2006 |
| 4591 | Frame Relay over Layer 2 Tunneling Protocol Version 3 (L2TPv3)M. Townsley, G. Wilkie, S. Booth, S. Bryant, J. Lau | Proposed Standard | August 2006 |
| 4590 | RADIUS Extension for Digest AuthenticationB. Sterman, D. Sadolevsky, D. Schwartz, D. Williams, W. Beck · obsoleted by RFC 5090 | Proposed Standard | July 2006 |
| 4589 | Location Types RegistryH. Schulzrinne, H. Tschofenig | Proposed Standard | July 2006 |
| 4588 | RTP Retransmission Payload FormatJ. Rey, D. Leon, A. Miyazaki, V. Varsa, R. Hakenberg | Proposed Standard | July 2006 |
| 4587 | RTP Payload Format for H.261 Video StreamsR. Even | Proposed Standard | August 2006 |
| 4585 | Extended RTP Profile for Real-time Transport Control Protocol (RTCP)-Based Feedback (RTP/AVPF)J. Ott, S. Wenger, N. Sato, C. Burmeister, J. Rey | Proposed Standard | July 2006 |
| 4584 | Extension to Sockets API for Mobile IPv6S. Chakrabarti, E. Nordmark | Informational | July 2006 |
| 4583 | Session Description Protocol (SDP) Format for Binary Floor Control Protocol (BFCP) StreamsG. Camarillo · obsoleted by RFC 8856 | Proposed Standard | November 2006 |
| 4582 | The Binary Floor Control Protocol (BFCP)G. Camarillo, J. Ott, K. Drage · obsoleted by RFC 8855 | Proposed Standard | November 2006 |
| 4579 | Session Initiation Protocol (SIP) Call Control - Conferencing for User AgentsA. Johnston, O. Levin | Best Current Practice | August 2006 |
| 4578 | Dynamic Host Configuration Protocol (DHCP) Options for the Intel Preboot eXecution Environment (PXE)M. Johnston, S. Venaas, Ed. | Informational | November 2006 |
| 4577 | OSPF as the Provider/Customer Edge Protocol for BGP/MPLS IP Virtual Private Networks (VPNs)E. Rosen, P. Psenak, P. Pillay-Esnault | Proposed Standard | June 2006 |
| 4576 | Using a Link State Advertisement (LSA) Options Bit to Prevent Looping in BGP/MPLS IP Virtual Private Networks (VPNs)E. Rosen, P. Psenak, P. Pillay-Esnault | Proposed Standard | June 2006 |
| 4575 | A Session Initiation Protocol (SIP) Event Package for Conference StateJ. Rosenberg, H. Schulzrinne, O. Levin, Ed. | Proposed Standard | August 2006 |
| 4574 | The Session Description Protocol (SDP) Label AttributeO. Levin, G. Camarillo | Proposed Standard | August 2006 |
| 4573 | MIME Type Registration for RTP Payload Format for H.224R. Even, A. Lochbaum | Proposed Standard | July 2006 |
| 4572 | Connection-Oriented Media Transport over the Transport Layer Security (TLS) Protocol in the Session Description Protocol (SDP)J. Lennox · obsoleted by RFC 8122 | Proposed Standard | July 2006 |
| 4571 | Framing Real-time Transport Protocol (RTP) and RTP Control Protocol (RTCP) Packets over Connection-Oriented TransportJ. Lazzaro | Proposed Standard | July 2006 |
| 4570 | Session Description Protocol (SDP) Source FiltersB. Quinn, R. Finlayson | Proposed Standard | July 2006 |
| 4568 | Session Description Protocol (SDP) Security Descriptions for Media StreamsF. Andreasen, M. Baugher, D. Wing | Proposed Standard | July 2006 |
| 4567 | Key Management Extensions for Session Description Protocol (SDP) and Real Time Streaming Protocol (RTSP)J. Arkko, F. Lindholm, M. Naslund, K. Norrman, E. Carrara | Proposed Standard | July 2006 |
| 4566 | SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866 | Proposed Standard | July 2006 |
| 4565 | Evaluation of Candidate Control and Provisioning of Wireless Access Points (CAPWAP) ProtocolsD. Loher, D. Nelson, O. Volinsky, B. Sarikaya | Informational | July 2006 |
| 4564 | Objectives for Control and Provisioning of Wireless Access Points (CAPWAP)S. Govindan, Ed., H. Cheng, ZH. Yao, WH. Zhou, L. Yang | Informational | July 2006 |
| 4563 | The Key ID Information Type for the General Extension Payload in Multimedia Internet KEYing (MIKEY)E. Carrara, V. Lehtovirta, K. Norrman | Proposed Standard | June 2006 |
| 4561 | Definition of a Record Route Object (RRO) Node-Id Sub-ObjectJ.-P. Vasseur, Ed., Z. Ali, S. Sivabalan | Proposed Standard | June 2006 |
| 4560 | Definitions of Managed Objects for Remote Ping, Traceroute, and Lookup OperationsJ. Quittek, Ed., K. White, Ed. | Proposed Standard | June 2006 |
| 4559 | SPNEGO-based Kerberos and NTLM HTTP Authentication in Microsoft WindowsK. Jaganathan, L. Zhu, J. Brezak | Informational | June 2006 |
| 4558 | Node-ID Based Resource Reservation Protocol (RSVP) Hello: A Clarification StatementZ. Ali, R. Rahman, D. Prairie, D. Papadimitriou | Proposed Standard | June 2006 |
| 4557 | Online Certificate Status Protocol (OCSP) Support for Public Key Cryptography for Initial Authentication in Kerberos (PKINIT)L. Zhu, K. Jaganathan, N. Williams | Proposed Standard | June 2006 |
| 4556 | Public Key Cryptography for Initial Authentication in Kerberos (PKINIT)L. Zhu, B. Tung | Proposed Standard | June 2006 |
| 4555 | IKEv2 Mobility and Multihoming Protocol (MOBIKE)P. Eronen | Proposed Standard | June 2006 |
| 4553 | Structure-Agnostic Time Division Multiplexing (TDM) over Packet (SAToP)A. Vainshtein, Ed., YJ. Stein, Ed. | Proposed Standard | June 2006 |
| 4552 | Authentication/Confidentiality for OSPFv3M. Gupta, N. Melam | Proposed Standard | June 2006 |
| 4551 | IMAP Extension for Conditional STORE Operation or Quick Flag Changes ResynchronizationA. Melnikov, S. Hole · obsoleted by RFC 7162 | Proposed Standard | June 2006 |
| 4550 | Internet Email to Support Diverse Service Environments (Lemonade) ProfileS. Maes, A. Melnikov · obsoleted by RFC 5550 | Proposed Standard | June 2006 |
| 4549 | Synchronization Operations for Disconnected IMAP4 ClientsA. Melnikov, Ed. | Informational | June 2006 |
| 4548 | Internet Code Point (ICP) Assignments for NSAP AddressesE. Gray, J. Rutemiller, G. Swallow | Proposed Standard | May 2006 |
| 4547 | Event Notification Management Information Base for Data over Cable Service Interface Specifications (DOCSIS)-Compliant Cable Modems and Cable Modem Termination SystemsA. Ahmad, G. Nakanishi | Proposed Standard | June 2006 |
| 4546 | Radio Frequency (RF) Interface Management Information Base for Data over Cable Service Interface Specifications (DOCSIS) 2.0 Compliant RF InterfacesD. Raftus, E. Cardona | Proposed Standard | June 2006 |
| 4545 | Definitions of Managed Objects for IP Storage User Identity AuthorizationM. Bakke, J. Muchow | Proposed Standard | May 2006 |
| 4544 | Definitions of Managed Objects for Internet Small Computer System Interface (iSCSI)M. Bakke, M. Krueger, T. McSweeney, J. Muchow · obsoleted by RFC 7147 | Proposed Standard | May 2006 |
| 4543 | The Use of Galois Message Authentication Code (GMAC) in IPsec ESP and AHD. McGrew, J. Viega | Proposed Standard | May 2006 |
| 4538 | Request Authorization through Dialog Identification in the Session Initiation Protocol (SIP)J. Rosenberg | Proposed Standard | June 2006 |
| 4537 | Kerberos Cryptosystem Negotiation ExtensionL. Zhu, P. Leach, K. Jaganathan | Proposed Standard | June 2006 |
| 4535 | GSAKMP: Group Secure Association Key Management ProtocolH. Harney, U. Meth, A. Colegrove, G. Gross | Proposed Standard | June 2006 |
| 4533 | The Lightweight Directory Access Protocol (LDAP) Content Synchronization OperationK. Zeilenga, J.H. Choi | Experimental | June 2006 |
| 4532 | Lightweight Directory Access Protocol (LDAP) "Who am I?" OperationK. Zeilenga | Proposed Standard | June 2006 |
| 4530 | Lightweight Directory Access Protocol (LDAP) entryUUID Operational AttributeK. Zeilenga | Proposed Standard | June 2006 |
| 4529 | Requesting Attributes by Object Class in the Lightweight Directory Access ProtocolK. Zeilenga | Informational | June 2006 |
| 4528 | Lightweight Directory Access Protocol (LDAP) Assertion ControlK. Zeilenga | Proposed Standard | June 2006 |
| 4527 | Lightweight Directory Access Protocol (LDAP) Read Entry ControlsK. Zeilenga | Proposed Standard | June 2006 |
| 4526 | Lightweight Directory Access Protocol (LDAP) Absolute True and False FiltersK. Zeilenga | Proposed Standard | June 2006 |
| 4525 | Lightweight Directory Access Protocol (LDAP) Modify-Increment ExtensionK. Zeilenga | Informational | June 2006 |
| 4524 | COSINE LDAP/X.500 SchemaK. Zeilenga, Ed. | Proposed Standard | June 2006 |
| 4523 | Lightweight Directory Access Protocol (LDAP) Schema Definitions for X.509 CertificatesK. Zeilenga | Proposed Standard | June 2006 |
| 4522 | Lightweight Directory Access Protocol (LDAP): The Binary Encoding OptionS. Legg | Proposed Standard | June 2006 |
| 4521 | Considerations for Lightweight Directory Access Protocol (LDAP) ExtensionsK. Zeilenga | Best Current Practice | June 2006 |
| 4520 | Internet Assigned Numbers Authority (IANA) Considerations for the Lightweight Directory Access Protocol (LDAP)K. Zeilenga | Best Current Practice | June 2006 |
| 4519 | Lightweight Directory Access Protocol (LDAP): Schema for User ApplicationsA. Sciberras, Ed. | Proposed Standard | June 2006 |
| 4518 | Lightweight Directory Access Protocol (LDAP): Internationalized String PreparationK. Zeilenga | Proposed Standard | June 2006 |
| 4517 | Lightweight Directory Access Protocol (LDAP): Syntaxes and Matching RulesS. Legg, Ed. | Proposed Standard | June 2006 |
| 4516 | Lightweight Directory Access Protocol (LDAP): Uniform Resource LocatorM. Smith, Ed., T. Howes | Proposed Standard | June 2006 |
| 4515 | Lightweight Directory Access Protocol (LDAP): String Representation of Search FiltersM. Smith, Ed., T. Howes | Proposed Standard | June 2006 |
| 4514 | Lightweight Directory Access Protocol (LDAP): String Representation of Distinguished NamesK. Zeilenga, Ed. | Proposed Standard | June 2006 |
| 4513 | Lightweight Directory Access Protocol (LDAP): Authentication Methods and Security MechanismsR. Harrison, Ed. | Proposed Standard | June 2006 |
| 4512 | Lightweight Directory Access Protocol (LDAP): Directory Information ModelsK. Zeilenga, Ed. | Proposed Standard | June 2006 |
| 4511 | Lightweight Directory Access Protocol (LDAP): The ProtocolJ. Sermersheim, Ed. | Proposed Standard | June 2006 |
| 4510 | Lightweight Directory Access Protocol (LDAP): Technical Specification Road MapK. Zeilenga, Ed. | Proposed Standard | June 2006 |
| 4509 | Use of SHA-256 in DNSSEC Delegation Signer (DS) Resource Records (RRs)W. Hardaker | Proposed Standard | May 2006 |
| 4508 | Conveying Feature Tags with the Session Initiation Protocol (SIP) REFER MethodO. Levin, A. Johnston | Proposed Standard | May 2006 |
| 4507 | Transport Layer Security (TLS) Session Resumption without Server-Side StateJ. Salowey, H. Zhou, P. Eronen, H. Tschofenig · obsoleted by RFC 5077 | Proposed Standard | May 2006 |
| 4504 | SIP Telephony Device Requirements and ConfigurationH. Sinnreich, Ed., S. Lass, C. Stredicke | Informational | May 2006 |
| 4501 | Domain Name System Uniform Resource IdentifiersS. Josefsson | Proposed Standard | May 2006 |
| 4498 | The Managed Object Aggregation MIBG. Keeni | Experimental | May 2006 |
| 4497 | Interworking between the Session Initiation Protocol (SIP) and QSIGJ. Elwell, F. Derks, P. Mourot, O. Rousseau | Best Current Practice | May 2006 |
| 4496 | Open Pluggable Edge Services (OPES) SMTP Use CasesM. Stecher, A. Barbir | Informational | May 2006 |
| 4495 | A Resource Reservation Protocol (RSVP) Extension for the Reduction of Bandwidth of a Reservation FlowJ. Polk, S. Dhesikan | Proposed Standard | May 2006 |
| 4492 | Elliptic Curve Cryptography (ECC) Cipher Suites for Transport Layer Security (TLS)S. Blake-Wilson, N. Bolyard, V. Gupta, C. Hawk, B. Moeller · obsoleted by RFC 8422 | Informational | May 2006 |
| 4491 | Using the GOST R 34.10-94, GOST R 34.10-2001, and GOST R 34.11-94 Algorithms with the Internet X.509 Public Key Infrastructure Certificate and CRL ProfileS. Leontiev, Ed., D. Shefanovski, Ed. | Proposed Standard | May 2006 |
| 4490 | Using the GOST 28147-89, GOST R 34.11-94, GOST R 34.10-94, and GOST R 34.10-2001 Algorithms with Cryptographic Message Syntax (CMS)S. Leontiev, Ed., G. Chudov, Ed. | Proposed Standard | May 2006 |
| 4489 | A Method for Generating Link-Scoped IPv6 Multicast AddressesJ-S. Park, M-K. Shin, H-J. Kim | Proposed Standard | April 2006 |
| 4488 | Suppression of Session Initiation Protocol (SIP) REFER Method Implicit SubscriptionO. Levin | Proposed Standard | May 2006 |
| 4486 | Subcodes for BGP Cease Notification MessageE. Chen, V. Gillet | Proposed Standard | April 2006 |
| 4485 | Guidelines for Authors of Extensions to the Session Initiation Protocol (SIP)J. Rosenberg, H. Schulzrinne | Informational | May 2006 |
| 4484 | Trait-Based Authorization Requirements for the Session Initiation Protocol (SIP)J. Peterson, J. Polk, D. Sicker, H. Tschofenig | Informational | August 2006 |
| 4483 | A Mechanism for Content Indirection in Session Initiation Protocol (SIP) MessagesE. Burger, Ed. | Proposed Standard | May 2006 |
| 4482 | CIPID: Contact Information for the Presence Information Data FormatH. Schulzrinne | Proposed Standard | July 2006 |
| 4481 | Timed Presence Extensions to the Presence Information Data Format (PIDF) to Indicate Status Information for Past and Future Time IntervalsH. Schulzrinne | Proposed Standard | July 2006 |
| 4480 | RPID: Rich Presence Extensions to the Presence Information Data Format (PIDF)H. Schulzrinne, V. Gurbani, P. Kyzivat, J. Rosenberg | Proposed Standard | July 2006 |
| 4479 | A Data Model for PresenceJ. Rosenberg | Proposed Standard | July 2006 |
| 4478 | Repeated Authentication in Internet Key Exchange (IKEv2) ProtocolY. Nir | Experimental | April 2006 |
| 4476 | Attribute Certificate (AC) Policies ExtensionC. Francis, D. Pinkas | Proposed Standard | May 2006 |
| 4474 | Enhancements for Authenticated Identity Management in the Session Initiation Protocol (SIP)J. Peterson, C. Jennings · obsoleted by RFC 8224 | Proposed Standard | August 2006 |
| 4473 | Requirements for Internet Media Guides (IMGs)Y. Nomura, R. Walsh, J-P. Luoma, J. Ott, H. Schulzrinne | Informational | May 2006 |
| 4470 | Minimally Covering NSEC Records and DNSSEC On-line SigningS. Weiler, J. Ihren | Proposed Standard | April 2006 |
| 4468 | Message Submission BURL ExtensionC. Newman | Proposed Standard | May 2006 |
| 4467 | Internet Message Access Protocol (IMAP) - URLAUTH ExtensionM. Crispin | Proposed Standard | May 2006 |
| 4466 | Collected Extensions to IMAP4 ABNFA. Melnikov, C. Daboo | Proposed Standard | April 2006 |
| 4463 | A Media Resource Control Protocol (MRCP) Developed by Cisco, Nuance, and SpeechworksS. Shanmugham, P. Monaco, B. Eberman | Informational | April 2006 |
| 4462 | Generic Security Service Application Program Interface (GSS-API) Authentication and Key Exchange for the Secure Shell (SSH) ProtocolJ. Hutzelman, J. Salowey, J. Galbraith, V. Welch | Proposed Standard | May 2006 |
| 4461 | Signaling Requirements for Point-to-Multipoint Traffic-Engineered MPLS Label Switched Paths (LSPs)S. Yasukawa, Ed. | Informational | April 2006 |
| 4460 | Stream Control Transmission Protocol (SCTP) Specification Errata and IssuesR. Stewart, I. Arias-Rodriguez, K. Poon, A. Caro, M. Tuexen · obsoleted by RFC 9260 | Informational | April 2006 |
| 4456 | BGP Route Reflection: An Alternative to Full Mesh Internal BGP (IBGP)T. Bates, E. Chen, R. Chandra | Draft Standard | April 2006 |
| 4455 | Definition of Managed Objects for Small Computer System Interface (SCSI) EntitiesM. Hallak-Stamler, M. Bakke, Y. Lederman, M. Krueger, K. McCloghrie | Proposed Standard | April 2006 |
| 4454 | Asynchronous Transfer Mode (ATM) over Layer 2 Tunneling Protocol Version 3 (L2TPv3)S. Singh, M. Townsley, C. Pignataro | Proposed Standard | May 2006 |
| 4452 | The "info" URI Scheme for Information Assets with Identifiers in Public NamespacesH. Van de Sompel, T. Hammond, E. Neylon, S. Weibel | Informational | April 2006 |
| 4451 | BGP MULTI_EXIT_DISC (MED) ConsiderationsD. McPherson, V. Gill | Informational | March 2006 |
| 4449 | Securing Mobile IPv6 Route Optimization Using a Static Shared KeyC. Perkins | Proposed Standard | June 2006 |
| 4448 | Encapsulation Methods for Transport of Ethernet over MPLS NetworksL. Martini, Ed., E. Rosen, N. El-Aawar, G. Heron | Proposed Standard | April 2006 |
| 4447 | Pseudowire Setup and Maintenance Using the Label Distribution Protocol (LDP)L. Martini, Ed., E. Rosen, N. El-Aawar, T. Smith, G. Heron · obsoleted by RFC 8077 | Proposed Standard | April 2006 |
| 4446 | IANA Allocations for Pseudowire Edge to Edge Emulation (PWE3)L. Martini | Best Current Practice | April 2006 |
| 4444 | Management Information Base for Intermediate System to Intermediate System (IS-IS)J. Parker, Ed. | Proposed Standard | April 2006 |
| 4443 | Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) SpecificationA. Conta, S. Deering, M. Gupta, Ed. | Internet Standard | March 2006 |
| 4442 | Bootstrapping Timed Efficient Stream Loss-Tolerant Authentication (TESLA)S. Fries, H. Tschofenig | Proposed Standard | March 2006 |
| 4437 | Web Distributed Authoring and Versioning (WebDAV) Redirect Reference ResourcesJ. Whitehead, G. Clemm, J. Reschke, Ed. | Experimental | March 2006 |
| 4436 | Detecting Network Attachment in IPv4 (DNAv4)B. Aboba, J. Carlson, S. Cheshire | Proposed Standard | March 2006 |
| 4435 | A Framework for the Usage of Internet Media Guides (IMGs)Y. Nomura, R. Walsh, J-P. Luoma, H. Asaeda, H. Schulzrinne | Informational | April 2006 |
| 4433 | Mobile IPv4 Dynamic Home Agent (HA) AssignmentM. Kulkarni, A. Patel, K. Leung | Proposed Standard | March 2006 |
| 4432 | RSA Key Exchange for the Secure Shell (SSH) Transport Layer ProtocolB. Harris | Proposed Standard | March 2006 |
| 4430 | Kerberized Internet Negotiation of Keys (KINK)S. Sakane, K. Kamada, M. Thomas, J. Vilhuber | Proposed Standard | March 2006 |
| 4429 | Optimistic Duplicate Address Detection (DAD) for IPv6N. Moore | Proposed Standard | April 2006 |
| 4428 | Analysis of Generalized Multi-Protocol Label Switching (GMPLS)-based Recovery Mechanisms (including Protection and Restoration)D. Papadimitriou, Ed., E. Mannie, Ed. | Informational | March 2006 |
| 4427 | Recovery (Protection and Restoration) Terminology for Generalized Multi-Protocol Label Switching (GMPLS)E. Mannie, Ed., D. Papadimitriou, Ed. | Informational | March 2006 |
| 4426 | Generalized Multi-Protocol Label Switching (GMPLS) Recovery Functional SpecificationJ. Lang, Ed., B. Rajagopalan, Ed., D. Papadimitriou, Ed. | Proposed Standard | March 2006 |
| 4425 | RTP Payload Format for Video Codec 1 (VC-1)A. Klemets | Proposed Standard | February 2006 |
| 4424 | Real-Time Transport Protocol (RTP) Payload Format for the Variable-Rate Multimode Wideband (VMR-WB) Extension Audio CodecS. Ahmadi | Proposed Standard | February 2006 |
| 4422 | Simple Authentication and Security Layer (SASL)A. Melnikov, Ed., K. Zeilenga, Ed. | Proposed Standard | June 2006 |
| 4421 | RTP Payload Format for Uncompressed Video: Additional Colour Sampling ModesC. Perkins | Proposed Standard | February 2006 |
| 4420 | Encoding of Attributes for Multiprotocol Label Switching (MPLS) Label Switched Path (LSP) Establishment Using Resource ReserVation Protocol-Traffic Engineering (RSVP-TE)A. Farrel, Ed., D. Papadimitriou, J.-P. Vasseur, A. Ayyangar · obsoleted by RFC 5420 | Proposed Standard | February 2006 |
| 4419 | Diffie-Hellman Group Exchange for the Secure Shell (SSH) Transport Layer ProtocolM. Friedl, N. Provos, W. Simpson | Proposed Standard | March 2006 |
| 4416 | Goals for Internet Messaging to Support Diverse Service EnvironmentsJ. Wong, Ed. | Informational | February 2006 |
| 4415 | IANA Registration for Enumservice VoiceR. Brandner, L. Conroy, R. Stastny | Proposed Standard | February 2006 |
| 4414 | An ENUM Registry Type for the Internet Registry Information Service (IRIS)A. Newton | Proposed Standard | February 2006 |
| 4412 | Communications Resource Priority for the Session Initiation Protocol (SIP)H. Schulzrinne, J. Polk | Proposed Standard | February 2006 |
| 4411 | Extending the Session Initiation Protocol (SIP) Reason Header for Preemption EventsJ. Polk | Proposed Standard | February 2006 |
| 4410 | Selectively Reliable Multicast Protocol (SRMP)M. Pullen, F. Zhao, D. Cohen | Experimental | February 2006 |
| 4409 | Message Submission for MailR. Gellens, J. Klensin · obsoleted by RFC 6409 | Draft Standard | April 2006 |
| 4408 | Sender Policy Framework (SPF) for Authorizing Use of Domains in E-Mail, Version 1M. Wong, W. Schlitt · obsoleted by RFC 7208 | Experimental | April 2006 |
| 4407 | Purported Responsible Address in E-Mail MessagesJ. Lyon | Historic | April 2006 |
| 4406 | Sender ID: Authenticating E-MailJ. Lyon, M. Wong | Historic | April 2006 |
| 4405 | SMTP Service Extension for Indicating the Responsible Submitter of an E-Mail MessageE. Allman, H. Katz | Historic | April 2006 |
| 4403 | Lightweight Directory Access Protocol (LDAP) Schema for Universal Description, Discovery, and Integration version 3 (UDDIv3)B. Bergeson, K. Boogert, V. Nanjundaswamy | Informational | February 2006 |
| 4402 | A Pseudo-Random Function (PRF) for the Kerberos V Generic Security Service Application Program Interface (GSS-API) MechanismN. Williams · obsoleted by RFC 7802 | Historic | February 2006 |
| 4401 | A Pseudo-Random Function (PRF) API Extension for the Generic Security Service Application Program Interface (GSS-API)N. Williams | Proposed Standard | February 2006 |
| 4398 | Storing Certificates in the Domain Name System (DNS)S. Josefsson | Proposed Standard | March 2006 |
| 4396 | RTP Payload Format for 3rd Generation Partnership Project (3GPP) Timed TextJ. Rey, Y. Matsui | Proposed Standard | February 2006 |
| 4395 | Guidelines and Registration Procedures for New URI SchemesT. Hansen, T. Hardie, L. Masinter · obsoleted by RFC 7595 | Best Current Practice | February 2006 |
| 4393 | MIME Type Registrations for 3GPP2 Multimedia FilesH. Garudadri | Proposed Standard | March 2006 |
| 4391 | Transmission of IP over InfiniBand (IPoIB)J. Chu, V. Kashyap | Proposed Standard | April 2006 |
| 4390 | Dynamic Host Configuration Protocol (DHCP) over InfiniBandV. Kashyap | Proposed Standard | April 2006 |
| 4389 | Neighbor Discovery Proxies (ND Proxy)D. Thaler, M. Talwar, C. Patel | Experimental | April 2006 |
| 4388 | Dynamic Host Configuration Protocol (DHCP) LeasequeryR. Woundy, K. Kinnear | Proposed Standard | February 2006 |
| 4387 | Internet X.509 Public Key Infrastructure Operational Protocols: Certificate Store Access via HTTPP. Gutmann, Ed. | Proposed Standard | February 2006 |
| 4386 | Internet X.509 Public Key Infrastructure Repository Locator ServiceS. Boeyen, P. Hallam-Baker | Experimental | February 2006 |
| 4385 | Pseudowire Emulation Edge-to-Edge (PWE3) Control Word for Use over an MPLS PSNS. Bryant, G. Swallow, L. Martini, D. McPherson | Proposed Standard | February 2006 |
| 4383 | The Use of Timed Efficient Stream Loss-Tolerant Authentication (TESLA) in the Secure Real-time Transport Protocol (SRTP)M. Baugher, E. Carrara | Proposed Standard | February 2006 |
| 4382 | MPLS/BGP Layer 3 Virtual Private Network (VPN) Management Information BaseT. Nadeau, Ed., H. van der Linde, Ed. | Proposed Standard | February 2006 |
| 4380 | Teredo: Tunneling IPv6 over UDP through Network Address Translations (NATs)C. Huitema | Proposed Standard | February 2006 |
| 4379 | Detecting Multi-Protocol Label Switched (MPLS) Data Plane FailuresK. Kompella, G. Swallow · obsoleted by RFC 8029 | Proposed Standard | February 2006 |
| 4378 | A Framework for Multi-Protocol Label Switching (MPLS) Operations and Management (OAM)D. Allan, Ed., T. Nadeau, Ed. | Informational | February 2006 |
| 4377 | Operations and Management (OAM) Requirements for Multi-Protocol Label Switched (MPLS) NetworksT. Nadeau, M. Morrow, G. Swallow, D. Allan, S. Matsushima | Informational | February 2006 |
| 4376 | Requirements for Floor Control ProtocolsP. Koskelainen, J. Ott, H. Schulzrinne, X. Wu | Informational | February 2006 |
| 4375 | Emergency Telecommunications Services (ETS) Requirements for a Single Administrative DomainK. Carlberg | Informational | January 2006 |
| 4373 | Lightweight Directory Access Protocol (LDAP) Bulk Update/Replication Protocol (LBURP)R. Harrison, J. Sermersheim, Y. Dong | Informational | January 2006 |
| 4372 | Chargeable User IdentityF. Adrangi, A. Lior, J. Korhonen, J. Loughney | Proposed Standard | January 2006 |
| 4370 | Lightweight Directory Access Protocol (LDAP) Proxied Authorization ControlR. Weltman | Proposed Standard | February 2006 |
| 4368 | Multiprotocol Label Switching (MPLS) Label-Controlled Asynchronous Transfer Mode (ATM) and Frame-Relay Management Interface DefinitionT. Nadeau, S. Hegde | Proposed Standard | January 2006 |
| 4366 | Transport Layer Security (TLS) ExtensionsS. Blake-Wilson, M. Nystrom, D. Hopwood, J. Mikkelsen, T. Wright · obsoleted by RFC 5246, RFC 6066 | Proposed Standard | April 2006 |
| 4362 | RObust Header Compression (ROHC): A Link-Layer Assisted Profile for IP/UDP/RTPL-E. Jonsson, G. Pelletier, K. Sandlund | Proposed Standard | January 2006 |
| 4361 | Node-specific Client Identifiers for Dynamic Host Configuration Protocol Version Four (DHCPv4)T. Lemon, B. Sommerfeld | Proposed Standard | February 2006 |
| 4360 | BGP Extended Communities AttributeS. Sangli, D. Tappan, Y. Rekhter | Proposed Standard | February 2006 |
| 4359 | The Use of RSA/SHA-1 Signatures within Encapsulating Security Payload (ESP) and Authentication Header (AH)B. Weis | Proposed Standard | January 2006 |
| 4357 | Additional Cryptographic Algorithms for Use with GOST 28147-89, GOST R 34.10-94, GOST R 34.10-2001, and GOST R 34.11-94 AlgorithmsV. Popov, I. Kurepkin, S. Leontiev | Informational | January 2006 |
| 4356 | Mapping Between the Multimedia Messaging Service (MMS) and Internet MailR. Gellens | Proposed Standard | January 2006 |
| 4355 | IANA Registration for Enumservices email, fax, mms, ems, and smsR. Brandner, L. Conroy, R. Stastny | Proposed Standard | January 2006 |
| 4354 | A Session Initiation Protocol (SIP) Event Package and Data Format for Various Settings in Support for the Push-to-Talk over Cellular (PoC) ServiceM. Garcia-Martin | Informational | January 2006 |
| 4352 | RTP Payload Format for the Extended Adaptive Multi-Rate Wideband (AMR-WB+) Audio CodecJ. Sjoberg, M. Westerlund, A. Lakaniemi, S. Wenger | Proposed Standard | January 2006 |
| 4351 | Real-Time Transport Protocol (RTP) Payload for Text Conversation Interleaved in an Audio StreamG. Hellstrom, P. Jones | Historic | January 2006 |
| 4349 | High-Level Data Link Control (HDLC) Frames over Layer 2 Tunneling Protocol, Version 3 (L2TPv3)C. Pignataro, M. Townsley | Proposed Standard | February 2006 |
| 4348 | Real-Time Transport Protocol (RTP) Payload Format for the Variable-Rate Multimode Wideband (VMR-WB) Audio CodecS. Ahmadi | Proposed Standard | January 2006 |
| 4347 | Datagram Transport Layer SecurityE. Rescorla, N. Modadugu · obsoleted by RFC 6347 | Historic | April 2006 |
| 4346 | The Transport Layer Security (TLS) Protocol Version 1.1T. Dierks, E. Rescorla · obsoleted by RFC 5246 | Historic | April 2006 |
| 4345 | Improved Arcfour Modes for the Secure Shell (SSH) Transport Layer ProtocolB. Harris | Historic | January 2006 |
| 4344 | The Secure Shell (SSH) Transport Layer Encryption ModesM. Bellare, T. Kohno, C. Namprempre | Proposed Standard | January 2006 |
| 4343 | Domain Name System (DNS) Case Insensitivity ClarificationD. Eastlake 3rd | Proposed Standard | January 2006 |
| 4342 | Profile for Datagram Congestion Control Protocol (DCCP) Congestion Control ID 3: TCP-Friendly Rate Control (TFRC)S. Floyd, E. Kohler, J. Padhye | Proposed Standard | April 2006 |
| 4341 | Profile for Datagram Congestion Control Protocol (DCCP) Congestion Control ID 2: TCP-like Congestion ControlS. Floyd, E. Kohler | Proposed Standard | March 2006 |
| 4340 | Datagram Congestion Control Protocol (DCCP)E. Kohler, M. Handley, S. Floyd | Proposed Standard | March 2006 |
| 4338 | Transmission of IPv6, IPv4, and Address Resolution Protocol (ARP) Packets over Fibre ChannelC. DeSanti, C. Carlson, R. Nixon | Proposed Standard | January 2006 |
| 4335 | The Secure Shell (SSH) Session Channel Break ExtensionJ. Galbraith, P. Remaker | Proposed Standard | January 2006 |
| 4334 | Certificate Extensions and Attributes Supporting Authentication in Point-to-Point Protocol (PPP) and Wireless Local Area Networks (WLAN)R. Housley, T. Moore | Proposed Standard | February 2006 |
| 4331 | Quota and Size Properties for Distributed Authoring and Versioning (DAV) CollectionsB. Korver, L. Dusseault | Proposed Standard | February 2006 |
| 4330 | Simple Network Time Protocol (SNTP) Version 4 for IPv4, IPv6 and OSID. Mills · obsoleted by RFC 5905 | Informational | January 2006 |
| 4329 | Scripting Media TypesB. Hoehrmann · obsoleted by RFC 9239 | Informational | April 2006 |
| 4328 | Generalized Multi-Protocol Label Switching (GMPLS) Signaling Extensions for G.709 Optical Transport Networks ControlD. Papadimitriou, Ed. | Proposed Standard | January 2006 |
| 4327 | Link Management Protocol (LMP) Management Information Base (MIB)M. Dubuc, T. Nadeau, J. Lang, E. McGinnis · obsoleted by RFC 4631 | Proposed Standard | January 2006 |
| 4326 | Unidirectional Lightweight Encapsulation (ULE) for Transmission of IP Datagrams over an MPEG-2 Transport Stream (TS)G. Fairhurst, B. Collini-Nocker | Proposed Standard | December 2005 |
| 4325 | Internet X.509 Public Key Infrastructure Authority Information Access Certificate Revocation List (CRL) ExtensionS. Santesson, R. Housley · obsoleted by RFC 5280 | Proposed Standard | December 2005 |
| 4324 | Calendar Access Protocol (CAP)D. Royer, G. Babics, S. Mansour | Experimental | December 2005 |
| 4323 | Data Over Cable System Interface Specification Quality of Service Management Information Base (DOCSIS-QoS MIB)M. Patrick, W. Murwin | Proposed Standard | January 2006 |
| 4322 | Opportunistic Encryption using the Internet Key Exchange (IKE)M. Richardson, D.H. Redelmeier | Informational | December 2005 |
| 4319 | Definitions of Managed Objects for High Bit-Rate DSL - 2nd generation (HDSL2) and Single-Pair High-Speed Digital Subscriber Line (SHDSL) LinesC. Sikes, B. Ray, R. Abbi | Proposed Standard | December 2005 |
| 4316 | Datatypes for Web Distributed Authoring and Versioning (WebDAV) PropertiesJ. Reschke | Experimental | December 2005 |
| 4315 | Internet Message Access Protocol (IMAP) - UIDPLUS extensionM. Crispin | Proposed Standard | December 2005 |
| 4314 | IMAP4 Access Control List (ACL) ExtensionA. Melnikov | Proposed Standard | December 2005 |
| 4313 | Requirements for Distributed Control of Automatic Speech Recognition (ASR), Speaker Identification/Speaker Verification (SI/SV), and Text-to-Speech (TTS) ResourcesD. Oran | Informational | December 2005 |
| 4312 | The Camellia Cipher Algorithm and Its Use With IPsecA. Kato, S. Moriai, M. Kanda | Proposed Standard | December 2005 |
| 4311 | IPv6 Host-to-Router Load SharingR. Hinden, D. Thaler | Proposed Standard | November 2005 |
| 4310 | Domain Name System (DNS) Security Extensions Mapping for the Extensible Provisioning Protocol (EPP)S. Hollenbeck · obsoleted by RFC 5910 | Proposed Standard | December 2005 |
| 4309 | Using Advanced Encryption Standard (AES) CCM Mode with IPsec Encapsulating Security Payload (ESP)R. Housley | Proposed Standard | December 2005 |
| 4308 | Cryptographic Suites for IPsecP. Hoffman | Proposed Standard | December 2005 |
| 4307 | Cryptographic Algorithms for Use in the Internet Key Exchange Version 2 (IKEv2)J. Schiller · obsoleted by RFC 8247 | Proposed Standard | December 2005 |
| 4306 | Internet Key Exchange (IKEv2) ProtocolC. Kaufman, Ed. · obsoleted by RFC 5996 | Proposed Standard | December 2005 |
| 4305 | Cryptographic Algorithm Implementation Requirements for Encapsulating Security Payload (ESP) and Authentication Header (AH)D. Eastlake 3rd · obsoleted by RFC 4835 | Proposed Standard | December 2005 |
| 4304 | Extended Sequence Number (ESN) Addendum to IPsec Domain of Interpretation (DOI) for Internet Security Association and Key Management Protocol (ISAKMP)S. Kent | Proposed Standard | December 2005 |
| 4303 | IP Encapsulating Security Payload (ESP)S. Kent | Proposed Standard | December 2005 |
| 4302 | IP Authentication HeaderS. Kent | Proposed Standard | December 2005 |
| 4301 | Security Architecture for the Internet ProtocolS. Kent, K. Seo | Proposed Standard | December 2005 |
| 4298 | RTP Payload Format for BroadVoice Speech CodecsJ.-H. Chen, W. Lee, J. Thyssen | Proposed Standard | December 2005 |
| 4295 | Mobile IPv6 Management Information BaseG. Keeni, K. Koide, K. Nagami, S. Gundavelli | Proposed Standard | April 2006 |
| 4294 | IPv6 Node RequirementsJ. Loughney, Ed. · obsoleted by RFC 6434 | Informational | April 2006 |
| 4292 | IP Forwarding Table MIBB. Haberman | Proposed Standard | April 2006 |
| 4289 | Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. Klensin | Best Current Practice | December 2005 |
| 4288 | Media Type Specifications and Registration ProceduresN. Freed, J. Klensin · obsoleted by RFC 6838 | Best Current Practice | December 2005 |
| 4287 | The Atom Syndication FormatM. Nottingham, Ed., R. Sayre, Ed. | Proposed Standard | December 2005 |
| 4286 | Multicast Router DiscoveryB. Haberman, J. Martin | Proposed Standard | December 2005 |
| 4285 | Authentication Protocol for Mobile IPv6A. Patel, K. Leung, M. Khalil, H. Akhtar, K. Chowdhury | Informational | January 2006 |
| 4284 | Identity Selection Hints for the Extensible Authentication Protocol (EAP)F. Adrangi, V. Lortz, F. Bari, P. Eronen | Informational | January 2006 |
| 4283 | Mobile Node Identifier Option for Mobile IPv6 (MIPv6)A. Patel, K. Leung, M. Khalil, H. Akhtar, K. Chowdhury | Proposed Standard | December 2005 |
| 4282 | The Network Access IdentifierB. Aboba, M. Beadles, J. Arkko, P. Eronen · obsoleted by RFC 7542 | Proposed Standard | December 2005 |
| 4281 | The Codecs Parameter for "Bucket" Media TypesR. Gellens, D. Singer, P. Frojdh · obsoleted by RFC 6381 | Proposed Standard | December 2005 |
| 4280 | Dynamic Host Configuration Protocol (DHCP) Options for Broadcast and Multicast Control ServersK. Chowdhury, P. Yegani, L. Madour | Proposed Standard | December 2005 |
| 4279 | Pre-Shared Key Ciphersuites for Transport Layer Security (TLS)P. Eronen, Ed., H. Tschofenig, Ed. | Proposed Standard | December 2005 |
| 4276 | BGP-4 Implementation ReportS. Hares, A. Retana | Informational | January 2006 |
| 4272 | BGP Security Vulnerabilities AnalysisS. Murphy | Informational | January 2006 |
| 4271 | A Border Gateway Protocol 4 (BGP-4)Y. Rekhter, Ed., T. Li, Ed., S. Hares, Ed. | Draft Standard | January 2006 |
| 4268 | Entity State MIBS. Chisholm, D. Perkins | Proposed Standard | December 2005 |
| 4265 | Definition of Textual Conventions for Virtual Private Network (VPN) ManagementB. Schliesser, T. Nadeau | Proposed Standard | November 2005 |
| 4263 | Media Subtype Registration for Media Type text/troffB. Lilly | Informational | January 2006 |
| 4262 | X.509 Certificate Extension for Secure/Multipurpose Internet Mail Extensions (S/MIME) CapabilitiesS. Santesson | Proposed Standard | December 2005 |
| 4261 | Common Open Policy Service (COPS) Over Transport Layer Security (TLS)J. Walker, A. Kulkarni, Ed. | Proposed Standard | December 2005 |
| 4260 | Mobile IPv6 Fast Handovers for 802.11 NetworksP. McCann | Informational | November 2005 |
| 4258 | Requirements for Generalized Multi-Protocol Label Switching (GMPLS) Routing for the Automatically Switched Optical Network (ASON)D. Brungard, Ed. | Informational | November 2005 |
| 4256 | Generic Message Exchange Authentication for the Secure Shell Protocol (SSH)F. Cusack, M. Forssen | Proposed Standard | January 2006 |
| 4255 | Using DNS to Securely Publish Secure Shell (SSH) Key FingerprintsJ. Schlyter, W. Griffin | Proposed Standard | January 2006 |
| 4254 | The Secure Shell (SSH) Connection ProtocolT. Ylonen, C. Lonvick, Ed. | Proposed Standard | January 2006 |
| 4253 | The Secure Shell (SSH) Transport Layer ProtocolT. Ylonen, C. Lonvick, Ed. | Proposed Standard | January 2006 |
| 4252 | The Secure Shell (SSH) Authentication ProtocolT. Ylonen, C. Lonvick, Ed. | Proposed Standard | January 2006 |
| 4251 | The Secure Shell (SSH) Protocol ArchitectureT. Ylonen, C. Lonvick, Ed. | Proposed Standard | January 2006 |
| 4250 | The Secure Shell (SSH) Protocol Assigned NumbersS. Lehtinen, C. Lonvick, Ed. | Proposed Standard | January 2006 |
| 4247 | Requirements for Header Compression over MPLSJ. Ash, B. Goode, J. Hand, R. Zhang | Informational | November 2005 |
| 4245 | High-Level Requirements for Tightly Coupled SIP ConferencingO. Levin, R. Even | Informational | November 2005 |
| 4244 | An Extension to the Session Initiation Protocol (SIP) for Request History InformationM. Barnes, Ed. · obsoleted by RFC 7044 | Proposed Standard | November 2005 |
| 4243 | Vendor-Specific Information Suboption for the Dynamic Host Configuration Protocol (DHCP) Relay Agent OptionM. Stapp, R. Johnson, T. Palaniappan | Proposed Standard | December 2005 |
| 4242 | Information Refresh Time Option for Dynamic Host Configuration Protocol for IPv6 (DHCPv6)S. Venaas, T. Chown, B. Volz · obsoleted by RFC 8415 | Proposed Standard | November 2005 |
| 4240 | Basic Network Media Services with SIPE. Burger, Ed., J. Van Dyke, A. Spitzer | Informational | December 2005 |
| 4239 | Internet Voice Messaging (IVM)S. McRae, G. Parsons | Proposed Standard | November 2005 |
| 4235 | An INVITE-Initiated Dialog Event Package for the Session Initiation Protocol (SIP)J. Rosenberg, H. Schulzrinne, R. Mahy, Ed. | Proposed Standard | November 2005 |
| 4233 | Integrated Services Digital Network (ISDN) Q.921-User Adaptation LayerK. Morneault, S. Rengasami, M. Kalla, G. Sidebottom | Proposed Standard | January 2006 |
| 4231 | Identifiers and Test Vectors for HMAC-SHA-224, HMAC-SHA-256, HMAC-SHA-384, and HMAC-SHA-512M. Nystrom | Proposed Standard | December 2005 |
| 4226 | HOTP: An HMAC-Based One-Time Password AlgorithmD. M'Raihi, M. Bellare, F. Hoornaert, D. Naccache, O. Ranen | Informational | December 2005 |
| 4220 | Traffic Engineering Link Management Information BaseM. Dubuc, T. Nadeau, J. Lang | Proposed Standard | November 2005 |
| 4217 | Securing FTP with TLSP. Ford-Hutchinson | Proposed Standard | October 2005 |
| 4216 | MPLS Inter-Autonomous System (AS) Traffic Engineering (TE) RequirementsR. Zhang, Ed., J.-P. Vasseur, Ed. | Informational | November 2005 |
| 4214 | Intra-Site Automatic Tunnel Addressing Protocol (ISATAP)F. Templin, T. Gleeson, M. Talwar, D. Thaler · obsoleted by RFC 5214 | Experimental | October 2005 |
| 4213 | Basic Transition Mechanisms for IPv6 Hosts and RoutersE. Nordmark, R. Gilligan | Proposed Standard | October 2005 |
| 4212 | Alternative Certificate Formats for the Public-Key Infrastructure Using X.509 (PKIX) Certificate Management ProtocolsM. Blinov, C. Adams | Informational | October 2005 |
| 4211 | Internet X.509 Public Key Infrastructure Certificate Request Message Format (CRMF)J. Schaad | Proposed Standard | September 2005 |
| 4210 | Internet X.509 Public Key Infrastructure Certificate Management Protocol (CMP)C. Adams, S. Farrell, T. Kause, T. Mononen · obsoleted by RFC 9810 | Proposed Standard | September 2005 |
| 4209 | Link Management Protocol (LMP) for Dense Wavelength Division Multiplexing (DWDM) Optical Line SystemsA. Fredette, Ed., J. Lang, Ed. | Proposed Standard | October 2005 |
| 4208 | Generalized Multiprotocol Label Switching (GMPLS) User-Network Interface (UNI): Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Support for the Overlay ModelG. Swallow, J. Drake, H. Ishimatsu, Y. Rekhter | Proposed Standard | October 2005 |
| 4207 | Synchronous Optical Network (SONET)/Synchronous Digital Hierarchy (SDH) Encoding for Link Management Protocol (LMP) Test MessagesJ. Lang, D. Papadimitriou | Proposed Standard | October 2005 |
| 4206 | Label Switched Paths (LSP) Hierarchy with Generalized Multi-Protocol Label Switching (GMPLS) Traffic Engineering (TE)K. Kompella, Y. Rekhter | Proposed Standard | October 2005 |
| 4205 | Intermediate System to Intermediate System (IS-IS) Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)K. Kompella, Ed., Y. Rekhter, Ed. · obsoleted by RFC 5307 | Informational | October 2005 |
| 4204 | Link Management Protocol (LMP)J. Lang, Ed. | Proposed Standard | October 2005 |
| 4203 | OSPF Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)K. Kompella, Ed., Y. Rekhter, Ed. | Proposed Standard | October 2005 |
| 4202 | Routing Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)K. Kompella, Ed., Y. Rekhter, Ed. | Proposed Standard | October 2005 |
| 4201 | Link Bundling in MPLS Traffic Engineering (TE)K. Kompella, Y. Rekhter, L. Berger | Proposed Standard | October 2005 |
| 4198 | A Uniform Resource Name (URN) Namespace for Federated ContentD. Tessman | Informational | November 2005 |
| 4197 | Requirements for Edge-to-Edge Emulation of Time Division Multiplexed (TDM) Circuits over Packet Switching NetworksM. Riegel, Ed. | Informational | October 2005 |
| 4196 | The SEED Cipher Algorithm and Its Use with IPsecH.J. Lee, J.H. Yoon, S.L. Lee, J.I. Lee | Proposed Standard | October 2005 |
| 4194 | The S Hexdump FormatJ. Strombergson, L. Walleij, P. Faltstrom | Proposed Standard | October 2005 |
| 4193 | Unique Local IPv6 Unicast AddressesR. Hinden, B. Haberman | Proposed Standard | October 2005 |
| 4191 | Default Router Preferences and More-Specific RoutesR. Draves, D. Thaler | Proposed Standard | November 2005 |
| 4189 | Requirements for End-to-Middle Security for the Session Initiation Protocol (SIP)K. Ono, S. Tachimoto | Informational | October 2005 |
| 4188 | Definitions of Managed Objects for BridgesK. Norseth, Ed., E. Bell, Ed. | Proposed Standard | September 2005 |
| 4187 | Extensible Authentication Protocol Method for 3rd Generation Authentication and Key Agreement (EAP-AKA)J. Arkko, H. Haverinen | Informational | January 2006 |
| 4186 | Extensible Authentication Protocol Method for Global System for Mobile Communications (GSM) Subscriber Identity Modules (EAP-SIM)H. Haverinen, Ed., J. Salowey, Ed. | Informational | January 2006 |
| 4184 | RTP Payload Format for AC-3 AudioB. Link, T. Hager, J. Flaks | Proposed Standard | October 2005 |
| 4181 | Guidelines for Authors and Reviewers of MIB DocumentsC. Heard, Ed. | Best Current Practice | September 2005 |
| 4178 | The Simple and Protected Generic Security Service Application Program Interface (GSS-API) Negotiation MechanismL. Zhu, P. Leach, K. Jaganathan, W. Ingersoll | Proposed Standard | October 2005 |
| 4175 | RTP Payload Format for Uncompressed VideoL. Gharai, C. Perkins | Proposed Standard | September 2005 |
| 4174 | The IPv4 Dynamic Host Configuration Protocol (DHCP) Option for the Internet Storage Name ServiceC. Monia, J. Tseng, K. Gibbons | Proposed Standard | September 2005 |
| 4173 | Bootstrapping Clients using the Internet Small Computer System Interface (iSCSI) ProtocolP. Sarkar, D. Missimer, C. Sapuntzakis | Proposed Standard | September 2005 |
| 4172 | iFCP - A Protocol for Internet Fibre Channel Storage NetworkingC. Monia, R. Mullendore, F. Travostino, W. Jeong, M. Edwards | Proposed Standard | September 2005 |
| 4171 | Internet Storage Name Service (iSNS)J. Tseng, K. Gibbons, F. Travostino, C. Du Laney, J. Souza | Proposed Standard | September 2005 |
| 4169 | Hypertext Transfer Protocol (HTTP) Digest Authentication Using Authentication and Key Agreement (AKA) Version-2V. Torvinen, J. Arkko, M. Naslund | Informational | November 2005 |
| 4168 | The Stream Control Transmission Protocol (SCTP) as a Transport for the Session Initiation Protocol (SIP)J. Rosenberg, H. Schulzrinne, G. Camarillo | Proposed Standard | October 2005 |
| 4165 | Signaling System 7 (SS7) Message Transfer Part 2 (MTP2) - User Peer-to-Peer Adaptation Layer (M2PA)T. George, B. Bidulock, R. Dantu, H. Schwarzbauer, K. Morneault | Proposed Standard | September 2005 |
| 4164 | RObust Header Compression (ROHC): Context Replication for ROHC ProfilesG. Pelletier | Proposed Standard | September 2005 |
| 4162 | Addition of SEED Cipher Suites to Transport Layer Security (TLS)H.J. Lee, J.H. Yoon, J.I. Lee | Proposed Standard | September 2005 |
| 4161 | Guidelines for Optional Services for Internet Fax GatewaysK. Mimura, K. Yokoyama, T. Satoh, K. Watanabe, C. Kanaide | Informational | September 2005 |
| 4160 | Internet Fax Gateway RequirementsK. Mimura, K. Yokoyama, T. Satoh, C. Kanaide, C. Allocchio | Informational | September 2005 |
| 4155 | The application/mbox Media TypeE. Hall | Informational | September 2005 |
| 4154 | Voucher Trading System Application Programming Interface (VTS-API)M. Terada, K. Fujimura | Informational | September 2005 |
| 4153 | XML Voucher: Generic Voucher LanguageK. Fujimura, M. Terada, D. Eastlake 3rd | Informational | September 2005 |
| 4151 | The 'tag' URI SchemeT. Kindberg, S. Hawke | Informational | October 2005 |
| 4149 | Definition of Managed Objects for Synthetic Sources for Performance Monitoring AlgorithmsC. Kalbfleisch, R. Cole, D. Romascanu | Proposed Standard | August 2005 |
| 4145 | TCP-Based Media Transport in the Session Description Protocol (SDP)D. Yon, G. Camarillo | Proposed Standard | September 2005 |
| 4143 | Facsimile Using Internet Mail (IFAX) Service of ENUMK. Toyoda, D. Crocker | Proposed Standard | November 2005 |
| 4142 | Full-mode Fax Profile for Internet Mail (FFPIM)D. Crocker, G. Klyne | Proposed Standard | November 2005 |
| 4141 | SMTP and MIME Extensions for Content ConversionK. Toyoda, D. Crocker | Proposed Standard | November 2005 |
| 4140 | Hierarchical Mobile IPv6 Mobility Management (HMIPv6)H. Soliman, C. Castelluccia, K. El Malki, L. Bellier · obsoleted by RFC 5380 | Experimental | August 2005 |
| 4139 | Requirements for Generalized MPLS (GMPLS) Signaling Usage and Extensions for Automatically Switched Optical Network (ASON)D. Papadimitriou, J. Drake, J. Ash, A. Farrel, L. Ong | Informational | July 2005 |
| 4138 | Forward RTO-Recovery (F-RTO): An Algorithm for Detecting Spurious Retransmission Timeouts with TCP and the Stream Control Transmission Protocol (SCTP)P. Sarolahti, M. Kojo | Experimental | August 2005 |
| 4137 | State Machines for Extensible Authentication Protocol (EAP) Peer and AuthenticatorJ. Vollbrecht, P. Eronen, N. Petroni, Y. Ohba | Informational | August 2005 |
| 4132 | Addition of Camellia Cipher Suites to Transport Layer Security (TLS)S. Moriai, A. Kato, M. Kanda · obsoleted by RFC 5932 | Proposed Standard | July 2005 |
| 4131 | Management Information Base for Data Over Cable Service Interface Specification (DOCSIS) Cable Modems and Cable Modem Termination Systems for Baseline Privacy PlusS. Green, K. Ozawa, E. Cardona, Ed., A. Katsnelson | Proposed Standard | September 2005 |
| 4130 | MIME-Based Secure Peer-to-Peer Business Data Interchange Using HTTP, Applicability Statement 2 (AS2)D. Moberg, R. Drummond | Proposed Standard | July 2005 |
| 4129 | Digital Private Network Signaling System (DPNSS)/Digital Access Signaling System 2 (DASS 2) Extensions to the IUA ProtocolR. Mukundan, K. Morneault, N. Mangalpally | Proposed Standard | September 2005 |
| 4128 | Bandwidth Constraints Models for Differentiated Services (Diffserv)-aware MPLS Traffic Engineering: Performance EvaluationW. Lai | Informational | June 2005 |
| 4127 | Russian Dolls Bandwidth Constraints Model for Diffserv-aware MPLS Traffic EngineeringF. Le Faucheur, Ed. | Experimental | June 2005 |
| 4126 | Max Allocation with Reservation Bandwidth Constraints Model for Diffserv-aware MPLS Traffic Engineering & Performance ComparisonsJ. Ash | Experimental | June 2005 |
| 4125 | Maximum Allocation Bandwidth Constraints Model for Diffserv-aware MPLS Traffic EngineeringF. Le Faucheur, W. Lai | Experimental | June 2005 |
| 4124 | Protocol Extensions for Support of Diffserv-aware MPLS Traffic EngineeringF. Le Faucheur, Ed. | Proposed Standard | June 2005 |
| 4121 | The Kerberos Version 5 Generic Security Service Application Program Interface (GSS-API) Mechanism: Version 2L. Zhu, K. Jaganathan, S. Hartman | Proposed Standard | July 2005 |
| 4120 | The Kerberos Network Authentication Service (V5)C. Neuman, T. Yu, S. Hartman, K. Raeburn | Proposed Standard | July 2005 |
| 4119 | A Presence-based GEOPRIV Location Object FormatJ. Peterson | Proposed Standard | December 2005 |
| 4118 | Architecture Taxonomy for Control and Provisioning of Wireless Access Points (CAPWAP)L. Yang, P. Zerfos, E. Sadot | Informational | June 2005 |
| 4114 | E.164 Number Mapping for the Extensible Provisioning Protocol (EPP)S. Hollenbeck | Proposed Standard | June 2005 |
| 4109 | Algorithms for Internet Key Exchange version 1 (IKEv1)P. Hoffman | Proposed Standard | May 2005 |
| 4108 | Using Cryptographic Message Syntax (CMS) to Protect Firmware PackagesR. Housley | Proposed Standard | August 2005 |
| 4107 | Guidelines for Cryptographic Key ManagementS. Bellovin, R. Housley | Best Current Practice | June 2005 |
| 4106 | The Use of Galois/Counter Mode (GCM) in IPsec Encapsulating Security Payload (ESP)J. Viega, D. McGrew | Proposed Standard | June 2005 |
| 4105 | Requirements for Inter-Area MPLS Traffic EngineeringJ.-L. Le Roux, Ed., J.-P. Vasseur, Ed., J. Boyle, Ed. | Informational | June 2005 |
| 4104 | Policy Core Extension Lightweight Directory Access Protocol Schema (PCELS)M. Pana, Ed., A. Reyes, A. Barba, D. Moron, M. Brunner | Proposed Standard | June 2005 |
| 4103 | RTP Payload for Text ConversationG. Hellstrom, P. Jones | Proposed Standard | June 2005 |
| 4102 | Registration of the text/red MIME Sub-TypeP. Jones | Proposed Standard | June 2005 |
| 4097 | Middlebox Communications (MIDCOM) Protocol EvaluationM. Barnes, Ed. | Informational | June 2005 |
| 4096 | Policy-Mandated Labels Such as "Adv:" in Email Subject Headers Considered Ineffective At BestC. Malamud | Informational | May 2005 |
| 4095 | Attaching Meaning to Solicitation Class KeywordsC. Malamud | Proposed Standard | May 2005 |
| 4093 | Problem Statement: Mobile IPv4 Traversal of Virtual Private Network (VPN) GatewaysF. Adrangi, Ed., H. Levkowetz, Ed. | Informational | August 2005 |
| 4092 | Usage of the Session Description Protocol (SDP) Alternative Network Address Types (ANAT) Semantics in the Session Initiation Protocol (SIP)G. Camarillo, J. Rosenberg · obsoleted by RFC 5245 | Proposed Standard | June 2005 |
| 4091 | The Alternative Network Address Types (ANAT) Semantics for the Session Description Protocol (SDP) Grouping FrameworkG. Camarillo, J. Rosenberg · obsoleted by RFC 5245 | Proposed Standard | June 2005 |
| 4090 | Fast Reroute Extensions to RSVP-TE for LSP TunnelsP. Pan, Ed., G. Swallow, Ed., A. Atlas, Ed. | Proposed Standard | May 2005 |
| 4088 | Uniform Resource Identifier (URI) Scheme for the Simple Network Management Protocol (SNMP)D. Black, K. McCloghrie, J. Schoenwaelder | Proposed Standard | June 2005 |
| 4084 | Terminology for Describing Internet ConnectivityJ. Klensin | Best Current Practice | May 2005 |
| 4083 | Input 3rd-Generation Partnership Project (3GPP) Release 5 Requirements on the Session Initiation Protocol (SIP)M. Garcia-Martin | Informational | May 2005 |
| 4075 | Simple Network Time Protocol (SNTP) Configuration Option for DHCPv6V. Kalusivalingam | Proposed Standard | May 2005 |
| 4073 | Protecting Multiple Contents with the Cryptographic Message Syntax (CMS)R. Housley | Proposed Standard | May 2005 |
| 4072 | Diameter Extensible Authentication Protocol (EAP) ApplicationP. Eronen, Ed., T. Hiller, G. Zorn | Proposed Standard | August 2005 |
| 4070 | Definitions of Managed Object Extensions for Very High Speed Digital Subscriber Lines (VDSL) Using Multiple Carrier Modulation (MCM) Line CodingM. Dodge, B. Ray | Proposed Standard | May 2005 |
| 4069 | Definitions of Managed Object Extensions for Very High Speed Digital Subscriber Lines (VDSL) Using Single Carrier Modulation (SCM) Line CodingM. Dodge, B. Ray | Proposed Standard | May 2005 |
| 4068 | Fast Handovers for Mobile IPv6R. Koodli, Ed. · obsoleted by RFC 5268 | Experimental | July 2005 |
| 4067 | Context Transfer Protocol (CXTP)J. Loughney, Ed., M. Nakhjiri, C. Perkins, R. Koodli | Experimental | July 2005 |
| 4066 | Candidate Access Router Discovery (CARD)M. Liebsch, Ed., A. Singh, Ed., H. Chaskar, D. Funato, E. Shim | Experimental | July 2005 |
| 4065 | Instructions for Seamoby and Experimental Mobility Protocol IANA AllocationsJ. Kempf | Experimental | July 2005 |
| 4064 | Experimental Message, Extensions, and Error Codes for Mobile IPv4A. Patel, K. Leung | Proposed Standard | May 2005 |
| 4062 | OSPF Benchmarking Terminology and ConceptsV. Manral, R. White, A. Shaikh | Informational | April 2005 |
| 4061 | Benchmarking Basic OSPF Single Router Control Plane ConvergenceV. Manral, R. White, A. Shaikh | Informational | April 2005 |
| 4060 | RTP Payload Formats for European Telecommunications Standards Institute (ETSI) European Standard ES 202 050, ES 202 211, and ES 202 212 Distributed Speech Recognition EncodingQ. Xie, D. Pearce | Proposed Standard | May 2005 |
| 4059 | Internet X.509 Public Key Infrastructure Warranty Certificate ExtensionD. Linsenbardt, S. Pontius, A. Sturgeon | Informational | May 2005 |
| 4058 | Protocol for Carrying Authentication for Network Access (PANA) RequirementsA. Yegin, Ed., Y. Ohba, R. Penno, G. Tsirtsis, C. Wang | Informational | May 2005 |
| 4056 | Use of the RSASSA-PSS Signature Algorithm in Cryptographic Message Syntax (CMS)J. Schaad | Proposed Standard | June 2005 |
| 4055 | Additional Algorithms and Identifiers for RSA Cryptography for use in the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileJ. Schaad, B. Kaliski, R. Housley | Proposed Standard | June 2005 |
| 4051 | Additional XML Security Uniform Resource Identifiers (URIs)D. Eastlake 3rd · obsoleted by RFC 6931 | Proposed Standard | April 2005 |
| 4049 | BinaryTime: An Alternate Format for Representing Date and Time in ASN.1R. Housley · obsoleted by RFC 6019 | Experimental | April 2005 |
| 4047 | MIME Sub-type Registrations for Flexible Image Transport System (FITS)S. Allen, D. Wells | Informational | April 2005 |
| 4045 | Extensions to Support Efficient Carrying of Multicast Traffic in Layer-2 Tunneling Protocol (L2TP)G. Bourdon | Experimental | April 2005 |
| 4043 | Internet X.509 Public Key Infrastructure Permanent IdentifierD. Pinkas, T. Gindin | Proposed Standard | May 2005 |
| 4042 | UTF-9 and UTF-18 Efficient Transformation Formats of UnicodeM. Crispin | Informational | 1 April 2005 |
| 4041 | Requirements for Morality Sections in Routing Area DraftsA. Farrel | Informational | 1 April 2005 |