| 5447 | Diameter Mobile IPv6: Support for Network Access Server to Diameter Server InteractionJ. Korhonen, Ed., J. Bournelle, H. Tschofenig, C. Perkins, K. Chowdhury | Proposed Standard | February 2009 |
| 5446 | Service Selection for Mobile IPv4J. Korhonen, U. Nilsson | Informational | February 2009 |
| 5445 | Basic Forward Error Correction (FEC) SchemesM. Watson | Proposed Standard | March 2009 |
| 5444 | Generalized Mobile Ad Hoc Network (MANET) Packet/Message FormatT. Clausen, C. Dearlove, J. Dean, C. Adjih | Proposed Standard | February 2009 |
| 5443 | LDP IGP SynchronizationM. Jork, A. Atlas, L. Fang | Informational | March 2009 |
| 5441 | A Backward-Recursive PCE-Based Computation (BRPC) Procedure to Compute Shortest Constrained Inter-Domain Traffic Engineering Label Switched PathsJP. Vasseur, Ed., R. Zhang, N. Bitar, JL. Le Roux | Proposed Standard | April 2009 |
| 5440 | Path Computation Element (PCE) Communication Protocol (PCEP)JP. Vasseur, Ed., JL. Le Roux, Ed. | Proposed Standard | March 2009 |
| 5438 | Instant Message Disposition Notification (IMDN)E. Burger, H. Khartabil | Proposed Standard | February 2009 |
| 5437 | Sieve Notification Mechanism: Extensible Messaging and Presence Protocol (XMPP)P. Saint-Andre, A. Melnikov | Proposed Standard | January 2009 |
| 5436 | Sieve Notification Mechanism: mailtoB. Leiba, M. Haardt | Proposed Standard | January 2009 |
| 5435 | Sieve Email Filtering: Extension for NotificationsA. Melnikov, Ed., B. Leiba, Ed., W. Segmuller, T. Martin | Proposed Standard | January 2009 |
| 5433 | Extensible Authentication Protocol - Generalized Pre-Shared Key (EAP-GPSK) MethodT. Clancy, H. Tschofenig | Proposed Standard | February 2009 |
| 5432 | Quality of Service (QoS) Mechanism Selection in the Session Description Protocol (SDP)J. Polk, S. Dhesikan, G. Camarillo | Proposed Standard | March 2009 |
| 5430 | Suite B Profile for Transport Layer Security (TLS)M. Salter, E. Rescorla, R. Housley · obsoleted by RFC 6460 | Historic | March 2009 |
| 5429 | Sieve Email Filtering: Reject and Extended Reject ExtensionsA. Stone, Ed. | Proposed Standard | March 2009 |
| 5428 | Management Event Management Information Base (MIB) for PacketCable- and IPCablecom-Compliant DevicesS. Channabasappa, W. De Ketelaere, E. Nechamkin | Proposed Standard | April 2009 |
| 5427 | Textual Conventions for Syslog ManagementG. Keeni | Proposed Standard | March 2009 |
| 5426 | Transmission of Syslog Messages over UDPA. Okmianski | Proposed Standard | March 2009 |
| 5425 | Transport Layer Security (TLS) Transport Mapping for SyslogF. Miao, Ed., Y. Ma, Ed., J. Salowey, Ed. | Proposed Standard | March 2009 |
| 5424 | The Syslog ProtocolR. Gerhards | Proposed Standard | March 2009 |
| 5423 | Internet Message Store EventsR. Gellens, C. Newman | Proposed Standard | March 2009 |
| 5422 | Dynamic Provisioning Using Flexible Authentication via Secure Tunneling Extensible Authentication Protocol (EAP-FAST)N. Cam-Winget, D. McGrew, J. Salowey, H. Zhou | Informational | March 2009 |
| 5421 | Basic Password Exchange within the Flexible Authentication via Secure Tunneling Extensible Authentication Protocol (EAP-FAST)N. Cam-Winget, H. Zhou | Informational | March 2009 |
| 5420 | Encoding of Attributes for MPLS LSP Establishment Using Resource Reservation Protocol Traffic Engineering (RSVP-TE)A. Farrel, Ed., D. Papadimitriou, JP. Vasseur, A. Ayyangar | Proposed Standard | February 2009 |
| 5419 | Why the Authentication Data Suboption is Needed for Mobile IPv6 (MIPv6)B. Patil, G. Dommety | Informational | January 2009 |
| 5418 | Control And Provisioning of Wireless Access Points (CAPWAP) Threat Analysis for IEEE 802.11 DeploymentsS. Kelly, T. Clancy | Informational | March 2009 |
| 5417 | Control And Provisioning of Wireless Access Points (CAPWAP) Access Controller DHCP OptionP. Calhoun | Proposed Standard | March 2009 |
| 5416 | Control and Provisioning of Wireless Access Points (CAPWAP) Protocol Binding for IEEE 802.11P. Calhoun, Ed., M. Montemurro, Ed., D. Stanley, Ed. | Proposed Standard | March 2009 |
| 5415 | Control And Provisioning of Wireless Access Points (CAPWAP) Protocol SpecificationP. Calhoun, Ed., M. Montemurro, Ed., D. Stanley, Ed. | Proposed Standard | March 2009 |
| 5413 | SLAPP: Secure Light Access Point ProtocolP. Narasimhan, D. Harkins, S. Ponnuswamy | Historic | February 2010 |
| 5412 | Lightweight Access Point ProtocolP. Calhoun, R. Suri, N. Cam-Winget, M. Williams, S. Hares, B. O'Hara, S. Kelly | Historic | February 2010 |
| 5410 | Multimedia Internet KEYing (MIKEY) General Extension Payload for Open Mobile Alliance BCAST 1.0A. Jerichow, Ed., L. Piron | Informational | January 2009 |
| 5409 | Using the Boneh-Franklin and Boneh-Boyen Identity-Based Encryption Algorithms with the Cryptographic Message Syntax (CMS)L. Martin, M. Schertler | Informational | January 2009 |
| 5408 | Identity-Based Encryption Architecture and Supporting Data StructuresG. Appenzeller, L. Martin, M. Schertler | Informational | January 2009 |
| 5407 | Example Call Flows of Race Conditions in the Session Initiation Protocol (SIP)M. Hasebe, J. Koshiko, Y. Suzuki, T. Yoshikawa, P. Kyzivat | Best Current Practice | December 2008 |
| 5405 | Unicast UDP Usage Guidelines for Application DesignersL. Eggert, G. Fairhurst · obsoleted by RFC 8085 | Best Current Practice | November 2008 |
| 5404 | RTP Payload Format for G.719M. Westerlund, I. Johansson | Proposed Standard | January 2009 |
| 5403 | RPCSEC_GSS Version 2M. Eisler | Proposed Standard | February 2009 |
| 5402 | Compressed Data within an Internet Electronic Data Interchange (EDI) MessageT. Harding, Ed. | Informational | February 2010 |
| 5401 | Multicast Negative-Acknowledgment (NACK) Building BlocksB. Adamson, C. Bormann, M. Handley, J. Macker | Proposed Standard | November 2008 |
| 5397 | WebDAV Current Principal ExtensionW. Sanchez, C. Daboo | Proposed Standard | December 2008 |
| 5393 | Addressing an Amplification Vulnerability in Session Initiation Protocol (SIP) Forking ProxiesR. Sparks, Ed., S. Lawrence, A. Hawrylyshen, B. Campen | Proposed Standard | December 2008 |
| 5392 | OSPF Extensions in Support of Inter-Autonomous System (AS) MPLS and GMPLS Traffic EngineeringM. Chen, R. Zhang, X. Duan | Proposed Standard | January 2009 |
| 5391 | RTP Payload Format for ITU-T Recommendation G.711.1A. Sollaud | Proposed Standard | November 2008 |
| 5390 | Requirements for Management of Overload in the Session Initiation ProtocolJ. Rosenberg | Informational | December 2008 |
| 5389 | Session Traversal Utilities for NAT (STUN)J. Rosenberg, R. Mahy, P. Matthews, D. Wing · obsoleted by RFC 8489 | Proposed Standard | October 2008 |
| 5388 | Information Model and XML Data Model for Traceroute MeasurementsS. Niccolini, S. Tartarelli, J. Quittek, T. Dietz, M. Swany | Proposed Standard | December 2008 |
| 5386 | Better-Than-Nothing Security: An Unauthenticated Mode of IPsecN. Williams, M. Richardson | Proposed Standard | November 2008 |
| 5384 | The Protocol Independent Multicast (PIM) Join Attribute FormatA. Boers, I. Wijnands, E. Rosen | Proposed Standard | November 2008 |
| 5383 | Deployment Considerations for Lemonade-Compliant Mobile EmailR. Gellens | Best Current Practice | October 2008 |
| 5382 | NAT Behavioral Requirements for TCPS. Guha, Ed., K. Biswas, B. Ford, S. Sivakumar, P. Srisuresh | Best Current Practice | October 2008 |
| 5380 | Hierarchical Mobile IPv6 (HMIPv6) Mobility ManagementH. Soliman, C. Castelluccia, K. ElMalki, L. Bellier | Proposed Standard | October 2008 |
| 5379 | Guidelines for Using the Privacy Mechanism for SIPM. Munakata, S. Schubert, T. Ohba | Informational | February 2010 |
| 5376 | Inter-AS Requirements for the Path Computation Element Communication Protocol (PCECP)N. Bitar, R. Zhang, K. Kumaki | Informational | November 2008 |
| 5374 | Multicast Extensions to the Security Architecture for the Internet ProtocolB. Weis, G. Gross, D. Ignjatic | Proposed Standard | November 2008 |
| 5373 | Requesting Answering Modes for the Session Initiation Protocol (SIP)D. Willis, Ed., A. Allen | Proposed Standard | November 2008 |
| 5372 | Payload Format for JPEG 2000 Video: Extensions for Scalability and Main Header RecoveryA. Leung, S. Futemma, E. Itakura | Proposed Standard | October 2008 |
| 5371 | RTP Payload Format for JPEG 2000 Video StreamsS. Futemma, E. Itakura, A. Leung | Proposed Standard | October 2008 |
| 5370 | The Session Initiation Protocol (SIP) Conference Bridge Transcoding ModelG. Camarillo | Proposed Standard | October 2008 |
| 5368 | Referring to Multiple Resources in the Session Initiation Protocol (SIP)G. Camarillo, A. Niemi, M. Isomaki, M. Garcia-Martin, H. Khartabil | Proposed Standard | October 2008 |
| 5367 | Subscriptions to Request-Contained Resource Lists in the Session Initiation Protocol (SIP)G. Camarillo, A.B. Roach, O. Levin | Proposed Standard | October 2008 |
| 5366 | Conference Establishment Using Request-Contained Lists in the Session Initiation Protocol (SIP)G. Camarillo, A. Johnston | Proposed Standard | October 2008 |
| 5365 | Multiple-Recipient MESSAGE Requests in the Session Initiation Protocol (SIP)M. Garcia-Martin, G. Camarillo | Proposed Standard | October 2008 |
| 5364 | Extensible Markup Language (XML) Format Extension for Representing Copy Control Attributes in Resource ListsM. Garcia-Martin, G. Camarillo | Proposed Standard | October 2008 |
| 5363 | Framework and Security Considerations for Session Initiation Protocol (SIP) URI-List ServicesG. Camarillo, A.B. Roach | Proposed Standard | October 2008 |
| 5362 | The Session Initiation Protocol (SIP) Pending Additions Event PackageG. Camarillo | Proposed Standard | October 2008 |
| 5361 | A Document Format for Requesting ConsentG. Camarillo | Proposed Standard | October 2008 |
| 5360 | A Framework for Consent-Based Communications in the Session Initiation Protocol (SIP)J. Rosenberg, G. Camarillo, Ed., D. Willis | Proposed Standard | October 2008 |
| 5358 | Preventing Use of Recursive Nameservers in Reflector AttacksJ. Damas, F. Neves | Best Current Practice | October 2008 |
| 5357 | A Two-Way Active Measurement Protocol (TWAMP)K. Hedayat, R. Krzanowski, A. Morton, K. Yum, J. Babiarz | Proposed Standard | October 2008 |
| 5356 | Reliable Server Pooling PoliciesT. Dreibholz, M. Tuexen | Experimental | September 2008 |
| 5355 | Threats Introduced by Reliable Server Pooling (RSerPool) and Requirements for Security in Response to ThreatsM. Stillman, Ed., R. Gopal, E. Guttman, S. Sengodan, M. Holdrege | Informational | September 2008 |
| 5354 | Aggregate Server Access Protocol (ASAP) and Endpoint Handlespace Redundancy Protocol (ENRP) ParametersR. Stewart, Q. Xie, M. Stillman, M. Tuexen | Experimental | September 2008 |
| 5353 | Endpoint Handlespace Redundancy Protocol (ENRP)Q. Xie, R. Stewart, M. Stillman, M. Tuexen, A. Silverton | Experimental | September 2008 |
| 5352 | Aggregate Server Access Protocol (ASAP)R. Stewart, Q. Xie, M. Stillman, M. Tuexen | Experimental | September 2008 |
| 5349 | Elliptic Curve Cryptography (ECC) Support for Public Key Cryptography for Initial Authentication in Kerberos (PKINIT)L. Zhu, K. Jaganathan, K. Lauter | Informational | September 2008 |
| 5348 | TCP Friendly Rate Control (TFRC): Protocol SpecificationS. Floyd, M. Handley, J. Padhye, J. Widmer | Proposed Standard | September 2008 |
| 5347 | Media Gateway Control Protocol Fax PackageF. Andreasen, D. Hancock | Informational | October 2008 |
| 5343 | Simple Network Management Protocol (SNMP) Context EngineID DiscoveryJ. Schoenwaelder | Internet Standard | September 2008 |
| 5341 | The Internet Assigned Number Authority (IANA) tel Uniform Resource Identifier (URI) Parameter RegistryC. Jennings, V. Gurbani | Proposed Standard | September 2008 |
| 5340 | OSPF for IPv6R. Coltun, D. Ferguson, J. Moy, A. Lindem | Proposed Standard | July 2008 |
| 5339 | Evaluation of Existing GMPLS Protocols against Multi-Layer and Multi-Region Networks (MLN/MRN)JL. Le Roux, Ed., D. Papadimitriou, Ed. | Informational | September 2008 |
| 5337 | Internationalized Delivery Status and Disposition NotificationsC. Newman, A. Melnikov, Ed. · obsoleted by RFC 6533 | Experimental | September 2008 |
| 5336 | SMTP Extension for Internationalized Email AddressesJ. Yao, Ed., W. Mao, Ed. · obsoleted by RFC 6531 | Experimental | September 2008 |
| 5335 | Internationalized Email HeadersA. Yang, Ed. · obsoleted by RFC 6532 | Experimental | September 2008 |
| 5334 | Ogg Media TypesI. Goncalves, S. Pfeiffer, C. Montgomery | Proposed Standard | September 2008 |
| 5332 | MPLS Multicast EncapsulationsT. Eckert, E. Rosen, Ed., R. Aggarwal, Y. Rekhter | Proposed Standard | August 2008 |
| 5331 | MPLS Upstream Label Assignment and Context-Specific Label SpaceR. Aggarwal, Y. Rekhter, E. Rosen | Proposed Standard | August 2008 |
| 5330 | A Link-Type sub-TLV to Convey the Number of Traffic Engineering Label Switched Paths Signalled with Zero Reserved Bandwidth across a LinkJP. Vasseur, Ed., M. Meyer, K. Kumaki, A. Bonda | Proposed Standard | October 2008 |
| 5329 | Traffic Engineering Extensions to OSPF Version 3K. Ishiguro, V. Manral, A. Davey, A. Lindem, Ed. | Proposed Standard | September 2008 |
| 5327 | Licklider Transmission Protocol - Security ExtensionsS. Farrell, M. Ramadas, S. Burleigh | Experimental | September 2008 |
| 5326 | Licklider Transmission Protocol - SpecificationM. Ramadas, S. Burleigh, S. Farrell | Experimental | September 2008 |
| 5324 | MIB for Fibre-Channel Security Protocols (FC-SP)C. DeSanti, F. Maino, K. McCloghrie | Proposed Standard | September 2008 |
| 5323 | Web Distributed Authoring and Versioning (WebDAV) SEARCHJ. Reschke, Ed., S. Reddy, J. Davis, A. Babich | Proposed Standard | November 2008 |
| 5322 | Internet Message FormatP. Resnick, Ed. | Draft Standard | October 2008 |
| 5321 | Simple Mail Transfer ProtocolJ. Klensin | Draft Standard | October 2008 |
| 5320 | The Subnetwork Encapsulation and Adaptation Layer (SEAL)F. Templin, Ed. | Experimental | February 2010 |
| 5318 | The Session Initiation Protocol (SIP) P-Refused-URI-List Private-Header (P-Header)J. Hautakorpi, G. Camarillo | Informational | December 2008 |
| 5316 | ISIS Extensions in Support of Inter-Autonomous System (AS) MPLS and GMPLS Traffic EngineeringM. Chen, R. Zhang, X. Duan · obsoleted by RFC 9346 | Proposed Standard | December 2008 |
| 5311 | Simplified Extension of Link State PDU (LSP) Space for IS-ISD. McPherson, Ed., L. Ginsberg, S. Previdi, M. Shand | Proposed Standard | February 2009 |
| 5310 | IS-IS Generic Cryptographic AuthenticationM. Bhatia, V. Manral, T. Li, R. Atkinson, R. White, M. Fanto | Proposed Standard | February 2009 |
| 5309 | Point-to-Point Operation over LAN in Link State Routing ProtocolsN. Shen, Ed., A. Zinin, Ed. | Informational | October 2008 |
| 5308 | Routing IPv6 with IS-ISC. Hopps | Proposed Standard | October 2008 |
| 5307 | IS-IS Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)K. Kompella, Ed., Y. Rekhter, Ed. | Proposed Standard | October 2008 |
| 5306 | Restart Signaling for IS-ISM. Shand, L. Ginsberg · obsoleted by RFC 8706 | Proposed Standard | October 2008 |
| 5305 | IS-IS Extensions for Traffic EngineeringT. Li, H. Smit | Proposed Standard | October 2008 |
| 5304 | IS-IS Cryptographic AuthenticationT. Li, R. Atkinson | Proposed Standard | October 2008 |
| 5303 | Three-Way Handshake for IS-IS Point-to-Point AdjacenciesD. Katz, R. Saluja, D. Eastlake 3rd | Proposed Standard | October 2008 |
| 5302 | Domain-Wide Prefix Distribution with Two-Level IS-IST. Li, H. Smit, T. Przygienda | Proposed Standard | October 2008 |
| 5301 | Dynamic Hostname Exchange Mechanism for IS-ISD. McPherson, N. Shen | Proposed Standard | October 2008 |
| 5297 | Synthetic Initialization Vector (SIV) Authenticated Encryption Using the Advanced Encryption Standard (AES)D. Harkins | Informational | October 2008 |
| 5296 | EAP Extensions for EAP Re-authentication Protocol (ERP)V. Narayanan, L. Dondeti · obsoleted by RFC 6696 | Proposed Standard | August 2008 |
| 5295 | Specification for the Derivation of Root Keys from an Extended Master Session Key (EMSK)J. Salowey, L. Dondeti, V. Narayanan, M. Nakhjiri | Proposed Standard | August 2008 |
| 5293 | Sieve Email Filtering: Editheader ExtensionJ. Degener, P. Guenther | Proposed Standard | August 2008 |
| 5291 | Outbound Route Filtering Capability for BGP-4E. Chen, Y. Rekhter | Proposed Standard | August 2008 |
| 5289 | TLS Elliptic Curve Cipher Suites with SHA-256/384 and AES Galois Counter Mode (GCM)E. Rescorla | Proposed Standard | August 2008 |
| 5288 | AES Galois Counter Mode (GCM) Cipher Suites for TLSJ. Salowey, A. Choudhury, D. McGrew | Proposed Standard | August 2008 |
| 5287 | Control Protocol Extensions for the Setup of Time-Division Multiplexing (TDM) Pseudowires in MPLS NetworksA. Vainshtein, Y(J). Stein | Proposed Standard | August 2008 |
| 5286 | Basic Specification for IP Fast Reroute: Loop-Free AlternatesA. Atlas, Ed., A. Zinin, Ed. | Proposed Standard | September 2008 |
| 5285 | A General Mechanism for RTP Header ExtensionsD. Singer, H. Desineni · obsoleted by RFC 8285 | Proposed Standard | July 2008 |
| 5284 | User-Defined Errors for RSVPG. Swallow, A. Farrel | Proposed Standard | August 2008 |
| 5283 | LDP Extension for Inter-Area Label Switched Paths (LSPs)B. Decraene, JL. Le Roux, I. Minei | Proposed Standard | July 2008 |
| 5282 | Using Authenticated Encryption Algorithms with the Encrypted Payload of the Internet Key Exchange version 2 (IKEv2) ProtocolD. Black, D. McGrew | Proposed Standard | August 2008 |
| 5281 | Extensible Authentication Protocol Tunneled Transport Layer Security Authenticated Protocol Version 0 (EAP-TTLSv0)P. Funk, S. Blake-Wilson | Informational | August 2008 |
| 5280 | Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileD. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. Polk | Proposed Standard | May 2008 |
| 5277 | NETCONF Event NotificationsS. Chisholm, H. Trevino | Proposed Standard | July 2008 |
| 5276 | Using the Server-Based Certificate Validation Protocol (SCVP) to Convey Long-Term Evidence RecordsC. Wallace | Proposed Standard | August 2008 |
| 5275 | CMS Symmetric Key Management and DistributionS. Turner | Proposed Standard | June 2008 |
| 5274 | Certificate Management Messages over CMS (CMC): Compliance RequirementsJ. Schaad, M. Myers · obsoleted by RFC 10004 | Proposed Standard | June 2008 |
| 5273 | Certificate Management over CMS (CMC): Transport ProtocolsJ. Schaad, M. Myers · obsoleted by RFC 10003 | Proposed Standard | June 2008 |
| 5272 | Certificate Management over CMS (CMC)J. Schaad, M. Myers · obsoleted by RFC 10002 | Proposed Standard | June 2008 |
| 5271 | Mobile IPv6 Fast Handovers for 3G CDMA NetworksH. Yokota, G. Dommety | Informational | June 2008 |
| 5270 | Mobile IPv6 Fast Handovers over IEEE 802.16e NetworksH. Jang, J. Jee, Y. Han, S. Park, J. Cha | Informational | June 2008 |
| 5269 | Distributing a Symmetric Fast Mobile IPv6 (FMIPv6) Handover Key Using SEcure Neighbor Discovery (SEND)J. Kempf, R. Koodli | Proposed Standard | June 2008 |
| 5268 | Mobile IPv6 Fast HandoversR. Koodli, Ed. · obsoleted by RFC 5568 | Proposed Standard | June 2008 |
| 5267 | Contexts for IMAP4D. Cridland, C. King | Proposed Standard | July 2008 |
| 5266 | Secure Connectivity and Mobility Using Mobile IPv4 and IKEv2 Mobility and Multihoming (MOBIKE)V. Devarapalli, P. Eronen | Best Current Practice | June 2008 |
| 5265 | Mobile IPv4 Traversal across IPsec-Based VPN GatewaysS. Vaarala, E. Klovning | Proposed Standard | June 2008 |
| 5264 | Publication of Partial Presence InformationA. Niemi, M. Lonnfors, E. Leppanen | Proposed Standard | September 2008 |
| 5263 | Session Initiation Protocol (SIP) Extension for Partial Notification of Presence InformationM. Lonnfors, J. Costa-Requena, E. Leppanen, H. Khartabil | Proposed Standard | September 2008 |
| 5262 | Presence Information Data Format (PIDF) Extension for Partial PresenceM. Lonnfors, E. Leppanen, H. Khartabil, J. Urpalainen | Proposed Standard | September 2008 |
| 5261 | An Extensible Markup Language (XML) Patch Operations Framework Utilizing XML Path Language (XPath) SelectorsJ. Urpalainen | Proposed Standard | September 2008 |
| 5260 | Sieve Email Filtering: Date and Index ExtensionsN. Freed | Proposed Standard | July 2008 |
| 5259 | Internet Message Access Protocol - CONVERT ExtensionA. Melnikov, Ed., P. Coates, Ed. | Proposed Standard | July 2008 |
| 5258 | Internet Message Access Protocol version 4 - LIST Command ExtensionsB. Leiba, A. Melnikov | Proposed Standard | June 2008 |
| 5257 | Internet Message Access Protocol - ANNOTATE ExtensionC. Daboo, R. Gellens | Experimental | June 2008 |
| 5256 | Internet Message Access Protocol - SORT and THREAD ExtensionsM. Crispin, K. Murchison | Proposed Standard | June 2008 |
| 5255 | Internet Message Access Protocol InternationalizationC. Newman, A. Gulbrandsen, A. Melnikov | Proposed Standard | June 2008 |
| 5254 | Requirements for Multi-Segment Pseudowire Emulation Edge-to-Edge (PWE3)N. Bitar, Ed., M. Bocci, Ed., L. Martini, Ed. | Informational | October 2008 |
| 5252 | OSPF-Based Layer 1 VPN Auto-DiscoveryI. Bryskin, L. Berger | Proposed Standard | July 2008 |
| 5251 | Layer 1 VPN Basic ModeD. Fedyk, Ed., Y. Rekhter, Ed., D. Papadimitriou, R. Rabbat, L. Berger | Proposed Standard | July 2008 |
| 5250 | The OSPF Opaque LSA OptionL. Berger, I. Bryskin, A. Zinin, R. Coltun | Proposed Standard | July 2008 |
| 5247 | Extensible Authentication Protocol (EAP) Key Management FrameworkB. Aboba, D. Simon, P. Eronen | Proposed Standard | August 2008 |
| 5246 | The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846 | Proposed Standard | August 2008 |
| 5245 | Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) Traversal for Offer/Answer ProtocolsJ. Rosenberg · obsoleted by RFC 8445, RFC 8839 | Proposed Standard | April 2010 |
| 5244 | Definition of Events for Channel-Oriented Telephony SignallingH. Schulzrinne, T. Taylor | Proposed Standard | June 2008 |
| 5241 | Naming Rights in IETF ProtocolsA. Falk, S. Bradner | Informational | 1 April 2008 |
| 5240 | Protocol Independent Multicast (PIM) Bootstrap Router MIBB. Joshi, R. Bijlani | Proposed Standard | June 2008 |
| 5239 | A Framework for Centralized ConferencingM. Barnes, C. Boulton, O. Levin | Proposed Standard | June 2008 |
| 5238 | Datagram Transport Layer Security (DTLS) over the Datagram Congestion Control Protocol (DCCP)T. Phelan | Proposed Standard | May 2008 |
| 5235 | Sieve Email Filtering: Spamtest and Virustest ExtensionsC. Daboo | Proposed Standard | January 2008 |
| 5233 | Sieve Email Filtering: Subaddress ExtensionK. Murchison | Proposed Standard | January 2008 |
| 5232 | Sieve Email Filtering: Imap4flags ExtensionA. Melnikov | Proposed Standard | January 2008 |
| 5231 | Sieve Email Filtering: Relational ExtensionW. Segmuller, B. Leiba | Proposed Standard | January 2008 |
| 5230 | Sieve Email Filtering: Vacation ExtensionT. Showalter, N. Freed, Ed. | Proposed Standard | January 2008 |
| 5229 | Sieve Email Filtering: Variables ExtensionK. Homme | Proposed Standard | January 2008 |
| 5228 | Sieve: An Email Filtering LanguageP. Guenther, Ed., T. Showalter, Ed. | Proposed Standard | January 2008 |
| 5227 | IPv4 Address Conflict DetectionS. Cheshire | Proposed Standard | July 2008 |
| 5226 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126 | Best Current Practice | May 2008 |
| 5225 | RObust Header Compression Version 2 (ROHCv2): Profiles for RTP, UDP, IP, ESP and UDP-LiteG. Pelletier, K. Sandlund | Proposed Standard | April 2008 |
| 5223 | Discovering Location-to-Service Translation (LoST) Servers Using the Dynamic Host Configuration Protocol (DHCP)H. Schulzrinne, J. Polk, H. Tschofenig | Proposed Standard | August 2008 |
| 5222 | LoST: A Location-to-Service Translation ProtocolT. Hardie, A. Newton, H. Schulzrinne, H. Tschofenig | Proposed Standard | August 2008 |
| 5219 | A More Loss-Tolerant RTP Payload Format for MP3 AudioR. Finlayson | Proposed Standard | February 2008 |
| 5216 | The EAP-TLS Authentication ProtocolD. Simon, B. Aboba, R. Hurst | Proposed Standard | March 2008 |
| 5215 | RTP Payload Format for Vorbis Encoded AudioL. Barbato | Proposed Standard | August 2008 |
| 5214 | Intra-Site Automatic Tunnel Addressing Protocol (ISATAP)F. Templin, T. Gleeson, D. Thaler | Informational | March 2008 |
| 5213 | Proxy Mobile IPv6S. Gundavelli, Ed., K. Leung, V. Devarapalli, K. Chowdhury, B. Patil | Proposed Standard | August 2008 |
| 5212 | Requirements for GMPLS-Based Multi-Region and Multi-Layer Networks (MRN/MLN)K. Shiomoto, D. Papadimitriou, JL. Le Roux, M. Vigoureux, D. Brungard | Informational | July 2008 |
| 5211 | An Internet Transition PlanJ. Curran | Informational | July 2008 |
| 5206 | End-Host Mobility and Multihoming with the Host Identity ProtocolP. Nikander, T. Henderson, Ed., C. Vogt, J. Arkko · obsoleted by RFC 8046 | Experimental | April 2008 |
| 5205 | Host Identity Protocol (HIP) Domain Name System (DNS) ExtensionsP. Nikander, J. Laganier · obsoleted by RFC 8005 | Experimental | April 2008 |
| 5204 | Host Identity Protocol (HIP) Rendezvous ExtensionJ. Laganier, L. Eggert · obsoleted by RFC 8004 | Experimental | April 2008 |
| 5203 | Host Identity Protocol (HIP) Registration ExtensionJ. Laganier, T. Koponen, L. Eggert · obsoleted by RFC 8003 | Experimental | April 2008 |
| 5202 | Using the Encapsulating Security Payload (ESP) Transport Format with the Host Identity Protocol (HIP)P. Jokela, R. Moskowitz, P. Nikander · obsoleted by RFC 7402 | Experimental | April 2008 |
| 5201 | Host Identity ProtocolR. Moskowitz, P. Nikander, P. Jokela, Ed., T. Henderson · obsoleted by RFC 7401 | Experimental | April 2008 |
| 5198 | Unicode Format for Network InterchangeJ. Klensin, M. Padlipsky | Proposed Standard | March 2008 |
| 5197 | On the Applicability of Various Multimedia Internet KEYing (MIKEY) Modes and ExtensionsS. Fries, D. Ignjatic | Informational | June 2008 |
| 5196 | Session Initiation Protocol (SIP) User Agent Capability Extension to Presence Information Data Format (PIDF)M. Lonnfors, K. Kiss | Proposed Standard | September 2008 |
| 5195 | BGP-Based Auto-Discovery for Layer-1 VPNsH. Ould-Brahim, D. Fedyk, Y. Rekhter | Proposed Standard | June 2008 |
| 5194 | Framework for Real-Time Text over IP Using the Session Initiation Protocol (SIP)A. van Wijk, Ed., G. Gybels, Ed. | Informational | June 2008 |
| 5193 | Protocol for Carrying Authentication for Network Access (PANA) FrameworkP. Jayaraman, R. Lopez, Y. Ohba, Ed., M. Parthasarathy, A. Yegin | Informational | May 2008 |
| 5192 | DHCP Options for Protocol for Carrying Authentication for Network Access (PANA) Authentication AgentsL. Morand, A. Yegin, S. Kumar, S. Madanapalli | Proposed Standard | May 2008 |
| 5191 | Protocol for Carrying Authentication for Network Access (PANA)D. Forsberg, Y. Ohba, Ed., B. Patil, H. Tschofenig, A. Yegin | Proposed Standard | May 2008 |
| 5190 | Definitions of Managed Objects for Middlebox CommunicationJ. Quittek, M. Stiemerling, P. Srisuresh | Proposed Standard | March 2008 |
| 5189 | Middlebox Communication (MIDCOM) Protocol SemanticsM. Stiemerling, J. Quittek, T. Taylor | Proposed Standard | March 2008 |
| 5188 | RTP Payload Format for the Enhanced Variable Rate Wideband Codec (EVRC-WB) and the Media Subtype Updates for EVRC-B CodecH. Desineni, Q. Xie | Proposed Standard | February 2008 |
| 5187 | OSPFv3 Graceful RestartP. Pillay-Esnault, A. Lindem | Proposed Standard | June 2008 |
| 5185 | OSPF Multi-Area AdjacencyS. Mirtorabi, P. Psenak, A. Lindem, Ed., A. Oswal | Proposed Standard | May 2008 |
| 5184 | Unified Layer 2 (L2) Abstractions for Layer 3 (L3)-Driven Fast HandoverF. Teraoka, K. Gogo, K. Mitsuya, R. Shibui, K. Mitani | Experimental | May 2008 |
| 5183 | Sieve Email Filtering: Environment ExtensionN. Freed | Proposed Standard | May 2008 |
| 5182 | IMAP Extension for Referencing the Last SEARCH ResultA. Melnikov | Proposed Standard | March 2008 |
| 5180 | IPv6 Benchmarking Methodology for Network Interconnect DevicesC. Popoviciu, A. Hamza, G. Van de Velde, D. Dugatkin | Informational | May 2008 |
| 5179 | Generic Security Service Application Program Interface (GSS-API) Domain-Based Service Names Mapping for the Kerberos V GSS MechanismN. Williams | Proposed Standard | May 2008 |
| 5178 | Generic Security Service Application Program Interface (GSS-API) Internationalization and Domain-Based Service Names and Name TypeN. Williams, A. Melnikov | Proposed Standard | May 2008 |
| 5177 | Network Mobility (NEMO) Extensions for Mobile IPv4K. Leung, G. Dommety, V. Narayanan, A. Petrescu | Proposed Standard | April 2008 |
| 5176 | Dynamic Authorization Extensions to Remote Authentication Dial In User Service (RADIUS)M. Chiba, G. Dommety, M. Eklund, D. Mitton, B. Aboba | Informational | January 2008 |
| 5175 | IPv6 Router Advertisement Flags OptionB. Haberman, Ed., R. Hinden | Proposed Standard | March 2008 |
| 5173 | Sieve Email Filtering: Body ExtensionJ. Degener, P. Guenther | Proposed Standard | April 2008 |
| 5172 | Negotiation for IPv6 Datagram Compression Using IPv6 Control ProtocolS. Varada, Ed. | Proposed Standard | March 2008 |
| 5170 | Low Density Parity Check (LDPC) Staircase and Triangle Forward Error Correction (FEC) SchemesV. Roca, C. Neumann, D. Furodet | Proposed Standard | June 2008 |
| 5169 | Handover Key Management and Re-Authentication Problem StatementT. Clancy, M. Nakhjiri, V. Narayanan, L. Dondeti | Informational | March 2008 |
| 5168 | XML Schema for Media ControlO. Levin, R. Even, P. Hagendorf | Informational | March 2008 |
| 5164 | Mobility Services Transport: Problem StatementT. Melia, Ed. | Informational | March 2008 |
| 5163 | Extension Formats for Unidirectional Lightweight Encapsulation (ULE) and the Generic Stream Encapsulation (GSE)G. Fairhurst, B. Collini-Nocker | Proposed Standard | April 2008 |
| 5162 | IMAP4 Extensions for Quick Mailbox ResynchronizationA. Melnikov, D. Cridland, C. Wilson · obsoleted by RFC 7162 | Proposed Standard | March 2008 |
| 5161 | The IMAP ENABLE ExtensionA. Gulbrandsen, Ed., A. Melnikov, Ed. | Proposed Standard | March 2008 |
| 5159 | Session Description Protocol (SDP) Attributes for Open Mobile Alliance (OMA) Broadcast (BCAST) Service and Content ProtectionL. Dondeti, Ed., A. Jerichow | Informational | March 2008 |
| 5155 | DNS Security (DNSSEC) Hashed Authenticated Denial of ExistenceB. Laurie, G. Sisson, R. Arends, D. Blacka | Proposed Standard | March 2008 |
| 5153 | IP Flow Information Export (IPFIX) Implementation GuidelinesE. Boschi, L. Mark, J. Quittek, M. Stiemerling, P. Aitken | Informational | April 2008 |
| 5152 | A Per-Domain Path Computation Method for Establishing Inter-Domain Traffic Engineering (TE) Label Switched Paths (LSPs)JP. Vasseur, Ed., A. Ayyangar, Ed., R. Zhang | Proposed Standard | February 2008 |
| 5151 | Inter-Domain MPLS and GMPLS Traffic Engineering -- Resource Reservation Protocol-Traffic Engineering (RSVP-TE) ExtensionsA. Farrel, Ed., A. Ayyangar, JP. Vasseur | Proposed Standard | February 2008 |
| 5150 | Label Switched Path Stitching with Generalized Multiprotocol Label Switching Traffic Engineering (GMPLS TE)A. Ayyangar, K. Kompella, JP. Vasseur, A. Farrel | Proposed Standard | February 2008 |
| 5149 | Service Selection for Mobile IPv6J. Korhonen, U. Nilsson, V. Devarapalli | Informational | February 2008 |
| 5148 | Jitter Considerations in Mobile Ad Hoc Networks (MANETs)T. Clausen, C. Dearlove, B. Adamson | Informational | February 2008 |
| 5147 | URI Fragment Identifiers for the text/plain Media TypeE. Wilde, M. Duerst | Proposed Standard | April 2008 |
| 5146 | Interworking Requirements to Support Operation of MPLS-TE over GMPLS NetworksK. Kumaki, Ed. | Informational | March 2008 |
| 5145 | Framework for MPLS-TE to GMPLS MigrationK. Shiomoto, Ed. | Informational | March 2008 |
| 5144 | A Domain Availability Check (DCHK) Registry Type for the Internet Registry Information Service (IRIS)A. Newton, M. Sanz | Proposed Standard | February 2008 |
| 5143 | Synchronous Optical Network/Synchronous Digital Hierarchy (SONET/SDH) Circuit Emulation Service over MPLS (CEM) EncapsulationA. Malis, J. Brayley, J. Shirron, L. Martini, S. Vogelsang · obsoleted by RFC 4842 | Historic | February 2008 |
| 5142 | Mobility Header Home Agent Switch MessageB. Haley, V. Devarapalli, H. Deng, J. Kempf | Proposed Standard | January 2008 |
| 5140 | A Telephony Gateway REgistration Protocol (TGREP)M. Bangalore, R. Kumar, J. Rosenberg, H. Salama, D.N. Shah | Proposed Standard | March 2008 |
| 5139 | Revised Civic Location Format for Presence Information Data Format Location Object (PIDF-LO)M. Thomson, J. Winterbottom | Proposed Standard | February 2008 |
| 5137 | ASCII Escaping of Unicode CharactersJ. Klensin | Best Current Practice | February 2008 |
| 5135 | IP Multicast Requirements for a Network Address Translator (NAT) and a Network Address Port Translator (NAPT)D. Wing, T. Eckert | Best Current Practice | February 2008 |
| 5133 | Terminal Endpoint Identifier (TEI) Query Request Number ChangeM. Tuexen, K. Morneault | Proposed Standard | December 2007 |
| 5132 | IP Multicast MIBD. McWalter, D. Thaler, A. Kessler | Proposed Standard | December 2007 |
| 5131 | A MIB Textual Convention for Language TagsD. McWalter, Ed. | Proposed Standard | December 2007 |
| 5130 | A Policy Control Mechanism in IS-IS Using Administrative TagsS. Previdi, M. Shand, Ed., C. Martin | Proposed Standard | February 2008 |
| 5129 | Explicit Congestion Marking in MPLSB. Davie, B. Briscoe, J. Tay | Proposed Standard | January 2008 |
| 5127 | Aggregation of Diffserv Service ClassesK. Chan, J. Babiarz, F. Baker | Informational | February 2008 |
| 5124 | Extended Secure RTP Profile for Real-time Transport Control Protocol (RTCP)-Based Feedback (RTP/SAVPF)J. Ott, E. Carrara | Proposed Standard | February 2008 |
| 5122 | Internationalized Resource Identifiers (IRIs) and Uniform Resource Identifiers (URIs) for the Extensible Messaging and Presence Protocol (XMPP)P. Saint-Andre | Proposed Standard | February 2008 |
| 5121 | Transmission of IPv6 via the IPv6 Convergence Sublayer over IEEE 802.16 NetworksB. Patil, F. Xia, B. Sarikaya, JH. Choi, S. Madanapalli | Proposed Standard | February 2008 |
| 5120 | M-ISIS: Multi Topology (MT) Routing in Intermediate System to Intermediate Systems (IS-ISs)T. Przygienda, N. Shen, N. Sheth | Proposed Standard | February 2008 |
| 5117 | RTP TopologiesM. Westerlund, S. Wenger · obsoleted by RFC 7667 | Informational | January 2008 |
| 5116 | An Interface and Algorithms for Authenticated EncryptionD. McGrew | Proposed Standard | January 2008 |
| 5115 | Telephony Routing over IP (TRIP) Attribute for Resource PriorityK. Carlberg, P. O'Hanlon | Proposed Standard | January 2008 |
| 5114 | Additional Diffie-Hellman Groups for Use with IETF StandardsM. Lepinski, S. Kent | Informational | January 2008 |
| 5113 | Network Discovery and Selection ProblemJ. Arkko, B. Aboba, J. Korhonen, Ed., F. Bari | Informational | January 2008 |
| 5112 | The Presence-Specific Static Dictionary for Signaling Compression (Sigcomp)M. Garcia-Martin | Proposed Standard | January 2008 |
| 5111 | Experiment in Exploratory Group Formation within the Internet Engineering Task Force (IETF)B. Aboba, L. Dondeti | Experimental | January 2008 |
| 5109 | RTP Payload Format for Generic Forward Error CorrectionA. Li, Ed. | Proposed Standard | December 2007 |
| 5107 | DHCP Server Identifier Override SuboptionR. Johnson, J. Kumarasamy, K. Kinnear, M. Stapp | Proposed Standard | February 2008 |
| 5106 | The Extensible Authentication Protocol-Internet Key Exchange Protocol version 2 (EAP-IKEv2) MethodH. Tschofenig, D. Kroeselberg, A. Pashalidis, Y. Ohba, F. Bersani | Experimental | February 2008 |
| 5105 | ENUM Validation Token Format DefinitionO. Lendl | Proposed Standard | December 2007 |
| 5104 | Codec Control Messages in the RTP Audio-Visual Profile with Feedback (AVPF)S. Wenger, U. Chandra, M. Westerlund, B. Burman | Proposed Standard | February 2008 |
| 5103 | Bidirectional Flow Export Using IP Flow Information Export (IPFIX)B. Trammell, E. Boschi | Proposed Standard | January 2008 |
| 5102 | Information Model for IP Flow Information ExportJ. Quittek, S. Bryant, B. Claise, P. Aitken, J. Meyer · obsoleted by RFC 7012 | Proposed Standard | January 2008 |
| 5101 | Specification of the IP Flow Information Export (IPFIX) Protocol for the Exchange of IP Traffic Flow InformationB. Claise, Ed. · obsoleted by RFC 7011 | Proposed Standard | January 2008 |
| 5098 | Signaling MIB for PacketCable and IPCablecom Multimedia Terminal Adapters (MTAs)G. Beacham, S. Kumar, S. Channabasappa | Proposed Standard | February 2008 |
| 5097 | MIB for the UDP-Lite protocolG. Renker, G. Fairhurst | Proposed Standard | January 2008 |
| 5096 | Mobile IPv6 Experimental MessagesV. Devarapalli | Proposed Standard | December 2007 |
| 5095 | Deprecation of Type 0 Routing Headers in IPv6J. Abley, P. Savola, G. Neville-Neil | Proposed Standard | December 2007 |
| 5094 | Mobile IPv6 Vendor Specific OptionV. Devarapalli, A. Patel, K. Leung | Proposed Standard | December 2007 |
| 5093 | BT's eXtended Network Quality RTP Control Protocol Extended Reports (RTCP XR XNQ)G. Hunt | Informational | December 2007 |
| 5092 | IMAP URL SchemeA. Melnikov, Ed., C. Newman | Proposed Standard | November 2007 |
| 5091 | Identity-Based Cryptography Standard (IBCS) #1: Supersingular Curve Implementations of the BF and BB1 CryptosystemsX. Boyen, L. Martin | Informational | December 2007 |
| 5090 | RADIUS Extension for Digest AuthenticationB. Sterman, D. Sadolevsky, D. Schwartz, D. Williams, W. Beck | Proposed Standard | February 2008 |
| 5089 | IS-IS Protocol Extensions for Path Computation Element (PCE) DiscoveryJL. Le Roux, Ed., JP. Vasseur, Ed., Y. Ikejiri, R. Zhang | Proposed Standard | January 2008 |
| 5088 | OSPF Protocol Extensions for Path Computation Element (PCE) DiscoveryJL. Le Roux, Ed., JP. Vasseur, Ed., Y. Ikejiri, R. Zhang | Proposed Standard | January 2008 |
| 5087 | Time Division Multiplexing over IP (TDMoIP)Y(J). Stein, R. Shashoua, R. Insler, M. Anavi | Informational | December 2007 |
| 5086 | Structure-Aware Time Division Multiplexed (TDM) Circuit Emulation Service over Packet Switched Network (CESoPSN)A. Vainshtein, Ed., I. Sasson, E. Metz, T. Frost, P. Pate | Informational | December 2007 |
| 5085 | Pseudowire Virtual Circuit Connectivity Verification (VCCV): A Control Channel for PseudowiresT. Nadeau, Ed., C. Pignataro, Ed. | Proposed Standard | December 2007 |
| 5084 | Using AES-CCM and AES-GCM Authenticated Encryption in the Cryptographic Message Syntax (CMS)R. Housley | Proposed Standard | November 2007 |
| 5083 | Cryptographic Message Syntax (CMS) Authenticated-Enveloped-Data Content TypeR. Housley | Proposed Standard | November 2007 |
| 5082 | The Generalized TTL Security Mechanism (GTSM)V. Gill, J. Heasley, D. Meyer, P. Savola, Ed., C. Pignataro | Proposed Standard | October 2007 |
| 5081 | Using OpenPGP Keys for Transport Layer Security (TLS) AuthenticationN. Mavrogiannopoulos · obsoleted by RFC 6091 | Experimental | November 2007 |
| 5080 | Common Remote Authentication Dial In User Service (RADIUS) Implementation Issues and Suggested FixesD. Nelson, A. DeKok | Proposed Standard | December 2007 |
| 5079 | Rejecting Anonymous Requests in the Session Initiation Protocol (SIP)J. Rosenberg | Proposed Standard | December 2007 |
| 5077 | Transport Layer Security (TLS) Session Resumption without Server-Side StateJ. Salowey, H. Zhou, P. Eronen, H. Tschofenig · obsoleted by RFC 8446, RFC 9846 | Proposed Standard | January 2008 |
| 5076 | ENUM Validation Information Mapping for the Extensible Provisioning ProtocolB. Hoeneisen | Proposed Standard | December 2007 |
| 5075 | IPv6 Router Advertisement Flags OptionB. Haberman, Ed., R. Hinden · obsoleted by RFC 5175 | Proposed Standard | November 2007 |
| 5074 | DNSSEC Lookaside Validation (DLV)S. Weiler | Historic | November 2007 |
| 5073 | IGP Routing Protocol Extensions for Discovery of Traffic Engineering Node CapabilitiesJ.P. Vasseur, Ed., J.L. Le Roux, Ed. | Proposed Standard | December 2007 |
| 5072 | IP Version 6 over PPPS. Varada, Ed., D. Haskins, E. Allen | Draft Standard | September 2007 |
| 5071 | Dynamic Host Configuration Protocol Options Used by PXELINUXD. Hankins | Informational | December 2007 |
| 5070 | The Incident Object Description Exchange FormatR. Danyliw, J. Meijer, Y. Demchenko · obsoleted by RFC 7970 | Proposed Standard | December 2007 |
| 5069 | Security Threats and Requirements for Emergency Call Marking and MappingT. Taylor, Ed., H. Tschofenig, H. Schulzrinne, M. Shanmugam | Informational | January 2008 |
| 5068 | Email Submission Operations: Access and Accountability RequirementsC. Hutzler, D. Crocker, P. Resnick, E. Allman, T. Finch | Best Current Practice | November 2007 |
| 5067 | Infrastructure ENUM RequirementsS. Lind, P. Pfautz | Informational | November 2007 |
| 5066 | Ethernet in the First Mile Copper (EFMCu) Interfaces MIBE. Beili | Proposed Standard | November 2007 |
| 5065 | Autonomous System Confederations for BGPP. Traina, D. McPherson, J. Scudder | Draft Standard | August 2007 |
| 5064 | The Archived-At Message Header FieldM. Duerst | Proposed Standard | December 2007 |
| 5063 | Extensions to GMPLS Resource Reservation Protocol (RSVP) Graceful RestartA. Satyanarayana, Ed., R. Rahman, Ed. | Proposed Standard | October 2007 |
| 5061 | Stream Control Transmission Protocol (SCTP) Dynamic Address ReconfigurationR. Stewart, Q. Xie, M. Tuexen, S. Maruyama, M. Kozuka | Proposed Standard | September 2007 |
| 5060 | Protocol Independent Multicast MIBR. Sivaramu, J. Lingard, D. McWalter, B. Joshi, A. Kessler | Proposed Standard | January 2008 |
| 5059 | Bootstrap Router (BSR) Mechanism for Protocol Independent Multicast (PIM)N. Bhaskar, A. Gall, J. Lingard, S. Venaas | Proposed Standard | January 2008 |
| 5056 | On the Use of Channel Bindings to Secure ChannelsN. Williams | Proposed Standard | November 2007 |
| 5055 | Server-Based Certificate Validation Protocol (SCVP)T. Freeman, R. Housley, A. Malpani, D. Cooper, W. Polk | Proposed Standard | December 2007 |
| 5054 | Using the Secure Remote Password (SRP) Protocol for TLS AuthenticationD. Taylor, T. Wu, N. Mavrogiannopoulos, T. Perrin | Informational | November 2007 |
| 5053 | Raptor Forward Error Correction Scheme for Object DeliveryM. Luby, A. Shokrollahi, M. Watson, T. Stockhammer | Proposed Standard | October 2007 |
| 5052 | Forward Error Correction (FEC) Building BlockM. Watson, M. Luby, L. Vicisano | Proposed Standard | August 2007 |
| 5050 | Bundle Protocol SpecificationK. Scott, S. Burleigh | Experimental | November 2007 |
| 5049 | Applying Signaling Compression (SigComp) to the Session Initiation Protocol (SIP)C. Bormann, Z. Liu, R. Price, G. Camarillo, Ed. | Proposed Standard | December 2007 |
| 5048 | Internet Small Computer System Interface (iSCSI) Corrections and ClarificationsM. Chadalapaka, Ed. · obsoleted by RFC 7143 | Proposed Standard | October 2007 |
| 5047 | DA: Datamover Architecture for the Internet Small Computer System Interface (iSCSI)M. Chadalapaka, J. Hufferd, J. Satran, H. Shah | Informational | October 2007 |
| 5046 | Internet Small Computer System Interface (iSCSI) Extensions for Remote Direct Memory Access (RDMA)M. Ko, M. Chadalapaka, J. Hufferd, U. Elzur, H. Shah, P. Thaler · obsoleted by RFC 7145 | Proposed Standard | October 2007 |
| 5044 | Marker PDU Aligned Framing for TCP SpecificationP. Culley, U. Elzur, R. Recio, S. Bailey, J. Carrier | Proposed Standard | October 2007 |
| 5043 | Stream Control Transmission Protocol (SCTP) Direct Data Placement (DDP) AdaptationC. Bestler, Ed., R. Stewart, Ed. | Proposed Standard | October 2007 |
| 5042 | Direct Data Placement Protocol (DDP) / Remote Direct Memory Access Protocol (RDMAP) SecurityJ. Pinkerton, E. Deleganes | Proposed Standard | October 2007 |
| 5041 | Direct Data Placement over Reliable TransportsH. Shah, J. Pinkerton, R. Recio, P. Culley | Proposed Standard | October 2007 |
| 5040 | A Remote Direct Memory Access Protocol SpecificationR. Recio, B. Metzler, P. Culley, J. Hilland, D. Garcia | Proposed Standard | October 2007 |
| 5036 | LDP SpecificationL. Andersson, Ed., I. Minei, Ed., B. Thomas, Ed. | Draft Standard | October 2007 |
| 5035 | Enhanced Security Services (ESS) Update: Adding CertID Algorithm AgilityJ. Schaad | Proposed Standard | August 2007 |
| 5034 | The Post Office Protocol (POP3) Simple Authentication and Security Layer (SASL) Authentication MechanismR. Siemborski, A. Menon-Sen | Proposed Standard | July 2007 |
| 5032 | WITHIN Search Extension to the IMAP ProtocolE. Burger, Ed. | Proposed Standard | September 2007 |
| 5031 | A Uniform Resource Name (URN) for Emergency and Other Well-Known ServicesH. Schulzrinne | Proposed Standard | January 2008 |
| 5030 | Mobile IPv4 RADIUS RequirementsM. Nakhjiri, Ed., K. Chowdhury, A. Lior, K. Leung | Informational | October 2007 |
| 5029 | Definition of an IS-IS Link Attribute Sub-TLVJP. Vasseur, S. Previdi | Proposed Standard | September 2007 |
| 5027 | Security Preconditions for Session Description Protocol (SDP) Media StreamsF. Andreasen, D. Wing | Proposed Standard | October 2007 |
| 5026 | Mobile IPv6 Bootstrapping in Split ScenarioG. Giaretta, Ed., J. Kempf, V. Devarapalli, Ed. | Proposed Standard | October 2007 |
| 5025 | Presence Authorization RulesJ. Rosenberg | Proposed Standard | December 2007 |
| 5023 | The Atom Publishing ProtocolJ. Gregorio, Ed., B. de hOra, Ed. | Proposed Standard | October 2007 |
| 5022 | Media Server Control Markup Language (MSCML) and ProtocolJ. Van Dyke, E. Burger, Ed., A. Spitzer | Informational | September 2007 |
| 5021 | Extended Kerberos Version 5 Key Distribution Center (KDC) Exchanges over TCPS. Josefsson | Proposed Standard | August 2007 |
| 5019 | The Lightweight Online Certificate Status Protocol (OCSP) Profile for High-Volume EnvironmentsA. Deacon, R. Hurst · obsoleted by RFC 9919 | Proposed Standard | September 2007 |
| 5018 | Connection Establishment in the Binary Floor Control Protocol (BFCP)G. Camarillo | Proposed Standard | September 2007 |
| 5017 | MIB Textual Conventions for Uniform Resource Identifiers (URIs)D. McWalter, Ed. | Proposed Standard | September 2007 |
| 5016 | Requirements for a DomainKeys Identified Mail (DKIM) Signing Practices ProtocolM. Thomas | Informational | October 2007 |
| 5015 | Bidirectional Protocol Independent Multicast (BIDIR-PIM)M. Handley, I. Kouvelas, T. Speakman, L. Vicisano | Proposed Standard | October 2007 |
| 5014 | IPv6 Socket API for Source Address SelectionE. Nordmark, S. Chakrabarti, J. Laganier | Informational | September 2007 |
| 5012 | Requirements for Emergency Context Resolution with Internet TechnologiesH. Schulzrinne, R. Marshall, Ed. | Informational | January 2008 |
| 5011 | Automated Updates of DNS Security (DNSSEC) Trust AnchorsM. StJohns | Internet Standard | September 2007 |
| 5010 | The Dynamic Host Configuration Protocol Version 4 (DHCPv4) Relay Agent Flags SuboptionK. Kinnear, M. Normoyle, M. Stapp | Proposed Standard | September 2007 |
| 5009 | Private Header (P-Header) Extension to the Session Initiation Protocol (SIP) for Authorization of Early MediaR. Ejzak | Informational | September 2007 |
| 5008 | Suite B in Secure/Multipurpose Internet Mail Extensions (S/MIME)R. Housley, J. Solinas · obsoleted by RFC 6318 | Historic | September 2007 |
| 5007 | DHCPv6 LeasequeryJ. Brzozowski, K. Kinnear, B. Volz, S. Zeng | Proposed Standard | September 2007 |
| 5006 | IPv6 Router Advertisement Option for DNS ConfigurationJ. Jeong, Ed., S. Park, L. Beloeil, S. Madanapalli · obsoleted by RFC 6106 | Experimental | September 2007 |
| 5005 | Feed Paging and ArchivingM. Nottingham | Proposed Standard | September 2007 |
| 5004 | Avoid BGP Best Path Transitions from One External to AnotherE. Chen, S. Sangli | Proposed Standard | September 2007 |
| 5003 | Attachment Individual Identifier (AII) Types for AggregationC. Metz, L. Martini, F. Balus, J. Sugimoto | Proposed Standard | September 2007 |
| 5001 | DNS Name Server Identifier (NSID) OptionR. Austein | Proposed Standard | August 2007 |
| 4998 | Evidence Record Syntax (ERS)T. Gondrom, R. Brandner, U. Pordesch | Proposed Standard | August 2007 |
| 4996 | RObust Header Compression (ROHC): A Profile for TCP/IP (ROHC-TCP)G. Pelletier, K. Sandlund, L-E. Jonsson, M. West · obsoleted by RFC 6846 | Proposed Standard | July 2007 |
| 4995 | The RObust Header Compression (ROHC) FrameworkL-E. Jonsson, G. Pelletier, K. Sandlund · obsoleted by RFC 5795 | Proposed Standard | July 2007 |
| 4994 | DHCPv6 Relay Agent Echo Request OptionS. Zeng, B. Volz, K. Kinnear, J. Brzozowski | Proposed Standard | September 2007 |
| 4993 | A Lightweight UDP Transfer Protocol for the Internet Registry Information ServiceA. Newton | Proposed Standard | August 2007 |
| 4992 | XML Pipelining with Chunks for the Internet Registry Information ServiceA. Newton | Proposed Standard | August 2007 |
| 4991 | A Common Schema for Internet Registry Information Service Transfer ProtocolsA. Newton | Proposed Standard | August 2007 |
| 4988 | Mobile IPv4 Fast HandoversR. Koodli, C. Perkins | Experimental | October 2007 |
| 4986 | Requirements Related to DNS Security (DNSSEC) Trust Anchor RolloverH. Eland, R. Mundy, S. Crocker, S. Krishnaswamy | Informational | August 2007 |
| 4985 | Internet X.509 Public Key Infrastructure Subject Alternative Name for Expression of Service NameS. Santesson | Proposed Standard | August 2007 |
| 4983 | Fibre Channel Registered State Change Notification (RSCN) MIBC. DeSanti, H.K. Vivek, K. McCloghrie, S. Gai | Proposed Standard | August 2007 |
| 4982 | Support for Multiple Hash Algorithms in Cryptographically Generated Addresses (CGAs)M. Bagnulo, J. Arkko | Proposed Standard | July 2007 |
| 4979 | IANA Registration for Enumservice 'XMPP'A. Mayrhofer | Proposed Standard | August 2007 |
| 4978 | The IMAP COMPRESS ExtensionA. Gulbrandsen | Proposed Standard | August 2007 |
| 4976 | Relay Extensions for the Message Sessions Relay Protocol (MSRP)C. Jennings, R. Mahy, A. B. Roach | Proposed Standard | September 2007 |
| 4975 | The Message Session Relay Protocol (MSRP)B. Campbell, Ed., R. Mahy, Ed., C. Jennings, Ed. | Proposed Standard | September 2007 |
| 4974 | Generalized MPLS (GMPLS) RSVP-TE Signaling Extensions in Support of CallsD. Papadimitriou, A. Farrel | Proposed Standard | August 2007 |
| 4972 | Routing Extensions for Discovery of Multiprotocol (MPLS) Label Switch Router (LSR) Traffic Engineering (TE) Mesh MembershipJP. Vasseur, Ed., JL. Leroux, Ed., S. Yasukawa, S. Previdi, P. Psenak, P. Mabbey | Proposed Standard | July 2007 |
| 4971 | Intermediate System to Intermediate System (IS-IS) Extensions for Advertising Router InformationJP. Vasseur, Ed., N. Shen, Ed., R. Aggarwal, Ed. · obsoleted by RFC 7981 | Proposed Standard | July 2007 |
| 4970 | Extensions to OSPF for Advertising Optional Router CapabilitiesA. Lindem, Ed., N. Shen, JP. Vasseur, R. Aggarwal, S. Shaffer · obsoleted by RFC 7770 | Proposed Standard | July 2007 |
| 4969 | IANA Registration for vCard EnumserviceA. Mayrhofer | Proposed Standard | August 2007 |
| 4967 | Dial String Parameter for the Session Initiation Protocol Uniform Resource IdentifierB. Rosen | Proposed Standard | July 2007 |
| 4964 | The P-Answer-State Header Extension to the Session Initiation Protocol for the Open Mobile Alliance Push to Talk over CellularA. Allen, Ed., J. Holm, T. Hallin | Informational | September 2007 |
| 4962 | Guidance for Authentication, Authorization, and Accounting (AAA) Key ManagementR. Housley, B. Aboba | Best Current Practice | July 2007 |
| 4961 | Symmetric RTP / RTP Control Protocol (RTCP)D. Wing | Best Current Practice | July 2007 |
| 4960 | Stream Control Transmission ProtocolR. Stewart, Ed. · obsoleted by RFC 9260 | Proposed Standard | September 2007 |
| 4959 | IMAP Extension for Simple Authentication and Security Layer (SASL) Initial Client ResponseR. Siemborski, A. Gulbrandsen | Proposed Standard | September 2007 |
| 4956 | DNS Security (DNSSEC) Opt-InR. Arends, M. Kosters, D. Blacka | Experimental | July 2007 |
| 4955 | DNS Security (DNSSEC) ExperimentsD. Blacka | Proposed Standard | July 2007 |
| 4954 | SMTP Service Extension for AuthenticationR. Siemborski, Ed., A. Melnikov, Ed. | Proposed Standard | July 2007 |
| 4952 | Overview and Framework for Internationalized EmailJ. Klensin, Y. Ko · obsoleted by RFC 6530 | Informational | July 2007 |
| 4951 | Fail Over Extensions for Layer 2 Tunneling Protocol (L2TP) "failover"V. Jain, Ed. | Proposed Standard | August 2007 |
| 4950 | ICMP Extensions for Multiprotocol Label SwitchingR. Bonica, D. Gan, D. Tappan, C. Pignataro | Proposed Standard | August 2007 |
| 4949 | Internet Security Glossary, Version 2R. Shirey | Informational | August 2007 |
| 4946 | Atom License ExtensionJ. Snell | Experimental | July 2007 |
| 4945 | The Internet IP Security PKI Profile of IKEv1/ISAKMP, IKEv2, and PKIXB. Korver | Proposed Standard | August 2007 |
| 4944 | Transmission of IPv6 Packets over IEEE 802.15.4 NetworksG. Montenegro, N. Kushalnagar, J. Hui, D. Culler | Proposed Standard | September 2007 |
| 4941 | Privacy Extensions for Stateless Address Autoconfiguration in IPv6T. Narten, R. Draves, S. Krishnan · obsoleted by RFC 8981 | Draft Standard | September 2007 |
| 4940 | IANA Considerations for OSPFK. Kompella, B. Fenner | Best Current Practice | July 2007 |
| 4939 | Definitions of Managed Objects for iSNS (Internet Storage Name Service)K. Gibbons, G. Ramkumar, S. Kipp | Proposed Standard | July 2007 |
| 4937 | IANA Considerations for PPP over Ethernet (PPPoE)P. Arberg, V. Mammoliti | Informational | June 2007 |
| 4936 | Fibre Channel Zone Server MIBC. DeSanti, H.K. Vivek, K. McCloghrie, S. Gai | Proposed Standard | August 2007 |
| 4935 | Fibre Channel Fabric Configuration Server MIBC. DeSanti, H.K. Vivek, K. McCloghrie, S. Gai | Proposed Standard | August 2007 |
| 4934 | Extensible Provisioning Protocol (EPP) Transport Over TCPS. Hollenbeck · obsoleted by RFC 5734 | Draft Standard | May 2007 |
| 4933 | Extensible Provisioning Protocol (EPP) Contact MappingS. Hollenbeck · obsoleted by RFC 5733 | Draft Standard | May 2007 |
| 4932 | Extensible Provisioning Protocol (EPP) Host MappingS. Hollenbeck · obsoleted by RFC 5732 | Draft Standard | May 2007 |
| 4931 | Extensible Provisioning Protocol (EPP) Domain Name MappingS. Hollenbeck · obsoleted by RFC 5731 | Draft Standard | May 2007 |
| 4930 | Extensible Provisioning Protocol (EPP)S. Hollenbeck · obsoleted by RFC 5730 | Draft Standard | May 2007 |
| 4929 | Change Process for Multiprotocol Label Switching (MPLS) and Generalized MPLS (GMPLS) Protocols and ProceduresL. Andersson, Ed., A. Farrel, Ed. | Best Current Practice | June 2007 |
| 4927 | Path Computation Element Communication Protocol (PCECP) Specific Requirements for Inter-Area MPLS and GMPLS Traffic EngineeringJ.-L. Le Roux, Ed. | Informational | June 2007 |
| 4920 | Crankback Signaling Extensions for MPLS and GMPLS RSVP-TEA. Farrel, Ed., A. Satyanarayana, A. Iwata, N. Fujita, G. Ash | Proposed Standard | July 2007 |
| 4918 | HTTP Extensions for Web Distributed Authoring and Versioning (WebDAV)L. Dusseault, Ed. | Proposed Standard | June 2007 |
| 4917 | Mobile IPv4 Message String ExtensionV. Sastry, K. Leung, A. Patel | Proposed Standard | June 2007 |
| 4916 | Connected Identity in the Session Initiation Protocol (SIP)J. Elwell | Proposed Standard | June 2007 |
| 4915 | Multi-Topology (MT) Routing in OSPFP. Psenak, S. Mirtorabi, A. Roy, L. Nguyen, P. Pillay-Esnault | Proposed Standard | June 2007 |
| 4914 | Abstract Syntax Notation X (ASN.X) Representation of Encoding Instructions for the XML Encoding Rules (XER)S. Legg | Experimental | July 2007 |
| 4913 | Abstract Syntax Notation X (ASN.X) Representation of Encoding Instructions for the Generic String Encoding Rules (GSER)S. Legg | Experimental | July 2007 |
| 4912 | Abstract Syntax Notation X (ASN.X)S. Legg | Experimental | July 2007 |
| 4911 | Encoding Instructions for the Robust XML Encoding Rules (RXER)S. Legg | Experimental | July 2007 |
| 4910 | Robust XML Encoding Rules (RXER) for Abstract Syntax Notation One (ASN.1)S. Legg, D. Prager | Experimental | July 2007 |
| 4909 | Multimedia Internet KEYing (MIKEY) General Extension Payload for Open Mobile Alliance BCAST LTKM/STKM TransportL. Dondeti, Ed., D. Castleford, F. Hartung · obsoleted by RFC 5410, RFC 6309 | Informational | June 2007 |
| 4907 | Architectural Implications of Link IndicationsB. Aboba, Ed. | Informational | June 2007 |
| 4906 | Transport of Layer 2 Frames Over MPLSL. Martini, Ed., E. Rosen, Ed., N. El-Aawar, Ed. | Historic | June 2007 |
| 4905 | Encapsulation Methods for Transport of Layer 2 Frames over MPLS NetworksL. Martini, Ed., E. Rosen, Ed., N. El-Aawar, Ed. | Historic | June 2007 |
| 4904 | Representing Trunk Groups in tel/sip Uniform Resource Identifiers (URIs)V. Gurbani, C. Jennings | Proposed Standard | June 2007 |
| 4903 | Multi-Link Subnet IssuesD. Thaler | Informational | June 2007 |
| 4902 | Integrity, Privacy, and Security in Open Pluggable Edge Services (OPES) for SMTPM. Stecher | Informational | May 2007 |
| 4901 | Protocol Extensions for Header Compression over MPLSJ. Ash, Ed., J. Hand, Ed., A. Malis, Ed. | Proposed Standard | June 2007 |
| 4898 | TCP Extended Statistics MIBM. Mathis, J. Heffner, R. Raghunarayan | Proposed Standard | May 2007 |
| 4896 | Signaling Compression (SigComp) Corrections and ClarificationsA. Surtees, M. West, A.B. Roach | Proposed Standard | June 2007 |
| 4895 | Authenticated Chunks for the Stream Control Transmission Protocol (SCTP)M. Tuexen, R. Stewart, P. Lei, E. Rescorla | Proposed Standard | August 2007 |
| 4893 | BGP Support for Four-octet AS Number SpaceQ. Vohra, E. Chen · obsoleted by RFC 6793 | Proposed Standard | May 2007 |
| 4887 | Network Mobility Home Network ModelsP. Thubert, R. Wakikawa, V. Devarapalli | Informational | July 2007 |
| 4884 | Extended ICMP to Support Multi-Part MessagesR. Bonica, D. Gan, D. Tappan, C. Pignataro | Proposed Standard | April 2007 |
| 4883 | Benchmarking Terminology for Resource Reservation Capable RoutersG. Feher, K. Nemeth, A. Korn, I. Cselenyi | Informational | July 2007 |
| 4881 | Low-Latency Handoffs in Mobile IPv4K. El Malki, Ed. | Experimental | June 2007 |
| 4880 | OpenPGP Message FormatJ. Callas, L. Donnerhacke, H. Finney, D. Shaw, R. Thayer · obsoleted by RFC 9580 | Proposed Standard | November 2007 |
| 4878 | Definitions and Managed Objects for Operations, Administration, and Maintenance (OAM) Functions on Ethernet-Like InterfacesM. Squire | Proposed Standard | June 2007 |
| 4877 | Mobile IPv6 Operation with IKEv2 and the Revised IPsec ArchitectureV. Devarapalli, F. Dupont | Proposed Standard | April 2007 |
| 4876 | A Configuration Profile Schema for Lightweight Directory Access Protocol (LDAP)-Based AgentsB. Neal-Joslin, Ed., L. Howard, M. Ansari | Informational | May 2007 |
| 4875 | Extensions to Resource Reservation Protocol - Traffic Engineering (RSVP-TE) for Point-to-Multipoint TE Label Switched Paths (LSPs)R. Aggarwal, Ed., D. Papadimitriou, Ed., S. Yasukawa, Ed. | Proposed Standard | May 2007 |
| 4874 | Exclude Routes - Extension to Resource ReserVation Protocol-Traffic Engineering (RSVP-TE)CY. Lee, A. Farrel, S. De Cnodder | Proposed Standard | April 2007 |
| 4873 | GMPLS Segment RecoveryL. Berger, I. Bryskin, D. Papadimitriou, A. Farrel | Proposed Standard | May 2007 |
| 4872 | RSVP-TE Extensions in Support of End-to-End Generalized Multi-Protocol Label Switching (GMPLS) RecoveryJ.P. Lang, Ed., Y. Rekhter, Ed., D. Papadimitriou, Ed. | Proposed Standard | May 2007 |
| 4871 | DomainKeys Identified Mail (DKIM) SignaturesE. Allman, J. Callas, M. Delany, M. Libbey, J. Fenton, M. Thomas · obsoleted by RFC 6376 | Proposed Standard | May 2007 |
| 4870 | Domain-Based Email Authentication Using Public Keys Advertised in the DNS (DomainKeys)M. Delany · obsoleted by RFC 4871 | Historic | May 2007 |
| 4869 | Suite B Cryptographic Suites for IPsecL. Law, J. Solinas · obsoleted by RFC 6379 | Historic | May 2007 |
| 4867 | RTP Payload Format and File Storage Format for the Adaptive Multi-Rate (AMR) and Adaptive Multi-Rate Wideband (AMR-WB) Audio CodecsJ. Sjoberg, M. Westerlund, A. Lakaniemi, Q. Xie | Proposed Standard | April 2007 |
| 4866 | Enhanced Route Optimization for Mobile IPv6J. Arkko, C. Vogt, W. Haddad | Proposed Standard | May 2007 |
| 4865 | SMTP Submission Service Extension for Future Message ReleaseG. White, G. Vaudreuil | Proposed Standard | May 2007 |
| 4863 | Wildcard Pseudowire TypeL. Martini, G. Swallow | Proposed Standard | May 2007 |
| 4862 | IPv6 Stateless Address AutoconfigurationS. Thomson, T. Narten, T. Jinmei | Draft Standard | September 2007 |
| 4861 | Neighbor Discovery for IP version 6 (IPv6)T. Narten, E. Nordmark, W. Simpson, H. Soliman | Draft Standard | September 2007 |
| 4860 | Generic Aggregate Resource ReSerVation Protocol (RSVP) ReservationsF. Le Faucheur, B. Davie, P. Bose, C. Christou, M. Davenport | Proposed Standard | May 2007 |
| 4858 | Document Shepherding from Working Group Last Call to PublicationH. Levkowetz, D. Meyer, L. Eggert, A. Mankin | Informational | May 2007 |
| 4857 | Mobile IPv4 Regional RegistrationE. Fogelstroem, A. Jonsson, C. Perkins | Experimental | June 2007 |
| 4856 | Media Type Registration of Payload Formats in the RTP Profile for Audio and Video ConferencesS. Casner | Proposed Standard | February 2007 |
| 4855 | Media Type Registration of RTP Payload FormatsS. Casner | Proposed Standard | February 2007 |
| 4853 | Cryptographic Message Syntax (CMS) Multiple Signer ClarificationR. Housley | Proposed Standard | April 2007 |
| 4851 | The Flexible Authentication via Secure Tunneling Extensible Authentication Protocol Method (EAP-FAST)N. Cam-Winget, D. McGrew, J. Salowey, H. Zhou | Informational | May 2007 |
| 4850 | Declarative Public Extension Key for Internet Small Computer Systems Interface (iSCSI) Node ArchitectureD. Wysochanski · obsoleted by RFC 7143 | Proposed Standard | April 2007 |
| 4849 | RADIUS Filter Rule AttributeP. Congdon, M. Sanchez, B. Aboba | Proposed Standard | April 2007 |
| 4847 | Framework and Requirements for Layer 1 Virtual Private NetworksT. Takeda, Ed. | Informational | April 2007 |
| 4843 | An IPv6 Prefix for Overlay Routable Cryptographic Hash Identifiers (ORCHID)P. Nikander, J. Laganier, F. Dupont · obsoleted by RFC 7343 | Experimental | April 2007 |
| 4842 | Synchronous Optical Network/Synchronous Digital Hierarchy (SONET/SDH) Circuit Emulation over Packet (CEP)A. Malis, P. Pate, R. Cohen, Ed., D. Zelig | Proposed Standard | April 2007 |
| 4840 | Multiple Encapsulation Methods Considered HarmfulB. Aboba, Ed., E. Davies, D. Thaler | Informational | April 2007 |
| 4837 | Managed Objects of Ethernet Passive Optical Networks (EPON)L. Khermosh | Proposed Standard | July 2007 |
| 4836 | Definitions of Managed Objects for IEEE 802.3 Medium Attachment Units (MAUs)E. Beili | Proposed Standard | April 2007 |
| 4835 | Cryptographic Algorithm Implementation Requirements for Encapsulating Security Payload (ESP) and Authentication Header (AH)V. Manral · obsoleted by RFC 7321 | Proposed Standard | April 2007 |
| 4834 | Requirements for Multicast in Layer 3 Provider-Provisioned Virtual Private Networks (PPVPNs)T. Morin, Ed. | Informational | April 2007 |
| 4833 | Timezone Options for DHCPE. Lear, P. Eggert | Proposed Standard | April 2007 |
| 4828 | TCP Friendly Rate Control (TFRC): The Small-Packet (SP) VariantS. Floyd, E. Kohler | Experimental | April 2007 |
| 4827 | An Extensible Markup Language (XML) Configuration Access Protocol (XCAP) Usage for Manipulating Presence Document ContentsM. Isomaki, E. Leppanen | Proposed Standard | May 2007 |
| 4826 | Extensible Markup Language (XML) Formats for Representing Resource ListsJ. Rosenberg | Proposed Standard | May 2007 |
| 4825 | The Extensible Markup Language (XML) Configuration Access Protocol (XCAP)J. Rosenberg | Proposed Standard | May 2007 |
| 4823 | FTP Transport for Secure Peer-to-Peer Business Data Interchange over the InternetT. Harding, R. Scott | Informational | April 2007 |
| 4822 | RIPv2 Cryptographic AuthenticationR. Atkinson, M. Fanto | Proposed Standard | February 2007 |
| 4821 | Packetization Layer Path MTU DiscoveryM. Mathis, J. Heffner | Proposed Standard | March 2007 |
| 4820 | Padding Chunk and Parameter for the Stream Control Transmission Protocol (SCTP)M. Tuexen, R. Stewart, P. Lei | Proposed Standard | March 2007 |
| 4819 | Secure Shell Public Key SubsystemJ. Galbraith, J. Van Dyke, J. Bright | Proposed Standard | March 2007 |
| 4818 | RADIUS Delegated-IPv6-Prefix AttributeJ. Salowey, R. Droms | Proposed Standard | April 2007 |
| 4817 | Encapsulation of MPLS over Layer 2 Tunneling Protocol Version 3M. Townsley, C. Pignataro, S. Wainner, T. Seely, J. Young | Proposed Standard | March 2007 |
| 4816 | Pseudowire Emulation Edge-to-Edge (PWE3) Asynchronous Transfer Mode (ATM) Transparent Cell Transport ServiceA. Malis, L. Martini, J. Brayley, T. Walsh | Proposed Standard | February 2007 |
| 4815 | RObust Header Compression (ROHC): Corrections and Clarifications to RFC 3095L-E. Jonsson, K. Sandlund, G. Pelletier, P. Kremer | Proposed Standard | February 2007 |
| 4814 | Hash and Stuffing: Overlooked Factors in Network Device BenchmarkingD. Newman, T. Player | Informational | March 2007 |
| 4809 | Requirements for an IPsec Certificate Management ProfileC. Bonatti, Ed., S. Turner, Ed., G. Lebovitz, Ed. | Informational | February 2007 |
| 4808 | Key Change Strategies for TCP-MD5S. Bellovin | Informational | March 2007 |
| 4807 | IPsec Security Policy Database Configuration MIBM. Baer, R. Charlet, W. Hardaker, R. Story, C. Wang | Proposed Standard | March 2007 |
| 4806 | Online Certificate Status Protocol (OCSP) Extensions to IKEv2M. Myers, H. Tschofenig | Proposed Standard | February 2007 |
| 4805 | Definitions of Managed Objects for the DS1, J1, E1, DS2, and E2 Interface TypesO. Nicklass, Ed. | Proposed Standard | March 2007 |
| 4804 | Aggregation of Resource ReSerVation Protocol (RSVP) Reservations over MPLS TE/DS-TE TunnelsF. Le Faucheur, Ed. | Proposed Standard | February 2007 |
| 4803 | Generalized Multiprotocol Label Switching (GMPLS) Label Switching Router (LSR) Management Information BaseT. Nadeau, Ed., A. Farrel, Ed. | Proposed Standard | February 2007 |
| 4802 | Generalized Multiprotocol Label Switching (GMPLS) Traffic Engineering Management Information BaseT. Nadeau, Ed., A. Farrel, Ed. | Proposed Standard | February 2007 |
| 4801 | Definitions of Textual Conventions for Generalized Multiprotocol Label Switching (GMPLS) ManagementT. Nadeau, Ed., A. Farrel, Ed. | Proposed Standard | February 2007 |
| 4798 | Connecting IPv6 Islands over IPv4 MPLS Using IPv6 Provider Edge Routers (6PE)J. De Clercq, D. Ooms, S. Prevost, F. Le Faucheur | Proposed Standard | February 2007 |
| 4797 | Use of Provider Edge to Provider Edge (PE-PE) Generic Routing Encapsulation (GRE) or IP in BGP/MPLS IP Virtual Private NetworksY. Rekhter, R. Bonica, E. Rosen | Informational | January 2007 |
| 4796 | The Session Description Protocol (SDP) Content AttributeJ. Hautakorpi, G. Camarillo | Proposed Standard | February 2007 |
| 4795 | Link-local Multicast Name Resolution (LLMNR)B. Aboba, D. Thaler, L. Esibov | Informational | January 2007 |
| 4793 | The EAP Protected One-Time Password Protocol (EAP-POTP)M. Nystroem | Informational | February 2007 |
| 4792 | Encoding Instructions for the Generic String Encoding Rules (GSER)S. Legg | Proposed Standard | January 2007 |
| 4791 | Calendaring Extensions to WebDAV (CalDAV)C. Daboo, B. Desruisseaux, L. Dusseault | Proposed Standard | March 2007 |
| 4790 | Internet Application Protocol Collation RegistryC. Newman, M. Duerst, A. Gulbrandsen | Proposed Standard | March 2007 |
| 4789 | Simple Network Management Protocol (SNMP) over IEEE 802 NetworksJ. Schoenwaelder, T. Jeffree | Proposed Standard | November 2006 |
| 4788 | Enhancements to RTP Payload Formats for EVRC Family CodecsQ. Xie, R. Kapoor | Proposed Standard | January 2007 |
| 4787 | Network Address Translation (NAT) Behavioral Requirements for Unicast UDPF. Audet, Ed., C. Jennings | Best Current Practice | January 2007 |
| 4785 | Pre-Shared Key (PSK) Ciphersuites with NULL Encryption for Transport Layer Security (TLS)U. Blumenthal, P. Goel | Proposed Standard | January 2007 |
| 4784 | Verizon Wireless Dynamic Mobile IP Key Update for cdma2000(R) NetworksC. Carroll, F. Quick | Informational | June 2007 |
| 4783 | GMPLS - Communication of Alarm InformationL. Berger, Ed. | Proposed Standard | December 2006 |
| 4782 | Quick-Start for TCP and IPS. Floyd, M. Allman, A. Jain, P. Sarolahti | Experimental | January 2007 |
| 4781 | Graceful Restart Mechanism for BGP with MPLSY. Rekhter, R. Aggarwal | Proposed Standard | January 2007 |
| 4780 | Management Information Base for the Session Initiation Protocol (SIP)K. Lingle, J-F. Mule, J. Maeng, D. Walker | Proposed Standard | April 2007 |
| 4776 | Dynamic Host Configuration Protocol (DHCPv4 and DHCPv6) Option for Civic Addresses Configuration InformationH. Schulzrinne | Proposed Standard | November 2006 |
| 4771 | Integrity Transform Carrying Roll-Over Counter for the Secure Real-time Transport Protocol (SRTP)V. Lehtovirta, M. Naslund, K. Norrman | Proposed Standard | January 2007 |
| 4767 | The Intrusion Detection Exchange Protocol (IDXP)B. Feinstein, G. Matthews | Experimental | March 2007 |
| 4766 | Intrusion Detection Message Exchange RequirementsM. Wood, M. Erlinger | Informational | March 2007 |
| 4765 | The Intrusion Detection Message Exchange Format (IDMEF)H. Debar, D. Curry, B. Feinstein | Experimental | March 2007 |
| 4764 | The EAP-PSK Protocol: A Pre-Shared Key Extensible Authentication Protocol (EAP) MethodF. Bersani, H. Tschofenig | Experimental | January 2007 |
| 4763 | Extensible Authentication Protocol Method for Shared-secret Authentication and Key Establishment (EAP-SAKE)M. Vanderveen, H. Soliman | Informational | November 2006 |