rfc.dk

1994

185 RFCs published in 1994, newest first

RFCTitleStatusDate
1753IPng Technical Requirements Of the Nimrod Routing and Addressing ArchitectureN. ChiappaInformationalDecember 1994
1751A Convention for Human-Readable 128-bit KeysD. McDonaldInformationalDecember 1994
1750Randomness Recommendations for SecurityD. Eastlake 3rd, S. Crocker, J. Schiller · obsoleted by RFC 4086InformationalDecember 1994
1749IEEE 802.5 Station Source Routing MIB using SMIv2K. McCloghrie, F. Baker, E. DeckerHistoricDecember 1994
1748IEEE 802.5 MIB using SMIv2K. McCloghrie, E. DeckerDraft StandardDecember 1994
1746Ways to Define User ExpectationsB. Manning, D. PerkinsInformationalDecember 1994
1745BGP4/IDRP for IP---OSPF InteractionK. Varadhan, S. Hares, Y. RekhterHistoricDecember 1994
1744Observations on the Management of the Internet Address SpaceG. HustonInformationalDecember 1994
1743IEEE 802.5 MIB using SMIv2K. McCloghrie, E. Decker · obsoleted by RFC 1748Draft StandardDecember 1994
1741MIME Content Type for BinHex Encoded FilesP. Faltstrom, D. Crocker, E. FairInformationalDecember 1994
1740MIME Encapsulation of Macintosh Files - MacMIMEP. Faltstrom, D. Crocker, E. FairProposed StandardDecember 1994
1739A Primer On Internet and TCP/IP ToolsG. Kessler, S. Shepard · obsoleted by RFC 2151InformationalDecember 1994
1738Uniform Resource Locators (URL)T. Berners-Lee, L. Masinter, M. McCahill · obsoleted by RFC 4248, RFC 4266Proposed StandardDecember 1994
1737Functional Requirements for Uniform Resource NamesK. Sollins, L. MasinterInformationalDecember 1994
1735NBMA Address Resolution Protocol (NARP)J. Heinanen, R. GovindanExperimentalDecember 1994
1734POP3 AUTHentication commandJ. Myers · obsoleted by RFC 5034Proposed StandardDecember 1994
1733Distributed Electronic Mail Models in IMAP4M. CrispinInformationalDecember 1994
1732IMAP4 Compatibility with IMAP2 and IMAP2bisM. CrispinInformationalDecember 1994
1731IMAP4 Authentication MechanismsJ. MyersProposed StandardDecember 1994
1730Internet Message Access Protocol - Version 4M. Crispin · obsoleted by RFC 2060, RFC 2061Proposed StandardDecember 1994
1729Using the Z39.50 Information Retrieval ProtocolC. LynchInformationalDecember 1994
1728Resource TranspondersC. WeiderInformationalDecember 1994
1727A Vision of an Integrated Internet Information ServiceC. Weider, P. DeutschInformationalDecember 1994
1726Technical Criteria for Choosing IP The Next Generation (IPng)C. Partridge, F. KastenholzInformationalDecember 1994
1719A Direction for IPngP. GrossInformationalDecember 1994
1725Post Office Protocol - Version 3J. Myers, M. Rose · obsoleted by RFC 1939Internet StandardNovember 1994
1724RIP Version 2 MIB ExtensionG. Malkin, F. BakerDraft StandardNovember 1994
1723RIP Version 2 - Carrying Additional InformationG. Malkin · obsoleted by RFC 2453Internet StandardNovember 1994
1722RIP Version 2 Protocol Applicability StatementG. MalkinInternet StandardNovember 1994
1721RIP Version 2 Protocol AnalysisG. MalkinInformationalNovember 1994
1720Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 1780HistoricNovember 1994
1718The Tao of IETF - A Guide for New Attendees of the Internet Engineering Task ForceIETF Secretariat, G. Malkin · obsoleted by RFC 3160InformationalNovember 1994
1717The PPP Multilink Protocol (MP)K. Sklower, B. Lloyd, G. McGregor, D. Carr · obsoleted by RFC 1990Proposed StandardNovember 1994
1716Towards Requirements for IP RoutersP. Almquist, F. Kastenholz · obsoleted by RFC 1812InformationalNovember 1994
1715The H Ratio for Address Assignment EfficiencyC. HuitemaInformationalNovember 1994
1714Referral Whois Protocol (RWhois)S. Williamson, M. Kosters · obsoleted by RFC 2167InformationalNovember 1994
1713Tools for DNS debuggingA. RomaoInformationalNovember 1994
1712DNS Encoding of Geographical LocationC. Farrell, M. Schulze, S. Pleitner, D. BaldoniExperimentalNovember 1994
1709K-12 Internetworking GuidelinesJ. Gargano, D. WasleyInformationalNovember 1994
1693An Extension to TCP : Partial Order ServiceT. Connolly, P. Amer, P. Conrad · obsoleted by RFC 6247HistoricNovember 1994
1711Classifications in E-mail RoutingJ. HouttuinInformationalOctober 1994
1710Simple Internet Protocol Plus White PaperR. HindenInformationalOctober 1994
1708NTP PICS PROFORMA - For the Network Time Protocol Version 3D. GowinInformationalOctober 1994
1707CATNIP: Common Architecture for the InternetM. McGovern, R. UllmannHistoricOctober 1994
1706DNS NSAP Resource RecordsB. Manning, R. ColellaHistoricOctober 1994
1705Six Virtual Inches to the Left: The Problem with IPngR. Carlson, D. FicarellaInformationalOctober 1994
1704On Internet AuthenticationN. Haller, R. AtkinsonInformationalOctober 1994
1703Principles of Operation for the TPC.INT Subdomain: Radio Paging -- Technical ProceduresM. RoseInformationalOctober 1994
1702Generic Routing Encapsulation over IPv4 networksS. Hanks, T. Li, D. Farinacci, P. TrainaInformationalOctober 1994
1701Generic Routing Encapsulation (GRE)S. Hanks, T. Li, D. Farinacci, P. TrainaInformationalOctober 1994
1700Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232HistoricOctober 1994
1698Octet Sequences for Upper-Layer OSI to Support Basic Communications ApplicationsP. FurnissInformationalOctober 1994
1697Relational Database Management System (RDBMS) Management Information Base (MIB) using SMIv2D. Brower, Ed., B. Purvy, A. Daniel, M. Sinykin, J. SmithProposed StandardAugust 1994
1696Modem Management Information Base (MIB) using SMIv2J. Barnes, L. Brown, R. Royston, S. WaldbusserHistoricAugust 1994
1695Definitions of Managed Objects for ATM Management Version 8.0 using SMIv2M. Ahmed, Ed., K. Tesink, Ed. · obsoleted by RFC 2515Proposed StandardAugust 1994
1694Definitions of Managed Objects for SMDS Interfaces using SMIv2T. Brown, Ed., K. Tesink, Ed.Draft StandardAugust 1994
1692Transport Multiplexing Protocol (TMux)P. Cameron, D. Crocker, D. Cohen, J. PostelHistoricAugust 1994
1691The Document Architecture for the Cornell Digital LibraryW. TurnerInformationalAugust 1994
1690Introducing the Internet Engineering and Planning Group (IEPG)G. HustonInformationalAugust 1994
1689A Status Report on Networked Information Retrieval: Tools and GroupsJ. Foster, Ed.InformationalAugust 1994
1688IPng Mobility ConsiderationsW. SimpsonInformationalAugust 1994
1687A Large Corporate User's View of IPngE. FleischmanInformationalAugust 1994
1686IPng Requirements: A Cable Television Industry ViewpointM. VecchiInformationalAugust 1994
1685Writing X.400 O/R NamesH. AlvestrandInformationalAugust 1994
1684Introduction to White Pages Services based on X.500P. JurgInformationalAugust 1994
1683Multiprotocol Interoperability In IPngR. Clark, M. Ammar, K. CalvertInformationalAugust 1994
1682IPng BSD Host Implementation AnalysisJ. BoundInformationalAugust 1994
1681On Many Addresses per HostS. BellovinInformationalAugust 1994
1680IPng Support for ATM ServicesC. BrazdziunasInformationalAugust 1994
1679HPN Working Group Input to the IPng Requirements SolicitationD. Green, P. Irey, D. Marlow, K. O'DonoghueInformationalAugust 1994
1678IPng Requirements of Large Corporate NetworksE. Britton, J. TavsInformationalAugust 1994
1677Tactical Radio Frequency Communication Requirements for IPngB. AdamsonInformationalAugust 1994
1676INFN Requirements for an IPngA. Ghiselli, D. Salomoni, C. VistoliInformationalAugust 1994
1675Security Concerns for IPngS. BellovinInformationalAugust 1994
1674A Cellular Industry View of IPngM. TaylorInformationalAugust 1994
1673Electric Power Research Institute Comments on IPngR. SkeltonInformationalAugust 1994
1672Accounting Requirements for IPngN. BrownleeInformationalAugust 1994
1671IPng White Paper on Transition and Other ConsiderationsB. CarpenterInformationalAugust 1994
1670Input to IPng Engineering ConsiderationsD. HeagertyInformationalAugust 1994
1669Market Viability as a IPng CriteriaJ. CurranInformationalAugust 1994
1668Unified Routing Requirements for IPngD. Estrin, T. Li, Y. RekhterInformationalAugust 1994
1667Modeling and Simulation Requirements for IPngS. Symington, D. Wood, M. PullenInformationalAugust 1994
1666Definitions of Managed Objects for SNA NAUs using SMIv2Z. Kielczewski, Ed., D. Kostick, Ed., K. Shih, Ed.HistoricAugust 1994
1664Using the Internet DNS to Distribute RFC1327 Mail Address Mapping TablesC. Allocchio, A. Bonito, B. Cole, S. Giordano, R. Hagens · obsoleted by RFC 2163ExperimentalAugust 1994
1650Definitions of Managed Objects for the Ethernet-like Interface Types using SMIv2F. Kastenholz · obsoleted by RFC 2358Proposed StandardAugust 1994
1665Definitions of Managed Objects for SNA NAUs using SMIv2Z. Kielczewski, Ed., D. Kostick, Ed., K. Shih, Ed. · obsoleted by RFC 1666Proposed StandardJuly 1994
1663PPP Reliable TransmissionD. RandProposed StandardJuly 1994
1662PPP in HDLC-like FramingW. Simpson, Ed.Internet StandardJuly 1994
1661The Point-to-Point Protocol (PPP)W. Simpson, Ed.Internet StandardJuly 1994
1660Definitions of Managed Objects for Parallel-printer-like Hardware Devices using SMIv2B. StewartDraft StandardJuly 1994
1659Definitions of Managed Objects for RS-232-like Hardware Devices using SMIv2B. StewartDraft StandardJuly 1994
1658Definitions of Managed Objects for Character Stream Devices using SMIv2B. StewartDraft StandardJuly 1994
1657Definitions of Managed Objects for the Fourth Version of the Border Gateway Protocol (BGP-4) using SMIv2S. Willis, J. Burruss, J. Chu, Ed. · obsoleted by RFC 4273Draft StandardJuly 1994
1656BGP-4 Protocol Document Roadmap and Implementation ExperienceP. Traina · obsoleted by RFC 1773InformationalJuly 1994
1655Application of the Border Gateway Protocol in the InternetY. Rekhter, Ed., P. Gross, Ed. · obsoleted by RFC 1772Proposed StandardJuly 1994
1654A Border Gateway Protocol 4 (BGP-4)Y. Rekhter, Ed., T. Li, Ed. · obsoleted by RFC 1771Proposed StandardJuly 1994
1653SMTP Service Extension for Message Size DeclarationJ. Klensin, N. Freed, K. Moore · obsoleted by RFC 1870Draft StandardJuly 1994
1652SMTP Service Extension for 8bit-MIMEtransportJ. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 6152Draft StandardJuly 1994
1651SMTP Service ExtensionsJ. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 1869Draft StandardJuly 1994
1649Operational Requirements for X.400 Management Domains in the GO-MHS CommunityR. Hagens, A. HansenInformationalJuly 1994
1648Postmaster Convention for X.400 OperationsA. CargilleHistoricJuly 1994
1647TN3270 EnhancementsB. Kelly · obsoleted by RFC 2355Proposed StandardJuly 1994
1646TN3270 Extensions for LUname and Printer SelectionC. Graves, T. Butts, M. AngelInformationalJuly 1994
1645Simple Network Paging Protocol - Version 2A. Gwinn · obsoleted by RFC 1861InformationalJuly 1994
1644T/TCP -- TCP Extensions for Transactions Functional SpecificationR. Braden · obsoleted by RFC 6247HistoricJuly 1994
1643Definitions of Managed Objects for the Ethernet-like Interface TypesF. Kastenholz · obsoleted by RFC 3638HistoricJuly 1994
1642UTF-7 - A Mail-Safe Transformation Format of UnicodeD. Goldsmith, M. Davis · obsoleted by RFC 2152ExperimentalJuly 1994
1641Using Unicode with MIMED. Goldsmith, M. DavisExperimentalJuly 1994
1627Network 10 Considered Harmful (Some Practices Shouldn't be Codified)E. Lear, E. Fair, D. Crocker, T. Kessler · obsoleted by RFC 1918InformationalJuly 1994
1610Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 1720HistoricJuly 1994
1640The Process for Organization of Internet Standards Working Group (POISED)S. CrockerInformationalJune 1994
1639FTP Operation Over Big Address Records (FOOBAR)D. PiscitelloExperimentalJune 1994
1638PPP Bridging Control Protocol (BCP)F. Baker, R. Bowen · obsoleted by RFC 2878Proposed StandardJune 1994
1637DNS NSAP Resource RecordsB. Manning, R. Colella · obsoleted by RFC 1706ExperimentalJune 1994
1636Report of IAB Workshop on Security in the Internet Architecture - February 8-10, 1994R. Braden, D. Clark, S. Crocker, C. HuitemaInformationalJune 1994
1633Integrated Services in the Internet Architecture: an OverviewR. Braden, D. Clark, S. ShenkerInformationalJune 1994
1630Universal Resource Identifiers in WWW: A Unifying Syntax for the Expression of Names and Addresses of Objects on the Network as used in the World-Wide WebT. Berners-LeeInformationalJune 1994
1625WAIS over Z39.50-1988M. St. Pierre, J. Fullton, K. Gamiel, J. Goldman, B. Kahle, J. Kunze, H. Morris, F. SchiettecatteInformationalJune 1994
1635How to Use Anonymous FTPP. Deutsch, A. Emtage, A. MarineInformationalMay 1994
1634Novell IPX Over Various WAN Media (IPXWAN)M. AllenInformationalMay 1994
1632A Revised Catalog of Available X.500 ImplementationsA. Getchell, Ed., S. Sataluri, Ed. · obsoleted by RFC 2116InformationalMay 1994
1631The IP Network Address Translator (NAT)K. Egevang, P. Francis · obsoleted by RFC 3022InformationalMay 1994
1629Guidelines for OSI NSAP Allocation in the InternetR. Colella, R. Callon, E. Gardner, Y. RekhterDraft StandardMay 1994
1628UPS Management Information BaseJ. Case, Ed.InformationalMay 1994
1626Default IP MTU for use over ATM AAL5R. Atkinson · obsoleted by RFC 2225Proposed StandardMay 1994
1624Computation of the Internet Checksum via Incremental UpdateA. Rijsinghani, Ed.InformationalMay 1994
1623Definitions of Managed Objects for the Ethernet-like Interface TypesF. Kastenholz · obsoleted by RFC 1643HistoricMay 1994
1622Pip Header ProcessingP. FrancisHistoricMay 1994
1621Pip Near-term ArchitectureP. FrancisHistoricMay 1994
1620Internet Architecture Extensions for Shared MediaB. Braden, J. Postel, Y. RekhterInformationalMay 1994
1619PPP over SONET/SDHW. Simpson · obsoleted by RFC 2615Proposed StandardMay 1994
1618PPP over ISDNW. SimpsonProposed StandardMay 1994
1617Naming and Structuring Guidelines for X.500 Directory PilotsP. Barker, S. Kille, T. LenggenhagerInformationalMay 1994
1616X.400(1988) for the Academic and Research Community in EuropeRARE WG-MSG Task Force 88, E. Huizer, Ed., J. Romaguera, Ed.InformationalMay 1994
1615Migrating from X.400(84) to X.400(88)J. Houttuin, J. CraigieInformationalMay 1994
1614Network Access to Multimedia InformationC. AdieInformationalMay 1994
1613cisco Systems X.25 over TCP (XOT)J. Forster, G. Satz, G. Glick, R. DayInformationalMay 1994
1612DNS Resolver MIB ExtensionsR. Austein, J. SaperiaHistoricMay 1994
1611DNS Server MIB ExtensionsR. Austein, J. SaperiaHistoricMay 1994
1607A VIEW FROM THE 21ST CENTURYV. CerfInformational1 April 1994
1606A Historical Perspective On The Usage Of IP Version 9J. OnionsInformational1 April 1994
1605SONET to Sonnet TranslationW. ShakespeareInformational1 April 1994
1609Charting Networks in the X.500 DirectoryG. Mansfield, T. Johannsen, M. KnopperExperimentalMarch 1994
1608Representing IP Information in the X.500 DirectoryT. Johannsen, G. Mansfield, M. Kosters, S. SataluriExperimentalMarch 1994
1604Definitions of Managed Objects for Frame Relay ServiceT. Brown, Ed. · obsoleted by RFC 2954Proposed StandardMarch 1994
1603IETF Working Group Guidelines and ProceduresE. Huizer, D. Crocker · obsoleted by RFC 2418InformationalMarch 1994
1602The Internet Standards Process -- Revision 2Internet Architecture Board, Internet Engineering Steering Group · obsoleted by RFC 2026InformationalMarch 1994
1601Charter of the Internet Architecture Board (IAB)C. Huitema · obsoleted by RFC 2850InformationalMarch 1994
1600Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 1610HistoricMarch 1994
1598PPP in X.25W. SimpsonProposed StandardMarch 1994
1597Address Allocation for Private InternetsY. Rekhter, B. Moskowitz, D. Karrenberg, G. de Groot · obsoleted by RFC 1918InformationalMarch 1994
1596Definitions of Managed Objects for Frame Relay ServiceT. Brown, Ed. · obsoleted by RFC 1604Proposed StandardMarch 1994
1595Definitions of Managed Objects for the SONET/SDH Interface TypeT. Brown, K. Tesink · obsoleted by RFC 2558Proposed StandardMarch 1994
1594FYI on Questions and Answers - Answers to Commonly asked "New Internet User" QuestionsA. Marine, J. Reynolds, G. Malkin · obsoleted by RFC 2664InformationalMarch 1994
1593SNA APPN Node MIBW. McKenzie, J. ChengInformationalMarch 1994
1592Simple Network Management Protocol Distributed Protocol Interface Version 2.0B. Wijnen, G. Carpenter, K. Curran, A. Sehgal, G. WatersExperimentalMarch 1994
1591Domain Name System Structure and DelegationJ. PostelInformationalMarch 1994
1590Media Type Registration ProcedureJ. Postel · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049InformationalMarch 1994
1589A Kernel Model for Precision TimekeepingD. MillsInformationalMarch 1994
1587The OSPF NSSA OptionR. Coltun, V. Fuller · obsoleted by RFC 3101Proposed StandardMarch 1994
1586Guidelines for Running OSPF Over Frame Relay NetworksO. deSouza, M. RodriguesInformationalMarch 1994
1585MOSPF: Analysis and ExperienceJ. MoyInformationalMarch 1994
1584Multicast Extensions to OSPFJ. MoyHistoricMarch 1994
1583OSPF Version 2J. Moy · obsoleted by RFC 2178Draft StandardMarch 1994
1580Guide to Network Resource ToolsEARN StaffInformationalMarch 1994
1588White Pages Meeting ReportJ. Postel, C. AndersonInformationalFebruary 1994
1582Extensions to RIP to Support Demand CircuitsG. MeyerProposed StandardFebruary 1994
1581Protocol Analysis for Extensions to RIP to Support Demand CircuitsG. MeyerInformationalFebruary 1994
1579Firewall-Friendly FTPS. BellovinInformationalFebruary 1994
1578FYI on Questions and Answers - Answers to Commonly Asked "Primary and Secondary School Internet User" QuestionsJ. Sellers · obsoleted by RFC 1941InformationalFebruary 1994
1575An Echo Function for CLNP (ISO 8473)S. Hares, C. WittbrodtDraft StandardFebruary 1994
1574Essential Tools for the OSI InternetS. Hares, C. WittbrodtInformationalFebruary 1994
1577Classical IP and ARP over ATMM. Laubach · obsoleted by RFC 2225Proposed StandardJanuary 1994
1576TN3270 Current PracticesJ. PennerInformationalJanuary 1994
1573Evolution of the Interfaces Group of MIB-IIK. McCloghrie, F. Kastenholz · obsoleted by RFC 2233Proposed StandardJanuary 1994
1572Telnet Environment OptionS. Alexander, Ed.Proposed StandardJanuary 1994
1571Telnet Environment Option Interoperability IssuesD. BormanInformationalJanuary 1994
1570PPP LCP ExtensionsW. Simpson, Ed.Proposed StandardJanuary 1994
1569Principles of Operation for the TPC.INT Subdomain: Radio Paging -- Technical ProceduresM. Rose · obsoleted by RFC 1703InformationalJanuary 1994
1568Simple Network Paging Protocol - Version 1(b)A. Gwinn · obsoleted by RFC 1645InformationalJanuary 1994
1567X.500 Directory Monitoring MIBG. Mansfield, S. Kille · obsoleted by RFC 2605Proposed StandardJanuary 1994
1566Mail Monitoring MIBS. Kille, N. Freed · obsoleted by RFC 2249, RFC 2789Proposed StandardJanuary 1994
1565Network Services Monitoring MIBS. Kille, N. Freed · obsoleted by RFC 2248Proposed StandardJanuary 1994
1564DSA Metrics (OSI-DS 34 (v3))P. Barker, R. HedbergInformationalJanuary 1994
1563The text/enriched MIME Content-typeN. Borenstein · obsoleted by RFC 1896InformationalJanuary 1994