| 1562 | Naming Guidelines for the AARNet X.500 Directory ServiceG. Michaelson, M. Prior | Informational | December 1993 |
| 1561 | Use of ISO CLNP in TUBA EnvironmentsD. Piscitello | Experimental | December 1993 |
| 1560 | The MultiProtocol InternetB. Leiner, Y. Rekhter | Informational | December 1993 |
| 1559 | DECnet Phase IV MIB ExtensionsJ. Saperia | Draft Standard | December 1993 |
| 1558 | A String Representation of LDAP Search FiltersT. Howes · obsoleted by RFC 1960 | Informational | December 1993 |
| 1557 | Korean Character Encoding for Internet MessagesU. Choi, K. Chon, H. Park | Informational | December 1993 |
| 1556 | Handling of Bi-directional Texts in MIMEH. Nussbacher | Informational | December 1993 |
| 1555 | Hebrew Character Encoding for Internet MessagesH. Nussbacher, Y. Bourvine | Informational | December 1993 |
| 1554 | ISO-2022-JP-2: Multilingual Extension of ISO-2022-JPM. Ohta, K. Handa | Informational | December 1993 |
| 1553 | Compressing IPX Headers Over WAN Media (CIPX)S. Mathur, M. Lewis | Historic | December 1993 |
| 1552 | The PPP Internetworking Packet Exchange Control Protocol (IPXCP)W. Simpson | Historic | December 1993 |
| 1551 | Novell IPX Over Various WAN Media (IPXWAN)M. Allen · obsoleted by RFC 1634 | Informational | December 1993 |
| 1550 | IP: Next Generation (IPng) White Paper SolicitationS. Bradner, A. Mankin | Informational | December 1993 |
| 1549 | PPP in HDLC FramingW. Simpson, Ed. · obsoleted by RFC 1662 | Draft Standard | December 1993 |
| 1548 | The Point-to-Point Protocol (PPP)W. Simpson · obsoleted by RFC 1661 | Draft Standard | December 1993 |
| 1547 | Requirements for an Internet Standard Point-to-Point ProtocolD. Perkins | Informational | December 1993 |
| 1546 | Host Anycasting ServiceC. Partridge, T. Mendez, W. Milliken | Informational | November 1993 |
| 1545 | FTP Operation Over Big Address Records (FOOBAR)D. Piscitello · obsoleted by RFC 1639 | Experimental | November 1993 |
| 1544 | The Content-MD5 Header FieldM. Rose · obsoleted by RFC 1864 | Proposed Standard | November 1993 |
| 1543 | Instructions to RFC AuthorsJ. Postel · obsoleted by RFC 2223 | Informational | October 1993 |
| 1542 | Clarifications and Extensions for the Bootstrap ProtocolW. Wimer | Draft Standard | October 1993 |
| 1541 | Dynamic Host Configuration ProtocolR. Droms · obsoleted by RFC 2131 | Proposed Standard | October 1993 |
| 1540 | Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 1600 | Historic | October 1993 |
| 1539 | The Tao of IETF - A Guide for New Attendees of the Internet Engineering Task ForceG. Malkin · obsoleted by RFC 1718 | Informational | October 1993 |
| 1538 | Advanced SNA/IP : A Simple SNA Transport ProtocolW. Behl, B. Sterling, W. Teskey | Informational | October 1993 |
| 1537 | Common DNS Data File Configuration ErrorsP. Beertema · obsoleted by RFC 1912 | Informational | October 1993 |
| 1536 | Common DNS Implementation Errors and Suggested FixesA. Kumar, J. Postel, C. Neuman, P. Danzig, S. Miller | Informational | October 1993 |
| 1535 | A Security Problem and Proposed Correction With Widely Deployed DNS SoftwareE. Gavron | Informational | October 1993 |
| 1534 | Interoperation Between DHCP and BOOTPR. Droms | Draft Standard | October 1993 |
| 1533 | DHCP Options and BOOTP Vendor ExtensionsS. Alexander, R. Droms · obsoleted by RFC 2132 | Proposed Standard | October 1993 |
| 1532 | Clarifications and Extensions for the Bootstrap ProtocolW. Wimer · obsoleted by RFC 1542 | Proposed Standard | October 1993 |
| 1531 | Dynamic Host Configuration ProtocolR. Droms · obsoleted by RFC 1541 | Proposed Standard | October 1993 |
| 1530 | Principles of Operation for the TPC.INT Subdomain: General Principles and PolicyC. Malamud, M. Rose | Informational | October 1993 |
| 1529 | Principles of Operation for the TPC.INT Subdomain: Remote Printing -- Administrative PoliciesC. Malamud, M. Rose | Informational | October 1993 |
| 1528 | Principles of Operation for the TPC.INT Subdomain: Remote Printing -- Technical ProceduresC. Malamud, M. Rose · obsoleted by RFC 9121 | Historic | October 1993 |
| 1527 | What Should We Plan Given the Dilemma of the Network?G. Cook | Informational | September 1993 |
| 1526 | Assignment of System Identifiers for TUBA/CLNP HostsD. Piscitello | Informational | September 1993 |
| 1525 | Definitions of Managed Objects for Source Routing BridgesE. Decker, K. McCloghrie, P. Langille, A. Rijsinghani | Historic | September 1993 |
| 1524 | A User Agent Configuration Mechanism For Multimedia Mail Format InformationN. Borenstein | Informational | September 1993 |
| 1523 | The text/enriched MIME Content-typeN. Borenstein · obsoleted by RFC 1563, RFC 1896 | Informational | September 1993 |
| 1522 | MIME (Multipurpose Internet Mail Extensions) Part Two: Message Header Extensions for Non-ASCII TextK. Moore · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049 | Draft Standard | September 1993 |
| 1521 | MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049 | Draft Standard | September 1993 |
| 1520 | Exchanging Routing Information Across Provider Boundaries in the CIDR EnvironmentY. Rekhter, C. Topolcic | Historic | September 1993 |
| 1519 | Classless Inter-Domain Routing (CIDR): an Address Assignment and Aggregation StrategyV. Fuller, T. Li, J. Yu, K. Varadhan · obsoleted by RFC 4632 | Proposed Standard | September 1993 |
| 1518 | An Architecture for IP Address Allocation with CIDRY. Rekhter, T. Li | Historic | September 1993 |
| 1517 | Applicability Statement for the Implementation of Classless Inter-Domain Routing (CIDR)Internet Engineering Steering Group, R. Hinden | Historic | September 1993 |
| 1516 | Definitions of Managed Objects for IEEE 802.3 Repeater DevicesD. McMaster, K. McCloghrie · obsoleted by RFC 2108 | Draft Standard | September 1993 |
| 1515 | Definitions of Managed Objects for IEEE 802.3 Medium Attachment Units (MAUs)D. McMaster, K. McCloghrie, S. Roberts · obsoleted by RFC 3636 | Proposed Standard | September 1993 |
| 1514 | Host Resources MIBP. Grillo, S. Waldbusser · obsoleted by RFC 2790 | Proposed Standard | September 1993 |
| 1513 | Token Ring Extensions to the Remote Network Monitoring MIBS. Waldbusser | Historic | September 1993 |
| 1512 | FDDI Management Information BaseJ. Case, A. Rijsinghani | Historic | September 1993 |
| 1511 | Common Authentication Technology OverviewJ. Linn | Informational | September 1993 |
| 1510 | The Kerberos Network Authentication Service (V5)J. Kohl, C. Neuman · obsoleted by RFC 4120, RFC 6649 | Historic | September 1993 |
| 1509 | Generic Security Service API : C-bindingsJ. Wray · obsoleted by RFC 2744 | Proposed Standard | September 1993 |
| 1508 | Generic Security Service Application Program InterfaceJ. Linn · obsoleted by RFC 2078 | Proposed Standard | September 1993 |
| 1507 | DASS - Distributed Authentication Security ServiceC. Kaufman | Experimental | September 1993 |
| 1506 | A Tutorial on Gatewaying between X.400 and Internet MailJ. Houttuin | Informational | August 1993 |
| 1505 | Encoding Header Field for Internet MessagesA. Costanzo, D. Robinson, R. Ullmann | Experimental | August 1993 |
| 1504 | Appletalk Update-Based Routing Protocol: Enhanced Appletalk RoutingA. Oppenheimer | Informational | August 1993 |
| 1503 | Algorithms for Automating Administration in SNMPv2 ManagersK. McCloghrie, M. Rose | Informational | August 1993 |
| 1502 | X.400 Use of Extended Character SetsH. Alvestrand | Historic | August 1993 |
| 1501 | OS/2 User GroupE. Brunsen | Informational | August 1993 |
| 1500 | Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 1540 | Historic | August 1993 |
| 1498 | On the Naming and Binding of Network DestinationsJ. Saltzer | Informational | August 1993 |
| 1497 | BOOTP Vendor Information ExtensionsJ. Reynolds · obsoleted by RFC 1533 | Draft Standard | August 1993 |
| 1496 | Rules for downgrading messages from X.400/88 to X.400/84 when MIME content-types are present in the messagesH. Alvestrand, J. Romaguera, K. Jordan | Historic | August 1993 |
| 1495 | Mapping between X.400 and RFC-822 Message BodiesH. Alvestrand, S. Kille, R. Miles, M. Rose, S. Thompson · obsoleted by RFC 2156 | Proposed Standard | August 1993 |
| 1494 | Equivalences between 1988 X.400 and RFC-822 Message BodiesH. Alvestrand, S. Thompson | Historic | August 1993 |
| 1467 | Status of CIDR Deployment in the InternetC. Topolcic | Historic | August 1993 |
| 1493 | Definitions of Managed Objects for BridgesE. Decker, P. Langille, A. Rijsinghani, K. McCloghrie · obsoleted by RFC 4188 | Draft Standard | July 1993 |
| 1492 | An Access Control Protocol, Sometimes Called TACACSC. Finseth | Informational | July 1993 |
| 1491 | A Survey of Advanced Usages of X.500C. Weider, R. Wright | Informational | July 1993 |
| 1490 | Multiprotocol Interconnect over Frame RelayT. Bradley, C. Brown, A. Malis · obsoleted by RFC 2427 | Draft Standard | July 1993 |
| 1489 | Registration of a Cyrillic Character SetA. Chernov | Informational | July 1993 |
| 1488 | The X.500 String Representation of Standard Attribute SyntaxesT. Howes, S. Kille, W. Yeong, C. Robbins · obsoleted by RFC 1778 | Proposed Standard | July 1993 |
| 1487 | X.500 Lightweight Directory Access ProtocolW. Yeong, T. Howes, S. Kille · obsoleted by RFC 1777, RFC 3494 | Historic | July 1993 |
| 1486 | An Experiment in Remote PrintingM. Rose, C. Malamud · obsoleted by RFC 1528, RFC 1529 | Experimental | July 1993 |
| 1485 | A String Representation of Distinguished Names (OSI-DS 23 (v5))S. Hardcastle-Kille · obsoleted by RFC 1779, RFC 3494 | Historic | July 1993 |
| 1484 | Using the OSI Directory to achieve User Friendly Naming (OSI-DS 24 (v1.2))S. Hardcastle-Kille · obsoleted by RFC 1781, RFC 3494 | Historic | July 1993 |
| 1483 | Multiprotocol Encapsulation over ATM Adaptation Layer 5J. Heinanen · obsoleted by RFC 2684 | Proposed Standard | July 1993 |
| 1481 | IAB Recommendation for an Intermediate Strategy to Address the Issue of ScalingC. Huitema | Historic | July 1993 |
| 1479 | Inter-Domain Policy Routing Protocol Specification: Version 1M. Steenstrup | Historic | July 1993 |
| 1477 | IDPR as a Proposed StandardM. Steenstrup | Informational | July 1993 |
| 1440 | SIFT/UFT: Sender-Initiated/Unsolicited File TransferR. Troth | Experimental | July 1993 |
| 1482 | Aggregation Support in the NSFNET Policy-Based Routing DatabaseM. Knopper, S. Richardson | Historic | June 1993 |
| 1480 | The US DomainA. Cooper, J. Postel | Informational | June 1993 |
| 1478 | An Architecture for Inter-Domain Policy RoutingM. Steenstrup | Historic | June 1993 |
| 1476 | RAP: Internet Route Access ProtocolR. Ullmann | Experimental | June 1993 |
| 1475 | TP/IX: The Next InternetR. Ullmann · obsoleted by RFC 6814 | Historic | June 1993 |
| 1474 | The Definitions of Managed Objects for the Bridge Network Control Protocol of the Point-to-Point ProtocolF. Kastenholz | Historic | June 1993 |
| 1473 | The Definitions of Managed Objects for the IP Network Control Protocol of the Point-to-Point ProtocolF. Kastenholz | Proposed Standard | June 1993 |
| 1472 | The Definitions of Managed Objects for the Security Protocols of the Point-to-Point ProtocolF. Kastenholz | Proposed Standard | June 1993 |
| 1471 | The Definitions of Managed Objects for the Link Control Protocol of the Point-to-Point ProtocolF. Kastenholz | Proposed Standard | June 1993 |
| 1470 | FYI on a Network Management Tool Catalog: Tools for Monitoring and Debugging TCP/IP Internets and Interconnected DevicesR. Enger, J. Reynolds | Informational | June 1993 |
| 1469 | IP Multicast over Token-Ring Local Area NetworksT. Pusateri | Historic | June 1993 |
| 1468 | Japanese Character Encoding for Internet MessagesJ. Murai, M. Crispin, E. van der Poel | Informational | June 1993 |
| 1460 | Post Office Protocol - Version 3M. Rose · obsoleted by RFC 1725 | Draft Standard | June 1993 |
| 1466 | Guidelines for Management of IP Address SpaceE. Gerich · obsoleted by RFC 2050 | Informational | May 1993 |
| 1465 | Routing Coordination for X.400 MHS Services Within a Multi Protocol / Multi Network Environment Table Format V3 for Static RoutingD. Eppenberger | Experimental | May 1993 |
| 1464 | Using the Domain Name System To Store Arbitrary String AttributesR. Rosenbaum | Experimental | May 1993 |
| 1463 | FYI on Introducing the Internet-- A Short Bibliography of Introductory Internetworking ReadingsE. Hoffman, L. Jackson | Informational | May 1993 |
| 1462 | FYI on "What is the Internet?"E. Krol, E. Hoffman | Informational | May 1993 |
| 1461 | SNMP MIB extension for Multiprotocol Interconnect over X.25D. Throop | Historic | May 1993 |
| 1459 | Internet Relay Chat ProtocolJ. Oikarinen, D. Reed | Experimental | May 1993 |
| 1458 | Requirements for Multicast ProtocolsR. Braudes, S. Zabele | Informational | May 1993 |
| 1457 | Security Label Framework for the InternetR. Housley | Informational | May 1993 |
| 1456 | Conventions for Encoding the Vietnamese Language VISCII: VIetnamese Standard Code for Information Interchange VIQR: VIetnamese Quoted-Readable SpecificationVietnamese Standardization Working Group | Informational | May 1993 |
| 1455 | Physical Link Security Type of ServiceD. Eastlake 3rd · obsoleted by RFC 2474 | Experimental | May 1993 |
| 1454 | Comparison of Proposals for Next Version of IPT. Dixon | Informational | May 1993 |
| 1438 | Internet Engineering Task Force Statements Of Boredom (SOBs)A. Lyman Chapin, C. Huitema | Informational | 1 April 1993 |
| 1437 | The Extension of MIME Content-Types to a New MediumN. Borenstein, M. Linimon | Informational | 1 April 1993 |
| 1453 | A Comment on Packet Video Remote Conferencing and the Transport/Network LayersW. Chimiak | Informational | April 1993 |
| 1452 | Coexistence between version 1 and version 2 of the Internet-standard Network Management FrameworkJ. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 1908 | Proposed Standard | April 1993 |
| 1451 | Manager-to-Manager Management Information BaseJ. Case, K. McCloghrie, M. Rose, S. Waldbusser | Historic | April 1993 |
| 1450 | Management Information Base for version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 1907 | Proposed Standard | April 1993 |
| 1449 | Transport Mappings for version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 1906 | Proposed Standard | April 1993 |
| 1448 | Protocol Operations for version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 1905 | Proposed Standard | April 1993 |
| 1447 | Party MIB for version 2 of the Simple Network Management Protocol (SNMPv2)K. McCloghrie, J. Galvin | Historic | April 1993 |
| 1446 | Security Protocols for version 2 of the Simple Network Management Protocol (SNMPv2)J. Galvin, K. McCloghrie | Historic | April 1993 |
| 1445 | Administrative Model for version 2 of the Simple Network Management Protocol (SNMPv2)J. Galvin, K. McCloghrie | Historic | April 1993 |
| 1444 | Conformance Statements for version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 1904 | Proposed Standard | April 1993 |
| 1443 | Textual Conventions for version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 1903 | Proposed Standard | April 1993 |
| 1442 | Structure of Management Information for version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 1902 | Proposed Standard | April 1993 |
| 1441 | Introduction to version 2 of the Internet-standard Network Management FrameworkJ. Case, K. McCloghrie, M. Rose, S. Waldbusser | Historic | April 1993 |
| 1439 | The Uniqueness of Unique IdentifiersC. Finseth | Informational | March 1993 |
| 1436 | The Internet Gopher Protocol (a distributed document search and retrieval protocol)F. Anklesaria, M. McCahill, P. Lindner, D. Johnson, D. Torrey, B. Alberti | Informational | March 1993 |
| 1435 | IESG Advice from Experience with Path MTU DiscoveryS. Knowles | Informational | March 1993 |
| 1434 | Data Link Switching: Switch-to-Switch ProtocolR. Dixon, D. Kushi · obsoleted by RFC 1795 | Informational | March 1993 |
| 1433 | Directed ARPJ. Garrett, J. Hagan, J. Wong | Experimental | March 1993 |
| 1432 | Recent Internet BooksJ. Quarterman | Informational | March 1993 |
| 1420 | SNMP over IPXS. Bostock | Proposed Standard | March 1993 |
| 1419 | SNMP over AppleTalkG. Minshall, M. Ritter | Historic | March 1993 |
| 1418 | SNMP over OSIM. Rose | Historic | March 1993 |
| 1410 | IAB Official Protocol StandardsJ. Postel, Ed. · obsoleted by RFC 1500 | Historic | March 1993 |
| 1400 | Transition and Modernization of the Internet Registration ServiceS. Williamson | Informational | March 1993 |
| 1431 | DUA Metrics (OSI-DS 33 (v2))P. Barker | Informational | February 1993 |
| 1430 | A Strategic Plan for Deploying an Internet X.500 Directory ServiceS. Hardcastle-Kille, E. Huizer, V. Cerf, R. Hobby, S. Kent | Informational | February 1993 |
| 1429 | Listserv Distribute ProtocolE. Thomas | Informational | February 1993 |
| 1428 | Transition of Internet Mail from Just-Send-8 to 8bit-SMTP/MIMEG. Vaudreuil | Informational | February 1993 |
| 1427 | SMTP Service Extension for Message Size DeclarationJ. Klensin, N. Freed, Ed., K. Moore · obsoleted by RFC 1653 | Proposed Standard | February 1993 |
| 1426 | SMTP Service Extension for 8bit-MIMEtransportJ. Klensin, N. Freed, Ed., M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 1652 | Proposed Standard | February 1993 |
| 1425 | SMTP Service ExtensionsJ. Klensin, N. Freed, Ed., M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 1651 | Proposed Standard | February 1993 |
| 1424 | Privacy Enhancement for Internet Electronic Mail: Part IV: Key Certification and Related ServicesB. Kaliski | Historic | February 1993 |
| 1423 | Privacy Enhancement for Internet Electronic Mail: Part III: Algorithms, Modes, and IdentifiersD. Balenson | Historic | February 1993 |
| 1422 | Privacy Enhancement for Internet Electronic Mail: Part II: Certificate-Based Key ManagementS. Kent | Historic | February 1993 |
| 1421 | Privacy Enhancement for Internet Electronic Mail: Part I: Message Encryption and Authentication ProceduresJ. Linn | Historic | February 1993 |
| 1417 | NADF Standing Documents: A Brief OverviewThe North American Directory Forum · obsoleted by RFC 1758 | Informational | February 1993 |
| 1416 | Telnet Authentication OptionD. Borman, Ed. · obsoleted by RFC 2941 | Experimental | February 1993 |
| 1414 | Identification MIBM. St. Johns, M. Rose | Historic | February 1993 |
| 1413 | Identification ProtocolM. St. Johns | Proposed Standard | February 1993 |
| 1415 | FTP-FTAM Gateway SpecificationJ. Mindel, R. Slaski | Historic | January 1993 |
| 1412 | Telnet Authentication: SPXK. Alagappan | Experimental | January 1993 |
| 1411 | Telnet Authentication: Kerberos Version 4D. Borman, Ed. | Experimental | January 1993 |
| 1409 | Telnet Authentication OptionD. Borman, Ed. · obsoleted by RFC 1416 | Experimental | January 1993 |
| 1408 | Telnet Environment OptionD. Borman, Ed. | Historic | January 1993 |
| 1407 | Definitions of Managed Objects for the DS3/E3 Interface TypeT. Cox, K. Tesink · obsoleted by RFC 2496 | Proposed Standard | January 1993 |
| 1406 | Definitions of Managed Objects for the DS1 and E1 Interface TypesF. Baker, Ed., J. Watt, Ed. · obsoleted by RFC 2495 | Proposed Standard | January 1993 |
| 1405 | Mapping between X.400(1984/1988) and Mail-11 (DECnet mail)C. Allocchio · obsoleted by RFC 2162 | Experimental | January 1993 |
| 1404 | A Model for Common Operational StatisticsB. Stockman · obsoleted by RFC 1857 | Informational | January 1993 |
| 1403 | BGP OSPF InteractionK. Varadhan | Historic | January 1993 |
| 1402 | There's Gold in them thar Networks! or Searching for Treasure in all the Wrong PlacesJ. Martin | Informational | January 1993 |
| 1401 | Correspondence between the IAB and DISA on the use of DNSInternet Architecture Board | Informational | January 1993 |
| 1398 | Definitions of Managed Objects for the Ethernet-Like Interface TypesF. Kastenholz · obsoleted by RFC 1623 | Draft Standard | January 1993 |
| 1397 | Default Route Advertisement In BGP2 and BGP3 Version of The Border Gateway ProtocolD. Haskin | Historic | January 1993 |
| 1396 | The Process for Organization of Internet Standards Working Group (POISED)S. Crocker | Informational | January 1993 |
| 1395 | BOOTP Vendor Information ExtensionsJ. Reynolds · obsoleted by RFC 1497, RFC 1533 | Draft Standard | January 1993 |
| 1394 | Relationship of Telex Answerback Codes to Internet DomainsP. Robinson | Informational | January 1993 |
| 1393 | Traceroute Using an IP OptionG. Malkin · obsoleted by RFC 6814 | Historic | January 1993 |
| 1392 | Internet Users' GlossaryG. Malkin, T. LaQuey Parker · obsoleted by RFC 1983 | Informational | January 1993 |
| 1391 | The Tao of the IETF: A Guide for New Attendees of the Internet Engineering Task ForceG. Malkin · obsoleted by RFC 1539 | Informational | January 1993 |
| 1390 | Transmission of IP and ARP over FDDI NetworksD. Katz | Internet Standard | January 1993 |
| 1389 | RIP Version 2 MIB ExtensionsG. Malkin, F. Baker · obsoleted by RFC 1724 | Proposed Standard | January 1993 |
| 1388 | RIP Version 2 Carrying Additional InformationG. Malkin · obsoleted by RFC 1723 | Proposed Standard | January 1993 |
| 1387 | RIP Version 2 Protocol AnalysisG. Malkin · obsoleted by RFC 1721 | Informational | January 1993 |
| 1384 | Naming Guidelines for Directory PilotsP. Barker, S.E. Hardcastle-Kille · obsoleted by RFC 1617 | Informational | January 1993 |