rfc.dk

1986

24 RFCs published in 1986, newest first

RFCTitleStatusDate
993PCMAIL: A distributed mail system for personal computersD.D. Clark, M.L. Lambert · obsoleted by RFC 1056UnknownDecember 1986
992On communication support for fault tolerant process groupsK.P. Birman, T.A. JosephUnknownNovember 1986
991Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 1011UnknownNovember 1986
990Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1010HistoricNovember 1986
988Host extensions for IP multicastingS.E. Deering · obsoleted by RFC 1054, RFC 1112UnknownJuly 1986
987Mapping between X.400 and RFC 822S.E. Kille · obsoleted by RFC 1327, RFC 2156UnknownJune 1986
986Guidelines for the use of Internet-IP addresses in the ISO Connectionless-Mode Network ProtocolR. Callon, H.W. Braun · obsoleted by RFC 1069UnknownJune 1986
985Requirements for Internet gateways - draftNational Science Foundation, Network Technical Advisory Group · obsoleted by RFC 1009UnknownMay 1986
984PCMAIL: A distributed mail system for personal computersD.D. Clark, M.L. Lambert · obsoleted by RFC 993UnknownMay 1986
995End System to Intermediate System Routing Exchange Protocol for use in conjunction with ISO 8473International Organization for StandardizationUnknownApril 1986
983ISO transport arrives on top of the TCPD.E. Cass, M.T. Rose · obsoleted by RFC 1006UnknownApril 1986
982Guidelines for the specification of the structure of the Domain Specific Part (DSP) of the ISO standard NSAP addressH.W. BraunUnknownApril 1986
994Final text of DIS 8473, Protocol for Providing the Connectionless-mode Network ServiceInternational Organization for StandardizationUnknownMarch 1986
981Experimental multiple-path routing algorithmD.L. MillsUnknownMarch 1986
980Protocol document order informationO.J. Jacobsen, J. PostelUnknownMarch 1986
979PSN End-to-End functional specificationA.G. MalisUnknownMarch 1986
978Voice File Interchange Protocol (VFIP)J.K. Reynolds, R. Gillman, W.A. Brackenridge, A. Witkowski, J. PostelUnknownFebruary 1986
977Network News Transfer ProtocolB. Kantor, P. Lapsley · obsoleted by RFC 3977Proposed StandardFebruary 1986
976UUCP mail interchange format standardM.R. HortonUnknownFebruary 1986
975Autonomous confederationsD.L. MillsUnknownFebruary 1986
974Mail routing and the domain systemC. Partridge · obsoleted by RFC 2821HistoricJanuary 1986
973Domain system changes and observationsP. Mockapetris · obsoleted by RFC 1034, RFC 1035UnknownJanuary 1986
972Password Generator ProtocolF.J. WanchoUnknownJanuary 1986
971Survey of data representation standardsA.L. DeSchonUnknownJanuary 1986