| 970 | On Packet Switches With Infinite StorageJ. Nagle | Unknown | December 1985 |
| 969 | NETBLT: A bulk data transfer protocolD.D. Clark, M.L. Lambert, L. Zhang · obsoleted by RFC 998 | Unknown | December 1985 |
| 968 | Twas the night before start-upV.G. Cerf | Unknown | December 1985 |
| 967 | All victims togetherM.A. Padlipsky | Unknown | December 1985 |
| 966 | Host groups: A multicast extension to the Internet ProtocolS.E. Deering, D.R. Cheriton · obsoleted by RFC 988 | Unknown | December 1985 |
| 965 | Format for a graphical communication protocolL. Aguilar | Unknown | December 1985 |
| 961 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 991 | Unknown | December 1985 |
| 960 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 990 | Historic | December 1985 |
| 964 | Some problems with the specification of the Military Standard Transmission Control ProtocolD.P. Sidhu, T. Blumer | Informational | November 1985 |
| 963 | Some problems with the specification of the Military Standard Internet ProtocolD.P. Sidhu | Unknown | November 1985 |
| 962 | TCP-4 primeM.A. Padlipsky | Unknown | November 1985 |
| 959 | File Transfer ProtocolJ. Postel, J. Reynolds | Internet Standard | October 1985 |
| 954 | NICNAME/WHOISK. Harrenstien, M.K. Stahl, E.J. Feinler · obsoleted by RFC 3912 | Draft Standard | October 1985 |
| 953 | Hostname ServerK. Harrenstien, M.K. Stahl, E.J. Feinler | Historic | October 1985 |
| 952 | DoD Internet host table specificationK. Harrenstien, M.K. Stahl, E.J. Feinler | Unknown | October 1985 |
| 958 | Network Time Protocol (NTP)D.L. Mills · obsoleted by RFC 1059, RFC 1119, RFC 1305 | Unknown | September 1985 |
| 957 | Experiments in network clock synchronizationD.L. Mills | Unknown | September 1985 |
| 956 | Algorithms for synchronizing network clocksD.L. Mills | Unknown | September 1985 |
| 955 | Towards a transport service for transaction processing applicationsR.T. Braden | Unknown | September 1985 |
| 951 | Bootstrap ProtocolW.J. Croft, J. Gilmore | Draft Standard | September 1985 |
| 950 | Internet Standard Subnetting ProcedureJ.C. Mogul, J. Postel | Internet Standard | August 1985 |
| 949 | FTP unique-named store commandM.A. Padlipsky | Unknown | July 1985 |
| 948 | Two methods for the transmission of IP datagrams over IEEE 802.3 networksI. Winston · obsoleted by RFC 1042 | Unknown | June 1985 |
| 947 | Multi-network broadcasting within the InternetK. Lebowitz, D. Mankins | Unknown | June 1985 |
| 946 | Telnet terminal location number optionR. Nedved | Proposed Standard | May 1985 |
| 945 | DoD statement on the NRC reportJ. Postel · obsoleted by RFC 1039 | Unknown | May 1985 |
| 944 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 961 | Unknown | April 1985 |
| 943 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 960 | Historic | April 1985 |
| 941 | Addendum to the network service definition covering network layer addressingInternational Organization for Standardization | Unknown | April 1985 |
| 940 | Toward an Internet standard scheme for subnettingGateway Algorithms and Data Structures Task Force | Unknown | April 1985 |
| 942 | Transport protocols for Department of Defense data networksNational Research Council | Unknown | February 1985 |
| 939 | Executive summary of the NRC report on transport protocols for Department of Defense data networksNational Research Council | Unknown | February 1985 |
| 938 | Internet Reliable Transaction Protocol functional and interface specificationT. Miller | Experimental | February 1985 |
| 937 | Post Office Protocol: Version 2M. Butler, J. Postel, D. Chase, J. Goldberger, J.K. Reynolds | Historic | February 1985 |
| 936 | Another Internet subnet addressing schemeM.J. Karels | Unknown | February 1985 |
| 935 | Reliable link layer protocolsJ.G. Robinson | Unknown | January 1985 |
| 934 | Proposed standard for message encapsulationM.T. Rose, E.A. Stefferud | Unknown | January 1985 |
| 933 | Output marking Telnet optionS. Silverman | Proposed Standard | January 1985 |
| 932 | Subnetwork addressing schemeD.D. Clark | Unknown | January 1985 |
| 931 | Authentication serverM. St. Johns · obsoleted by RFC 1413 | Unknown | January 1985 |
| 930 | Telnet terminal type optionM. Solomon, E. Wimmers · obsoleted by RFC 1091 | Unknown | January 1985 |