rfc.dk

Historic

353 RFCs with this status, newest first

RFCTitleStatusDate
9327Control Messages Protocol for Use with Network Time Protocol Version 4B. Haberman, Ed.HistoricNovember 2022
8507Simple Internet Protocol (SIP) SpecificationS. Deering, R. Hinden, Ed.HistoricDecember 2018
8164Opportunistic Security for HTTP/2M. Nottingham, M. ThomsonHistoricMay 2017
7955Management Guidelines for the Locator/ID Separation Protocol (LISP) Endpoint Identifier (EID) BlockL. Iannone, R. Jorgensen, D. Conrad, G. HustonHistoricSeptember 2016
7954Locator/ID Separation Protocol (LISP) Endpoint Identifier (EID) BlockL. Iannone, D. Lewis, D. Meyer, V. FullerHistoricSeptember 2016
7649The Jabber Scribe Role at IETF MeetingsP. Saint-Andre, D. YorkHistoricSeptember 2015
7506IPv6 Router Alert Option for MPLS Operations, Administration, and Maintenance (OAM)K. Raza, N. Akiya, C. PignataroHistoricApril 2015
7436IP-Only LAN Service (IPLS)H. Shah, E. Rosen, F. Le Faucheur, G. HeronHistoricJanuary 2015
6804DISCOVER: Supporting Multicast DNS QueriesB. ManningHistoricNovember 2012
67326to4 Provider Managed TunnelsV. Kuarsingh, Ed., Y. Lee, O. Vautrin · obsoleted by RFC 7526HistoricSeptember 2012
6587Transmission of Syslog Messages over TCPR. Gerhards, C. LonvickHistoricApril 2012
6529Host/Host Protocol for the ARPA NetworkA. McKenzie, S. CrockerHistoricApril 2012
6493The Resource Public Key Infrastructure (RPKI) Ghostbusters RecordR. BushHistoricFebruary 2012
6460Suite B Profile for Transport Layer Security (TLS)M. Salter, R. HousleyHistoricJanuary 2012
6403Suite B Profile of Certificate Management over CMSL. Zieglar, S. Turner, M. PeckHistoricNovember 2011
6380Suite B Profile for Internet Protocol Security (IPsec)K. Burgin, M. PeckHistoricOctober 2011
6379Suite B Cryptographic Suites for IPsecL. Law, J. SolinasHistoricOctober 2011
6348Requirements for Point-to-Multipoint Extensions to the Label Distribution ProtocolJL. Le Roux, Ed., T. Morin, Ed.HistoricSeptember 2011
6318Suite B in Secure/Multipurpose Internet Mail Extensions (S/MIME)R. Housley, J. SolinasHistoricJune 2011
6239Suite B Cryptographic Suites for Secure Shell (SSH)K. IgoeHistoricMay 2011
6123Inclusion of Manageability Sections in Path Computation Element (PCE) Working Group DraftsA. FarrelHistoricFebruary 2011
6112Anonymity Support for KerberosL. Zhu, P. Leach, S. Hartman · obsoleted by RFC 8062HistoricApril 2011
6108Comcast's Web Notification System DesignC. Chung, A. Kasyanov, J. Livingood, N. Mody, B. Van LieuHistoricFebruary 2011
6101The Secure Sockets Layer (SSL) Protocol Version 3.0A. Freier, P. Karlton, P. KocherHistoricAugust 2011
6057Comcast's Protocol-Agnostic Congestion Management SystemC. Bastian, T. Klieber, J. Livingood, J. Mills, R. WoundyHistoricDecember 2010
6037Cisco Systems' Solution for Multicast in BGP/MPLS IP VPNsE. Rosen, Ed., Y. Cai, Ed., IJ. WijnandsHistoricOctober 2010
6013TCP Cookie Transactions (TCPCT)W. Simpson · obsoleted by RFC 7805HistoricJanuary 2011
5987Character Set and Language Encoding for Hypertext Transfer Protocol (HTTP) Header Field ParametersJ. Reschke · obsoleted by RFC 8187HistoricAugust 2010
5933Use of GOST Signature Algorithms in DNSKEY and RRSIG Resource Records for DNSSECV. Dolmatov, Ed., A. Chuprina, I. UstinovHistoricJuly 2010
5806Diversion Indication in SIPS. Levy, M. Mohali, Ed.HistoricMarch 2010
5773Analysis of Inter-Domain Routing Requirements and HistoryE. Davies, A. DoriaHistoricFebruary 2010
5772A Set of Possible Requirements for a Future Routing ArchitectureA. Doria, E. Davies, F. KastenholzHistoricFebruary 2010
5759Suite B Certificate and Certificate Revocation List (CRL) ProfileJ. Solinas, L. ZieglarHistoricJanuary 2010
5617DomainKeys Identified Mail (DKIM) Author Domain Signing Practices (ADSP)E. Allman, J. Fenton, M. Delany, J. LevineHistoricAugust 2009
5469DES and IDEA Cipher Suites for Transport Layer Security (TLS)P. Eronen, Ed. · obsoleted by RFC 8996HistoricFebruary 2009
5430Suite B Profile for Transport Layer Security (TLS)M. Salter, E. Rescorla, R. Housley · obsoleted by RFC 6460HistoricMarch 2009
5414Wireless LAN Control Protocol (WiCoP)S. Iino, S. Govindan, M. Sugiura, H. Cheng · obsoleted by RFC 5415HistoricFebruary 2010
5413SLAPP: Secure Light Access Point ProtocolP. Narasimhan, D. Harkins, S. PonnuswamyHistoricFebruary 2010
5412Lightweight Access Point ProtocolP. Calhoun, R. Suri, N. Cam-Winget, M. Williams, S. Hares, B. O'Hara, S. KellyHistoricFebruary 2010
5143Synchronous Optical Network/Synchronous Digital Hierarchy (SONET/SDH) Circuit Emulation Service over MPLS (CEM) EncapsulationA. Malis, J. Brayley, J. Shirron, L. Martini, S. Vogelsang · obsoleted by RFC 4842HistoricFebruary 2008
5074DNSSEC Lookaside Validation (DLV)S. WeilerHistoricNovember 2007
5008Suite B in Secure/Multipurpose Internet Mail Extensions (S/MIME)R. Housley, J. Solinas · obsoleted by RFC 6318HistoricSeptember 2007
5000Internet Official Protocol StandardsRFC Editor · obsoleted by RFC 7100HistoricMay 2008
4906Transport of Layer 2 Frames Over MPLSL. Martini, Ed., E. Rosen, Ed., N. El-Aawar, Ed.HistoricJune 2007
4905Encapsulation Methods for Transport of Layer 2 Frames over MPLS NetworksL. Martini, Ed., E. Rosen, Ed., N. El-Aawar, Ed.HistoricJune 2007
4870Domain-Based Email Authentication Using Public Keys Advertised in the DNS (DomainKeys)M. Delany · obsoleted by RFC 4871HistoricMay 2007
4869Suite B Cryptographic Suites for IPsecL. Law, J. Solinas · obsoleted by RFC 6379HistoricMay 2007
4757The RC4-HMAC Kerberos Encryption Types Used by Microsoft WindowsK. Jaganathan, L. Zhu, J. BrezakHistoricDecember 2006
4744Using the NETCONF Protocol over the Blocks Extensible Exchange Protocol (BEEP)E. Lear, K. CrozierHistoricDecember 2006
4743Using NETCONF over the Simple Object Access Protocol (SOAP)T. GoddardHistoricDecember 2006
4693IETF Operational NotesH. Alvestrand · obsoleted by RFC 6393HistoricOctober 2006
4612Real-Time Facsimile (T.38) - audio/t38 MIME Sub-type RegistrationP. Jones, H. TamuraHistoricAugust 2006
4431The DNSSEC Lookaside Validation (DLV) DNS Resource RecordM. Andrews, S. WeilerHistoricFebruary 2006
4407Purported Responsible Address in E-Mail MessagesJ. LyonHistoricApril 2006
4406Sender ID: Authenticating E-MailJ. Lyon, M. WongHistoricApril 2006
4405SMTP Service Extension for Indicating the Responsible Submitter of an E-Mail MessageE. Allman, H. KatzHistoricApril 2006
4402A Pseudo-Random Function (PRF) for the Kerberos V Generic Security Service Application Program Interface (GSS-API) MechanismN. Williams · obsoleted by RFC 7802HistoricFebruary 2006
4351Real-Time Transport Protocol (RTP) Payload for Text Conversation Interleaved in an Audio StreamG. Hellstrom, P. JonesHistoricJanuary 2006
4347Datagram Transport Layer SecurityE. Rescorla, N. Modadugu · obsoleted by RFC 6347HistoricApril 2006
4346The Transport Layer Security (TLS) Protocol Version 1.1T. Dierks, E. Rescorla · obsoleted by RFC 5246HistoricApril 2006
4345Improved Arcfour Modes for the Secure Shell (SSH) Transport Layer ProtocolB. HarrisHistoricJanuary 2006
4157The prospero URI SchemeP. HoffmanHistoricAugust 2005
4156The wais URI SchemeP. HoffmanHistoricAugust 2005
3913Border Gateway Multicast Protocol (BGMP): Protocol SpecificationD. ThalerHistoricSeptember 2004
3716IETF in the Large: Administration and ExecutionIAB Advisory CommitteeHistoricMarch 2004
3700Internet Official Protocol StandardsJ. Reynolds, Ed., S. Ginoza, Ed. · obsoleted by RFC 5000HistoricJuly 2004
3627Use of /127 Prefix Length Between Routers Considered HarmfulP. Savola · obsoleted by RFC 6547HistoricSeptember 2003
3600Internet Official Protocol StandardsJ. Reynolds, Ed., S. Ginoza, Ed. · obsoleted by RFC 3700HistoricNovember 2003
3571Framework Policy Information Base for Usage FeedbackD. Rawlins, A. Kulkarni, K. Ho Chan, M. Bokaemper, D. DuttHistoricAugust 2003
3540Robust Explicit Congestion Notification (ECN) Signaling with NoncesN. Spring, D. Wetherall, D. ElyHistoricJune 2003
3525Gateway Control Protocol Version 1C. Groves, Ed., M. Pantaleo, Ed., T. Anderson, Ed., T. Taylor, Ed. · obsoleted by RFC 5125HistoricJune 2003
3343The Application Exchange (APEX) Presence ServiceM. Rose, G. Klyne, D. CrockerHistoricMay 2003
3342The Application Exchange (APEX) Option Party Pack, Part Deux!E. Dixon, H. Franklin, J. Kint, G. Klyne, D. New, S. Pead, M. Rose, M. SchwartzHistoricJuly 2002
3341The Application Exchange (APEX) Access ServiceM. Rose, G. Klyne, D. CrockerHistoricJuly 2002
3340The Application Exchange CoreM. Rose, G. Klyne, D. CrockerHistoricJuly 2002
3318Framework Policy Information BaseR. Sahita, Ed., S. Hahn, K. Chan, K. McCloghrieHistoricMarch 2003
3317Differentiated Services Quality of Service Policy Information BaseK. Chan, R. Sahita, S. Hahn, K. McCloghrieHistoricMarch 2003
3300Internet Official Protocol StandardsJ. Reynolds, R. Braden, S. Ginoza, A. De La Cruz · obsoleted by RFC 3600HistoricNovember 2002
3187Using International Standard Book Numbers as Uniform Resource NamesJ. Hakala, H. Walravens · obsoleted by RFC 8254HistoricOctober 2001
3159Structure of Policy Provisioning Information (SPPI)K. McCloghrie, M. Fine, J. Seligson, K. Chan, S. Hahn, R. Sahita, A. Smith, F. ReichmeyerHistoricAugust 2001
3084COPS Usage for Policy Provisioning (COPS-PR)K. Chan, J. Seligson, D. Durham, S. Gai, K. McCloghrie, S. Herzog, F. Reichmeyer, R. Yavatkar, A. SmithHistoricMarch 2001
3068An Anycast Prefix for 6to4 Relay RoutersC. Huitema · obsoleted by RFC 7526HistoricJune 2001
3044Using The ISSN (International Serial Standard Number) as URN (Uniform Resource Names) within an ISSN-URN NamespaceS. Rozenfeld · obsoleted by RFC 8254HistoricJanuary 2001
3000Internet Official Protocol StandardsJ. Reynolds, R. Braden, S. Ginoza, L. Shiota · obsoleted by RFC 3300HistoricNovember 2001
2965HTTP State Management MechanismD. Kristol, L. Montulli · obsoleted by RFC 6265HistoricOctober 2000
2909The Multicast Address-Set Claim (MASC) ProtocolP. Radoslavov, D. Estrin, R. Govindan, M. Handley, S. Kumar, D. ThalerHistoricSeptember 2000
2908The Internet Multicast Address Allocation ArchitectureD. Thaler, M. Handley, D. Estrin · obsoleted by RFC 6308HistoricSeptember 2000
2900Internet Official Protocol StandardsJ. Reynolds, R. Braden, S. Ginoza · obsoleted by RFC 3000HistoricAugust 2001
2886Megaco ErrataT. Taylor · obsoleted by RFC 3015HistoricAugust 2000
2885Megaco Protocol version 0.8F. Cuervo, N. Greene, C. Huitema, A. Rayhan, B. Rosen, J. Segers · obsoleted by RFC 3015HistoricAugust 2000
2874DNS Extensions to Support IPv6 Address Aggregation and RenumberingM. Crawford, C. HuitemaHistoricJuly 2000
2861TCP Congestion Window ValidationM. Handley, J. Padhye, S. Floyd · obsoleted by RFC 7661HistoricJune 2000
2841IP Authentication using Keyed SHA1 with Interleaved Padding (IP-MAC)P. Metzger, W. SimpsonHistoricNovember 2000
2831Using Digest Authentication as a SASL MechanismP. Leach, C. Newman · obsoleted by RFC 6331HistoricMay 2000
2800Internet Official Protocol StandardsJ. Reynolds, R. Braden, S. Ginoza · obsoleted by RFC 2900HistoricMay 2001
2776Multicast-Scope Zone Announcement Protocol (MZAP)M. Handley, D. Thaler, R. KermodeHistoricFebruary 2000
2774An HTTP Extension FrameworkH. Nielsen, P. Leach, S. LawrenceHistoricFebruary 2000
2766Network Address Translation - Protocol Translation (NAT-PT)G. Tsirtsis, P. Srisuresh · obsoleted by RFC 4966HistoricFebruary 2000
2754RPS IANA IssuesC. Alaettinoglu, C. Villamizar, R. Govindan · obsoleted by RFC 6254HistoricJanuary 2000
2700Internet Official Protocol StandardsJ. Reynolds, R. Braden · obsoleted by RFC 2800HistoricAugust 2000
2673Binary Labels in the Domain Name SystemM. Crawford · obsoleted by RFC 6891HistoricAugust 1999
2660The Secure HyperText Transfer ProtocolE. Rescorla, A. SchiffmanHistoricAugust 1999
2600Internet Official Protocol StandardsJ. Reynolds, R. Braden · obsoleted by RFC 2700HistoricMarch 2000
2559Internet X.509 Public Key Infrastructure Operational Protocols - LDAPv2S. Boeyen, T. Howes, P. Richard · obsoleted by RFC 3494HistoricApril 1999
2500Internet Official Protocol StandardsJ. Reynolds, R. Braden · obsoleted by RFC 2600HistoricJune 1999
2482Language Tagging in Unicode Plain TextK. Whistler, G. Adams · obsoleted by RFC 6082HistoricJanuary 1999
2471IPv6 Testing Address AllocationR. Hinden, R. Fink, J. Postel · obsoleted by RFC 3701HistoricDecember 1998
2466Management Information Base for IP Version 6: ICMPv6 GroupD. Haskin, S. Onishi · obsoleted by RFC 4293, RFC 8096HistoricDecember 1998
2465Management Information Base for IP Version 6: Textual Conventions and General GroupD. Haskin, S. Onishi · obsoleted by RFC 4293, RFC 8096HistoricDecember 1998
2454IP Version 6 Management Information Base for the User Datagram ProtocolM. Daniele · obsoleted by RFC 4113, RFC 8096HistoricDecember 1998
2452IP Version 6 Management Information Base for the Transmission Control ProtocolM. Daniele · obsoleted by RFC 4022, RFC 8096HistoricDecember 1998
2409The Internet Key Exchange (IKE)D. Harkins, D. Carrel · obsoleted by RFC 4306HistoricNovember 1998
2408Internet Security Association and Key Management Protocol (ISAKMP)D. Maughan, M. Schertler, M. Schneider, J. Turner · obsoleted by RFC 4306HistoricNovember 1998
2407The Internet IP Security Domain of Interpretation for ISAKMPD. Piper · obsoleted by RFC 4306HistoricNovember 1998
2400Internet Official Protocol StandardsJ. Postel, J. Reynolds · obsoleted by RFC 2500HistoricSeptember 1998
2374An IPv6 Aggregatable Global Unicast Address FormatR. Hinden, M. O'Dell, S. Deering · obsoleted by RFC 3587HistoricJuly 1998
2341Cisco Layer Two Forwarding (Protocol) "L2F"A. Valencia, M. Littlewood, T. KolarHistoricMay 1998
2312S/MIME Version 2 Certificate HandlingS. Dusse, P. Hoffman, B. Ramsdell, J. WeinsteinHistoricMarch 1998
2311S/MIME Version 2 Message SpecificationS. Dusse, P. Hoffman, B. Ramsdell, L. Lundblade, L. RepkaHistoricMarch 1998
2310The Safe Response Header FieldK. HoltmanHistoricApril 1998
2300Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 2400HistoricMay 1998
2296HTTP Remote Variant Selection Algorithm -- RVSA/1.0K. Holtman, A. MutzHistoricMarch 1998
2246The TLS Protocol Version 1.0T. Dierks, C. Allen · obsoleted by RFC 4346HistoricJanuary 1999
2201Core Based Trees (CBT) Multicast Routing ArchitectureA. BallardieHistoricSeptember 1997
2200Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 2300HistoricJune 1997
2190RTP Payload Format for H.263 Video StreamsC. ZhuHistoricSeptember 1997
2189Core Based Trees (CBT version 2) Multicast Routing -- Protocol Specification --A. BallardieHistoricSeptember 1997
2169A Trivial Convention for using HTTP in URN ResolutionR. DanielHistoricJune 1997
2109HTTP State Management MechanismD. Kristol, L. Montulli · obsoleted by RFC 2965HistoricFebruary 1997
2083PNG (Portable Network Graphics) Specification Version 1.0T. BoutellHistoricMarch 1997
2070Internationalization of the Hypertext Markup LanguageF. Yergeau, G. Nicol, G. Adams, M. Duerst · obsoleted by RFC 2854HistoricJanuary 1997
2050Internet Registry IP Allocation GuidelinesK. Hubbard, M. Kosters, D. Conrad, D. Karrenberg, J. Postel · obsoleted by RFC 7020HistoricNovember 1996
2036Observations on the use of Components of the Class A Address Space within the InternetG. HustonHistoricOctober 1996
2000Internet Official Protocol StandardsJ. Postel, Ed. · obsoleted by RFC 2200HistoricFebruary 1997
1980A Proposed Extension to HTML : Client-Side Image MapsJ. Seidman · obsoleted by RFC 2854HistoricAugust 1996
1942HTML TablesD. Raggett · obsoleted by RFC 2854HistoricMay 1996
1920Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 2000HistoricMarch 1996
1914How to Interact with a Whois++ MeshP. Faltstrom, R. Schoultz, C. WeiderHistoricFebruary 1996
1913Architecture of the Whois++ Index ServiceC. Weider, J. Fullton, S. SperoHistoricFebruary 1996
1910User-based Security Model for SNMPv2G. Waters, Ed.HistoricFebruary 1996
1909An Administrative Infrastructure for SNMPv2K. McCloghrie, Ed.HistoricFebruary 1996
1901Introduction to Community-based SNMPv2J. Case, K. McCloghrie, M. Rose, S. WaldbusserHistoricJanuary 1996
1888OSI NSAPs and IPv6J. Bound, B. Carpenter, D. Harrington, J. Houldsworth, A. Lloyd · obsoleted by RFC 4048HistoricAugust 1996
1884IP Version 6 Addressing ArchitectureR. Hinden, Ed., S. Deering, Ed. · obsoleted by RFC 2373HistoricDecember 1995
1880Internet Official Protocol StandardsJ. Postel, Ed. · obsoleted by RFC 1920HistoricNovember 1995
1878Variable Length Subnet Table For IPv4T. Pummill, B. ManningHistoricDecember 1995
1871Addendum to RFC 1602 -- Variance ProcedureJ. Postel · obsoleted by RFC 2026HistoricNovember 1995
1867Form-based File Upload in HTMLE. Nebel, L. Masinter · obsoleted by RFC 2854HistoricNovember 1995
1866Hypertext Markup Language - 2.0T. Berners-Lee, D. Connolly · obsoleted by RFC 2854HistoricNovember 1995
1863A BGP/IDRP Route Server alternative to a full mesh routingD. Haskin · obsoleted by RFC 4223HistoricOctober 1995
1849"Son of 1036": News Article Format and TransmissionH. Spencer · obsoleted by RFC 5536, RFC 5537HistoricMarch 2010
1848MIME Object Security ServicesS. Crocker, N. Freed, J. Galvin, S. MurphyHistoricOctober 1995
1835Architecture of the WHOIS++ serviceP. Deutsch, R. Schoultz, P. Faltstrom, C. WeiderHistoricAugust 1995
1828IP Authentication using Keyed MD5P. Metzger, W. SimpsonHistoricAugust 1995
1819Internet Stream Protocol Version 2 (ST2) Protocol Specification - Version ST2+L. Delgrossi, Ed., L. Berger, Ed.HistoricAugust 1995
1818Best Current PracticesJ. Postel, T. Li, Y. RekhterHistoricAugust 1995
1817CIDR and Classful RoutingY. RekhterHistoricAugust 1995
1800Internet Official Protocol StandardsJ. Postel, Ed. · obsoleted by RFC 1880HistoricJuly 1995
1798Connection-less Lightweight X.500 Directory Access ProtocolA. Young · obsoleted by RFC 3352HistoricJune 1995
1788ICMP Domain Name MessagesW. Simpson · obsoleted by RFC 6918HistoricApril 1995
1781Using the OSI Directory to Achieve User Friendly NamingS. Kille · obsoleted by RFC 3494HistoricMarch 1995
1780Internet Official Protocol StandardsJ. Postel, Ed. · obsoleted by RFC 1800HistoricMarch 1995
1779A String Representation of Distinguished NamesS. Kille · obsoleted by RFC 2253, RFC 3494HistoricMarch 1995
1778The String Representation of Standard Attribute SyntaxesT. Howes, S. Kille, W. Yeong, C. Robbins · obsoleted by RFC 3494HistoricMarch 1995
1777Lightweight Directory Access ProtocolW. Yeong, T. Howes, S. Kille · obsoleted by RFC 3494HistoricMarch 1995
1770IPv4 Option for Sender Directed Multi-Destination DeliveryC. Graff · obsoleted by RFC 6814HistoricMarch 1995
1764The PPP XNS IDP Control Protocol (XNSCP)S. SenumHistoricMarch 1995
1763The PPP Banyan Vines Control Protocol (BVCP)S. SenumHistoricMarch 1995
1749IEEE 802.5 Station Source Routing MIB using SMIv2K. McCloghrie, F. Baker, E. DeckerHistoricDecember 1994
1747Definitions of Managed Objects for SNA Data Link Control (SDLC) using SMIv2J. Hilgeman, S. Nix, A. Bartky, W. Clark, Ed.HistoricJanuary 1995
1745BGP4/IDRP for IP---OSPF InteractionK. Varadhan, S. Hares, Y. RekhterHistoricDecember 1994
1742AppleTalk Management Information Base IIS. Waldbusser, K. FrisaHistoricJanuary 1995
1720Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 1780HistoricNovember 1994
1707CATNIP: Common Architecture for the InternetM. McGovern, R. UllmannHistoricOctober 1994
1706DNS NSAP Resource RecordsB. Manning, R. ColellaHistoricOctober 1994
1700Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232HistoricOctober 1994
1696Modem Management Information Base (MIB) using SMIv2J. Barnes, L. Brown, R. Royston, S. WaldbusserHistoricAugust 1994
1693An Extension to TCP : Partial Order ServiceT. Connolly, P. Amer, P. Conrad · obsoleted by RFC 6247HistoricNovember 1994
1692Transport Multiplexing Protocol (TMux)P. Cameron, D. Crocker, D. Cohen, J. PostelHistoricAugust 1994
1666Definitions of Managed Objects for SNA NAUs using SMIv2Z. Kielczewski, Ed., D. Kostick, Ed., K. Shih, Ed.HistoricAugust 1994
1648Postmaster Convention for X.400 OperationsA. CargilleHistoricJuly 1994
1644T/TCP -- TCP Extensions for Transactions Functional SpecificationR. Braden · obsoleted by RFC 6247HistoricJuly 1994
1643Definitions of Managed Objects for the Ethernet-like Interface TypesF. Kastenholz · obsoleted by RFC 3638HistoricJuly 1994
1623Definitions of Managed Objects for the Ethernet-like Interface TypesF. Kastenholz · obsoleted by RFC 1643HistoricMay 1994
1622Pip Header ProcessingP. FrancisHistoricMay 1994
1621Pip Near-term ArchitectureP. FrancisHistoricMay 1994
1612DNS Resolver MIB ExtensionsR. Austein, J. SaperiaHistoricMay 1994
1611DNS Server MIB ExtensionsR. Austein, J. SaperiaHistoricMay 1994
1610Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 1720HistoricJuly 1994
1600Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 1610HistoricMarch 1994
1584Multicast Extensions to OSPFJ. MoyHistoricMarch 1994
1553Compressing IPX Headers Over WAN Media (CIPX)S. Mathur, M. LewisHistoricDecember 1993
1552The PPP Internetworking Packet Exchange Control Protocol (IPXCP)W. SimpsonHistoricDecember 1993
1540Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 1600HistoricOctober 1993
1528Principles of Operation for the TPC.INT Subdomain: Remote Printing -- Technical ProceduresC. Malamud, M. Rose · obsoleted by RFC 9121HistoricOctober 1993
1525Definitions of Managed Objects for Source Routing BridgesE. Decker, K. McCloghrie, P. Langille, A. RijsinghaniHistoricSeptember 1993
1520Exchanging Routing Information Across Provider Boundaries in the CIDR EnvironmentY. Rekhter, C. TopolcicHistoricSeptember 1993
1518An Architecture for IP Address Allocation with CIDRY. Rekhter, T. LiHistoricSeptember 1993
1517Applicability Statement for the Implementation of Classless Inter-Domain Routing (CIDR)Internet Engineering Steering Group, R. HindenHistoricSeptember 1993
1513Token Ring Extensions to the Remote Network Monitoring MIBS. WaldbusserHistoricSeptember 1993
1512FDDI Management Information BaseJ. Case, A. RijsinghaniHistoricSeptember 1993
1510The Kerberos Network Authentication Service (V5)J. Kohl, C. Neuman · obsoleted by RFC 4120, RFC 6649HistoricSeptember 1993
1502X.400 Use of Extended Character SetsH. AlvestrandHistoricAugust 1993
1500Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 1540HistoricAugust 1993
1496Rules for downgrading messages from X.400/88 to X.400/84 when MIME content-types are present in the messagesH. Alvestrand, J. Romaguera, K. JordanHistoricAugust 1993
1494Equivalences between 1988 X.400 and RFC-822 Message BodiesH. Alvestrand, S. ThompsonHistoricAugust 1993
1487X.500 Lightweight Directory Access ProtocolW. Yeong, T. Howes, S. Kille · obsoleted by RFC 1777, RFC 3494HistoricJuly 1993
1485A String Representation of Distinguished Names (OSI-DS 23 (v5))S. Hardcastle-Kille · obsoleted by RFC 1779, RFC 3494HistoricJuly 1993
1484Using the OSI Directory to achieve User Friendly Naming (OSI-DS 24 (v1.2))S. Hardcastle-Kille · obsoleted by RFC 1781, RFC 3494HistoricJuly 1993
1482Aggregation Support in the NSFNET Policy-Based Routing DatabaseM. Knopper, S. RichardsonHistoricJune 1993
1481IAB Recommendation for an Intermediate Strategy to Address the Issue of ScalingC. HuitemaHistoricJuly 1993
1479Inter-Domain Policy Routing Protocol Specification: Version 1M. SteenstrupHistoricJuly 1993
1478An Architecture for Inter-Domain Policy RoutingM. SteenstrupHistoricJune 1993
1475TP/IX: The Next InternetR. Ullmann · obsoleted by RFC 6814HistoricJune 1993
1474The Definitions of Managed Objects for the Bridge Network Control Protocol of the Point-to-Point ProtocolF. KastenholzHistoricJune 1993
1469IP Multicast over Token-Ring Local Area NetworksT. PusateriHistoricJune 1993
1467Status of CIDR Deployment in the InternetC. TopolcicHistoricAugust 1993
1461SNMP MIB extension for Multiprotocol Interconnect over X.25D. ThroopHistoricMay 1993
1451Manager-to-Manager Management Information BaseJ. Case, K. McCloghrie, M. Rose, S. WaldbusserHistoricApril 1993
1447Party MIB for version 2 of the Simple Network Management Protocol (SNMPv2)K. McCloghrie, J. GalvinHistoricApril 1993
1446Security Protocols for version 2 of the Simple Network Management Protocol (SNMPv2)J. Galvin, K. McCloghrieHistoricApril 1993
1445Administrative Model for version 2 of the Simple Network Management Protocol (SNMPv2)J. Galvin, K. McCloghrieHistoricApril 1993
1441Introduction to version 2 of the Internet-standard Network Management FrameworkJ. Case, K. McCloghrie, M. Rose, S. WaldbusserHistoricApril 1993
1424Privacy Enhancement for Internet Electronic Mail: Part IV: Key Certification and Related ServicesB. KaliskiHistoricFebruary 1993
1423Privacy Enhancement for Internet Electronic Mail: Part III: Algorithms, Modes, and IdentifiersD. BalensonHistoricFebruary 1993
1422Privacy Enhancement for Internet Electronic Mail: Part II: Certificate-Based Key ManagementS. KentHistoricFebruary 1993
1421Privacy Enhancement for Internet Electronic Mail: Part I: Message Encryption and Authentication ProceduresJ. LinnHistoricFebruary 1993
1419SNMP over AppleTalkG. Minshall, M. RitterHistoricMarch 1993
1418SNMP over OSIM. RoseHistoricMarch 1993
1415FTP-FTAM Gateway SpecificationJ. Mindel, R. SlaskiHistoricJanuary 1993
1414Identification MIBM. St. Johns, M. RoseHistoricFebruary 1993
1410IAB Official Protocol StandardsJ. Postel, Ed. · obsoleted by RFC 1500HistoricMarch 1993
1408Telnet Environment OptionD. Borman, Ed.HistoricJanuary 1993
1403BGP OSPF InteractionK. VaradhanHistoricJanuary 1993
1397Default Route Advertisement In BGP2 and BGP3 Version of The Border Gateway ProtocolD. HaskinHistoricJanuary 1993
1393Traceroute Using an IP OptionG. Malkin · obsoleted by RFC 6814HistoricJanuary 1993
1385EIP: The Extended Internet ProtocolZ. Wang · obsoleted by RFC 6814HistoricNovember 1992
1379Extending TCP for Transactions -- ConceptsR. Braden · obsoleted by RFC 6247HistoricNovember 1992
1378The PPP AppleTalk Control Protocol (ATCP)B. ParkerHistoricNovember 1992
1370Applicability Statement for OSPFInternet Architecture Board, L. ChapinHistoricOctober 1992
1360IAB Official Protocol StandardsJ. Postel · obsoleted by RFC 1410HistoricSeptember 1992
1353Definitions of Managed Objects for Administration of SNMP PartiesK. McCloghrie, J. Davin, J. GalvinHistoricJuly 1992
1352SNMP Security ProtocolsJ. Galvin, K. McCloghrie, J. DavinHistoricJuly 1992
1351SNMP Administrative ModelJ. Davin, J. Galvin, K. McCloghrieHistoricJuly 1992
1347TCP and UDP with Bigger Addresses (TUBA), A Simple Proposal for Internet Addressing and RoutingR. CallonHistoricJune 1992
1340Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 1700HistoricJuly 1992
1328X.400 1988 to 1984 downgradingS. Hardcastle-KilleHistoricMay 1992
1320The MD4 Message-Digest AlgorithmR. Rivest · obsoleted by RFC 6150HistoricApril 1992
1319The MD2 Message-Digest AlgorithmB. Kaliski · obsoleted by RFC 6149HistoricApril 1992
1314A File Format for the Exchange of Images in the InternetA. Katz, D. CohenHistoricApril 1992
1305Network Time Protocol (Version 3) Specification, Implementation and AnalysisD. Mills · obsoleted by RFC 5905HistoricMarch 1992
1285FDDI Management Information BaseJ. CaseHistoricJanuary 1992
1280IAB Official Protocol StandardsJ. Postel · obsoleted by RFC 1360HistoricMarch 1992
1276Replication and Distributed Operations extensions to provide an Internet Directory using X.500S.E. Hardcastle-KilleHistoricNovember 1991
1268Application of the Border Gateway Protocol in the InternetY. Rekhter, P. Gross · obsoleted by RFC 1655HistoricOctober 1991
1267Border Gateway Protocol 3 (BGP-3)K. Lougheed, Y. RekhterHistoricOctober 1991
1264Internet Engineering Task Force Internet Routing Protocol Standardization CriteriaR.M. Hinden · obsoleted by RFC 4794HistoricOctober 1991
1250IAB Official Protocol StandardsJ. Postel · obsoleted by RFC 1280, RFC 2200HistoricAugust 1991
1240OSI connectionless transport services on top of UDP: Version 1C. Shue, W. Haggerty, K. DobbinsHistoricJune 1991
1239Reassignment of experimental MIBs to standard MIBsJ.K. ReynoldsHistoricJune 1991
1234Tunneling IPX traffic through IP networksD. ProvanHistoricJune 1991
1230IEEE 802.4 Token Bus MIBK. McCloghrie, R. FoxHistoricMay 1991
1227SNMP MUX protocol and MIBM.T. RoseHistoricMay 1991
1214OSI internet management: Management Information BaseL. LaBarreHistoricApril 1991
1203Interactive Mail Access Protocol: Version 3J. RiceHistoricFebruary 1991
1200IAB official protocol standardsDefense Advanced Research Projects Agency, Internet Activities Board · obsoleted by RFC 1250HistoricApril 1991
1189Common Management Information Services and Protocols for the Internet (CMOT and CMIP)U.S. Warrier, L. Besaw, L. LaBarre, B.D. HandspickerHistoricOctober 1990
1164Application of the Border Gateway Protocol in the InternetJ.C. Honig, D. Katz, M. Mathis, Y. Rekhter, J.Y. Yu · obsoleted by RFC 1268HistoricJune 1990
1163Border Gateway Protocol (BGP)K. Lougheed, Y. Rekhter · obsoleted by RFC 1267HistoricJune 1990
1157Simple Network Management Protocol (SNMP)J.D. Case, M. Fedor, M.L. Schoffstall, J. DavinHistoricMay 1990
1156Management Information Base for network management of TCP/IP-based internetsK. McCloghrie, M.T. RoseHistoricMay 1990
1150FYI on FYI: Introduction to the FYI NotesG.S. Malkin, J.K. Reynolds · obsoleted by RFC 6360HistoricMarch 1990
1146TCP alternate checksum optionsJ. Zweig, C. Partridge · obsoleted by RFC 6247HistoricMarch 1990
1145TCP alternate checksum optionsJ. Zweig, C. Partridge · obsoleted by RFC 1146, RFC 6247HistoricFebruary 1990
1142OSI IS-IS Intra-domain Routing ProtocolD. Oran, Ed. · obsoleted by RFC 7142HistoricFebruary 1990
1140IAB official protocol standardsDefense Advanced Research Projects Agency, Internet Activities Board · obsoleted by RFC 1200HistoricMay 1990
1137Mapping between full RFC 822 and RFC 822 with restricted encodingS. KilleHistoricDecember 1989
1130IAB official protocol standardsDefense Advanced Research Projects Agency, Internet Activities Board · obsoleted by RFC 1140HistoricOctober 1989
1119Network Time Protocol (version 2) specification and implementationD.L. Mills · obsoleted by RFC 1305HistoricSeptember 1989
1115Privacy enhancement for Internet electronic mail: Part III - algorithms, modes, and identifiersJ. Linn · obsoleted by RFC 1423HistoricAugust 1989
1114Privacy enhancement for Internet electronic mail: Part II - certificate-based key managementS.T. Kent, J. Linn · obsoleted by RFC 1422HistoricAugust 1989
1113Privacy enhancement for Internet electronic mail: Part I - message encipherment and authentication proceduresJ. Linn · obsoleted by RFC 1421HistoricAugust 1989
1110Problem with the TCP big window optionA.M. McKenzie · obsoleted by RFC 6247HistoricAugust 1989
1108U.S. Department of Defense Security Options for the Internet ProtocolS. KentHistoricNovember 1991
1106TCP big window and NAK optionsR. Fox · obsoleted by RFC 6247HistoricJune 1989
1100IAB official protocol standardsDefense Advanced Research Projects Agency, Internet Activities Board · obsoleted by RFC 1130HistoricApril 1989
1083IAB official protocol standardsInternet Activities Board · obsoleted by RFC 1100HistoricDecember 1988
1078TCP port service Multiplexer (TCPMUX)M. Lottor · obsoleted by RFC 7805HistoricNovember 1988
1072TCP extensions for long-delay pathsV. Jacobson, R.T. Braden · obsoleted by RFC 1323, RFC 2018, RFC 6247HistoricOctober 1988
1060Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1340HistoricMarch 1990
1058Routing Information ProtocolC.L. HedrickHistoricJune 1988
1053Telnet X.3 PAD optionS. Levy, T. JacobsonHistoricApril 1988
1051Standard for the transmission of IP datagrams and ARP packets over ARCNET networksP.A. Prindeville · obsoleted by RFC 1201HistoricMarch 1988
1050RPC: Remote Procedure Call Protocol specificationSun Microsystems · obsoleted by RFC 1057HistoricApril 1988
1049Content-type header field for Internet messagesM.A. SirbuHistoricMarch 1988
1041Telnet 3270 regime optionY. RekhterHistoricJanuary 1988
1037NFILE - a file access protocolB. Greenberg, S. KeeneHistoricDecember 1987
1028Simple Gateway Monitoring ProtocolJ. Davin, J.D. Case, M. Fedor, M.L. SchoffstallHistoricNovember 1987
1021High-level Entity Management System (HEMS)C. Partridge, G. TrewittHistoricOctober 1987
1010Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1060HistoricMay 1987
1009Requirements for Internet gatewaysR.T. Braden, J. Postel · obsoleted by RFC 1812HistoricJune 1987
996Statistics serverD.L. MillsHistoricFebruary 1987
990Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1010HistoricNovember 1986
974Mail routing and the domain systemC. Partridge · obsoleted by RFC 2821HistoricJanuary 1986
960Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 990HistoricDecember 1985
953Hostname ServerK. Harrenstien, M.K. Stahl, E.J. FeinlerHistoricOctober 1985
943Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 960HistoricApril 1985
937Post Office Protocol: Version 2M. Butler, J. Postel, D. Chase, J. Goldberger, J.K. ReynoldsHistoricFebruary 1985
929Proposed Host-Front End ProtocolJ. Lilienkamp, R. Mandell, M.A. PadlipskyHistoricDecember 1984
923Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 943HistoricOctober 1984
916Reliable Asynchronous Transfer Protocol (RATP)G.G. FinnHistoricOctober 1984
914Thinwire protocol for connecting personal computers to the InternetD.J. Farber, G. Delp, T.M. ConteHistoricSeptember 1984
913Simple File Transfer ProtocolM. LottorHistoricSeptember 1984
904Exterior Gateway Protocol formal specificationD.L. MillsHistoricApril 1984
900Assigned NumbersJ.K. Reynolds, J. Postel · obsoleted by RFC 923HistoricJune 1984
896Congestion Control in IP/TCP InternetworksJ. Nagle · obsoleted by RFC 7805HistoricJanuary 1984
880Official protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 901HistoricOctober 1983
879The TCP Maximum Segment Size and Related TopicsJ. Postel · obsoleted by RFC 7805, RFC 9293HistoricNovember 1983
870Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 900HistoricOctober 1983
869Host Monitoring ProtocolR. HindenHistoricDecember 1983
840Official protocolsJ. Postel · obsoleted by RFC 880HistoricApril 1983
823DARPA Internet gatewayR.M. Hinden, A. SheltzerHistoricSeptember 1982
820Assigned numbersJ. Postel · obsoleted by RFC 870HistoricAugust 1982
818Remote User Telnet serviceJ. PostelHistoricNovember 1982
816Fault isolation and recoveryD.D. Clark · obsoleted by RFC 7805HistoricJuly 1982
813Window and Acknowledgement Strategy in TCPD.D. Clark · obsoleted by RFC 7805HistoricJuly 1982
796Address mappingsJ. PostelHistoricSeptember 1981
795Service mappingsJ. PostelHistoricSeptember 1981
790Assigned numbersJ. Postel · obsoleted by RFC 820HistoricSeptember 1981
778DCNET Internet Clock ServiceD.L. MillsHistoricApril 1981
776Assigned numbersJ. Postel · obsoleted by RFC 790HistoricJanuary 1981
770Assigned numbersJ. Postel · obsoleted by RFC 776HistoricSeptember 1980
762Assigned numbersJ. Postel · obsoleted by RFC 770HistoricJanuary 1980
761DoD standard Transmission Control ProtocolJ. Postel · obsoleted by RFC 793, RFC 7805HistoricJanuary 1980
759Internet Message ProtocolJ. PostelHistoricAugust 1980
758Assigned numbersJ. Postel · obsoleted by RFC 762HistoricAugust 1979
755Assigned numbersJ. Postel · obsoleted by RFC 758HistoricMay 1979
750Assigned numbersJ. Postel · obsoleted by RFC 755HistoricSeptember 1978
740NETRJS ProtocolR.T. BradenHistoricNovember 1977
739Assigned numbersJ. Postel · obsoleted by RFC 750HistoricNovember 1977
734SUPDUP ProtocolM.R. CrispinHistoricOctober 1977
721Out-of-Band Control Signals in a Host-to-Host ProtocolL.L. Garlick · obsoleted by RFC 7805HistoricSeptember 1976
717Assigned Network NumbersJ. PostelHistoricJuly 1976
675Specification of Internet Transmission Control ProgramV. Cerf, Y. Dalal, C. Sunshine · obsoleted by RFC 7805HistoricDecember 1974
658Telnet output linefeed dispositionD. CrockerHistoricOctober 1974
657Telnet output vertical tab disposition optionD. CrockerHistoricOctober 1974
656Telnet output vertical tabstops optionD. CrockerHistoricOctober 1974
655Telnet output formfeed disposition optionD. CrockerHistoricOctober 1974
654Telnet output horizontal tab disposition optionD. CrockerHistoricOctober 1974
653Telnet output horizontal tabstops optionD. CrockerHistoricOctober 1974
652Telnet output carriage-return disposition optionD. CrockerHistoricOctober 1974
569NETED: A Common Editor for the ARPA NetworkM.A. PadlipskyHistoricOctober 1973
407Remote Job Entry ProtocolR.D. Bressler, R. Guida, A.M. McKenzieHistoricOctober 1972