Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 9984
18 RFCs mentioned in the text of RFC 9984 (YANG Groupings for UDP Clients and UDP Servers)
RFC
Title
Status
Date
768
User Datagram Protocol
J. Postel
Internet Standard
August 1980
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3688
The IETF XML Registry
M. Mealling
Best Current Practice
January 2004
4252
The Secure Shell (SSH) Authentication Protocol
T. Ylonen, C. Lonvick, Ed.
Proposed Standard
January 2006
6020
YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
M. Bjorklund, Ed.
Proposed Standard
October 2010
6241
Network Configuration Protocol (NETCONF)
R. Enns, Ed., M. Bjorklund, Ed., J. Schoenwaelder, Ed., A. Bierman, Ed.
Proposed Standard
June 2011
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
7950
The YANG 1.1 Data Modeling Language
M. Bjorklund, Ed.
Proposed Standard
August 2016
8040
RESTCONF Protocol
A. Bierman, M. Bjorklund, K. Watsen
Proposed Standard
January 2017
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8259
The JavaScript Object Notation (JSON) Data Interchange Format
T. Bray, Ed.
Internet Standard
December 2017
8340
YANG Tree Diagrams
M. Bjorklund, L. Berger, Ed.
Best Current Practice
March 2018
8341
Network Configuration Access Control Model
A. Bierman, M. Bjorklund
Internet Standard
March 2018
8342
Network Management Datastore Architecture (NMDA)
M. Bjorklund, J. Schoenwaelder, P. Shafer, K. Watsen, R. Wilton
Proposed Standard
March 2018
8446
The Transport Layer Security (TLS) Protocol Version 1.3
E. Rescorla · obsoleted by RFC 9846
Proposed Standard
August 2018
9000
QUIC: A UDP-Based Multiplexed and Secure Transport
J. Iyengar, Ed., M. Thomson, Ed.
Proposed Standard
May 2021
9907
Guidelines for Authors and Reviewers of Documents Containing YANG Data Models
A. Bierman, M. Boucadair, Ed., Q. Wu
Best Current Practice
March 2026
9911
Common YANG Data Types
J. Schönwälder, Ed.
Proposed Standard
December 2025
RFC 9984