{
  "number": 9945,
  "title": "IETF Community Moderation",
  "authors": [
    "L. Eggert, Ed.",
    "E. Lear, Ed."
  ],
  "published": "2026-02",
  "status": "Best Current Practice",
  "stream": "IETF",
  "area": "gen",
  "working_group": "modpod",
  "pages": 14,
  "formats": [
    "HTML",
    "TXT",
    "PDF",
    "XML"
  ],
  "abstract": "The IETF community will treat people with kindness and grace, but not endless patience.\n\nThis memo obsoletes RFCs 3683 and 3934, and it updates RFCs 2418 and 9245 by establishing a policy for the moderation of disruptive participation across the IETF's various public contribution channels and discussion fora. It establishes guardrails for moderation and a moderator team. That team will develop a set of moderation procedures and facilitate their consistent implementation with chairs and administrators.",
  "keywords": [
    "disruption",
    "moderation",
    "participation"
  ],
  "draft": "draft-ietf-modpod-group-processes-16",
  "doi": "10.17487/RFC9945",
  "errata_url": "https://www.rfc-editor.org/errata/rfc9945",
  "obsoletes": [
    "RFC3683",
    "RFC3934"
  ],
  "updates": [
    "RFC2418",
    "RFC9245"
  ],
  "is_also": [
    "BCP245"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc9945/",
    "text": "https://rfc.dk/rfc9945.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc9945",
    "datatracker": "https://datatracker.ietf.org/doc/rfc9945/"
  },
  "text_modified": "2026-02-27T23:13:48.426051451Z"
}
