rfc.dk

Cited in: RFC 9921

6 RFCs mentioned in the text of RFC 9921 (CBOR Object Signing and Encryption (COSE) Header Parameter for Timestamp Tokens as Defined in RFC 3161)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
3161Internet X.509 Public Key Infrastructure Time-Stamp Protocol (TSP)C. Adams, P. Cain, D. Pinkas, R. ZuccheratoProposed StandardAugust 2001
5652Cryptographic Message Syntax (CMS)R. HousleyInternet StandardSeptember 2009
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
9052CBOR Object Signing and Encryption (COSE): Structures and ProcessJ. SchaadInternet StandardAugust 2022