rfc.dk

Cited by: RFC 987

21 RFCs whose text mentions RFC 987 (Mapping between X.400 and RFC 822), newest first

RFCTitleStatusDate
4249Implementer-Friendly Specification of Message and MIME-Part Header Fields and Field ComponentsB. LillyInformationalJanuary 2006
2626The Internet and the Millennium Problem (Year 2000)P. Nesser IIInformationalJune 1999
2156MIXER (Mime Internet X.400 Enhanced Relay): Mapping between X.400 and RFC 822/MIMES. KilleProposed StandardJanuary 1998
1506A Tutorial on Gatewaying between X.400 and Internet MailJ. HouttuinInformationalAugust 1993
1405Mapping between X.400(1984/1988) and Mail-11 (DECnet mail)C. Allocchio · obsoleted by RFC 2162ExperimentalJanuary 1993
1360IAB Official Protocol StandardsJ. Postel · obsoleted by RFC 1410HistoricSeptember 1992
1330Recommendations for the Phase I Deployment of OSI Directory Services (X.500) and OSI Message Handling Services (X.400) within the ESNET CommunityESCC X.500/X.400 Task Force, ESnet Site Coordinating Comittee (ESCC), Energy Sciences Network (ESnet)InformationalMay 1992
1327Mapping between X.400(1988) / ISO 10021 and RFC 822S. Hardcastle-Kille · obsoleted by RFC 2156Proposed StandardMay 1992
1274The COSINE and Internet X.500 SchemaP. Barker, S. Kille · obsoleted by RFC 4524Proposed StandardNovember 1991
1160Internet Activities BoardV. CerfInformationalMay 1990
1148Mapping between X.400(1988) / ISO 10021 and RFC 822S.E. Kille · obsoleted by RFC 1327, RFC 2156ExperimentalMarch 1990
1138Mapping between X.400(1988) / ISO 10021 and RFC 822S.E. Kille · obsoleted by RFC 1327, RFC 2156ExperimentalDecember 1989
1137Mapping between full RFC 822 and RFC 822 with restricted encodingS. KilleHistoricDecember 1989
1123Requirements for Internet Hosts - Application and SupportR. Braden, Ed.Internet StandardOctober 1989
1120Internet Activities BoardV. Cerf · obsoleted by RFC 1160InformationalSeptember 1989
1113Privacy enhancement for Internet electronic mail: Part I - message encipherment and authentication proceduresJ. Linn · obsoleted by RFC 1421HistoricAugust 1989
1099Request for Comments Summary: RFC Numbers 1000-1099J. ReynoldsInformationalDecember 1991
1040Privacy enhancement for Internet electronic mail: Part I: Message encipherment and authentication proceduresJ. Linn · obsoleted by RFC 1113UnknownJanuary 1988
1026Addendum to RFC 987: (Mapping between X.400 and RFC-822)S.E. Kille · obsoleted by RFC 1327, RFC 2156UnknownSeptember 1987
1012Bibliography of Request For Comments 1 through 999J.K. Reynolds, J. PostelInformationalJune 1987
1011Official Internet protocolsJ.K. Reynolds, J. PostelUnknownMay 1987