Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 9853
14 RFCs mentioned in the text of RFC 9853 (Return Routability Check for DTLS 1.2 and 1.3)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
4086
Randomness Requirements for Security
D. Eastlake 3rd, J. Schiller, S. Crocker
Best Current Practice
June 2005
6347
Datagram Transport Layer Security Version 1.2
E. Rescorla, N. Modadugu · obsoleted by RFC 9147
Proposed Standard
January 2012
6520
Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS) Heartbeat Extension
R. Seggelmann, M. Tuexen, M. Williams
Proposed Standard
February 2012
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
8126
Guidelines for Writing an IANA Considerations Section in RFCs
M. Cotton, B. Leiba, T. Narten
Best Current Practice
June 2017
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8446
The Transport Layer Security (TLS) Protocol Version 1.3
E. Rescorla · obsoleted by RFC 9846
Proposed Standard
August 2018
8447
IANA Registry Updates for TLS and DTLS
J. Salowey, S. Turner
Proposed Standard
August 2018
9000
QUIC: A UDP-Based Multiplexed and Secure Transport
J. Iyengar, Ed., M. Thomson, Ed.
Proposed Standard
May 2021
9146
Connection Identifier for DTLS 1.2
E. Rescorla, Ed., H. Tschofenig, Ed., T. Fossati, A. Kraus
Proposed Standard
March 2022
9147
The Datagram Transport Layer Security (DTLS) Protocol Version 1.3
E. Rescorla, H. Tschofenig, N. Modadugu
Proposed Standard
April 2022
9175
Constrained Application Protocol (CoAP): Echo, Request-Tag, and Token Processing
C. Amsüss, J. Preuß Mattsson, G. Selander
Proposed Standard
February 2022
9847
IANA Registry Updates for TLS and DTLS
J. Salowey, S. Turner
Proposed Standard
December 2025
RFC 9853