Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 9844
15 RFCs mentioned in the text of RFC 9844 (Entering IPv6 Zone Identifiers in User Interfaces)
RFC
Title
Status
Date
1918
Address Allocation for Private Internets
Y. Rekhter, B. Moskowitz, D. Karrenberg, G. J. de Groot, E. Lear
Best Current Practice
February 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3493
Basic Socket Interface Extensions for IPv6
R. Gilligan, S. Thomson, J. Bound, J. McCann, W. Stevens
Informational
March 2003
3986
Uniform Resource Identifier (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter
Internet Standard
January 2005
4007
IPv6 Scoped Address Architecture
S. Deering, B. Haberman, T. Jinmei, E. Nordmark, B. Zill
Proposed Standard
March 2005
4291
IP Version 6 Addressing Architecture
R. Hinden, S. Deering
Draft Standard
February 2006
5952
A Recommendation for IPv6 Address Text Representation
S. Kawamura, M. Kawashima
Proposed Standard
August 2010
6454
The Web Origin Concept
A. Barth
Proposed Standard
December 2011
6874
Representing IPv6 Zone Identifiers in Address Literals and Uniform Resource Identifiers
B. Carpenter, S. Cheshire, R. Hinden · obsoleted by RFC 9844
Proposed Standard
February 2013
6991
Common YANG Data Types
J. Schoenwaelder, Ed. · obsoleted by RFC 9911
Proposed Standard
July 2013
7622
Extensible Messaging and Presence Protocol (XMPP): Address Format
P. Saint-Andre
Proposed Standard
September 2015
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
8089
The "file" URI Scheme
M. Kerwin
Proposed Standard
February 2017
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8925
IPv6-Only Preferred Option for DHCPv4
L. Colitti, J. Linkova, M. Richardson, T. Mrugalski
Proposed Standard
October 2020
RFC 9844