rfc.dk

Cited in: RFC 9809

9 RFCs mentioned in the text of RFC 9809 (X.509 Certificate Extended Key Usage (EKU) for Configuration, Updates, and Safety-Critical Communication)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileD. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. PolkProposed StandardMay 2008
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8446The Transport Layer Security (TLS) Protocol Version 1.3E. Rescorla · obsoleted by RFC 9846Proposed StandardAugust 2018
9162Certificate Transparency Version 2.0B. Laurie, E. Messeri, R. StradlingExperimentalDecember 2021
9336X.509 Certificate General-Purpose Extended Key Usage (EKU) for Document SigningT. Ito, T. Okubo, S. TurnerProposed StandardDecember 2022
9509X.509 Certificate Extended Key Usage (EKU) for 5G Network FunctionsT. Reddy.K, J. Ekman, D. MigaultProposed StandardMarch 2024