| 407 | Remote Job Entry ProtocolR.D. Bressler, R. Guida, A.M. McKenzie | Historic | October 1972 |
| 493 | GRAPHICS PROTOCOLJ.C. Michener, I.W. Cotton, K.C. Kelley, D.E. Liddle, E. Meyer | Unknown | April 1973 |
| 569 | NETED: A Common Editor for the ARPA NetworkM.A. Padlipsky | Historic | October 1973 |
| 652 | Telnet output carriage-return disposition optionD. Crocker | Historic | October 1974 |
| 653 | Telnet output horizontal tabstops optionD. Crocker | Historic | October 1974 |
| 654 | Telnet output horizontal tab disposition optionD. Crocker | Historic | October 1974 |
| 655 | Telnet output formfeed disposition optionD. Crocker | Historic | October 1974 |
| 656 | Telnet output vertical tabstops optionD. Crocker | Historic | October 1974 |
| 657 | Telnet output vertical tab disposition optionD. Crocker | Historic | October 1974 |
| 658 | Telnet output linefeed dispositionD. Crocker | Historic | October 1974 |
| 678 | Standard file formatsJ. Postel | Unknown | December 1974 |
| 698 | Telnet extended ASCII optionT. Mock · obsoleted by RFC 5198 | Proposed Standard | July 1975 |
| 726 | Remote Controlled Transmission and Echoing Telnet optionJ. Postel, D. Crocker | Proposed Standard | March 1977 |
| 727 | Telnet logout optionM.R. Crispin | Proposed Standard | April 1977 |
| 732 | Telnet Data Entry Terminal optionJ.D. Day | Unknown | September 1977 |
| 734 | SUPDUP ProtocolM.R. Crispin | Historic | October 1977 |
| 735 | Revised Telnet byte macro optionD. Crocker, R.H. Gumpertz | Proposed Standard | November 1977 |
| 736 | Telnet SUPDUP optionM.R. Crispin | Proposed Standard | October 1977 |
| 740 | NETRJS ProtocolR.T. Braden | Historic | November 1977 |
| 741 | Specifications for the Network Voice Protocol (NVP)D. Cohen | Unknown | November 1977 |
| 742 | NAME/FINGER ProtocolK. Harrenstien · obsoleted by RFC 1194, RFC 1196, RFC 1288 | Unknown | December 1977 |
| 749 | Telnet SUPDUP-Output optionB. Greenberg | Proposed Standard | September 1978 |
| 759 | Internet Message ProtocolJ. Postel | Historic | August 1980 |
| 768 | User Datagram ProtocolJ. Postel | Internet Standard | August 1980 |
| 769 | Rapicom 450 facsimile file formatJ. Postel | Unknown | September 1980 |
| 778 | DCNET Internet Clock ServiceD.L. Mills | Historic | April 1981 |
| 779 | Telnet send-location optionE. Killian | Proposed Standard | April 1981 |
| 791 | Internet ProtocolJ. Postel | Internet Standard | September 1981 |
| 792 | Internet Control Message ProtocolJ. Postel | Internet Standard | September 1981 |
| 793 | Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293 | Internet Standard | September 1981 |
| 794 | Pre-emptionV.G. Cerf | Informational | September 1981 |
| 795 | Service mappingsJ. Postel | Historic | September 1981 |
| 796 | Address mappingsJ. Postel | Historic | September 1981 |
| 797 | Format for Bitmap filesA.R. Katz | Unknown | September 1981 |
| 813 | Window and Acknowledgement Strategy in TCPD.D. Clark · obsoleted by RFC 7805 | Historic | July 1982 |
| 814 | Name, addresses, ports, and routesD.D. Clark | Informational | July 1982 |
| 815 | IP datagram reassembly algorithmsD.D. Clark | Unknown | July 1982 |
| 816 | Fault isolation and recoveryD.D. Clark · obsoleted by RFC 7805 | Historic | July 1982 |
| 817 | Modularity and efficiency in protocol implementationD.D. Clark | Informational | July 1982 |
| 818 | Remote User Telnet serviceJ. Postel | Historic | November 1982 |
| 821 | Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821 | Internet Standard | August 1982 |
| 823 | DARPA Internet gatewayR.M. Hinden, A. Sheltzer | Historic | September 1982 |
| 826 | An Ethernet Address Resolution Protocol: Or Converting Network Protocol Addresses to 48.bit Ethernet Address for Transmission on Ethernet HardwareD. Plummer | Internet Standard | November 1982 |
| 854 | Telnet Protocol SpecificationJ. Postel, J.K. Reynolds | Internet Standard | May 1983 |
| 855 | Telnet Option SpecificationsJ. Postel, J.K. Reynolds | Internet Standard | May 1983 |
| 856 | Telnet Binary TransmissionJ. Postel, J. Reynolds | Internet Standard | May 1983 |
| 857 | Telnet Echo OptionJ. Postel, J. Reynolds | Internet Standard | May 1983 |
| 858 | Telnet Suppress Go Ahead OptionJ. Postel, J. Reynolds | Internet Standard | May 1983 |
| 859 | Telnet Status OptionJ. Postel, J. Reynolds | Internet Standard | May 1983 |
| 860 | Telnet Timing Mark OptionJ. Postel, J. Reynolds | Internet Standard | May 1983 |
| 861 | Telnet Extended Options: List OptionJ. Postel, J. Reynolds | Internet Standard | May 1983 |
| 862 | Echo ProtocolJ. Postel | Internet Standard | May 1983 |
| 863 | Discard ProtocolJ. Postel | Internet Standard | May 1983 |
| 864 | Character Generator ProtocolJ. Postel | Internet Standard | May 1983 |
| 865 | Quote of the Day ProtocolJ. Postel | Internet Standard | May 1983 |
| 866 | Active usersJ. Postel | Internet Standard | May 1983 |
| 867 | Daytime ProtocolJ. Postel | Internet Standard | May 1983 |
| 868 | Time ProtocolJ. Postel, K. Harrenstien | Internet Standard | May 1983 |
| 869 | Host Monitoring ProtocolR. Hinden | Historic | December 1983 |
| 877 | Standard for the transmission of IP datagrams over public data networksJ.T. Korb · obsoleted by RFC 1356 | Unknown | September 1983 |
| 878 | ARPANET 1822L Host Access ProtocolA.G. Malis | Unknown | December 1983 |
| 883 | Domain names: Implementation specificationP. Mockapetris · obsoleted by RFC 1034, RFC 1035 | Unknown | November 1983 |
| 885 | Telnet end of record optionJ. Postel | Proposed Standard | December 1983 |
| 887 | Resource Location ProtocolM. Accetta | Experimental | December 1983 |
| 891 | DCN Local-Network ProtocolsD.L. Mills | Internet Standard | December 1983 |
| 894 | A Standard for the Transmission of IP Datagrams over Ethernet NetworksC. Hornig | Internet Standard | April 1984 |
| 895 | Standard for the transmission of IP datagrams over experimental Ethernet networksJ. Postel | Internet Standard | April 1984 |
| 903 | A Reverse Address Resolution ProtocolR. Finlayson, T. Mann, J.C. Mogul, M. Theimer | Internet Standard | June 1984 |
| 904 | Exterior Gateway Protocol formal specificationD.L. Mills | Historic | April 1984 |
| 907 | Host Access Protocol specificationBolt Beranek and Newman Laboratories | Internet Standard | July 1984 |
| 908 | Reliable Data ProtocolD. Velten, R.M. Hinden, J. Sax | Experimental | July 1984 |
| 909 | Loader Debugger ProtocolC. Welles, W. Milliken | Experimental | July 1984 |
| 913 | Simple File Transfer ProtocolM. Lottor | Historic | September 1984 |
| 927 | TACACS user identification Telnet optionB.A. Anderson | Proposed Standard | December 1984 |
| 929 | Proposed Host-Front End ProtocolJ. Lilienkamp, R. Mandell, M.A. Padlipsky | Historic | December 1984 |
| 930 | Telnet terminal type optionM. Solomon, E. Wimmers · obsoleted by RFC 1091 | Unknown | January 1985 |
| 931 | Authentication serverM. St. Johns · obsoleted by RFC 1413 | Unknown | January 1985 |
| 933 | Output marking Telnet optionS. Silverman | Proposed Standard | January 1985 |
| 937 | Post Office Protocol: Version 2M. Butler, J. Postel, D. Chase, J. Goldberger, J.K. Reynolds | Historic | February 1985 |
| 939 | Executive summary of the NRC report on transport protocols for Department of Defense data networksNational Research Council | Unknown | February 1985 |
| 942 | Transport protocols for Department of Defense data networksNational Research Council | Unknown | February 1985 |
| 948 | Two methods for the transmission of IP datagrams over IEEE 802.3 networksI. Winston · obsoleted by RFC 1042 | Unknown | June 1985 |
| 952 | DoD Internet host table specificationK. Harrenstien, M.K. Stahl, E.J. Feinler | Unknown | October 1985 |
| 953 | Hostname ServerK. Harrenstien, M.K. Stahl, E.J. Feinler | Historic | October 1985 |
| 954 | NICNAME/WHOISK. Harrenstien, M.K. Stahl, E.J. Feinler · obsoleted by RFC 3912 | Draft Standard | October 1985 |
| 959 | File Transfer ProtocolJ. Postel, J. Reynolds | Internet Standard | October 1985 |
| 960 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 990 | Historic | December 1985 |
| 961 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 991 | Unknown | December 1985 |