rfc.dk

Cited by: RFC 974

38 RFCs whose text mentions RFC 974 (Mail routing and the domain system), newest first

RFCTitleStatusDate
8324DNS Privacy, Authorization, Special Uses, Encoding, Characters, Matching, and Root Structure: Time for Another Look?J. KlensinInformationalFebruary 2018
6950Architectural Considerations on Application Features in the DNSJ. Peterson, O. Kolkman, H. Tschofenig, B. AbobaInformationalOctober 2013
5336SMTP Extension for Internationalized Email AddressesJ. Yao, Ed., W. Mao, Ed. · obsoleted by RFC 6531ExperimentalSeptember 2008
5321Simple Mail Transfer ProtocolJ. KlensinDraft StandardOctober 2008
5000Internet Official Protocol StandardsRFC Editor · obsoleted by RFC 7100HistoricMay 2008
4409Message Submission for MailR. Gellens, J. Klensin · obsoleted by RFC 6409Draft StandardApril 2006
3974SMTP Operational Experience in Mixed IPv4/v6 EnvironmentsM. Nakamura, J. HaginoInformationalJanuary 2005
2822Internet Message FormatP. Resnick, Ed. · obsoleted by RFC 5322Proposed StandardApril 2001
2821Simple Mail Transfer ProtocolJ. Klensin, Ed. · obsoleted by RFC 5321Proposed StandardApril 2001
2800Internet Official Protocol StandardsJ. Reynolds, R. Braden, S. Ginoza · obsoleted by RFC 2900HistoricMay 2001
2782A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie, L. EsibovProposed StandardFebruary 2000
2532Extended Facsimile Using Internet MailL. Masinter, D. WingProposed StandardMarch 1999
2476Message SubmissionR. Gellens, J. Klensin · obsoleted by RFC 4409Proposed StandardDecember 1998
2219Use of DNS Aliases for Network ServicesM. Hamilton, R. WrightBest Current PracticeOctober 1997
2142Mailbox Names for Common Services, Roles and FunctionsD. CrockerProposed StandardMay 1997
2053The AM (Armenia) DomainE. Der-DanieliantzInformationalOctober 1996
2052A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie · obsoleted by RFC 2782ExperimentalOctober 1996
1912Common DNS Operational and Configuration ErrorsD. BarrInformationalFebruary 1996
1711Classifications in E-mail RoutingJ. HouttuinInformationalOctober 1994
1703Principles of Operation for the TPC.INT Subdomain: Radio Paging -- Technical ProceduresM. RoseInformationalOctober 1994
1486An Experiment in Remote PrintingM. Rose, C. Malamud · obsoleted by RFC 1528, RFC 1529ExperimentalJuly 1993
1480The US DomainA. Cooper, J. PostelInformationalJune 1993
1427SMTP Service Extension for Message Size DeclarationJ. Klensin, N. Freed, Ed., K. Moore · obsoleted by RFC 1653Proposed StandardFebruary 1993
1426SMTP Service Extension for 8bit-MIMEtransportJ. Klensin, N. Freed, Ed., M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 1652Proposed StandardFebruary 1993
1386The US DomainA. Cooper, J. Postel · obsoleted by RFC 1480InformationalDecember 1992
1123Requirements for Internet Hosts - Application and SupportR. Braden, Ed.Internet StandardOctober 1989
1118Hitchhikers guide to the InternetE. KrolInformationalSeptember 1989
1101DNS encoding of network names and other typesP. MockapetrisUnknownApril 1989
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1033Domain Administrators Operations GuideM. LottorUnknownNovember 1987
1032Domain administrators guideM.K. StahlUnknownNovember 1987
1031MILNET name domain transitionW.D. LazearUnknownNovember 1987
1012Bibliography of Request For Comments 1 through 999J.K. Reynolds, J. PostelInformationalJune 1987
1011Official Internet protocolsJ.K. Reynolds, J. PostelUnknownMay 1987
1001Protocol standard for a NetBIOS service on a TCP/UDP transport: Concepts and methodsNetBIOS Working Group in the Defense Advanced Research Projects Agency, Internet Activities Board, End-to-End Services Task ForceInternet StandardMarch 1987
991Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 1011UnknownNovember 1986
973Domain system changes and observationsP. Mockapetris · obsoleted by RFC 1034, RFC 1035UnknownJanuary 1986