Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 9686
14 RFCs mentioned in the text of RFC 9686 (Registering Self-Generated IPv6 Addresses Using DHCPv6)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2131
Dynamic Host Configuration Protocol
R. Droms
Draft Standard
March 1997
4007
IPv6 Scoped Address Architecture
S. Deering, B. Haberman, T. Jinmei, E. Nordmark, B. Zill
Proposed Standard
March 2005
4193
Unique Local IPv6 Unicast Addresses
R. Hinden, B. Haberman
Proposed Standard
October 2005
4704
The Dynamic Host Configuration Protocol for IPv6 (DHCPv6) Client Fully Qualified Domain Name (FQDN) Option
B. Volz
Proposed Standard
October 2006
4861
Neighbor Discovery for IP version 6 (IPv6)
T. Narten, E. Nordmark, W. Simpson, H. Soliman
Draft Standard
September 2007
4862
IPv6 Stateless Address Autoconfiguration
S. Thomson, T. Narten, T. Jinmei
Draft Standard
September 2007
6620
FCFS SAVI: First-Come, First-Served Source Address Validation Improvement for Locally Assigned IPv6 Addresses
E. Nordmark, M. Bagnulo, E. Levy-Abegnoli
Proposed Standard
May 2012
6939
Client Link-Layer Address Option in DHCPv6
G. Halwasia, S. Bhandari, W. Dec
Proposed Standard
May 2013
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
7844
Anonymity Profiles for DHCP Clients
C. Huitema, T. Mrugalski, S. Krishnan
Proposed Standard
May 2016
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8415
Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
T. Mrugalski, M. Siodelski, B. Volz, A. Yourtchenko, M. Richardson, S. Jiang, T. Lemon, T. Winters · obsoleted by RFC 9915
Proposed Standard
November 2018
9131
Gratuitous Neighbor Discovery: Creating Neighbor Cache Entries on First-Hop Routers
J. Linkova
Proposed Standard
October 2021
RFC 9686