rfc.dk

Cited in: RFC 9671

18 RFCs mentioned in the text of RFC 9671 (Sieve Email Filtering: Extension for Processing Calendar Attachments)

RFCTitleStatusDate
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
5228Sieve: An Email Filtering LanguageP. Guenther, Ed., T. Showalter, Ed.Proposed StandardJanuary 2008
5229Sieve Email Filtering: Variables ExtensionK. HommeProposed StandardJanuary 2008
5235Sieve Email Filtering: Spamtest and Virustest ExtensionsC. DabooProposed StandardJanuary 2008
5429Sieve Email Filtering: Reject and Extended Reject ExtensionsA. Stone, Ed.Proposed StandardMarch 2009
5545Internet Calendaring and Scheduling Core Object Specification (iCalendar)B. Desruisseaux, Ed.Proposed StandardSeptember 2009
5546iCalendar Transport-Independent Interoperability Protocol (iTIP)C. Daboo, Ed.Proposed StandardDecember 2009
6047iCalendar Message-Based Interoperability Protocol (iMIP)A. Melnikov, Ed.Proposed StandardDecember 2010
6134Sieve Extension: Externally Stored ListsA. Melnikov, B. LeibaProposed StandardJuly 2011
6376DomainKeys Identified Mail (DKIM) SignaturesD. Crocker, Ed., T. Hansen, Ed., M. Kucherawy, Ed.Internet StandardSeptember 2011
7208Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1S. KittermanProposed StandardApril 2014
7489Domain-based Message Authentication, Reporting, and Conformance (DMARC)M. Kucherawy, Ed., E. Zwicky, Ed. · obsoleted by RFC 9989, RFC 9990, RFC 9991InformationalMarch 2015
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8551Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 4.0 Message SpecificationJ. Schaad, B. Ramsdell, S. TurnerProposed StandardApril 2019
8984JSCalendar: A JSON Representation of Calendar DataN. Jenkins, R. StepanekProposed StandardJuly 2021
9122IANA Registry for Sieve ActionsA. Melnikov, K. MurchisonProposed StandardJune 2023