Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 9662
15 RFCs mentioned in the text of RFC 9662 (Updates to the Cipher Suites in Secure Syslog)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
4347
Datagram Transport Layer Security
E. Rescorla, N. Modadugu · obsoleted by RFC 6347
Historic
April 2006
5245
Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) Traversal for Offer/Answer Protocols
J. Rosenberg · obsoleted by RFC 8445, RFC 8839
Proposed Standard
April 2010
5246
The Transport Layer Security (TLS) Protocol Version 1.2
T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846
Proposed Standard
August 2008
5280
Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
D. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. Polk
Proposed Standard
May 2008
5424
The Syslog Protocol
R. Gerhards
Proposed Standard
March 2009
5425
Transport Layer Security (TLS) Transport Mapping for Syslog
F. Miao, Ed., Y. Ma, Ed., J. Salowey, Ed.
Proposed Standard
March 2009
6012
Datagram Transport Layer Security (DTLS) Transport Mapping for Syslog
J. Salowey, T. Petch, R. Gerhards, H. Feng
Proposed Standard
October 2010
6347
Datagram Transport Layer Security Version 1.2
E. Rescorla, N. Modadugu · obsoleted by RFC 9147
Proposed Standard
January 2012
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8446
The Transport Layer Security (TLS) Protocol Version 1.3
E. Rescorla · obsoleted by RFC 9846
Proposed Standard
August 2018
8996
Deprecating TLS 1.0 and TLS 1.1
K. Moriarty, S. Farrell
Best Current Practice
March 2021
9147
The Datagram Transport Layer Security (DTLS) Protocol Version 1.3
E. Rescorla, H. Tschofenig, N. Modadugu
Proposed Standard
April 2022
9325
Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)
Y. Sheffer, P. Saint-Andre, T. Fossati
Best Current Practice
November 2022
RFC 9662