| 114 | File Transfer ProtocolA.K. Bhushan | Unknown | April 1971 |
| 141 | Comments on RFC 114: A File Transfer ProtocolE. Harslem, J.F. Heafner | Unknown | April 1971 |
| 172 | The File Transfer ProtocolA. Bhushan, B. Braden, W. Crowther, E. Harslem, J. Heafner, A. McKenzie, J. Melvin, B. Sundberg, D. Watson, J. White · obsoleted by RFC 265 | Unknown | June 1971 |
| 238 | Comments on DTP and FTP proposalsR.T. Braden | Unknown | September 1971 |
| 265 | The File Transfer ProtocolA. Bhushan, B. Braden, W. Crowther, E. Harslem, J. Heafner, A. McKenzie, J. Melvin, B. Sundberg, D. Watson, J. White · obsoleted by RFC 354 | Unknown | November 1971 |
| 281 | Suggested addition to File Transfer ProtocolA.M. McKenzie | Unknown | December 1971 |
| 294 | The Use of "Set Data Type" Transaction in File Transfer ProtocolA.K. Bhushan | Unknown | January 1972 |
| 354 | File Transfer ProtocolA.K. Bhushan · obsoleted by RFC 542 | Unknown | July 1972 |
| 385 | Comments on the File Transfer ProtocolA.K. Bhushan | Unknown | August 1972 |
| 412 | User FTP DocumentationG. Hicks | Unknown | November 1972 |
| 414 | File Transfer Protocol (FTP) status and further commentsA.K. Bhushan | Unknown | December 1972 |
| 430 | Comments on File Transfer ProtocolR.T. Braden | Unknown | February 1973 |
| 438 | FTP server-server interactionR. Thomas, R. Clements | Unknown | January 1973 |
| 448 | Print files in FTPR.T. Braden | Unknown | February 1973 |
| 454 | File Transfer Protocol - meeting announcement and a new proposed documentA.M. McKenzie | Unknown | February 1973 |
| 458 | Mail retrieval via FTPR.D. Bressler, R. Thomas | Unknown | February 1973 |
| 463 | FTP comments and response to RFC 430A.K. Bhushan | Unknown | February 1973 |
| 468 | FTP data compressionR.T. Braden | Unknown | March 1973 |
| 475 | FTP and Network Mail SystemA.K. Bhushan | Unknown | March 1973 |
| 478 | FTP server-server interaction - IIR.D. Bressler, R. Thomas | Unknown | March 1973 |
| 479 | Use of FTP by the NIC JournalJ.E. White | Unknown | March 1973 |
| 480 | Host-dependent FTP parametersJ.E. White | Unknown | March 1973 |
| 506 | FTP command naming problemM.A. Padlipsky | Unknown | June 1973 |
| 520 | Memo to FTP group: Proposal for File Access ProtocolJ.D. Day | Unknown | June 1973 |
| 532 | UCSD-CC Server-FTP facilityR.G. Merryman | Unknown | July 1973 |
| 542 | File Transfer ProtocolN. Neigus · obsoleted by RFC 765 | Unknown | August 1973 |
| 571 | TENEX FTP PROBLEMR. Braden | Unknown | November 1973 |
| 593 | Telnet and FTP implementation schedule changeA.M. McKenzie, J. Postel | Unknown | November 1973 |
| 607 | Comments on the File Transfer ProtocolM. Krilanovich, G. Gregg · obsoleted by RFC 624 | Unknown | January 1974 |
| 614 | Response to RFC 607: "Comments on the File Transfer Protocol"K.T. Pogran, N. Neigus | Unknown | January 1974 |
| 624 | Comments on the File Transfer ProtocolM. Krilanovich, G. Gregg, W. Hathaway, J.E. White | Unknown | February 1974 |
| 630 | FTP error code usage for more reliable mail serviceJ. Sussman | Unknown | April 1974 |
| 640 | Revised FTP reply codesJ. Postel | Unknown | June 1974 |
| 686 | Leaving well enough aloneB. Harvey | Unknown | May 1975 |
| 691 | One more try on the FTPB. Harvey | Unknown | June 1975 |
| 697 | CWD command of FTPJ. Lieb | Unknown | July 1975 |
| 737 | FTP extension: XSENK. Harrenstien | Unknown | October 1977 |
| 740 | NETRJS ProtocolR.T. Braden | Historic | November 1977 |
| 743 | FTP extension: XRSQ/XRCPK. Harrenstien | Unknown | December 1977 |
| 751 | Survey of FTP mail and MLFLP.D. Lebling | Unknown | December 1978 |
| 765 | File Transfer Protocol specificationJ. Postel · obsoleted by RFC 959 | Unknown | June 1980 |
| 776 | Assigned numbersJ. Postel · obsoleted by RFC 790 | Historic | January 1981 |
| 793 | Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293 | Internet Standard | September 1981 |
| 854 | Telnet Protocol SpecificationJ. Postel, J.K. Reynolds | Internet Standard | May 1983 |
| 943 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 960 | Historic | April 1985 |
| 949 | FTP unique-named store commandM.A. Padlipsky | Unknown | July 1985 |