rfc.dk

Cited in: RFC 957

9 RFCs mentioned in the text of RFC 957 (Experiments in network clock synchronization)

RFCTitleStatusDate
778DCNET Internet Clock ServiceD.L. MillsHistoricApril 1981
781Specification of the Internet Protocol (IP) timestamp optionZ. SuUnknownMay 1981
792Internet Control Message ProtocolJ. PostelInternet StandardSeptember 1981
867Daytime ProtocolJ. PostelInternet StandardMay 1983
868Time ProtocolJ. Postel, K. HarrenstienInternet StandardMay 1983
889Internet Delay ExperimentsD.L. MillsInformationalDecember 1983
891DCN Local-Network ProtocolsD.L. MillsInternet StandardDecember 1983
956Algorithms for synchronizing network clocksD.L. MillsUnknownSeptember 1985
958Network Time Protocol (NTP)D.L. Mills · obsoleted by RFC 1059, RFC 1119, RFC 1305UnknownSeptember 1985