Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 953
14 RFCs whose text mentions RFC 953 (Hostname Server), newest first
RFC
Title
Status
Date
8324
DNS Privacy, Authorization, Special Uses, Encoding, Characters, Matching, and Root Structure: Time for Another Look?
J. Klensin
Informational
February 2018
3467
Role of the Domain Name System (DNS)
J. Klensin
Informational
March 2003
2896
Remote Network Monitoring MIB Protocol Identifier Macros
A. Bierman, C. Bucci, R. Iddon
Informational
August 2000
1123
Requirements for Internet Hosts - Application and Support
R. Braden, Ed.
Internet Standard
October 1989
1035
Domain names - implementation and specification
P. Mockapetris
Internet Standard
November 1987
1034
Domain names - concepts and facilities
P. Mockapetris
Internet Standard
November 1987
1032
Domain administrators guide
M.K. Stahl
Unknown
November 1987
1031
MILNET name domain transition
W.D. Lazear
Unknown
November 1987
1012
Bibliography of Request For Comments 1 through 999
J.K. Reynolds, J. Postel
Informational
June 1987
1011
Official Internet protocols
J.K. Reynolds, J. Postel
Unknown
May 1987
991
Official ARPA-Internet protocols
J.K. Reynolds, J. Postel · obsoleted by RFC 1011
Unknown
November 1986
980
Protocol document order information
O.J. Jacobsen, J. Postel
Unknown
March 1986
961
Official ARPA-Internet protocols
J.K. Reynolds, J. Postel · obsoleted by RFC 991
Unknown
December 1985
952
DoD Internet host table specification
K. Harrenstien, M.K. Stahl, E.J. Feinler
Unknown
October 1985
RFC 953