Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 9527
13 RFCs mentioned in the text of RFC 9527 (DHCPv6 Options for the Homenet Naming Authority)
RFC
Title
Status
Date
1034
Domain names - concepts and facilities
P. Mockapetris
Internet Standard
November 1987
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2181
Clarifications to the DNS Specification
R. Elz, R. Bush
Proposed Standard
July 1997
6672
DNAME Redirection in the DNS
S. Rose, W. Wijngaards
Proposed Standard
June 2012
7227
Guidelines for Creating New DHCPv6 Options
D. Hankins, T. Mrugalski, M. Siodelski, S. Jiang, S. Krishnan
Best Current Practice
May 2014
7368
IPv6 Home Networking Architecture Principles
T. Chown, Ed., J. Arkko, A. Brandt, O. Troan, J. Weil
Informational
October 2014
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
7858
Specification for DNS over Transport Layer Security (TLS)
Z. Hu, L. Zhu, J. Heidemann, A. Mankin, D. Wessels, P. Hoffman
Proposed Standard
May 2016
8126
Guidelines for Writing an IANA Considerations Section in RFCs
M. Cotton, B. Leiba, T. Narten
Best Current Practice
June 2017
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8415
Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
T. Mrugalski, M. Siodelski, B. Volz, A. Yourtchenko, M. Richardson, S. Jiang, T. Lemon, T. Winters · obsoleted by RFC 9915
Proposed Standard
November 2018
9103
DNS Zone Transfer over TLS
W. Toorop, S. Dickinson, S. Sahib, P. Aras, A. Mankin
Proposed Standard
August 2021
9526
Simple Provisioning of Public Names for Residential Networks
D. Migault, R. Weber, M. Richardson, R. Hunter
Experimental
January 2024
RFC 9527