{
  "number": 9519,
  "title": "Update to the IANA SSH Protocol Parameters Registry Requirements",
  "authors": [
    "P. Yee"
  ],
  "published": "2024-01",
  "status": "Proposed Standard",
  "stream": "IETF",
  "pages": 6,
  "formats": [
    "HTML",
    "TXT",
    "PDF",
    "XML"
  ],
  "abstract": "This specification updates the registration policies for adding new entries to registries within the IANA \"Secure Shell (SSH) Protocol Parameters\" group of registries. Previously, the registration policy was generally IETF Review, as defined in RFC 8126, although a few registries require Standards Action. This specification changes it from IETF Review to Expert Review. This document updates RFCs 4250, 4716, 4819, and 8308.",
  "keywords": [
    "ssh",
    "iana",
    "registry"
  ],
  "draft": "draft-yee-ssh-iana-requirements-03",
  "doi": "10.17487/RFC9519",
  "errata_url": "https://www.rfc-editor.org/errata/rfc9519",
  "updates": [
    "RFC4250",
    "RFC4716",
    "RFC4819",
    "RFC8308"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc9519/",
    "text": "https://rfc.dk/rfc9519.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc9519",
    "datatracker": "https://datatracker.ietf.org/doc/rfc9519/"
  },
  "text_modified": "2024-01-25T00:39:39.712766439Z"
}
