{
  "number": 9503,
  "title": "Simple Two-Way Active Measurement Protocol (STAMP) Extensions for Segment Routing Networks",
  "authors": [
    "R. Gandhi, Ed.",
    "C. Filsfils",
    "M. Chen",
    "B. Janssens",
    "R. Foote"
  ],
  "published": "2023-10",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "ops",
  "working_group": "ippm",
  "pages": 16,
  "formats": [
    "HTML",
    "TXT",
    "PDF",
    "XML"
  ],
  "abstract": "Segment Routing (SR) leverages the source routing paradigm. SR is applicable to both Multiprotocol Label Switching (SR-MPLS) and IPv6 (SRv6) forwarding planes. This document specifies Simple Two-Way Active Measurement Protocol (STAMP) extensions (as described in RFC 8762) for SR networks, for both the SR-MPLS and SRv6 forwarding planes, by augmenting the optional extensions defined in RFC 8972.",
  "draft": "draft-ietf-ippm-stamp-srpm-18",
  "doi": "10.17487/RFC9503",
  "urls": {
    "html": "https://rfc.dk/rfc9503/",
    "text": "https://rfc.dk/rfc9503.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc9503",
    "datatracker": "https://datatracker.ietf.org/doc/rfc9503/"
  },
  "text_modified": "2023-11-01T05:09:26.149666569Z"
}
