Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 9436
12 RFCs mentioned in the text of RFC 9436 (PIM Message Type Space Extension and Reserved Bits)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3973
Protocol Independent Multicast - Dense Mode (PIM-DM): Protocol Specification (Revised)
A. Adams, J. Nicholas, W. Siadak
Experimental
January 2005
5015
Bidirectional Protocol Independent Multicast (BIDIR-PIM)
M. Handley, I. Kouvelas, T. Speakman, L. Vicisano
Proposed Standard
October 2007
5059
Bootstrap Router (BSR) Mechanism for Protocol Independent Multicast (PIM)
N. Bhaskar, A. Gall, J. Lingard, S. Venaas
Proposed Standard
January 2008
6166
A Registry for PIM Message Types
S. Venaas · obsoleted by RFC 8736
Proposed Standard
April 2011
6754
Protocol Independent Multicast Equal-Cost Multipath (ECMP) Redirect
Y. Cai, L. Wei, H. Ou, V. Arya, S. Jethwani
Proposed Standard
October 2012
7761
Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)
B. Fenner, M. Handley, H. Holbrook, I. Kouvelas, R. Parekh, Z. Zhang, L. Zheng
Internet Standard
March 2016
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
8126
Guidelines for Writing an IANA Considerations Section in RFCs
M. Cotton, B. Leiba, T. Narten
Best Current Practice
June 2017
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8364
PIM Flooding Mechanism (PFM) and Source Discovery (SD)
IJ. Wijnands, S. Venaas, M. Brig, A. Jonasson
Experimental
March 2018
8736
PIM Message Type Space Extension and Reserved Bits
S. Venaas, A. Retana · obsoleted by RFC 9436
Proposed Standard
February 2020
RFC 9436