Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 9418
16 RFCs mentioned in the text of RFC 9418 (A YANG Data Model for Service Assurance)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3688
The IETF XML Registry
M. Mealling
Best Current Practice
January 2004
6241
Network Configuration Protocol (NETCONF)
R. Enns, Ed., M. Bjorklund, Ed., J. Schoenwaelder, Ed., A. Bierman, Ed.
Proposed Standard
June 2011
6242
Using the NETCONF Protocol over Secure Shell (SSH)
M. Wasserman
Proposed Standard
June 2011
6991
Common YANG Data Types
J. Schoenwaelder, Ed. · obsoleted by RFC 9911
Proposed Standard
July 2013
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
7950
The YANG 1.1 Data Modeling Language
M. Bjorklund, Ed.
Proposed Standard
August 2016
8040
RESTCONF Protocol
A. Bierman, M. Bjorklund, K. Watsen
Proposed Standard
January 2017
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8340
YANG Tree Diagrams
M. Bjorklund, L. Berger, Ed.
Best Current Practice
March 2018
8341
Network Configuration Access Control Model
A. Bierman, M. Bjorklund
Internet Standard
March 2018
8342
Network Management Datastore Architecture (NMDA)
M. Bjorklund, J. Schoenwaelder, P. Shafer, K. Watsen, R. Wilton
Proposed Standard
March 2018
8343
A YANG Data Model for Interface Management
M. Bjorklund
Proposed Standard
March 2018
8446
The Transport Layer Security (TLS) Protocol Version 1.3
E. Rescorla · obsoleted by RFC 9846
Proposed Standard
August 2018
8525
YANG Library
A. Bierman, M. Bjorklund, J. Schoenwaelder, K. Watsen, R. Wilton
Proposed Standard
March 2019
9417
Service Assurance for Intent-Based Networking Architecture
B. Claise, J. Quilbeuf, D. Lopez, D. Voyer, T. Arumugam
Informational
July 2023
RFC 9418