rfc.dk

Cited in: RFC 9411

18 RFCs mentioned in the text of RFC 9411 (Benchmarking Methodology for Network Security Device Performance)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2544Benchmarking Methodology for Network Interconnect DevicesS. Bradner, J. McQuaidInformationalMarch 1999
2647Benchmarking Terminology for Firewall PerformanceD. NewmanInformationalAugust 1999
3511Benchmarking Methodology for Firewall PerformanceB. Hickman, D. Newman, S. Tadjudin, T. Martin · obsoleted by RFC 9411InformationalApril 2003
5180IPv6 Benchmarking Methodology for Network Interconnect DevicesC. Popoviciu, A. Hamza, G. Van de Velde, D. DugatkinInformationalMay 2008
6815Applicability Statement for RFC 2544: Use on Production Networks Considered HarmfulS. Bradner, K. Dubray, J. McQuaid, A. MortonInformationalNovember 2012
6890Special-Purpose IP Address RegistriesM. Cotton, L. Vegoda, R. Bonica, Ed., B. HabermanBest Current PracticeApril 2013
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8200Internet Protocol, Version 6 (IPv6) SpecificationS. Deering, R. HindenInternet StandardJuly 2017
8446The Transport Layer Security (TLS) Protocol Version 1.3E. Rescorla · obsoleted by RFC 9846Proposed StandardAugust 2018
9000QUIC: A UDP-Based Multiplexed and Secure TransportJ. Iyengar, Ed., M. Thomson, Ed.Proposed StandardMay 2021
9001Using TLS to Secure QUICM. Thomson, Ed., S. Turner, Ed.Proposed StandardMay 2021
9002QUIC Loss Detection and Congestion ControlJ. Iyengar, Ed., I. Swett, Ed.Proposed StandardMay 2021
9113HTTP/2M. Thomson, Ed., C. Benfield, Ed.Proposed StandardJune 2022
9114HTTP/3M. Bishop, Ed.Proposed StandardJune 2022
9204QPACK: Field Compression for HTTP/3C. Krasic, M. Bishop, A. Frindell, Ed.Proposed StandardJune 2022
9293Transmission Control Protocol (TCP)W. Eddy, Ed.Internet StandardAugust 2022