rfc.dk

Cited in: RFC 9399

27 RFCs mentioned in the text of RFC 9399 (Internet X.509 Public Key Infrastructure: Logotypes in X.509 Certificates)

RFCTitleStatusDate
1952GZIP file format specification version 4.3P. DeutschInformationalMay 1996
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2396Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986Draft StandardAugust 1998
2397The "data" URL schemeL. MasinterProposed StandardAugust 1998
3003The audio/mpeg Media TypeM. NilssonProposed StandardNovember 2000
3066Tags for the Identification of LanguagesH. Alvestrand · obsoleted by RFC 4646, RFC 4647Best Current PracticeJanuary 2001
3709Internet X.509 Public Key Infrastructure: Logotypes in X.509 CertificatesS. Santesson, R. Housley, T. Freeman · obsoleted by RFC 9399Proposed StandardFebruary 2004
3778The application/pdf Media TypeE. Taft, J. Pravetz, S. Zilles, L. Masinter · obsoleted by RFC 8118InformationalMay 2004
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileD. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. PolkProposed StandardMay 2008
5646Tags for Identifying LanguagesA. Phillips, Ed., M. Davis, Ed.Best Current PracticeSeptember 2009
5755An Internet Attribute Certificate Profile for AuthorizationS. Farrell, R. Housley, S. TurnerProposed StandardJanuary 2010
5912New ASN.1 Modules for the Public Key Infrastructure Using X.509 (PKIX)P. Hoffman, J. SchaadInformationalJune 2010
6151Updated Security Considerations for the MD5 Message-Digest and the HMAC-MD5 AlgorithmsS. Turner, L. ChenInformationalMarch 2011
6170Internet X.509 Public Key Infrastructure -- Certificate ImageS. Santesson, R. Housley, S. Bajaj, L. Rosenthol · obsoleted by RFC 9399Proposed StandardMay 2011
6268Additional New ASN.1 Modules for the Cryptographic Message Syntax (CMS) and the Public Key Infrastructure Using X.509 (PKIX)J. Schaad, S. TurnerInformationalJuly 2011
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
7858Specification for DNS over Transport Layer Security (TLS)Z. Hu, L. Zhu, J. Heidemann, A. Mankin, D. Wessels, P. HoffmanProposed StandardMay 2016
8118The application/pdf Media TypeM. Hardy, L. Masinter, D. Markovic, D. Johnson, M. BaileyInformationalMarch 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8446The Transport Layer Security (TLS) Protocol Version 1.3E. Rescorla · obsoleted by RFC 9846Proposed StandardAugust 2018
9110HTTP SemanticsR. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed.Internet StandardJune 2022
9162Certificate Transparency Version 2.0B. Laurie, E. Messeri, R. StradlingExperimentalDecember 2021
9216S/MIME Example Keys and CertificatesD. K. Gillmor, Ed.InformationalApril 2022
9230Oblivious DNS over HTTPSE. Kinnear, P. McManus, T. Pauly, T. Verma, C.A. WoodExperimentalJune 2022