rfc.dk

Cited in: RFC 9360

17 RFCs mentioned in the text of RFC 9360 (CBOR Object Signing and Encryption (COSE): Header Parameters for Carrying and Referencing X.509 Certificates)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2585Internet X.509 Public Key Infrastructure Operational Protocols: FTP and HTTPR. Housley, P. HoffmanProposed StandardMay 1999
2634Enhanced Security Services for S/MIMEP. Hoffman, Ed.Proposed StandardJune 1999
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileD. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. PolkProposed StandardMay 2008
6838Media Type Specifications and Registration ProceduresN. Freed, J. Klensin, T. HansenBest Current PracticeJanuary 2013
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8152CBOR Object Signing and Encryption (COSE)J. Schaad · obsoleted by RFC 9052, RFC 9053Proposed StandardJuly 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8392CBOR Web Token (CWT)M. Jones, E. Wahlstroem, S. Erdtman, H. TschofenigProposed StandardMay 2018
8446The Transport Layer Security (TLS) Protocol Version 1.3E. Rescorla · obsoleted by RFC 9846Proposed StandardAugust 2018
8551Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 4.0 Message SpecificationJ. Schaad, B. Ramsdell, S. TurnerProposed StandardApril 2019
8610Concise Data Definition Language (CDDL): A Notational Convention to Express Concise Binary Object Representation (CBOR) and JSON Data StructuresH. Birkholz, C. Vigano, C. BormannProposed StandardJune 2019
8613Object Security for Constrained RESTful Environments (OSCORE)G. Selander, J. Mattsson, F. Palombini, L. SeitzProposed StandardJuly 2019
8949Concise Binary Object Representation (CBOR)C. Bormann, P. HoffmanInternet StandardDecember 2020
9052CBOR Object Signing and Encryption (COSE): Structures and ProcessJ. SchaadInternet StandardAugust 2022
9147The Datagram Transport Layer Security (DTLS) Protocol Version 1.3E. Rescorla, H. Tschofenig, N. ModaduguProposed StandardApril 2022