Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 9348
16 RFCs mentioned in the text of RFC 9348 (A YANG Data Model for IP Traffic Flow Security)
RFC
Title
Status
Date
3688
The IETF XML Registry
M. Mealling
Best Current Practice
January 2004
4301
Security Architecture for the Internet Protocol
S. Kent, K. Seo
Proposed Standard
December 2005
5348
TCP Friendly Rate Control (TFRC): Protocol Specification
S. Floyd, M. Handley, J. Padhye, J. Widmer
Proposed Standard
September 2008
6020
YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
M. Bjorklund, Ed.
Proposed Standard
October 2010
6241
Network Configuration Protocol (NETCONF)
R. Enns, Ed., M. Bjorklund, Ed., J. Schoenwaelder, Ed., A. Bierman, Ed.
Proposed Standard
June 2011
6242
Using the NETCONF Protocol over Secure Shell (SSH)
M. Wasserman
Proposed Standard
June 2011
6991
Common YANG Data Types
J. Schoenwaelder, Ed. · obsoleted by RFC 9911
Proposed Standard
July 2013
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
7950
The YANG 1.1 Data Modeling Language
M. Bjorklund, Ed.
Proposed Standard
August 2016
8040
RESTCONF Protocol
A. Bierman, M. Bjorklund, K. Watsen
Proposed Standard
January 2017
8340
YANG Tree Diagrams
M. Bjorklund, L. Berger, Ed.
Best Current Practice
March 2018
8341
Network Configuration Access Control Model
A. Bierman, M. Bjorklund
Internet Standard
March 2018
8342
Network Management Datastore Architecture (NMDA)
M. Bjorklund, J. Schoenwaelder, P. Shafer, K. Watsen, R. Wilton
Proposed Standard
March 2018
8446
The Transport Layer Security (TLS) Protocol Version 1.3
E. Rescorla · obsoleted by RFC 9846
Proposed Standard
August 2018
9061
A YANG Data Model for IPsec Flow Protection Based on Software-Defined Networking (SDN)
R. Marin-Lopez, G. Lopez-Millan, F. Pereniguez-Garcia
Proposed Standard
July 2021
9347
Aggregation and Fragmentation Mode for Encapsulating Security Payload (ESP) and Its Use for IP Traffic Flow Security (IP-TFS)
C. Hopps
Proposed Standard
January 2023
RFC 9348