rfc.dk

Cited by: RFC 934

23 RFCs whose text mentions RFC 934 (Proposed standard for message encapsulation), newest first

RFCTitleStatusDate
7468Textual Encodings of PKIX, PKCS, and CMS StructuresS. Josefsson, S. LeonardProposed StandardApril 2015
2049Multipurpose Internet Mail Extensions (MIME) Part Five: Conformance Criteria and ExamplesN. Freed, N. BorensteinDraft StandardNovember 1996
2048Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. Klensin, J. Postel · obsoleted by RFC 4288, RFC 4289Best Current PracticeNovember 1996
2047MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII TextK. MooreDraft StandardNovember 1996
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
1844Multimedia E-mail (MIME) User Agent ChecklistE. HuizerInformationalAugust 1995
1820Multimedia E-mail (MIME) User Agent ChecklistE. Huizer · obsoleted by RFC 1844InformationalAugust 1995
1599Summary of 1500-1599M. KennedyInformationalJanuary 1997
1521MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049Draft StandardSeptember 1993
1505Encoding Header Field for Internet MessagesA. Costanzo, D. Robinson, R. UllmannExperimentalAugust 1993
1421Privacy Enhancement for Internet Electronic Mail: Part I: Message Encryption and Authentication ProceduresJ. LinnHistoricFebruary 1993
1341MIME (Multipurpose Internet Mail Extensions): Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 1521Proposed StandardJune 1992
1327Mapping between X.400(1988) / ISO 10021 and RFC 822S. Hardcastle-Kille · obsoleted by RFC 2156Proposed StandardMay 1992
1154Encoding header field for internet messagesD. Robinson, R. Ullmann · obsoleted by RFC 1505ExperimentalApril 1990
1153Digest message formatF.J. WanchoExperimentalApril 1990
1148Mapping between X.400(1988) / ISO 10021 and RFC 822S.E. Kille · obsoleted by RFC 1327, RFC 2156ExperimentalMarch 1990
1138Mapping between X.400(1988) / ISO 10021 and RFC 822S.E. Kille · obsoleted by RFC 1327, RFC 2156ExperimentalDecember 1989
1113Privacy enhancement for Internet electronic mail: Part I - message encipherment and authentication proceduresJ. Linn · obsoleted by RFC 1421HistoricAugust 1989
1040Privacy enhancement for Internet electronic mail: Part I: Message encipherment and authentication proceduresJ. Linn · obsoleted by RFC 1113UnknownJanuary 1988
1012Bibliography of Request For Comments 1 through 999J.K. Reynolds, J. PostelInformationalJune 1987
989Privacy enhancement for Internet electronic mail: Part I: Message encipherment and authentication proceduresJ. Linn · obsoleted by RFC 1040, RFC 1113UnknownFebruary 1987
987Mapping between X.400 and RFC 822S.E. Kille · obsoleted by RFC 1327, RFC 2156UnknownJune 1986