rfc.dk

Cited in: RFC 9338

12 RFCs mentioned in the text of RFC 9338 (CBOR Object Signing and Encryption (COSE): Countersignatures)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
4998Evidence Record Syntax (ERS)T. Gondrom, R. Brandner, U. PordeschProposed StandardAugust 2007
7049Concise Binary Object Representation (CBOR)C. Bormann, P. Hoffman · obsoleted by RFC 8949Proposed StandardOctober 2013
7252The Constrained Application Protocol (CoAP)Z. Shelby, K. Hartke, C. BormannProposed StandardJune 2014
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8152CBOR Object Signing and Encryption (COSE)J. Schaad · obsoleted by RFC 9052, RFC 9053Proposed StandardJuly 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8259The JavaScript Object Notation (JSON) Data Interchange FormatT. Bray, Ed.Internet StandardDecember 2017
8610Concise Data Definition Language (CDDL): A Notational Convention to Express Concise Binary Object Representation (CBOR) and JSON Data StructuresH. Birkholz, C. Vigano, C. BormannProposed StandardJune 2019
8613Object Security for Constrained RESTful Environments (OSCORE)G. Selander, J. Mattsson, F. Palombini, L. SeitzProposed StandardJuly 2019
8949Concise Binary Object Representation (CBOR)C. Bormann, P. HoffmanInternet StandardDecember 2020
9052CBOR Object Signing and Encryption (COSE): Structures and ProcessJ. SchaadInternet StandardAugust 2022