rfc.dk

Cited in: RFC 9310

8 RFCs mentioned in the text of RFC 9310 (X.509 Certificate Extension for 5G Network Function Types)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileD. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. PolkProposed StandardMay 2008
5912New ASN.1 Modules for the Public Key Infrastructure Using X.509 (PKIX)P. Hoffman, J. SchaadInformationalJune 2010
6268Additional New ASN.1 Modules for the Cryptographic Message Syntax (CMS) and the Public Key Infrastructure Using X.509 (PKIX)J. Schaad, S. TurnerInformationalJuly 2011
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8446The Transport Layer Security (TLS) Protocol Version 1.3E. Rescorla · obsoleted by RFC 9846Proposed StandardAugust 2018