| 768 | User Datagram ProtocolJ. Postel | Internet Standard | August 1980 |
| 791 | Internet ProtocolJ. Postel | Internet Standard | September 1981 |
| 1034 | Domain names - concepts and facilitiesP. Mockapetris | Internet Standard | November 1987 |
| 1191 | Path MTU discoveryJ. Mogul, S. Deering | Draft Standard | November 1990 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2453 | RIP Version 2G. Malkin | Internet Standard | November 1998 |
| 2474 | Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 HeadersK. Nichols, S. Blake, F. Baker, D. Black | Proposed Standard | December 1998 |
| 2677 | Definitions of Managed Objects for the NBMA Next Hop Resolution Protocol (NHRP)M. Greene, J. Cucchiara, J. Luciani | Proposed Standard | August 1999 |
| 2784 | Generic Routing Encapsulation (GRE)D. Farinacci, T. Li, S. Hanks, D. Meyer, P. Traina | Proposed Standard | March 2000 |
| 2983 | Differentiated Services and TunnelsD. Black | Informational | October 2000 |
| 3056 | Connection of IPv6 Domains via IPv4 CloudsB. Carpenter, K. Moore | Proposed Standard | February 2001 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 4086 | Randomness Requirements for SecurityD. Eastlake 3rd, J. Schiller, S. Crocker | Best Current Practice | June 2005 |
| 4459 | MTU and Fragmentation Issues with In-the-Network TunnelingP. Savola | Informational | April 2006 |
| 4760 | Multiprotocol Extensions for BGP-4T. Bates, R. Chandra, D. Katz, Y. Rekhter | Draft Standard | January 2007 |
| 4821 | Packetization Layer Path MTU DiscoveryM. Mathis, J. Heffner | Proposed Standard | March 2007 |
| 4984 | Report from the IAB Workshop on Routing and AddressingD. Meyer, Ed., L. Zhang, Ed., K. Fall, Ed. | Informational | September 2007 |
| 6040 | Tunnelling of Explicit Congestion NotificationB. Briscoe | Proposed Standard | November 2010 |
| 6438 | Using the IPv6 Flow Label for Equal Cost Multipath Routing and Link Aggregation in TunnelsB. Carpenter, S. Amante | Proposed Standard | November 2011 |
| 6830 | The Locator/ID Separation Protocol (LISP)D. Farinacci, V. Fuller, D. Meyer, D. Lewis · obsoleted by RFC 9300, RFC 9301 | Experimental | January 2013 |
| 6831 | The Locator/ID Separation Protocol (LISP) for Multicast EnvironmentsD. Farinacci, D. Meyer, J. Zwiebel, S. Venaas | Experimental | January 2013 |
| 6832 | Interworking between Locator/ID Separation Protocol (LISP) and Non-LISP SitesD. Lewis, D. Meyer, D. Farinacci, V. Fuller | Experimental | January 2013 |
| 6835 | The Locator/ID Separation Protocol Internet Groper (LIG)D. Farinacci, D. Meyer | Informational | January 2013 |
| 6935 | IPv6 and UDP Checksums for Tunneled PacketsM. Eubanks, P. Chimento, M. Westerlund | Proposed Standard | April 2013 |
| 6936 | Applicability Statement for the Use of IPv6 UDP Datagrams with Zero ChecksumsG. Fairhurst, M. Westerlund | Proposed Standard | April 2013 |
| 7052 | Locator/ID Separation Protocol (LISP) MIBG. Schudel, A. Jain, V. Moreno | Experimental | October 2013 |
| 7215 | Locator/Identifier Separation Protocol (LISP) Network Element Deployment ConsiderationsL. Jakab, A. Cabellos-Aparicio, F. Coras, J. Domingo-Pascual, D. Lewis | Experimental | April 2014 |
| 7841 | RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed. | Informational | May 2016 |
| 8060 | LISP Canonical Address Format (LCAF)D. Farinacci, D. Meyer, J. Snijders | Experimental | February 2017 |
| 8061 | Locator/ID Separation Protocol (LISP) Data-Plane ConfidentialityD. Farinacci, B. Weis | Experimental | February 2017 |
| 8085 | UDP Usage GuidelinesL. Eggert, G. Fairhurst, G. Shepherd | Best Current Practice | March 2017 |
| 8126 | Guidelines for Writing an IANA Considerations Section in RFCsM. Cotton, B. Leiba, T. Narten | Best Current Practice | June 2017 |
| 8174 | Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. Leiba | Best Current Practice | May 2017 |
| 8200 | Internet Protocol, Version 6 (IPv6) SpecificationS. Deering, R. Hinden | Internet Standard | July 2017 |
| 8201 | Path MTU Discovery for IP version 6J. McCann, S. Deering, J. Mogul, R. Hinden, Ed. | Internet Standard | July 2017 |
| 8378 | Signal-Free Locator/ID Separation Protocol (LISP) MulticastV. Moreno, D. Farinacci | Experimental | May 2018 |
| 8704 | Enhanced Feasible-Path Unicast Reverse Path ForwardingK. Sriram, D. Montgomery, J. Haas | Best Current Practice | February 2020 |
| 8899 | Packetization Layer Path MTU Discovery for Datagram TransportsG. Fairhurst, T. Jones, M. Tüxen, I. Rüngeler, T. Völker | Proposed Standard | September 2020 |
| 9299 | An Architectural Introduction to the Locator/ID Separation Protocol (LISP)A. Cabellos, D. Saucez, Ed. | Informational | October 2022 |
| 9301 | Locator/ID Separation Protocol (LISP) Control PlaneD. Farinacci, F. Maino, V. Fuller, A. Cabellos, Ed. | Proposed Standard | October 2022 |
| 9302 | Locator/ID Separation Protocol (LISP) Map-VersioningL. Iannone, D. Saucez, O. Bonaventure | Proposed Standard | October 2022 |