| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2236 | Internet Group Management Protocol, Version 2W. Fenner | Proposed Standard | November 1997 |
| 2710 | Multicast Listener Discovery (MLD) for IPv6S. Deering, W. Fenner, B. Haberman | Proposed Standard | October 1999 |
| 3376 | Internet Group Management Protocol, Version 3B. Cain, S. Deering, I. Kouvelas, B. Fenner, A. Thyagarajan · obsoleted by RFC 9776 | Proposed Standard | October 2002 |
| 3810 | Multicast Listener Discovery Version 2 (MLDv2) for IPv6R. Vida, Ed., L. Costa, Ed. · obsoleted by RFC 9777 | Proposed Standard | June 2004 |
| 4364 | BGP/MPLS IP Virtual Private Networks (VPNs)E. Rosen, Y. Rekhter | Proposed Standard | February 2006 |
| 4541 | Considerations for Internet Group Management Protocol (IGMP) and Multicast Listener Discovery (MLD) Snooping SwitchesM. Christensen, K. Kimball, F. Solensky | Informational | May 2006 |
| 4684 | Constrained Route Distribution for Border Gateway Protocol/MultiProtocol Label Switching (BGP/MPLS) Internet Protocol (IP) Virtual Private Networks (VPNs)P. Marques, R. Bonica, L. Fang, L. Martini, R. Raszuk, K. Patel, J. Guichard | Proposed Standard | November 2006 |
| 6513 | Multicast in MPLS/BGP IP VPNsE. Rosen, Ed., R. Aggarwal, Ed. | Proposed Standard | February 2012 |
| 6514 | BGP Encodings and Procedures for Multicast in MPLS/BGP IP VPNsR. Aggarwal, E. Rosen, T. Morin, Y. Rekhter | Proposed Standard | February 2012 |
| 6625 | Wildcards in Multicast VPN Auto-Discovery RoutesE. Rosen, Ed., Y. Rekhter, Ed., W. Hendrickx, R. Qiu | Proposed Standard | May 2012 |
| 7432 | BGP MPLS-Based Ethernet VPNA. Sajassi, Ed., R. Aggarwal, N. Bitar, A. Isaac, J. Uttaro, J. Drake, W. Henderickx | Proposed Standard | February 2015 |
| 7606 | Revised Error Handling for BGP UPDATE MessagesE. Chen, Ed., J. Scudder, Ed., P. Mohapatra, K. Patel | Proposed Standard | August 2015 |
| 7841 | RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed. | Informational | May 2016 |
| 8126 | Guidelines for Writing an IANA Considerations Section in RFCsM. Cotton, B. Leiba, T. Narten | Best Current Practice | June 2017 |
| 8174 | Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. Leiba | Best Current Practice | May 2017 |