| 7814 | Virtual Subnet: A BGP/MPLS IP VPN-Based Subnet Extension SolutionX. Xu, C. Jacquenet, R. Raszuk, T. Boyes, B. Fee | Informational | March 2016 |
| 7586 | The Scalable Address Resolution Protocol (SARP) for Large Data CentersY. Nachum, L. Dunbar, I. Yerushalmi, T. Mizrahi | Experimental | June 2015 |
| 7436 | IP-Only LAN Service (IPLS)H. Shah, E. Rosen, F. Le Faucheur, G. Heron | Historic | January 2015 |
| 6575 | Address Resolution Protocol (ARP) Mediation for IP Interworking of Layer 2 VPNsH. Shah, Ed., E. Rosen, Ed., G. Heron, Ed., V. Kompella, Ed. | Proposed Standard | June 2012 |
| 6250 | Evolution of the IP ModelD. Thaler | Informational | May 2011 |
| 5944 | IP Mobility Support for IPv4, RevisedC. Perkins, Ed. | Proposed Standard | November 2010 |
| 5844 | IPv4 Support for Proxy Mobile IPv6R. Wakikawa, S. Gundavelli | Proposed Standard | May 2010 |
| 4903 | Multi-Link Subnet IssuesD. Thaler | Informational | June 2007 |
| 3344 | IP Mobility Support for IPv4C. Perkins, Ed. · obsoleted by RFC 5944 | Proposed Standard | August 2002 |
| 3220 | IP Mobility Support for IPv4C. Perkins, Ed. · obsoleted by RFC 3344 | Proposed Standard | January 2002 |
| 2002 | IP Mobility SupportC. Perkins, Ed. · obsoleted by RFC 3220 | Proposed Standard | October 1996 |
| 1931 | Dynamic RARP Extensions for Automatic Network Address AcquisitionD. Brownell | Informational | April 1996 |
| 1029 | More fault tolerant approach to address resolution for a Multi-LAN system of EthernetsG. Parr | Unknown | May 1988 |
| 1027 | Using ARP to implement transparent subnet gatewaysS. Carl-Mitchell, J.S. Quarterman | Unknown | October 1987 |
| 1012 | Bibliography of Request For Comments 1 through 999J.K. Reynolds, J. Postel | Informational | June 1987 |
| 1011 | Official Internet protocolsJ.K. Reynolds, J. Postel | Unknown | May 1987 |
| 1009 | Requirements for Internet gatewaysR.T. Braden, J. Postel · obsoleted by RFC 1812 | Historic | June 1987 |
| 991 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 1011 | Unknown | November 1986 |
| 985 | Requirements for Internet gateways - draftNational Science Foundation, Network Technical Advisory Group · obsoleted by RFC 1009 | Unknown | May 1986 |
| 961 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 991 | Unknown | December 1985 |
| 950 | Internet Standard Subnetting ProcedureJ.C. Mogul, J. Postel | Internet Standard | August 1985 |
| 944 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 961 | Unknown | April 1985 |
| 940 | Toward an Internet standard scheme for subnettingGateway Algorithms and Data Structures Task Force | Unknown | April 1985 |
| 936 | Another Internet subnet addressing schemeM.J. Karels | Unknown | February 1985 |