Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 9235
14 RFCs mentioned in the text of RFC 9235 (TCP Authentication Option (TCP-AO) Test Vectors)
RFC
Title
Status
Date
791
Internet Protocol
J. Postel
Internet Standard
September 1981
793
Transmission Control Protocol
J. Postel · obsoleted by RFC 9293
Internet Standard
September 1981
2018
TCP Selective Acknowledgment Options
M. Mathis, J. Mahdavi, S. Floyd, A. Romanow
Proposed Standard
October 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2202
Test Cases for HMAC-MD5 and HMAC-SHA-1
P. Cheng, R. Glenn
Informational
September 1997
4493
The AES-CMAC Algorithm
JH. Song, R. Poovendran, J. Lee, T. Iwata
Informational
June 2006
5925
The TCP Authentication Option
J. Touch, A. Mankin, R. Bonica
Proposed Standard
June 2010
5926
Cryptographic Algorithms for the TCP Authentication Option (TCP-AO)
G. Lebovitz, E. Rescorla
Proposed Standard
June 2010
6978
A TCP Authentication Option Extension for NAT Traversal
J. Touch
Experimental
July 2013
7323
TCP Extensions for High Performance
D. Borman, B. Braden, V. Jacobson, R. Scheffenegger, Ed.
Proposed Standard
September 2014
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8200
Internet Protocol, Version 6 (IPv6) Specification
S. Deering, R. Hinden
Internet Standard
July 2017
9187
Sequence Number Extension for Windowed Protocols
J. Touch
Informational
January 2022
RFC 9235