| 407 | Remote Job Entry ProtocolR.D. Bressler, R. Guida, A.M. McKenzie | Historic | October 1972 |
| 441 | Inter-Entity Communication - an experimentR.D. Bressler, R. Thomas | Unknown | January 1973 |
| 530 | Report on the Survey ProjectA.K. Bhushan | Unknown | June 1973 |
| 652 | Telnet output carriage-return disposition optionD. Crocker | Historic | October 1974 |
| 653 | Telnet output horizontal tabstops optionD. Crocker | Historic | October 1974 |
| 654 | Telnet output horizontal tab disposition optionD. Crocker | Historic | October 1974 |
| 655 | Telnet output formfeed disposition optionD. Crocker | Historic | October 1974 |
| 656 | Telnet output vertical tabstops optionD. Crocker | Historic | October 1974 |
| 657 | Telnet output vertical tab disposition optionD. Crocker | Historic | October 1974 |
| 658 | Telnet output linefeed dispositionD. Crocker | Historic | October 1974 |
| 698 | Telnet extended ASCII optionT. Mock · obsoleted by RFC 5198 | Proposed Standard | July 1975 |
| 726 | Remote Controlled Transmission and Echoing Telnet optionJ. Postel, D. Crocker | Proposed Standard | March 1977 |
| 727 | Telnet logout optionM.R. Crispin | Proposed Standard | April 1977 |
| 732 | Telnet Data Entry Terminal optionJ.D. Day | Unknown | September 1977 |
| 734 | SUPDUP ProtocolM.R. Crispin | Historic | October 1977 |
| 735 | Revised Telnet byte macro optionD. Crocker, R.H. Gumpertz | Proposed Standard | November 1977 |
| 736 | Telnet SUPDUP optionM.R. Crispin | Proposed Standard | October 1977 |
| 740 | NETRJS ProtocolR.T. Braden | Historic | November 1977 |
| 741 | Specifications for the Network Voice Protocol (NVP)D. Cohen | Unknown | November 1977 |
| 742 | NAME/FINGER ProtocolK. Harrenstien · obsoleted by RFC 1194, RFC 1196, RFC 1288 | Unknown | December 1977 |
| 749 | Telnet SUPDUP-Output optionB. Greenberg | Proposed Standard | September 1978 |
| 759 | Internet Message ProtocolJ. Postel | Historic | August 1980 |
| 765 | File Transfer Protocol specificationJ. Postel · obsoleted by RFC 959 | Unknown | June 1980 |
| 768 | User Datagram ProtocolJ. Postel | Internet Standard | August 1980 |
| 779 | Telnet send-location optionE. Killian | Proposed Standard | April 1981 |
| 783 | TFTP Protocol (revision 2)K.R. Sollins · obsoleted by RFC 1350 | Unknown | June 1981 |
| 791 | Internet ProtocolJ. Postel | Internet Standard | September 1981 |
| 792 | Internet Control Message ProtocolJ. Postel | Internet Standard | September 1981 |
| 793 | Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293 | Internet Standard | September 1981 |
| 810 | DoD Internet host table specificationE.J. Feinler, K. Harrenstien, Z. Su, V. White · obsoleted by RFC 952 | Unknown | March 1982 |
| 811 | Hostnames ServerK. Harrenstien, V. White, E.J. Feinler · obsoleted by RFC 953 | Unknown | March 1982 |
| 812 | NICNAME/WHOISK. Harrenstien, V. White · obsoleted by RFC 954, RFC 3912 | Unknown | March 1982 |
| 818 | Remote User Telnet serviceJ. Postel | Historic | November 1982 |
| 821 | Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821 | Internet Standard | August 1982 |
| 823 | DARPA Internet gatewayR.M. Hinden, A. Sheltzer | Historic | September 1982 |
| 824 | CRONUS Virtual Local NetworkW.I. MacGregor, D.C. Tappan | Unknown | August 1982 |
| 826 | An Ethernet Address Resolution Protocol: Or Converting Network Protocol Addresses to 48.bit Ethernet Address for Transmission on Ethernet HardwareD. Plummer | Internet Standard | November 1982 |
| 827 | Exterior Gateway Protocol (EGP)E.C. Rosen | Unknown | October 1982 |
| 854 | Telnet Protocol SpecificationJ. Postel, J.K. Reynolds | Internet Standard | May 1983 |
| 856 | Telnet Binary TransmissionJ. Postel, J. Reynolds | Internet Standard | May 1983 |
| 857 | Telnet Echo OptionJ. Postel, J. Reynolds | Internet Standard | May 1983 |
| 858 | Telnet Suppress Go Ahead OptionJ. Postel, J. Reynolds | Internet Standard | May 1983 |
| 859 | Telnet Status OptionJ. Postel, J. Reynolds | Internet Standard | May 1983 |
| 860 | Telnet Timing Mark OptionJ. Postel, J. Reynolds | Internet Standard | May 1983 |
| 861 | Telnet Extended Options: List OptionJ. Postel, J. Reynolds | Internet Standard | May 1983 |
| 862 | Echo ProtocolJ. Postel | Internet Standard | May 1983 |
| 863 | Discard ProtocolJ. Postel | Internet Standard | May 1983 |
| 864 | Character Generator ProtocolJ. Postel | Internet Standard | May 1983 |
| 865 | Quote of the Day ProtocolJ. Postel | Internet Standard | May 1983 |
| 866 | Active usersJ. Postel | Internet Standard | May 1983 |
| 867 | Daytime ProtocolJ. Postel | Internet Standard | May 1983 |
| 868 | Time ProtocolJ. Postel, K. Harrenstien | Internet Standard | May 1983 |
| 869 | Host Monitoring ProtocolR. Hinden | Historic | December 1983 |
| 877 | Standard for the transmission of IP datagrams over public data networksJ.T. Korb · obsoleted by RFC 1356 | Unknown | September 1983 |
| 878 | ARPANET 1822L Host Access ProtocolA.G. Malis | Unknown | December 1983 |
| 884 | Telnet terminal type optionM. Solomon, E. Wimmers · obsoleted by RFC 930 | Unknown | December 1983 |
| 885 | Telnet end of record optionJ. Postel | Proposed Standard | December 1983 |
| 887 | Resource Location ProtocolM. Accetta | Experimental | December 1983 |
| 888 | "STUB" Exterior Gateway ProtocolL. Seamonson, E.C. Rosen | Unknown | January 1984 |
| 891 | DCN Local-Network ProtocolsD.L. Mills | Internet Standard | December 1983 |
| 894 | A Standard for the Transmission of IP Datagrams over Ethernet NetworksC. Hornig | Internet Standard | April 1984 |
| 895 | Standard for the transmission of IP datagrams over experimental Ethernet networksJ. Postel | Internet Standard | April 1984 |
| 903 | A Reverse Address Resolution ProtocolR. Finlayson, T. Mann, J.C. Mogul, M. Theimer | Internet Standard | June 1984 |
| 908 | Reliable Data ProtocolD. Velten, R.M. Hinden, J. Sax | Experimental | July 1984 |
| 912 | Authentication serviceM. St. Johns · obsoleted by RFC 931 | Unknown | September 1984 |
| 913 | Simple File Transfer ProtocolM. Lottor | Historic | September 1984 |
| 915 | Network mail path serviceM.A. Elvy, R. Nedved | Unknown | December 1984 |
| 918 | Post Office ProtocolJ.K. Reynolds · obsoleted by RFC 937 | Unknown | October 1984 |
| 924 | Official ARPA-Internet protocols for connecting personal computers to the InternetJ.K. Reynolds, J. Postel · obsoleted by RFC 944 | Unknown | October 1984 |