Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 920
19 RFCs whose text mentions RFC 920 (Domain requirements), newest first
RFC
Title
Status
Date
2352
A Convention For Using Legal Names as Domain Names
O. Vaughan
Informational
May 1998
2240
A Legal Basis for Domain Name Allocation
O. Vaughan · obsoleted by RFC 2352
Informational
November 1997
1401
Correspondence between the IAB and DISA on the use of DNS
Internet Architecture Board
Informational
January 1993
1327
Mapping between X.400(1988) / ISO 10021 and RFC 822
S. Hardcastle-Kille · obsoleted by RFC 2156
Proposed Standard
May 1992
1101
DNS encoding of network names and other types
P. Mockapetris
Unknown
April 1989
1099
Request for Comments Summary: RFC Numbers 1000-1099
J. Reynolds
Informational
December 1991
1035
Domain names - implementation and specification
P. Mockapetris
Internet Standard
November 1987
1034
Domain names - concepts and facilities
P. Mockapetris
Internet Standard
November 1987
1032
Domain administrators guide
M.K. Stahl
Unknown
November 1987
1031
MILNET name domain transition
W.D. Lazear
Unknown
November 1987
1012
Bibliography of Request For Comments 1 through 999
J.K. Reynolds, J. Postel
Informational
June 1987
1011
Official Internet protocols
J.K. Reynolds, J. Postel
Unknown
May 1987
991
Official ARPA-Internet protocols
J.K. Reynolds, J. Postel · obsoleted by RFC 1011
Unknown
November 1986
987
Mapping between X.400 and RFC 822
S.E. Kille · obsoleted by RFC 1327, RFC 2156
Unknown
June 1986
976
UUCP mail interchange format standard
M.R. Horton
Unknown
February 1986
961
Official ARPA-Internet protocols
J.K. Reynolds, J. Postel · obsoleted by RFC 991
Unknown
December 1985
944
Official ARPA-Internet protocols
J.K. Reynolds, J. Postel · obsoleted by RFC 961
Unknown
April 1985
924
Official ARPA-Internet protocols for connecting personal computers to the Internet
J.K. Reynolds, J. Postel · obsoleted by RFC 944
Unknown
October 1984
921
Domain name system implementation schedule - revised
J. Postel
Unknown
October 1984
RFC 920