rfc.dk

Cited in: RFC 9150

9 RFCs mentioned in the text of RFC 9150 (TLS 1.3 Authentication and Integrity-Only Cipher Suites)

RFCTitleStatusDate
2104HMAC: Keyed-Hashing for Message AuthenticationH. Krawczyk, M. Bellare, R. CanettiInformationalFebruary 1997
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
4868Using HMAC-SHA-256, HMAC-SHA-384, and HMAC-SHA-512 with IPsecS. Kelly, S. FrankelProposed StandardMay 2007
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
6234US Secure Hash Algorithms (SHA and SHA-based HMAC and HKDF)D. Eastlake 3rd, T. HansenInformationalMay 2011
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8446The Transport Layer Security (TLS) Protocol Version 1.3E. Rescorla · obsoleted by RFC 9846Proposed StandardAugust 2018
9147The Datagram Transport Layer Security (DTLS) Protocol Version 1.3E. Rescorla, H. Tschofenig, N. ModaduguProposed StandardApril 2022