rfc.dk

Cited in: RFC 9111

12 RFCs mentioned in the text of RFC 9111 (HTTP Caching)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5861HTTP Cache-Control Extensions for Stale ContentM. NottinghamInformationalMay 2010
6265HTTP State Management MechanismA. BarthProposed StandardApril 2011
7234Hypertext Transfer Protocol (HTTP/1.1): CachingR. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed. · obsoleted by RFC 9111Proposed StandardJune 2014
7405Case-Sensitive String Support in ABNFP. KyzivatProposed StandardDecember 2014
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8126Guidelines for Writing an IANA Considerations Section in RFCsM. Cotton, B. Leiba, T. NartenBest Current PracticeJune 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
9110HTTP SemanticsR. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed.Internet StandardJune 2022
9112HTTP/1.1R. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed.Internet StandardJune 2022