rfc.dk

Cited in: RFC 9082

32 RFCs mentioned in the text of RFC 9082 (Registration Data Access Protocol (RDAP) Query Format)

RFCTitleStatusDate
952DoD Internet host table specificationK. Harrenstien, M.K. Stahl, E.J. FeinlerUnknownOctober 1985
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1123Requirements for Internet Hosts - Application and SupportR. Braden, Ed.Internet StandardOctober 1989
1166Internet numbersS. Kirkpatrick, M.K. Stahl, M. ReckerInformationalJuly 1990
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
3912WHOIS Protocol SpecificationL. DaigleDraft StandardSeptember 2004
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
4007IPv6 Scoped Address ArchitectureS. Deering, B. Haberman, T. Jinmei, E. Nordmark, B. ZillProposed StandardMarch 2005
4290Suggested Practices for Registration of Internationalized Domain Names (IDN)J. KlensinInformationalDecember 2005
4291IP Version 6 Addressing ArchitectureR. Hinden, S. DeeringDraft StandardFebruary 2006
4632Classless Inter-domain Routing (CIDR): The Internet Address Assignment and Aggregation PlanV. Fuller, T. LiBest Current PracticeAugust 2006
4918HTTP Extensions for Web Distributed Authoring and Versioning (WebDAV)L. Dusseault, Ed.Proposed StandardJune 2007
5396Textual Representation of Autonomous System (AS) NumbersG. Huston, G. MichaelsonProposed StandardDecember 2008
5730Extensible Provisioning Protocol (EPP)S. HollenbeckInternet StandardAugust 2009
5733Extensible Provisioning Protocol (EPP) Contact MappingS. HollenbeckInternet StandardAugust 2009
5890Internationalized Domain Names for Applications (IDNA): Definitions and Document FrameworkJ. KlensinProposed StandardAugust 2010
5891Internationalized Domain Names in Applications (IDNA): ProtocolJ. KlensinProposed StandardAugust 2010
5952A Recommendation for IPv6 Address Text RepresentationS. Kawamura, M. KawashimaProposed StandardAugust 2010
6874Representing IPv6 Zone Identifiers in Address Literals and Uniform Resource IdentifiersB. Carpenter, S. Cheshire, R. Hinden · obsoleted by RFC 9844Proposed StandardFebruary 2013
6927Variants in Second-Level Names Registered in Top-Level DomainsJ. Levine, P. HoffmanInformationalMay 2013
7230Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and RoutingR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112Proposed StandardJune 2014
7231Hypertext Transfer Protocol (HTTP/1.1): Semantics and ContentR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110Proposed StandardJune 2014
7480HTTP Usage in the Registration Data Access Protocol (RDAP)A. Newton, B. Ellacott, N. KongInternet StandardMarch 2015
7481Security Services for the Registration Data Access Protocol (RDAP)S. Hollenbeck, N. KongInternet StandardMarch 2015
7482Registration Data Access Protocol (RDAP) Query FormatA. Newton, S. Hollenbeck · obsoleted by RFC 9082Proposed StandardMarch 2015
7483JSON Responses for the Registration Data Access Protocol (RDAP)A. Newton, S. Hollenbeck · obsoleted by RFC 9083Proposed StandardMarch 2015
7484Finding the Authoritative Registration Data (RDAP) ServiceM. Blanchet · obsoleted by RFC 9224Proposed StandardMarch 2015
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8499DNS TerminologyP. Hoffman, A. Sullivan, K. Fujiwara · obsoleted by RFC 9499Best Current PracticeJanuary 2019
8521Registration Data Access Protocol (RDAP) Object TaggingS. Hollenbeck, A. NewtonBest Current PracticeNovember 2018
9083JSON Responses for the Registration Data Access Protocol (RDAP)S. Hollenbeck, A. NewtonInternet StandardJune 2021