rfc.dk

Cited in: RFC 9054

10 RFCs mentioned in the text of RFC 9054 (CBOR Object Signing and Encryption (COSE): Hash Algorithms)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2634Enhanced Security Services for S/MIMEP. Hoffman, Ed.Proposed StandardJune 1999
3174US Secure Hash Algorithm 1 (SHA1)D. Eastlake 3rd, P. JonesInformationalSeptember 2001
5652Cryptographic Message Syntax (CMS)R. HousleyInternet StandardSeptember 2009
6194Security Considerations for the SHA-0 and SHA-1 Message-Digest AlgorithmsT. Polk, L. Chen, S. Turner, P. HoffmanInformationalMarch 2011
7696Guidelines for Cryptographic Algorithm Agility and Selecting Mandatory-to-Implement AlgorithmsR. HousleyBest Current PracticeNovember 2015
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8152CBOR Object Signing and Encryption (COSE)J. Schaad · obsoleted by RFC 9052, RFC 9053Proposed StandardJuly 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
9052CBOR Object Signing and Encryption (COSE): Structures and ProcessJ. SchaadInternet StandardAugust 2022