rfc.dk

Cited in: RFC 9039

21 RFCs mentioned in the text of RFC 9039 (Uniform Resource Names for Device Identifiers)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2578Structure of Management Information Version 2 (SMIv2)K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed.Internet StandardApril 1999
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
4122A Universally Unique IDentifier (UUID) URN NamespaceP. Leach, M. Mealling, R. Salz · obsoleted by RFC 9562Proposed StandardJuly 2005
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5612Enterprise Number for Documentation UseP. Eronen, D. HarringtonInformationalAugust 2009
6920Naming Things with HashesS. Farrell, D. Kutscher, C. Dannewitz, B. Ohlman, A. Keranen, P. Hallam-BakerProposed StandardApril 2013
7230Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and RoutingR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112Proposed StandardJune 2014
7252The Constrained Application Protocol (CoAP)Z. Shelby, K. Hartke, C. BormannProposed StandardJune 2014
7254A Uniform Resource Name Namespace for the Global System for Mobile Communications Association (GSMA) and the International Mobile station Equipment Identity (IMEI)M. Montemurro, Ed., A. Allen, D. McDonald, P. GosdenInformationalMay 2014
7405Case-Sensitive String Support in ABNFP. KyzivatInternet StandardDecember 2014
7540Hypertext Transfer Protocol Version 2 (HTTP/2)M. Belshe, R. Peon, M. Thomson, Ed. · obsoleted by RFC 9113Proposed StandardMay 2015
7721Security and Privacy Considerations for IPv6 Address Generation MechanismsA. Cooper, F. Gont, D. ThalerInformationalMarch 2016
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8126Guidelines for Writing an IANA Considerations Section in RFCsM. Cotton, B. Leiba, T. NartenBest Current PracticeJune 2017
8141Uniform Resource Names (URNs)P. Saint-Andre, J. KlensinProposed StandardApril 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8259The JavaScript Object Notation (JSON) Data Interchange FormatT. Bray, Ed.Internet StandardDecember 2017
8428Sensor Measurement Lists (SenML)C. Jennings, Z. Shelby, J. Arkko, A. Keranen, C. BormannProposed StandardAugust 2018
8464A URN Namespace for Device Identity and Mobile Equipment Identity (MEID)R. AtariusInformationalSeptember 2018