Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 9022
23 RFCs mentioned in the text of RFC 9022 (Domain Name Registration Data (DNRD) Objects Mapping)
RFC
Title
Status
Date
791
Internet Protocol
J. Postel
Internet Standard
September 1981
1952
GZIP file format specification version 4.3
P. Deutsch
Informational
May 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2818
HTTP Over TLS
E. Rescorla · obsoleted by RFC 9110
Informational
May 2000
3339
Date and Time on the Internet: Timestamps
G. Klyne, C. Newman
Proposed Standard
July 2002
3688
The IETF XML Registry
M. Mealling
Best Current Practice
January 2004
3912
WHOIS Protocol Specification
L. Daigle
Draft Standard
September 2004
3915
Domain Registry Grace Period Mapping for the Extensible Provisioning Protocol (EPP)
S. Hollenbeck
Proposed Standard
October 2004
4180
Common Format and MIME Type for Comma-Separated Values (CSV) Files
Y. Shafranovich
Informational
October 2005
5730
Extensible Provisioning Protocol (EPP)
S. Hollenbeck
Internet Standard
August 2009
5731
Extensible Provisioning Protocol (EPP) Domain Name Mapping
S. Hollenbeck
Internet Standard
August 2009
5732
Extensible Provisioning Protocol (EPP) Host Mapping
S. Hollenbeck
Internet Standard
August 2009
5733
Extensible Provisioning Protocol (EPP) Contact Mapping
S. Hollenbeck
Internet Standard
August 2009
5891
Internationalized Domain Names in Applications (IDNA): Protocol
J. Klensin
Proposed Standard
August 2010
5910
Domain Name System (DNS) Security Extensions Mapping for the Extensible Provisioning Protocol (EPP)
J. Gould, S. Hollenbeck
Proposed Standard
May 2010
5952
A Recommendation for IPv6 Address Text Representation
S. Kawamura, M. Kawashima
Proposed Standard
August 2010
6234
US Secure Hash Algorithms (SHA and SHA-based HMAC and HKDF)
D. Eastlake 3rd, T. Hansen
Informational
May 2011
6672
DNAME Redirection in the DNS
S. Rose, W. Wijngaards
Proposed Standard
June 2012
7525
Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)
Y. Sheffer, R. Holz, P. Saint-Andre · obsoleted by RFC 9325
Best Current Practice
May 2015
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8499
DNS Terminology
P. Hoffman, A. Sullivan, K. Fujiwara · obsoleted by RFC 9499
Best Current Practice
January 2019
8909
Registry Data Escrow Specification
G. Lozano
Proposed Standard
November 2020
RFC 9022